> Tous les forums > Forum Les mains dans le cambouis
 Problèmes Drivers AMD RX 580
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Siphilius
  Posté le 08/12/2020 @ 22:24 
Aller en bas de la page 
Petit astucien



Bonjour et tous et à toutes,

Pour commencer sachez que je fais des recherches sur mon problème depuis des jours et que je n'arrive toujours pas à le résoudre. Je laisse la modération définir dans quelle catégories ce post devrait se trouver,

ne sachant pas si ce problème vient de windows ou d'un réglage hardware éventuels. Merci à eux par avance.

Donc mon problème:

Je viens de monter une machine dont voici la configuration:

CM: B450M pro vdh max

CPU: Ryzen 7 2700x

CG: Aorus RX 580 go

RAM: 2x8 Go Corsaire Vengeance LPX 3200mhz

PSU: FSP 1000w

SSD et HDD

Win 10 64 bits

Dualscreen ASUS (HDMI+VGA)

L'installation c'est passé parfaitement au niveau de l'OS, installation de tout les drivers ok sauf pour la carte graphique: au moment de l'installation d'Adrenaline 2020, qui doit me gérer les nouveaux pilotes 20.11.3 recommandés, blackscreen... La carte graphique se coupe, les ventilateurs de la CG et du CPU continue de tourner mais au ralentit et la led CPU de l'EZ Debbug de la CM est allumée en blanc fixe (CPU non alimenté ou non détecté).

Je reboot et la au démarrage de Windows, juste avant le chargement de la demande du mot de passe, même chose.

Je reboot alors en mode sans échec, désinstalle les pilotes AMD et reboot. Là aucuns problèmes si ce n'est forcément la mauvaise définition de l'image sur l'écran.

Je réessaie d'installer le driver mais sans succès donc même procédure.

J'ai fini par réussir à installer le pilote Crimsonlive 17.8.1 qui me lance l'affichage correctement, sur les deux écrans qui plus ai. Le PC se comporte parfaitement, après un test OCCT tout est OK, tant en termes de température que d'alimentation. Du coup parfait mon ordinateurs refonctionne.

Sauf que maintenant certaines application ou jeux récent me demande la mises a jour de mes drivers, choses impossible car systématiquement cela plante durant l'installation et ne veut pas démarrer, ce qui me force à reboot en mode sans échecs pour tout désinstaller et recommencer...

J'ai mis a jour le Bios de la CM, au cas où et cela n'a rien changer, tout les drivers sont a jours, le Bios de la CG à l'air d'être le bon d'après les informations constructeurs que j'ai pu avoir, bref tout est ok sauf la CG.

Pour information également la plantage durant l'installation surviens au moment ou la définition de l'écran va basculer, aucun problème lors de cette phase avec le drivers 17.8.1 mais au delà ça plante systématiquement. Encore une fois la machine tourne merveilleusement bien sur les anciens pilotes, le Hardware va donc bien et est neuf hormis la CG qui fonctionne parfaitement bien aussi avec ces drivers ci.

Si quelqu'un ayant déjà eu et résolu ce problème ou bien un expert en la matière serais assez charitable pour me donner un coup de main, je lui en serais extrêmement reconnaissant! Je penses avoir essayer tout ce qui touches à mes compétences, maintenant je suis juste perdu.

En vous remerciant d'avance!!!

Publicité
pcastuces
 Posté le 08/12/2020 à 23:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum Les mains dans le cambouis qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
capitainekirk
 Posté le 09/12/2020 à 09:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut

la derniere version d adrenaline whql _ 20 11 2

https://drivers.amd.com/drivers/radeon-software-adrenalin-2020-20.11.2-win10-64bit-nov18.exe

ou la 20 12 1 (pas encore reçu l aggrement)

https://drivers.amd.com/drivers/radeon-software-adrenalin-2020-20.12.1-win10-64bit-dec8.exe



Modifié par capitainekirk le 09/12/2020 09:29
Hyportatif
 Posté le 09/12/2020 à 10:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Télécharge et enregistre ton pilote ICI ( premier lien de capitaine ) Adrenalin 2020 Edition 20.11.2 Recommended (WHQL)

Ensuite télécharge DDU ICI

lorsque tu installeras ton nouveau pilote, déconnecte ton PC d’Internet, bloque complètement Windows Update ou désactive l’installation automatique des pilotes sur Windows 10 lorsque tu exécutes DDU, jusqu’à ce tu ais réinstallé le nouveau pilote pour empêcher Windows Update d’installer ses propres pilotes

TUTO



Modifié par Hyportatif le 09/12/2020 10:23
philumax
 Posté le 09/12/2020 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

En complément de plus haut ne laisse qu'un écran de branché, celui en HDMI.

PAS DE VGA !

On verra après, pour lui.

À plus.

Siphilius
 Posté le 09/12/2020 à 20:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir et merci de prendre le temps de me répondre,

C'est bien le même lien que j'utilise afin d'essayer l'installation du pilotes, quand je fais la manip je suis en config minimum: un écran en HDMI, une seule barrette de RAM, uniquement le SSD système.

J'ai refais l'installation pas mal de fois avec DDU systématiquement entre chaque essais, en fait peut importe la version, dés qu'Adrenaline charge le pilote la carte plante, avec Crimson aucuns problèmes. Bien entendu je suis en mode sans échec pour la désinstallation des anciens drivers, j'ai même tenter des installation en manuelle via Windows et toujours la même choses, écran noir, led CPU et reboot...

Je vais tenter sans connexion internet effectivement, cela peut jouer peut être, j'ai lu quelque part aussi que la configuration de l'alimentation gérer via Windows pourrais poser problème mais là je ne vois pas du tout de quoi il peut s'agir (Windows gère l'alim PCI??).

Quand je redémarre en mode sans échec après le plantage de l'installation du pilotes, GPU-Z me donne bien le bon pilote, mais impossible de booter normalement, au démarrage de Windows, rideau...je penses que GPU-Z le détecte mais le pilote ne s'installe pas correctement puisqu'il plante durant le chargement. Ce que je trouve étrange c'est le moment où cela plante, quand le drivers doit s'initialiser et changer la résolution graphique... La procédure est exactement la même avec les anciens pilotes ( je l'ai utilise pour taper ce message actuellement et aucun problèmes) et quand l'affichage doit changer j'ai bien l'écran noir puis redémarrage de l'écran avec la bonne résolution. Afin de ne pas perde mes données je fais tout les test sur un disque vierge avec un OS neuf et à jours, afin d'éliminer au maximum tout les paramètres qui pourrais nuire au fonctionnement du pilotes...

Je vais donc encore retenter depuis le début, sans le câble Ethernet, dois-je quand même mettre l'OS à jour avant? Au mois l'installation des drivers de la carte mère je suppose?

Encore merci de me répondre, j'espère pouvoir faire fonction cette carte enfin correctement

capitainekirk
 Posté le 09/12/2020 à 22:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

trop longues phrases

probleme qui ne devrait pas exister avec ton matos

franchement, je ne vois pas d où vient le probleme ....

ton matos est propre, tes pilotes egalement, ....

bios ? j en sais rien, je passe la main ... désolé

capitainekirk
 Posté le 09/12/2020 à 22:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

fais des phrases concises, stp

pour suivre ....

Siphilius
 Posté le 10/12/2020 à 01:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok désolé pour les phrases (problème particuliers....)

En résumé et au cas où quelqu'un aurais une idée:

-Impossible d'installer les pilotes de la RX 580, crash avec écran noir et led cpu a l'instal

-Machines clean (matos neuf), DDU passé et installation tentée au moins 10 fois,

-Fonctionne avec les pilotes 2017, mais pas ceux d'après

-Bios CM et CG a jours

Merci si quelqu'un à déjà eu le soucis et l'a résolu

Publicité
Hyportatif
 Posté le 10/12/2020 à 08:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Siphilius
 Posté le 10/12/2020 à 18:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

J'ai bien ce pilote d'installer et qui fonctionne mais il ne supporte pas la dernières mises a jour Vulkan (par exemple), la majorité des logiciels me demande le drivers 19.12 au minimum et même celui-ci ne veut pas s'installer et crash à l'installation, comme les derniers d'ailleurs...

J'ai l'impression que le passage a Adrenaline n'est pas pris en charge par la carte...

Je vais continuer d'essayer mais je penses que j'arrive à cours d'idée et de choses à tester

Encore merci de votre aide, si vous avez des idées je suis toujours preneur

Hyportatif
 Posté le 10/12/2020 à 19:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

J'ai pratiquement eu le même souci avec ma RX 590, et j'ai réglé le problème comme je te l'ai décris, à mon avis, le problème viens de toi, tu ne sais pas t'y prendre tout simplement, dans ce cas là, je ne peut rien pour toi

Tu as quel pilote d'installer, et ou, tu es aller le chercher le pilote ?



Modifié par Hyportatif le 10/12/2020 19:59
Siphilius
 Posté le 10/12/2020 à 23:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai mis un screen comme ça vous verrez peut-être une erreur qui m'échappe,

Le drivers est bien le 17.8.1, qui vient bien du lien que vous m'avez fournis, j'était déjà passer par le site du constructeur pour l'avoir, et oui il fonctionne parfaitement comme dit précédemment

Maintenant AMD me conseille le 20.xx pour optimiser et me permettre d'utiliser les dernières fonctionnalités comme la dernière version de Vulkan

Je n'en suis pas à ma première installation, AMD comme Nvidia, sur pas mal de config différentes, mais là je sèche, d'où mon post sur un forum...

Hyportatif
 Posté le 11/12/2020 à 07:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Met à jour ton chipset: https://fr.msi.com/Motherboard/support/B450M-PRO-VDH-MAX#down-driver&Win10%2064

Il est recommandé d’utiliser l’emplacement par défaut pour la configuration, clique sur Installer pour commencer le processus d’extraction de fichiers, une fois l’extraction terminée, l’installateur logiciel AMD Radeon sera automatiquement lancé.



Modifié par Hyportatif le 11/12/2020 07:23
Siphilius
 Posté le 11/12/2020 à 13:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je vais sortir un disque neuf et réessayer ça, avec un OS neuf, je penses l'avoir fait lais dans le doutes je vais repartir a zéro et voir si c'est mieux. Je pense essayer aussi d'installer un seven des fois que... encore merci, je vais faire les essais fans la journée, je vous tiendrais au courant de ce qu'il en est😉

philumax
 Posté le 11/12/2020 à 14:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour.

L'installation d'un OS, c'est ça : d'abord, Install chipset, le reste après.

Si Windows t'installe un pilote graphique AMD, via le gestionnaire de périph, enlève-le et surtout, coche la case : supprimer ce pilote pour ce périphérique, sinon, il le remet, au retour !

Le problème avec AMD, est qu'il veut tout faire, quand il voit une config "tout AMD". Ça a toujours été un problème et ils n'ont pas changé !

Windows n'ayant pas beaucoup changé lui aussi, ça ne s'arrange pas ! Apparemment, il y a des problèmes de communication entre les deux.

Le mieux, c'est de faire d'abord, une Install, purement matérielle, sans pilote graphique.

Voir si tout marche : le son, la navigation etc.… (pas de jeu).

À partir de là, faire un point de restauration.

À plus.

sonyA330
 Posté le 11/12/2020 à 14:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bonjour,

lors de l'installation, il faut être calme et patient. moi, j'ai failli croire à un échec mais j'ai eu un message pour finaliser. oui avec du bon matériel qui est certainement de qualité. si vraiment ç'avait échoué, j'aurais mis linux.

Publicité
Hyportatif
 Posté le 11/12/2020 à 14:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

il faut pas se connecter quand on installe un OS, une fois l'OS, installer, on installe le chipset, puis la CG, j'ai fait comme ça pour ma CG RX590, impeccable ensuite, ensuite on se reconnecte

Tu as un utilitaire de nettoyage AMD ( AMD Cleanup Utility ) ICI



Modifié par Hyportatif le 11/12/2020 14:49
Siphilius
 Posté le 11/12/2020 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bah besoin de mettre l'OS a jour avant donc?

J'ai bien empêché win10 de faire les maj auto, je vais refaire une clean instal, sans rien, juste windows, driver CM pour le chipset, bien sur hors ligne.

Par contre je n'ai pas de chipset intégré, ryzen oblige, ça posera pas de problème j'imagine, mais au cas où je précise😉 je reviens vers vous après tout ça✌

Hyportatif
 Posté le 11/12/2020 à 15:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu as le temps pour ça, une fois installé, et que tu arrives sur le bureau, tu installes les pilotes, t'occupe pas du reste, quand tu installes, lis bien entre les lignes surtout avec W10

A quelques chose près tu as un semblant de ma CG

Siphilius
 Posté le 11/12/2020 à 18:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon et bah après une clean install de windows 10, mises a jours du chipset Amd, même chose, l'installation du pilotes crash à une trentaine de pourcent de l'installation, led cpu de la CM allumé et hard reboot obligatoire, je désespère...je vais tenter avec windows seven sans convictions...

philumax
 Posté le 11/12/2020 à 19:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Passe voir ton disque à crystaldiskinfo.

Je précise, le disque que tu as utilisé, pour faire l'installation.

Ensuite, je ne sais pas comment tu as fait ta clé, moi, je vais direct sur le site de crosoft et je le laisse faire sa cuisine.

Siphilius
 Posté le 11/12/2020 à 19:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

3 disque neuf tester dont 2 SSD...je ne penses pas que ça vienne de la...

Image direct chez microsoft aussi, la dernière version 20h2

ça me parait bizarre que le constructeur ne propose pas d'autres drivers de toutes façon et j'ai bien l'impression que gigabyte n'a rien prévu pour la mises a jours des drivers suivant...ce qui expliquerais pourquoi ça marche nickel en 17 et ça plante sur toutes les versions suivantes...

Bizarre quand même vu que ma vielle R7 360 elle tourne nickel avec les derniers drivers... je penses que je vais changer de marques et ce sera bon, plus d'une semaine pour faire une config qui marche pas...

J'ai monter la exactement la même config sauf que la carte est une 1660 il y a deux semaine et ça marche, impossible avec la rx...peut être une vielle version et je l'ai dans l'os...

philumax
 Posté le 11/12/2020 à 19:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tenter le support Gigabyte ?

Ça coûte rien, au pire tu n'auras pas de réponse.

Siphilius
 Posté le 11/12/2020 à 20:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je viens de leur envoyer un mail, je vais aussi probablement changer de carte, c'était ma première et dernière expérience chez Gigabyte, je resterais chez MSI désormais, je n'ai jamais de problèmes avec eux au moins.

Je vous tiendrais informer si le support me réponds, ne serait-ce que pour ceux qui peuvent rencontrer le même problème et qui cherche une solution.

Hyportatif
 Posté le 11/12/2020 à 21:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Quand tu as télécharger ton pilote, sur l'exécutable, fait un clic droit dessus, puis exécuter en tant qu'administrateur

Si non tu as celui là: https://www.amd.com/fr/support/previous-drivers/graphics/radeon-500-series/radeon-rx-500-series/radeon-rx-580

Ou



Modifié par Hyportatif le 11/12/2020 21:16
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
17,99 €Ensemble clavier + souris Logitech MK120 à 17,99 €
Valable jusqu'au 08 Mars

Amazon fait une promotion sur l'ensemble clavier + souris Logitech MK120 qui passe à 17,99 € alors qu'on le trouve habituellement autour de 25 €. Ce duo combine simplicité, confort, et prix attractif. Le clavier, silencieux, présente des touches à l'écriture particulièrement lisible et au design ultra-plat, couplées à une barre espace suffisamment incurvée pour améliorer la position de vos mains pendant que vous l'utiliserez. Résistant aux éclaboussures, il saura se protéger des accidents éventuels. Quant à la souris 3 boutons, nécessitant elle aussi un port USB pour fonctionner, elle se présente sous une forme ambidextre qui satisfera le plus grand nombre.


> Voir l'offre
59 €SSD Samsung 870 EVO 500 Go à 59 €
Valable jusqu'au 09 Mars

Amazon fait une promotion sur le SSD Samsung 870 EVO 1 To à 59 € livré gratuitement. On le trouve ailleurs à plus de 75 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 5 ans.


> Voir l'offre
299,99 €Ecran 27 pouces Acer Nitro XV272UP (QHD, IPS, 144 Hz) à 299,99 €
Valable jusqu'au 07 Mars

Fnac fait une promotion sur l'écran 27 pouces Acer Nitro XV272UP (QHD 2560x1440, IPS, 144 Hz) à 299,99 € au lieu de 399 €. L'écran est Adaptive Sync et compatible Freesync et GSync.


> Voir l'offre

Sujets relatifs
Question sur Carte.Graphique AMD Radeon Rx
Problemes de drivers
mise a jour AMD Catalyst Drivers
Divers problèmes AMD/ATI Sapphire radeon HD 5450
problèmes drivers son
problemes drivers CG
Problèmes drivers "PCI DEVICE"
Problemes carte son : drivers mauvais ?
Problèmes de claviers, litiges avec Darty
écran gsync et carte AMD Radeon
Plus de sujets relatifs à Problèmes Drivers AMD RX 580
 > Tous les forums > Forum Les mains dans le cambouis