> Tous les forums > Forum Windows XP
 Probs affichage image dans IE6 (Résolu)
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Marmotte2351
  Posté le 18/02/2004 @ 10:03 
Aller en bas de la page 
Astucien
Bonjour, Depuis quelques jours, par exemple, dans PCA, les icônes ne s'affichent plus ou que partiellement. Si je clique droit "afficher l'image", l'icône s'affiche ainsi que quelques autres. Même problème sur d'autres sites. J'ai vidé mon cache plusieurs fois (limité à 50Mo depuis tjs), rien n'y fait, ç'est la 1ère fois que cela m'arrive. Une petite idée svp car là je [confus] Merci

Modifié par Marmotte2351 le 18/02/2004 16:47
Publicité
griggione
 Posté le 18/02/2004 à 10:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien
Bonjour DanAndre As-tu installé Power IE6....il te permet de réassocier les extensions des images. Ou si tu as un firewal style ZA,regarde si les parametres n'ont pas bougés.
Marmotte2351
 Posté le 18/02/2004 à 10:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
Un exemple [img]http://perso.wanadoo.fr/de-tout/pca/mes_probs/ie6_affichage_images1.jpg[/img]

Modifié par Marmotte2351 le 18/02/2004 10:24
Marmotte2351
 Posté le 18/02/2004 à 10:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
Ca ne s'arrange pas [triste] [img]http://perso.wanadoo.fr/de-tout/pca/mes_probs/ie6_affichage_images2.jpg[/img] Re-Bonjour griggione Pas de PowerIE6 mais je ne pense pas avoir un prob d'associations car si je clique droit "afficher l'image" ça s'affiche. Je vais aller lire.
Marmotte2351
 Posté le 18/02/2004 à 10:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
J'ai réassoscié les extensions avec Power IE6, rien de changé [triste]
griggione
 Posté le 18/02/2004 à 11:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien
RE T'as redemerrer aprés l'association? Et au niveau firewal!!! Ben sinon,comme tu as Power IE6,ben une petite désinstallation/réinstallation histoire de pas perdre la main ou par win si tu préferes
Marmotte2351
 Posté le 18/02/2004 à 12:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
Redémarré, pare-feu désactivé >idem. A suivre...
griggione
 Posté le 18/02/2004 à 13:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien
RE Regarde dans l'onglet réparation il y a plusieurs stades. Si tu réinstalles n'oublie pas en bas de désactiver. Remarque que depuis ce matin je ne reçois plus les notifications! Et ce n'est pas par IE. Faut dire qu'en ce moment IE a beaucoup de problemes.Beaucoup se reglent avec le PC.
rv31
 Posté le 18/02/2004 à 14:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, Dan , je suis habitué depuis longtemps aux présentations de tes captures d' écran qui apparaissent de temps en temps de façon aléatoire et qui disparaissent au changement de page . Je ne sais pas si ça vaut le coup d' en chercher la raison sauf si le défaut est permanent ! Pour mon cas , c' est sous IE6 et MyIE2 . (Je penserais à certains paramètres que l' on peut optimiser sous Win98 -avec Easymtu , Modemspeed , ...- mais pour lesquels on ne propose pas de modification sous XP : ils doivent être corrects par défaut ...???)
pgriffet
 Posté le 18/02/2004 à 15:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
J'ai vu ce phénomène sur un PC ou Kazaa tournait et il prenait une bonne partie de la bande passante. Les pages du forum s'affichaient mais les images étaient bien souvent remplacées par des croix, comme si la requête vers le serveur de PCA n'arrivait pas.

Modifié par pgriffet le 18/02/2004 15:26
marc haas
 Posté le 18/02/2004 à 15:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut à tous j'ai eu ce problème hier lors de l'installation de zone alarm après un paramétrage de celui-ci tout est redevenu normal! faut pas me demander ce que j'ai fait car version anglaise et je comprend rien j'ai ete au pif(en plusieurs fois) si ça peut aider!!! @+
stimorol
 Posté le 18/02/2004 à 16:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Recoucou !!! [bigsmile] HKLM\SOFTWARE\Classes\PROTOCOLS\Name-Space Handler\ T'effaces les clés html et ftp et https,http... ne laisses que la clé mk , qui est crée par windows, les autres sont crees par des Mass-downloaders genre getright ou Internet download manager... [clindoeil]
Marmotte2351
 Posté le 18/02/2004 à 16:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
Whaouhhhhhhhhh !!!!!! Ma sauveuse !!!!!! [happy][bisous] [bisous] [bisous] [bisous] [bisous] Super-Neurone a frappé !!!! [approuve] [approuve] [approuve] [approuve] [approuve] [approuve] Pour infos, ç'était Internet Download Manager
Potron-Minet
 Posté le 19/02/2004 à 05:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

stimorol a écrit :
HKLM\SOFTWARE\Classes\PROTOCOLS\Name-Space Handler\ T'effaces les clés html et ftp et https,http... ne laisses que la clé mk , qui est crée par windows, les autres sont crees par des Mass-downloaders genre getright ou Internet download manager...
Bonsoir Est-ce aussi valable pour ME cet effaçage de clés? Moi,j'ai DeClickCatcher dans ftp,http et https. Je garde ou supprime? Mon avatar,c'est un gif mais si je veux l'enregistrer,il est en bmp. J'ai tout essayé Power IE,vider le cache... Merci et bonne nuit [dormir]
bernard2003
 Posté le 19/02/2004 à 13:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Bonjour, J'ai le même pb que DanAndre, mais le traitement Stimorol est sans effet. [question][question]
stimorol
 Posté le 20/02/2004 à 22:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Potron-Minet[smile]...ton probleme est different tu surfes avec AOL ? Par défaut, le navigateur AOL enregistre les images au format ".art", qui est un format propriétaire d’AOL, lisible uniquement par lui-même et quelques applications sous Windows. Pour envoyer des images enregistrées avec le navigateur AOL par e-mail, il est nécessaire, au préalable, de les convertir dans un format universel, ceci afin d’être sûr que le destinataire pourra les afficher. si tu navigues avec le browser d'Aol...soit : 1)Etape 1 : Ouvrir l’image au format ART à partir de AOL Lancer le navigateur AOL et allez dans "Fichier -> Ouvrir..." pour ouvrir le fichier contenant votre image. Choisir le type "Fichier ART" dans la zone "Type" puis sélectionner l’image à afficher. Etape 2 : Enregistrer l’image au format JPEG Aller dans le menu "Fichier -> Enregistrer sous...", dérouler la liste des types de fichiers et sélectionner "Fichiers JPEG". cliquer sur le bouton "Enregistrer" 2)réduire la fenetre AOL et utiliser IE et là c'est possible d'enregistrer au format voulu...directement Une autre solution, la conversion...Pour cela, il te faut un logiciel du genre ACDSEE (payant) ou XnViEW (gratuit) d'installé sur ton pc. si tu ne surfes pas avec AOL... vides complètement le répertoire temp : Pour ce faire, cliques sur Démarrer / Tous les Programmes / Accessoires - Outils systèmes /Nettoyage de disque...et lors du chargement de la page n'oublies pas d'actualiser. si tu as Internet explorer 6...installes [url="http://www.technicland.com/powerie6.php3"]power IE 6[/url]...il possede une options pour reparer l'affichage des images sous IE bernard2003 [smile] Meme probleme que DanAndre ?... en es-tu certain ?...quel mass downloader ? testes aussi [url="http://www.technicland.com/powerie6.php3"]power IE 6[/url] peut-etre un pb de MicrosoftWM(machine virtuelle java)...? vois-tu [url="http://perso.wanadoo.fr/corym/"]cette page[/url] ?

Modifié par stimorol le 20/02/2004 22:53
Potron-Minet
 Posté le 21/02/2004 à 19:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour Stimorol Je ne surfe pas avec AOL. Je vide le dossier temp tous les jours Je fais une réassociation avec PowerIE6,mais ça ne fonctionne pas. Pour visionner les images,j'utilise IrfanView ou la visonneuse PSP Mes jpg et gif sont associés à IrfanView C'est juste que c'est agaçant [triste] [hello]
Marmotte2351
 Posté le 21/02/2004 à 20:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
Bonjour Potron-Minet voilà presque 3 ans que je donne l'astuce lorsque la boîte d'enregistrement d'image dans IE ne donne que le format BMP >vider les Temporary Internet Files et cela a toujours marché. Faut bien un début mais ç'est pas drôle pour toi. Lis ceci mais je ne vois rien d'autre pour l'instant. http://support.microsoft.com/default.aspx?scid=kb;fr;260650 Juste pour vérification, ton image est bien dans le cache en JPG ou GIF ? Méthode 1 Ouvrez le répertoire Temporary Internet Files et recherchez l'image que vous avez tenté d'enregistrer. Cliquez avec le bouton droit de la souris sur l'image, puis cliquez sur Ouvrir. Lorsque l'image se charge dans Internet Explorer, cliquez dessus avec le bouton droit et cliquez sur Enregistrer l'image sous . Le nom et le type du fichier doivent être corrects.

Modifié par Marmotte2351 le 21/02/2004 20:57
Potron-Minet
 Posté le 22/02/2004 à 05:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

DanAndre a écrit :
Bonjour Potron-Minet voilà presque 3 ans que je donne l'astuce lorsque la boîte d'enregistrement d'image dans IE ne donne que le format BMP >vider les Temporary Internet Files et cela a toujours marché. Faut bien un début mais ç'est pas drôle pour toi. Lis ceci mais je ne vois rien d'autre pour l'instant. http://support.microsoft.com/default.aspx?scid=kb;fr;260650 Juste pour vérification, ton image est bien dans le cache en JPG ou GIF ?En gif Méthode 1 Ouvrez le répertoire Temporary Internet Files et recherchez l'image que vous avez tenté d'enregistrer. Fait Cliquez avec le bouton droit de la souris sur l'image, puis cliquez sur Ouvrir. Lorsque l'image se charge dans Internet Explorer, cliquez dessus avec le bouton droit et cliquez sur Enregistrer l'image sous . Le nom et le type du fichier doivent être corrects. Exact mais pas sur la page de PCAstuces,là,il est en BMP et impossible de l'enregistrer autrement qu'en bmp
Bonsoir DanAndre Je sais que vous vous répétez souvent,mais on cherche désespérément quelque fois [rougir] Je vais aller lire maintenant à l'url que tu m'as donnée tout à l'heure. Je vide les Temporary Internet Files quotidiennement. Merci DanAndré
pgriffet
 Posté le 22/02/2004 à 08:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Potron-Minet, tu as quelle version de IE ? As-tu le problème avec tous les gif et tous les jpeg ? As-tu supprimé l'index.dat ? Nettoyer le cache avec les options standard de IE est bien souvent incomplet, un bug de plus dans Windows. Dans mon sujet en tête de forum, tu trouveras des moyens de liquider le cache IE de manière sûre et radicale. Si tu as un doute sur les clés DeclickCatcher, sauve-les en te positionnant sur la clé, quand tu es dans Regedit. Tu fais menu "registre" -> "exporter" et tu donnes un nom explicite. Ensuite, tu supprimes la clé. Il faudra peut-être redémarrer Win, je ne sais pas. Ensuite, refais l'essai.
Marmotte2351
 Posté le 22/02/2004 à 09:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien
Potron-Minet a écrit : Je sais que vous vous répétez souvent,mais on cherche désespérément quelque fois [rougir]
Ce n'était pas du tout un reproche, lis la suite [clindoeil] Pierre Les 2 ou 3 clés que j'ai supprimé étaient vides (IDManager n'apparaissait pas) et donc impossible à trouver avec le nom. Et malgré qu'elles soient vides d'infos, ç'est cela qui me gênait l'affichage.
bernard2003
 Posté le 22/02/2004 à 11:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci à Stimorol, J'ai utilisé Power IE6 qui rétablit effectivement la situation mais pas de façon définitive. Par exemple ce matin les smileys des messages ne s'affichent pas. Quand on rencontre encore le pb, Power IE6 propose à nouveau de réassocier les extensions gif, jpg..comme si rien n'avait été fait. Je vois parfaitement la page indiquée. C'est un très beau site que j'ai visité il y a qq jours. Bravo!! Je vais vider le cache IE comme le préconise pgriffet, car j'utilise l'option d'IE pour cela. Au hasard de la lecture passionnante du cache j'y retrouve des images dans plusieurs formats: jpg, mais surtout des gif
pgriffet
 Posté le 22/02/2004 à 11:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Regarde [url="http://groups.google.com/groups?dq=&hl=fr&lr=&ie=UTF-8&threadm=OTThFbQ%23DHA.3816%40tk2msftngp13.phx.gbl&prev=/groups%3Fhl%3Dfr%26lr%3D%26ie%3DUTF-8%26group%3Dmicrosoft.public.fr.ie6"]ici[/url] Bernard
bernard2003
 Posté le 22/02/2004 à 15:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci Pierre, Ces nouvelles références sont majoritairement celles venant d'un autre forum et concernent ou OE ou XP Pro et pas Ed. Familiale. Je continue avec les autres conseils que vous m'avez donnés.
Potron-Minet
 Posté le 22/02/2004 à 23:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

pgriffet a écrit :
Potron-Minet, tu as quelle version de IE ? As-tu le problème avec tous les gif et tous les jpeg ? As-tu supprimé l'index.dat ? Nettoyer le cache avec les options standard de IE est bien souvent incomplet, un bug de plus dans Windows. Dans mon sujet en tête de forum, tu trouveras des moyens de liquider le cache IE de manière sûre et radicale. Si tu as un doute sur les clés DeclickCatcher, sauve-les en te positionnant sur la clé, quand tu es dans Regedit. Tu fais menu "registre" -> "exporter" et tu donnes un nom explicite. Ensuite, tu supprimes la clé. Il faudra peut-être redémarrer Win, je ne sais pas. Ensuite, refais l'essai.
Bonsoir pgriffet Ma version d'IE est : 6.0.2800.1106 avec toutes les mises à jour y compris la sp1 Le problème ne se présente pas sur tous les gif et jpg. L'index.dat ? connais pas [rougir] J'ai nettoyé le cache de toutes les façons que je connais (3) 1) Outils,options,supprimer fichiers 2) Ouvrir dossier windows,temporary internet files et temp ,sélectionner tout,supprimer. 3) Tout supprimer avec deux petits utilitaires TIFCheck et TEMPcheck Je vais lire ton sujet liquider le cache IE et vérifier pour les clés DeclickCatcher Merci beaucoup [hello]
Potron-Minet
 Posté le 22/02/2004 à 23:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

DanAndre a écrit : Ce n'était pas du tout un reproche, lis la suite [clindoeil]
DanAndré,je ne l'ai aucunement mal pris. Toi ,toujours si gentil ,patient et respectueux des autres. Je continue à chercher et à faire des essais. Merci et bonne fin de soirée.[hello]
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
1,70 €Rallonge USB 2.0 3 mètres à 1,70 €
4 € -58%

Amazon fait une promotion sur la rallonge USB 2.0 d'une longueur 3 mètres qui passe à 1,70 € au lieu de 4 €. D'autres longueurs sont également en promotion : 1 mètre à 1,20 €, 2 mètres à 0,98 € et 5 mètres à 2,70 €


Voir l'offre
5,18 €Pâte thermique Arctic MX-4 (4 g) à 5,18 €
7,99 € -35%

Amazon fait une promotion sur la pâte thermique Arctic MX-4 (4 g) à 5,18 € au lieu de 7,99 €. La pâte thermique ARCTIC MX-4 composée de microparticules de carbone garantit une conductivité thermique extrêmement élevée. Ainsi, la chaleur du processeur ou des puces est dissipée rapidement et efficacement. Pour CPU et GPU PC, XBox, PS4, ...


Voir l'offre
499,99 €PC Portable 14 pouces HUAWEI MateBook (Core i5, 8Go RAM, 512 Go SSD) à 499,99 €
599 € -17%

Cdiscount fait une promotion sur le PC Portable 14 pouces HUAWEI MateBook B3-410 qui passe à 499,99 € alors qu'on le trouve ailleurs à partir de 599 €. Ce portable possède un processeur Intel Core i5-10210U, de 8 Go de RAM, d'un SSD 512 Go, d'un chip graphique Intel UHD et tourne sous Windows 10 Pro que vous pourrez mettre à jour pour Windows 11.

Son poids plume de 1,38 Kg et son autonomie de 10 heures vous permettront de l'emmener facilement partout avec vous. Possède un capteur d'empreinte digitale intégré au bouton d'alimentation. Pratique pour déverrouiller son ordinateur facilement et en toute sécurité.


Voir l'offre
69,99 €SSD Crucial BX500 1 To à 69,99 €
85 € -18%

Amazon propose actuellement le SSD Crucial BX500 1 To à 69,99 €. Ce SSD offre des débits de 540 Mo/s en lecture et 500 Mo/s en écriture. Le SSD est accompagné du logiciel Acronis true image qui vous permettra de transférer tout le contenu de votre ancien disque dur sur le SSD. Il est garanti 3 ans.


Voir l'offre

Sujets relatifs
affichage d'image dans un message
probleme affichage miniature dans dossiers image
Qualité d'image dans Affichage/Paramètre
Image comme signature dans Outlook express Resolu
Comment joindre une image dans un post ? Résolu-
affichage dans window RESOLU
Comment garder l'affichage dans dossier?(Résolu)
insertion d image dans le profil?? resolu
petite image dans écran 17" : résolu
affichage d'un type particulier d'image[résolu]
Plus de sujets relatifs à Probs affichage image dans IE6 (Résolu)
 > Tous les forums > Forum Windows XP