> Tous les forums > Forum Les mains dans le cambouis
 pron instal windows xp avec nouvelle carte mereSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
tibo7777
  Posté le 01/12/2006 @ 21:51 
Aller en bas de la page 
Petit astucien

Bonsoir a tout le monde

Je viens d'installer une nouvelle carte mère sur mon pc, la gygabite GA-K8NF-9-RH.

Elle boot parfaitement mais le probleme viens de l'installation d'XP.

Premierement j'essaye d'installer les pilotes de la carte en bootant le cd qui m'est livrée avec.On me propose d'installer Xpress recovery 2.

Une fois lancer l'installation de ces pilotes un message d'erreur 403 avec ce message en anglais appparais:

NOT ENOUGH HDD FREE SIZE FOR IMAGE BACK UP

Je me dis que j'installerais les pilotes sous windows xp mais je n'arrive pas a l'insataller!!!

Quand l'installation supposer duré 40 minutes commence un message d'erreur irrecuperable apparrait:

LE PROGRAMME D INSTALLATION N A PAS PU INSTALLER LES CATALOGUES DE PRODUITS.

C EST UNE ERREUR IRRECUPERABLE LES FICHIERS DE JOURNAUX DE L INSTALLATION DEVRAIENT CONTENIR PLUS D INFORMATION.

Voila, je suis sur que le probleme ne viens pas du cd de windows car je l'ai installer plusieur fois avant cela sans aucun probleme.

Est ce que quelqu'un aurait la gentillessse de me donner un coup de main pour resoudre ce probleme?

Merci baucoup d'avance.

Thibault

Publicité
Milouze14
 Posté le 02/12/2006 à 09:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut tibo7777

Premierement j'essaye d'installer les pilotes de la carte

as tu installé XP avant cette manip ??

Je me dis que j'installerais les pilotes sous windows xp mais je n'arrive pas a l'installer!!!

Installes XP et ensuite les pilotes de ta carte mére

ou veux tu qu'il installe les pilotes si tu n as pas d os d'installé

a++



Modifié par Milouze14 le 02/12/2006 09:25
tibo7777
 Posté le 02/12/2006 à 12:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour milouze

Le probleme est que je ne peux pas installer xp comme je l'ai dis preceddemment:

Quand l'installation supposer duré 40 minutes commence un message d'erreur irrecuperable apparrait:

LE PROGRAMME D INSTALLATION N A PAS PU INSTALLER LES CATALOGUES DE PRODUITS.

C EST UNE ERREUR IRRECUPERABLE LES FICHIERS DE JOURNAUX DE L INSTALLATION DEVRAIENT CONTENIR PLUS D INFORMATION.

Est je pense que c'est pas ce que je n'arrive pas a installer xpress recorvery 2, c'est qelque chose qui s'installe avant xp ,on doit faire botter le cd des driver de la carte et installer cet application avant l'installation de l'os d'apres ce que j'ai compris.

Est ce que quelqu'un connais cet carte svp et cet maniere de proceder svp?

Milouze14
 Posté le 02/12/2006 à 12:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut

non tu dois installer xp et ensuite tes pilotes une fois xp installé

mais le cd que tu as ne pourra pas installé ce dernier

il va falloir te procurer ce dernier

a++

tibo7777
 Posté le 02/12/2006 à 13:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re milouze

Effectivement l'application xpress recovery est un logiciel pour creer une image du bios ,je n'ai donc pas a l'installer avant.

Pour ce qui est de l'installation d'xp je suis sur que le probleme ne viens pas du cd car je l'ai installer il y'a deux semaines encore sur mon ancienne carte mere et tout c'est dérouler sans le moindre probleme!!!

Comment est ce que je dois faire diantre????

Milouze14
 Posté le 02/12/2006 à 13:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut

bien sur mais la config était differente

as tu un nouveau dd??

a++

tibo7777
 Posté le 02/12/2006 à 13:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non le dd etait exactement le meme.

J'ai demandé de l'aide sur le topic dédié a cet carte sur le forum hardware est quelqu'un m'a poster ce message:

Bonjour !
J'ai eu le même problème; la solution est la suivante: tu quittes l'installation; puis avec l'explorateur windows, tu parcours le CD d'installation et tu vas (si je me rappelle bien) dans le dossier nvidia_drv, puis dans le dossier ck804; tu lances alors le setup.exe qui est dans ce dossier: cela installera le(s) disque(s) dur correctement, et alors tu seras en mesure d'installer la suite.
Possible que sur le site nvidia il y ait un driver plus récent pour le chipset, je n'ai pas été voir car la bécane tourne (fort correctement) donc j'ai pas cherché plus loin.
J'ai été sur le site Gigabyte pour voir s'il y avait un BIOS plus récent que le F1: ne cherches pas, il n'y en a pas pour la 9-RH.
Bon courage,
Cordialement,
Michel.

Michel me propose donc de parcourir le cd d 'installation avec l'explorateur windows pour activer un dossier set up.

Est il possible d'acceder a l'explorateur windows si celui ci n'est pas installer????

Merci d'avance

Milouze14
 Posté le 02/12/2006 à 13:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut

avec un cd classique j aurais pu te donner la manip mais je ne connais pas

le tien

attends d autres astuciens

a++

tibo7777
 Posté le 02/12/2006 à 13:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

merci milouze

Mais est ce qu'il est sujet du cd des driver de la carte mere ou du cd d'installation de windows xp?

Publicité
alix39
 Posté le 02/12/2006 à 15:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour!

Quelques questions...

Tu veux installer Win Xp sur un DD IDE ou SATA? Est-ce qu ton CD Windows démarre normalement jusqu'à "appuyer sur F8 ..."?

As-tu essayé de reformater ton DD en NTFS (format complet) puis de quitter l'installation (F3 je crois...) pour redémarrer?

Ton DD aurait-il pris un coup? (car le DD est un composant très fragile!) S'il a des secteurs endommagés non répertoriés, Windows ne s'installera pas.

En ce qui concerne "XpressRecovery", son installation n'est absolument pas nécessaire, c'est un utilitaire de restauration du disque système associé aux cartes Gigabytes qui présente des contraintes (pas de double amorçage par exemple à moins d'une évolution récente, on ne sait jamais...).

Cordialement.



Modifié par alix39 le 02/12/2006 15:17
Milouze14
 Posté le 02/12/2006 à 17:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

tibo7777 a écrit :

merci milouze

Mais est ce qu'il est sujet du cd des driver de la carte mere ou du cd d'installation de windows xp?


salut

tu peux répéter en plus clair stp

merci

a++

tibo7777
 Posté le 03/12/2006 à 14:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour a tous

J'ai finalement réussi a installer xp mais ce fut vraiment laborieux .

J'ai actuellement des reboot regulier , des application comme internet rencontre des erreurs et doivent fermer, je ne peux pas activer windows ...

C'est bizzarement les memes problemes que je recontrais avec mon ancienne carte mère asrock dual sata qui était elle aussi completement instable.

Est ce que le probleme ne viendrais pas de ma memoire en faite , j'ai une barette d'un giga samsung et je sais que ce n'est pas vraiment recommander.

Est ce que la memoire peut provoquer ce genre de disfonctionnement?

Merci pour votre aide.

Milouze14
 Posté le 03/12/2006 à 15:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut

as tu eu des messages d erreurs pendant l installation ??

a++

alix39
 Posté le 03/12/2006 à 15:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour!

Je viens de regarder la fiche technique de ta carte. As-tu bien installé ta barrette de mémoire sur le slot 2 ?

Il y a des contraintes d'installation de la mémoire.

@ plus

tibo7777
 Posté le 03/12/2006 à 15:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Les premiereS fois ou j'ai essaye de l'installer oui, pendant la premiere periode d'installation apres le formatage du disque il y'a certains fichier qui ne pouvais etre copier,on me proposait soit d'essayer de repeter l'operation en appuyant sur entrée soit de passer outre en me prevenant que ca pouurais poser des problemes au bon fonctionnment de l'os.

Apres avoir repeter cette phase plusieur fois j'ai enfin reussi a acceder sans aucun de ces message a la deuxieme partie de l'installation, celle qui dure 40 minute.

j'ai du la relancer plusieur fois car ce message d'eereur apparaissait :

LE PROGRAMME D INSTALLATION N A PAS PU INSTALLER LES CATALOGUES DE PRODUITS.

C EST UNE ERREUR IRRECUPERABLE LES FICHIERS DE JOURNAUX DE L INSTALLATION DEVRAIENT CONTENIR PLUS D INFORMATION

A force de relancer l'installation c'est finnalement passer sans aucun message d'erreur et windows s'est installer....

Milouze14
 Posté le 03/12/2006 à 15:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut

ce n est pas un cd xp mais une mise a niveau

a++

tibo7777
 Posté le 03/12/2006 à 15:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Comment ca ce n'est pas un cd d'xp?????????????????????

Le probleme ne vient pas de mon cd de windows a mon avis car je l'ai installer de nombreuse fois et je n'ai jamais eu ce probleme .

Il tourne d'ailleur en ce moment meme tres bien sur un autre ordinateur....

Est ce que le probleme pourrais venir de la barette memoire plutot?( ca m'arrangerais bien)

Merci pour la rapidité de tes reponses milouze.

Publicité
Milouze14
 Posté le 03/12/2006 à 16:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut

ok

ta memoire j en doute

tu aurais ce genre de message

xxxxxxxx.sys

a++

Milouze14
 Posté le 03/12/2006 à 16:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut

as tu verifié dans ton bios si tu booter bien sur un HDD0

et non sur scsi??

a++



Modifié par Milouze14 le 03/12/2006 16:07
tibo7777
 Posté le 03/12/2006 à 16:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon mais c'est bizzar que sur deux carte mere a la suite les deux soit instable....

Je vais créer un nouveau topic pour savoir si la memoire peutre etre responsable de ce genre de probleme.

Merci pour ton aide.

alix39
 Posté le 03/12/2006 à 16:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
tibo7777 a écrit :

Comment ca ce n'est pas un cd d'xp?????????????????????

Le probleme ne vient pas de mon cd de windows a mon avis car je l'ai installer de nombreuse fois et je n'ai jamais eu ce probleme .

Il tourne d'ailleur en ce moment meme tres bien sur un autre ordinateur....

Est ce que le probleme pourrait venir de la barette memoire plutot?( ca m'arrangerais bien)

Merci pour la rapidité de tes reponses milouze.


Il est possible que la barrette de mémoire soit en cause bien qu'apparemment elle devrait fonctionner et le mieux, c'est d'en essayer une autre.

Ton cd d'installation présente peut-être des rayures ce qui entraîne des erreurs puisque "je l'ai installer de nombreuse fois et je n'ai jamais eu ce probleme ".

En ce qui concerne l'activation de Windows, je ne vois pas comment tu peux l'activer légalement sachant qu'il tourne sur un autre pc!!!



Modifié par alix39 le 03/12/2006 18:17
Milouze14
 Posté le 03/12/2006 à 16:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

tibo7777 a écrit :

Bon mais c'est bizzar que sur deux carte mere a la suite les deux soit instable....

Je vais créer un nouveau topic pour savoir si la memoire peutre etre responsable de ce genre de probleme.

Merci pour ton aide.


salut

regardes quand même mon post ci dessus

ton bios

regardes si boot bien sur le bon DD

a++

tibo7777
 Posté le 03/12/2006 à 16:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Pour ce qui est de l'activation de windows rapace ca n'a jamais sembler poser de probleme le faite qu'il tourne sur un autre pc,il suffisait que le programme d'activation verifie la connectivité et l'activation se produisait.

Milouze je comprend pas trops comment faire pour verifier le boot du hdd,pourrais tu etre plus claire stp?

Merci d'avance.

Milouze14
 Posté le 03/12/2006 à 16:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut

ton bios doit être paramétré sur un dd sata et non IDE

regardes sur boot

first boot cdrom

second boot HDD0 et non scsi

a++

tibo7777
 Posté le 03/12/2006 à 17:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bon je viens de regarder dans mon bios:

First boot device: floppy

Second boot device: hard disk

Third boot device: cd rom

Quand j'essaye de changer on me propose cet liste:

Floppy

LS120

HARD DISK

CD ROM

ZIP

USB-FDD

USB-ZIP

LEGACY LAN

NVIDIA BOOT AGE

Voila voila.

Milouze14
 Posté le 03/12/2006 à 17:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

salut

sur d autres forum

ils parlent aussi que la nappe pourrait être responsable de ton plantage

pour ton DD

donne moi stp

le type exact (la marque et son modele)

a++

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
59,99 €Clavier Logitech Wireless Illuminated Keyboard K800 à 59,99 €
Valable jusqu'au 07 Décembre

Boulanger propose actuellement le clavier sans fil Logitech Wireless Illuminated Keyboard K800 à 59,99 €. On le trouve ailleurs autour de 80 €. Ce clavier dispose de touches rétro éclairées pour taper confortablement de jour comme de nuit. Très certainement le meilleur clavier du marché pour la bureautique / Internet. 


> Voir l'offre
23,90 €Caméra de surveillance TP-Link Tapo C200 à 23,90 €
Valable jusqu'au 05 Décembre

Amazon fait une promotion sur la caméra de surveillance TP-Link Tapo C200 qui passe à 23,90 € au lieu d'une quarantaine d'euros ailleurs. Cette caméra se connecte à votre réseau en WiFi et peut ensuite être contrôlée à distance. Elle offre une définition FullHD 1080p, la vision nocturne, la détection de mouvements (recevez une notification si quelque chose est détecté), une alarme sonore et visuelle. Le stockage se fait en local sur une carte MicroSD.


> Voir l'offre
11,99 €Récepteur audio Bluetooth Aukey à 11,99 €
Valable jusqu'au 08 Décembre

Amazon fait une promotion sur le récepteur audio Bluetooth Aukey qui passe à 11,99 €. Ce petit adaptateur bien pratique va vous permettre d'ajouter le Bluetooth à votre chaine hifi, à votre ampli ou à vos enceintes filaires afin d'écouter la musique de votre téléphone ou de votre tablette via une connexion sans fil.


> Voir l'offre

Sujets relatifs
pas de bip au demarrage avec nouvelle carte mére
Probleme avec nouvelle carte mere
Ecran noir avec nouvelle carte-mere...
Demarrer windows avec carte mére neuve
carte mere avec windows
carte graphique avec nouvelle carte mère
pas d'affichage avec nouvelle carte mère resolu
Prb avec windows 2003 et carte mere BE6
bleme avec instal nouvelle carte video!!!
Nouvelle carte mère
Plus de sujets relatifs à pron instal windows xp avec nouvelle carte mere
 > Tous les forums > Forum Les mains dans le cambouis