> Tous les forums > Forum Bureautique
 Question simple sur excel....
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Marty22
  Posté le 16/04/2009 @ 19:07 
Aller en bas de la page 
Nouvel astucien

...mais compliqué pour moi !

J'ai une feuille excel avec 10 lignes et 3 colonnes. il y a la colone A, B et C. La colonne C est la somme de A+B. Je veux additionner la colonne C mais enlever le plus petit nombre. Jusque là ca va bien.

Par contre, je veux que lorsque je fais le total de ma colonne A, il enleve le nombre associé au plus petit nombre de la colonne C qui a été enlevé.

Ex :

A B C

1 2 3

1 3 4

4 5 9

3 5 8

2 3 5

4 3 7

4 6 10

5 6 11

3 3 6

1 6 7

28 42 67

Dans ce cas, j'additionne la colonne C et j'arrive a 67. Par contre 28 + 42 = 70. je voudrais que ma formule qui additionne la colonne A tienne en compte que la premiere ligne n'est plus tenu en compte et que j'arrive a 27 en A, 40 en B et 67 en C.

Je sais pas si je suis clair mais je suis désépéré !!

Merci d'avance ||

Publicité
sourisdeservice
 Posté le 16/04/2009 à 20:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Bonjour,

un début de solution valable si tu as toujours en première ligne la plus petite valeur

=SOMME(C5:C14)-MIN(C5:C14) les valeurs sont sur les lignes 5 à 14 de la colonne C



Modifié par sourisdeservice le 16/04/2009 20:31
Bérylion
 Posté le 16/04/2009 à 20:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut, et bienvenue à toi.

en A11 {=SOMME(A1:A10)-INDEX(A1:A10;EQUIV(MIN(A1:A10+B1:B10);A1:A10+B1:B10))}

en B11 {=SOMME(B1:B10)-INDEX(B1:B10;EQUIV(MIN(A1:A10+B1:B10);A1:A10+B1:B10))}

en C11 {=SOMME(A1:B10)-MIN(A1:A10+B1:B10)}

Enjoy !

Bérylion
 Posté le 16/04/2009 à 20:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

sourisdeservice a écrit :

Bonjour,

un début de solution valable si tu as toujours en première ligne la plus petite valeur

=SOMME(C5:C14)-MIN(C5:C14) les valeurs sont sur les lignes 5 à 14 de la colonne C

doublé par la souris alors que pour une fois je m'appliquais à la mise en forme...

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
69,99 €Ecouteurs intra-auriculaires sans fil Bluetooth Jabra Elite 65t à 69,99 €
Valable jusqu'au 20 Juin

Darty fait une promotion sur les écouteurs intra-auriculaires sans fil Bluetooth Jabra Elite 65t qui passent à 69,99 € livrés gratuitement. On les trouve ailleurs à partir de 110 €. Côté son, l'égaliseur personnalisable vous permet d'ajuster le rendu sonore tandis que la technologie avancée à quatre microphones supprime les bruits de fond lors des appels pour des conversations limpides. Au quotidien, ces écouteurs Jabra restent parfaitement en place et proposent même une fonction de commande vocale simplifiée. 

Enfin, vous apprécierez les 5 heures d'autonomie avec une seule charge, qui se transforment en 15 heures avec l'étui de recharge compact.  Les Jabra Elite 65t sont certifiés IP55 et offrent une garantie de 2 ans contre l’humidité et la poussière. Où que vous soyez et quelle que soit votre activité, vous profitez d’une liberté absolue pour les appels et la musique.


> Voir l'offre
97,97 €Casque-micro gaming sans fil Logitech G935 à 97,97 € (via coupon)
Valable jusqu'au 15 Juin

Amazon fait une promotion sur le casque-micro gaming sans fil Logitech G935 qui passe à 97,97 € via un coupon à activer sur la page du produit, au lieu de 140 € ailleurs. Plongez au coeur de l'action avec le casque Logitech G935 Wireless et son son surround DTS Headphone:X 2.0. Ce dernier crée une précision positionnelle exceptionnelle en jeu pour que vous puissiez entendre vos ennemis se faufiler derrière vous et ainsi anticipez leurs attaques. Équipé de transducteurs Pro-G 50 mm en maillage hybride vous allez entendre encore plus de détails. Quant au rétro-éclairage Lightsync RGB entièrement personnalisable, il réagira aux actions se passant dans votre jeu pour une immersion encore plus grande. Sans fil, offrant une autonomie pouvant atteindre 12 heures et avec une portée en intérieur de 15 mètres, le Logitech G935 Wireless vous offre une grande liberté de mouvement.


> Voir l'offre
30,99 €Clé USB 3.0 et Micro USB Sandisk Ultra OTG 256 Go à 30,99 €
Valable jusqu'au 17 Juin

Amazon fait une promotion sur la nouvelle version de la clé USB 3.0 SanDisk Dual Drive 256 Go qui passe à 30,99 € livrée gratuitement. La particularité de cette clé USB réside dans le fait qu'elle dispose à la fois d'un connecteur USB pour la brancher sur votre ordinateur ou votre TV, mais également d'un connecteur micro USB pour la brancher sur votre smartphone ou votre tablette. Compatible USB 3.0 (et 2.0), cette clé USB offre des débits jusqu'à 150 Mo/s. 


> Voir l'offre

Sujets relatifs
Question sur Excel
Question aux érudits d' excel 2010
question pour une soustraction sur excel
Une question sur Excel ou VBA ? Lisez ceci !
Une simple multiplication dans Excel
Test de linéarité de régression simple dans excel
Créer logiciel simple avec Excel ???
question sous excel
Question sur les fonctions Excel
Excel: question bête: 1 2 3 4.Extension marche pas
Plus de sujets relatifs à Question simple sur excel....
 > Tous les forums > Forum Bureautique