> Tous les forums > Forum Windows 7
 [RAID1] Demande d'aide sur ma configurationSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
nikko178
  Posté le 31/10/2014 @ 05:11 
Aller en bas de la page 
Nouvel astucien

Bonjour à tous !

Voilà j'explique le petit soucis que je rencontre depuis hier soir et honnêtement j'ai la tête qui tourne à force...

Je tourne avec une carte mère ASUS P8Z68 Deluxe Gen 3 sous Windows 7 64bits, 16Go DDR et un Core i7.

Je possède déjà un RAID1 de deux HDD 1TO Samsung SATA 3Gb/s qui fonctionne à merveille (ARRAY1).

J'ai acquis deux HDD Seagate 2TO SATA 6Gb/s afin de me créer un deuxième ARRAY RAID1, j'ouvre le PC je les installe et je lance la machine.

Petite vérification dans le BIOS, toujours ... Aucun problème ils apparaissent bien.

J'arrive sous Windows, Gestion des disques, je créées la partition pour chacun, apparition dans le poste de travail, normal jusque là.

Je reboot, un petit CTRL+i pour entrer dans l'utilitaire de configuration RAID de ma carte mère et là, surprise, je ne vois qu'un seul HDD 2TO, mon RAID1 déjà en place et un 1TO ou j'installe mes jeux (appelé GAMES, un HDD Western Digital).

De retour sous Windows je lance "Intel Rapid Storage Technology" pour essayer de ce côté ci.

On voit bien mon ARRAY 1 en place et je peux bien créer un nouvel ARRAY RAID1 mais je n'ai le choix que d'un seul HDD 2TO Seagate et mon 1TO WesternDigital et je ne vois pas mon second Seagate 2TO qui apparaît pourtant bel et bien dans gestion des disques, poste de travail et dans le BIOS.

C'est ici que je fais appel à vos compétences ou expériences car je ne comprends vraiment pas d'où vient le problème ...

Je vous poste deux ou trois images qui viendront compéter mes explications.

Merci à tous !

Affichage dans le BIOS

http://n1kk0.free.fr/raid1/bios%201.JPG

http://n1kk0.free.fr/raid1/bios%202.JPG

Affichage dans Gestion des disques

http://n1kk0.free.fr/raid1/Gerer.jpg

Affichage dans le poste de travail

http://n1kk0.free.fr/raid1/Hdd.jpg

Affichage dans le logiciel Intel Rapid Storage Technology

http://n1kk0.free.fr/raid1/raid1.jpg

http://n1kk0.free.fr/raid1/raid2.jpg

Merci encore pour votre aide, vraiment, je ne comprends pas là ...

Publicité
TintinGV
 Posté le 31/10/2014 à 12:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour.

Questions:

Comment se fait-il que il y ait un HDD 2To sur Disque 0 ?

Ils devraient se trouver sur le Disque 0 ton SSD ?

Mais sur ton écran BIOS,il y a bien les 2 HDD de 2To,un sous Disque 0 et l'autre en 4eme position ??

Je ne comprends pas pourquoi tu les as fait reconnaitre separement sous Windows.

Une grappe RAID se créée sous le BIOS,pas sous Windows.

C'est seulement ensuite que sous Windows,on la formate.

nikko178
 Posté le 31/10/2014 à 16:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Salut TintinGV

Ecoute, aucune idée, j'ai branché mon SSD et les deux 2TO sur les ports 6gb/s, ensuite le raid de 1TO sur les autres ports SATA (3gb/s) puis en dernier mes lecteurs optiques.

Tu penses que je devrais supprimer les partitions et recommencer ?

Merci :)

TintinGV
 Posté le 31/10/2014 à 16:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Ce que je veux dire:

-tu dis sur ta 4ème phrase que tes HDD apparaissent bien dans le BIOS,et ensuite,tu dis qu'ils n'apparaissent plus.

Es tu sur qu'ils se trouvent tous les 2 sur le même chipset ?

nikko178
 Posté le 31/10/2014 à 16:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ca c'est une bonne question !!

Et bien apparition dans BIOS, dans gestion des disques, et dans poste de travail mais pas dans Intel Rapid Software Technology, et je pense que tu as raison.

Si je vois un 2TO avec le WD Games, alors je dois les avoir ces deux là sur le même chip ! Je devrais alors intervertir le WD Games avec le 2TO que je ne vois pas et bingo ?!

Je regarde ça dès que possible, je crois que tu viens d'éclairer ma lanterne !

Merci

TintinGV
 Posté le 31/10/2014 à 16:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Il faut consulter ton manuel CM,il y a plusieurs possibilités pour connecter les HDD. Il faut qu'il soit sur le même chipset.

nikko178
 Posté le 31/10/2014 à 18:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Salut TintinGV

je vais démonter de suite voir ça je te tiens au jus

TintinGV
 Posté le 31/10/2014 à 19:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pas d'affolement,mais de la lecture.

Avant de demonter quoi que ce soit,note bien où est connecté le RAID qui fonctionne.

nikko178
 Posté le 31/10/2014 à 19:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonsoir à tous,

TintinGV, je me suis pris un calepin, un stylo et j'ai schématisé mon install avec les ports SATA et mes HDD, et du coup j'ai dû tout simplement intervertir les connecteurs de mon HDD Games et celui de mon second 2TO Seagate, c'est impeccable, ils n'étaient pas sur le même chipset ...

Je passe en résolu.

Preuve en image :

http://n1kk0.free.fr/raid1/raid_ok.jpg

Je vous remercie une fois de plus pour votre aide. Joyeux Halloween :D

Publicité
TintinGV
 Posté le 31/10/2014 à 21:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Super alors.

Bonne soirée.

nikko178
 Posté le 31/10/2014 à 21:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Merci à toi aussi et merci encore

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Demande d'aide pour un script batch DOS
Demande d'aide pour créer une partition en +
virus, demande de l'aide
aide configuration démarrage sur toshiba
Ordinateur aide graphique et diverse
Revenir a la configuration Usine sur PC sous Windows 7
Rapports pour aide à l'optimisation
"Préparation de la configuration de Windows - N'éteignez pas l'ordinateur"
Ordinateur qui a besoin d'aide
Aide au diagnostique d'un PC infecté (nouvelle version )
Plus de sujets relatifs à [RAID1] Demande d''aide sur ma configuration
 > Tous les forums > Forum Windows 7