> Tous les forums > Forum Windows XP
 Recherche classique: très étrange ! Marche plus !
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
michelrx
  Posté le 22/09/2007 @ 08:37 
Aller en bas de la page 
Nouvel astucien

Bonjour !

Repasser à la recherche classique: problème classique.

Il suffit d'ouvrir REGEDIT et de mettre la clef (chaine de caractères):

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\CabinetState]

"Use Search Asst" à "no".

Mais voilà: tout à coup, je me retrouve avec à nouveau la recherche d'origine, alors que ma clef est bien configurée! Ca a toujours marché, et tout à coup, ça ne marche plus! J'ai supprimé, recréé... rien à faire. J'ai créé un .REG pour être sûr de ne pas faire de bétises: aucun résultat.

Peut-être un boulette idiote? Je n'en sors en tous cas pas! Help! Si quelqu'un à une idée, merci!

Michel

Publicité
Krystyna
 Posté le 22/09/2007 à 08:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour michelrx

Regarde la clé...

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer

Trouves-tu là, CabinetState ?

kaumune
 Posté le 22/09/2007 à 08:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Tu parles de quoi exactement ??

( J'ai vérifié, je n'ai pas la clé dont tu parles dans ma BDR )

michelrx
 Posté le 22/09/2007 à 09:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Krystyna, je n'ai pas de CabinetState dans KEY_LOCAL_MACHINE; je ne l'ai que dans CURRENT_USER. Il me semblait que ce n'était que dans CURRENT_USER que cette clef devait exister??? DU moins, c'est toujours comme ça que ça a fonctionné chez moi depuis des années. Qu'en penses-tu? Tu as CabinetState dans les DEUX arborescences, toi???

Complément: je viens de réinstaller XP à cause d'un changement de disque. J'ai fait l'opération sur la clef une première fois, et ça a marché. Puis, je ne sais pas ce qu'il s'est passé: tout à coup, c'est la version XP qui est revenue...

(Pour Kaumune: cette clef n'existe pas par défaut, elle est implicite avec la valeur YES. Pour revenir à la recherche classique type 98 ou 2000, il faut la créer et lui donner la valeur NO)

michelrx
 Posté le 22/09/2007 à 10:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Toujours pour Krystyna: je viens, histoire de voir, de créer CabinetState dans
HEY_LOCAL_MACHINE
\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer. Puis d'ajouter la clef avec la valeur no. Ben ça ne donne rien...

kaumune
 Posté le 22/09/2007 à 10:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ok ca marche chez moi, comme tu l'as indiqué dans HKCU.



Modifié par kaumune le 22/09/2007 10:20
Krystyna
 Posté le 22/09/2007 à 10:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Salut michelrx

Non, la clé HKEY_LOCAL_MACHINE était juste une pensée !

J'ai CabinetState dans la clé HKEY_CURRENT_USER

Pour vérifier, tu as crée une nouvelle Valeur chaîne (REG_SZ) pour Use Search Asst ?

michelrx
 Posté le 22/09/2007 à 11:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Tu me rassures ne me disant que CabinetState est dans ta clé HKEY_CURRENT_USER, ça me rassure!

J'ai bien créé la Valeur chaîne Use Search Asst, tout à fait. C'est bien ce que je ne comprends pas! Créée et mise avec la valeur "no". Tout devrait coller!!! Vraiment étrange, et exaspérant aussi, cette recherche à la XP:-(

kaumune
 Posté le 22/09/2007 à 11:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si tu exportes le cle CabinetState ça te donne bien ça ?? :

Windows Registry Editor Version 5.00
[HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\CabinetState]
"Settings"=hex:0c,00,02,00,0b,01,f1,75,60,00,00,00
"FullPath"=dword:00000001
"FullPathAddress"=dword:00000001
"Use Search Asst"="no"

Publicité
michelrx
 Posté le 22/09/2007 à 12:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Kaumune, quand j'exporte, ça me donne un résultat plus simple (d'ailleurs pourquoi???) :

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\CabinetState]
"Use Search Asst"="no"

Et j'ai profité de ton envoi pour copier coller ce que tu m'as envoyé et L'IMPORTER dans ma base de registre (puisque ça marche chez toi, on peut tenter le coup). BEN NON!!! Ca ne marche pas! Logique à mon avis: il est clair que je suis bien configuré pour cette clé: c'est AILLEURS que ça coince! Mais où???

kaumune
 Posté le 22/09/2007 à 12:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Et si tu faisais une recherche sur Use Search Asst dans ta BDR ... pour voir
Krystyna
 Posté le 22/09/2007 à 12:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Tu trouves aussi Use Search Asst dans la clé...

HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

Tu peux activer/désactiver la Recherche classique en utilisant TweakUI (onglet Explorateur)

http://www.ndfr.net/telechargements/tweak-ui-2-10-30.html

Cela vaut la peine d'essayer !



Modifié par Krystyna le 22/09/2007 12:21
michelrx
 Posté le 22/09/2007 à 12:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

...Et j'ai essayé, Krystyna ! On ne sait jamais:-) Ben non. Raté... Marche pas...

Rien à faire, je pense que l'anomalie vient d'ailleurs... Mais de OU?!:-(

kaumune
 Posté le 22/09/2007 à 12:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tu as fait une recherche dans ta bdr en partant de la racine ??
Krystyna
 Posté le 22/09/2007 à 12:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Essayer...

Crée un nouvel utilisateur et fais le manip dans le registre

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
87,54 €SSD Crucial P2 1 To (3D NAND, NVMe, PCIe, M.2, 2400 Mo/s) à 87,54 €
Valable jusqu'au 02 Août

Amazon fait une promotion sur le SSD Crucial P2 1 To (3D NAND, NVMe, PCIe, M.2) qui passe à 87,54 € livré gratuitement. On le trouve ailleurs à partir de 125 €. Ce SSD offre des vitesses de lecture/écriture séquentielle allant jusqu’à 2 400/ 1 900 Mo/s. Il est garanti 5 ans.


> Voir l'offre
99,00 €Casque Sennheiser HD 599 à 99 €
Valable jusqu'au 30 Juillet

Amazon fait une belle vente flash sur le très bon casque Sennheiser HD 999 qui passe à 99 € livré gratuitement alors qu'on le trouve ailleurs à partir de 160 €. Ce casque fermé réduit le bruit ambiant. Il est idéal pour vos déplacements à l'extérieur. Il est compatible avec pratiquement toutes les sources audio y compris les téléphones portables, les amplis, les tablettes et les ordinateurs grâce à ses deux câbles détachables fournis : un câble de 3 mètres avec une fiche jack de 6,35 mm & un câble de 1,2m avec télécommande à un bouton et fiche jack de 3,5 mm.


> Voir l'offre
-15 €15 € de réduction à partir de 149 € chez Cdiscount avec le code 15EUROS
Valable jusqu'au 30 Juillet

Cdiscount propose actuellement 15 € de réduction à partir de 149 € d'achats. Pour profiter de l'offre, utilisez le code promo 15EUROS .


> Voir l'offre

Sujets relatifs
Urgent! - Plantage très étrange
Comportement très étrange avec Wga
Un outil de recherche très performant
pc tres long a se mettre en marche
Probléme trés etrange!
recherche d'applications très lente
A LA RECHERCHE D UN DRIVER TRES TRES PARTICULIER
Recherche du poste de travail très lent
Ma fonction recherche ne marche pas!
Problème très étrange avec le son ...
Plus de sujets relatifs à Recherche classique: très étrange ! Marche plus !
 > Tous les forums > Forum Windows XP