> Tous les forums > Forum Bureautique
 Recherche dans Excel 2003
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
daniel22
  Posté le 19/10/2011 @ 13:44 
Aller en bas de la page 
Petit astucien

Bonjour,

Dans le tableau en annexe, je souhaiterais que les chiffres repris en C53 D53 et G53

C56 D56 et G56

C59 D59 .......

apparaissent automatiquement lorsque l'on indique la date dans A53/54 A56/57 etc. (voir flèches)

"RECHERCHEV" ne fonctionne pas car les dates ne sont pas dans la première colonne....

Quelqu'un peut-il m'aider ?

D'avance merci.

http://www.cijoint.fr/cjlink.php?file=cj201110/cijQCGC4tf.xls

Publicité
papouclo
 Posté le 20/10/2011 à 19:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut le forum,

Essayer respectivement dans les cellules C53 , D53 et G53 les formules
=SI(ESTVIDE(A53);"";INDEX($X$2:$X$32;A53))
=SI(ESTVIDE(A53);"";INDEX($U$2:$U$32;A53))
=SI(ESTVIDE(A53);"";INDEX($W$2:$W$32;A53))
et recopier aux lignes 56, 59 62 65.

Faire attention à formater la colonne G avec 0 décimale comme l'est la colonne W.

Cordialement

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
319,99 €Caméra sportive GoPro HERO9 Black à 319,99 €
Valable jusqu'au 30 Janvier

Le vendeur sérieux AMobileCity via Rakuten fait une promotion sur la caméra sportive GoPro Hero 9 Black qui passe à 319,99 € au lieu de 429 €. Réalisez des vidéos 5K stabilisées avec HyperSmooth 3.0, prenez une photo de 20 mégapixels, ajustez la prise de vue numériquement et filmez au ralenti (x8). Ce modèle regorge de fonctionnalités, se montre étanche jusqu'à 10 mètres et résistant aux chocs et se pare de deux écrans pour un contrôle encore plus confortable. Prolongez l'expérience GoPro en ajoutant les modules optionnels comme un nouvel objectif, un éclairage LED ou un microphone externe. Enfin, l'application GoPro vous permettra de profiter pleinement de vos souvenirs enregistrés avec votre HERO 9 Black. 

16 € vous seront également reversés en points Rakuten utilisables pour vos prochains achats.


> Voir l'offre
49,99 €Carte mémoire microSDXC UHS-I SanDisk Ultra 400 Go à 49,99 €
Valable jusqu'au 29 Janvier

Cdiscount propose la carte mémoire microSDHC UHS-I SanDisk Ultra 400 Go à 49,99 €. On la trouve trouve ailleurs à partir de 70 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD. Elle est certifiée GoPro, Nintendo Switch et est accompagnée d'un adaptateur SD.


> Voir l'offre
199,99 €Ecran Lenovo 31,5 pouces D32q-20 (QHD, IPS, 75 Hz, FreeSync) à 199,99 €
Valable jusqu'au 29 Janvier

Fnac propose actuellement l'écran 31.5 pouces Lenovo D32q-20 à 199,99 € alors qu'on le trouve ailleurs à plus de 265 €. Cet écran dispose d'une dalle QHD (2560x1440) à bords fins, avec un temps de réponse de 4 ms et un rafraichissement de 75 Hz. Il possède des entrées VGA et HDMI. Il est compatible Freesync. 


> Voir l'offre

Sujets relatifs
Recherche d'une fonction dans EXCEL
Problème ouverture de fichier protégé dans Excel 2003
chercher les lignes doubles dans excel 2003
supprimer des lignes dans fichier excel 2003
copier plage excel 2003 coller dans word + m en p
formules dans excel 2003
FORMULE EXCEL POUR RECHERCHE DANS UNE TABLE
Recherche sur commentaire dans excel
Saisie double dans cellule Excel 2003
Excel 2003 Chercher infos automatiquement dans BD
Plus de sujets relatifs à Recherche dans Excel 2003
 > Tous les forums > Forum Bureautique