> Tous les forums > Forum Bureautique
 Recherche dans Excel 2003
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
daniel22
  Posté le 19/10/2011 @ 13:44 
Aller en bas de la page 
Petit astucien

Bonjour,

Dans le tableau en annexe, je souhaiterais que les chiffres repris en C53 D53 et G53

C56 D56 et G56

C59 D59 .......

apparaissent automatiquement lorsque l'on indique la date dans A53/54 A56/57 etc. (voir flèches)

"RECHERCHEV" ne fonctionne pas car les dates ne sont pas dans la première colonne....

Quelqu'un peut-il m'aider ?

D'avance merci.

http://www.cijoint.fr/cjlink.php?file=cj201110/cijQCGC4tf.xls

Publicité
papouclo
 Posté le 20/10/2011 à 19:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut le forum,

Essayer respectivement dans les cellules C53 , D53 et G53 les formules
=SI(ESTVIDE(A53);"";INDEX($X$2:$X$32;A53))
=SI(ESTVIDE(A53);"";INDEX($U$2:$U$32;A53))
=SI(ESTVIDE(A53);"";INDEX($W$2:$W$32;A53))
et recopier aux lignes 56, 59 62 65.

Faire attention à formater la colonne G avec 0 décimale comme l'est la colonne W.

Cordialement

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
83,76 €Webcam Logitech HD Pro C925e à 83,76 €
Valable jusqu'au 20 Janvier

Amazon propose actuellement la webcam Logitech HD Pro C925e à 83,76 € alors qu'on la trouve ailleurs à partir de 100 €. La livraison est gratuite. La webcam C925e offre une vidéo HD 1080p/30 images/seconde et une mise au point automatique HD pour une qualité exceptionnelle dans un champ de vision fixe à 78°, idéal pour les vidéos individuelles.

Elle est dotée de deux micros omnidirectionnels intégrés, optimisés pour capturer clairement l'audio dans une portée d'un mètre maximum, afin que les conversations soient toujours claires et naturelles.

Enfin, la C925e prend en charge l'encodage H.264 avec codage vidéo scalable (SVC) et UVC 1.1 afin de réduire les besoins en ressources ordinateur et réseau, tout en produisant un flux vidéo fluide constant même lorsque la bande passante est limitée.


> Voir l'offre
60,99 €SSD interne M.2 NVMe Kingston A2000 500 Go à 60,99 €
Valable jusqu'au 21 Janvier

Cdiscount fait une promotion sur le SSD interne M.2 NVMe Kingston A2000 500 Go qui passe à 60,99 € au lieu de plus de 80 € ailleurs. Il offre des vitesses de lecture allant jusqu'à 2200 Mo/s et 2000 Mo/s en écriture.


> Voir l'offre
26,40 €Clé USB 3.0 Sandisk Ultra 256 Go à 26,40 €
Valable jusqu'au 20 Janvier

Amazon  propose la clé USB Sandisk Ultra d'une capacité de 256 Go à 26,40 € livrée gratuitement. On la trouve ailleurs à partir de 40 €. Cette clé USB 3.0 est compatible USB 2.0 et offre de bons débits d'environ 100 Mo/s en lecture et en écriture. Le connecteur est rétractable pour éviter qu'il prenne la poussière.


> Voir l'offre

Sujets relatifs
Recherche d'une fonction dans EXCEL
Problème ouverture de fichier protégé dans Excel 2003
chercher les lignes doubles dans excel 2003
supprimer des lignes dans fichier excel 2003
copier plage excel 2003 coller dans word + m en p
formules dans excel 2003
FORMULE EXCEL POUR RECHERCHE DANS UNE TABLE
Recherche sur commentaire dans excel
Saisie double dans cellule Excel 2003
Excel 2003 Chercher infos automatiquement dans BD
Plus de sujets relatifs à Recherche dans Excel 2003
 > Tous les forums > Forum Bureautique