> Tous les forums > Forum Bureautique
 Recherche de Valeurs dans une base de donnéesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
gegeflow
  Posté le 03/12/2012 @ 10:58 
Aller en bas de la page 
Petit astucien

Bonjour,

Ma question est dans le titre, dans le fichier que je joins j'ai essayé d'expliquer tout mon problème.

http://cjoint.com/?BLdkVIkmYql

Cordialement.

Publicité
DjiDji59430
 Posté le 03/12/2012 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

en B23

=SOMMEPROD((B2:B13=A16)*(C2:C13=A19)*(D2:D13))

en F23

=SOMMEPROD((B2:B13=A16)*(C2:C13=A19)*(E2:E13))



Modifié par DjiDji59430 le 03/12/2012 11:23
ferrand
 Posté le 03/12/2012 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Autre proposition :

B23 => =RECHERCHEV(SI($A$19<>"";$A$19;$D$17);$C$2:$F$13;2;FAUX)

F23 => =RECHERCHEV(SI($A$19<>"";$A$19;$D$17);$C$2:$F$13;3;FAUX)

gegeflow
 Posté le 03/12/2012 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Merci DjiDji59430 et ferrand, les fonctions fonctionnent bien et je vais les essayer avec une matrice plus importante ( tous les départements français je vous tiens au courant.

Cordialement.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
249,99 €Ecran PC incurvé 27 pouces Gigabyte G27QC (QHD, 165 Hz) à 249,99 €
Valable jusqu'au 25 Juin

TopAchat fait une promotion sur l'écran PC incurvé 27 pouces Gigabyte G27QC qui passe à 249,99 €. On le trouve ailleurs à partir de 349,99 €. Cet écran possède une dalle incurvée 27 pouces VA QHD (2560x1440) à 1 ms et à 165 Hz (FreeSync Premium et Adaptive Sync). Elle offre le HDR400 et intègre 2 haut-parleurs 2W et 2 ports USB 3.0. Son pied est réglable en hauteur et en inclinaison.


> Voir l'offre
69,99 €Imprimante multifonction HP DeskJet 4122e (Wifi, PDF) + 6 mois instant Ink à 69,99 €
Valable jusqu'au 25 Juin

Cdiscount fait une belle promotion sur l'imprimante multifonction HP DeskJet 4122e (WiFi) qui passe à 69,99 € au lieu de 120 € ailleurs.. Cette imprimante 3 en 1 fait donc imprimante, photocopieur et scanner. Elle dispose d'un chargeur automatique de documents. Elle fonctionne avec 2 cartouches d'encre (une noire et une 3 couleurs). Connexion via USB, Bluetooth, Ethernet et Wifi. Vous pourrez facilement imprimer et numériser avec votre ordinateur, tablette, smartphone. Exportation automatique en PDF.


> Voir l'offre
799,99 €Portable 15,6' Lenovo Legion 5 (FHD, Ryzen 5, 8Go, SSD 512Go, RTX3060) à 799,99 €
Valable jusqu'au 25 Juin

Cdiscount fait une promotion sur le PC portable Lenovo Legion 5 (15ACH6H) dédié aux joueurs qui passe à 799,99 € au lieu de 1200 €. Ce PC portable très bien équipé possède un écran 15,6 pouces LED Full HD 120 Hz, un processeur AMD Ryzen 5 5600H, 8 Go de RAM, un SSD NVMe de 512 Go et une carte graphique GeForce RTX 3060 6 Go dédiée qui avalera tous vos jeux sans broncher.

L'ordinateur est livré sans OS mais vous pouvez facilement installer Windows 10/11.


> Voir l'offre

Sujets relatifs
trouver des valeurs cible dans une base de donnees
reinitialiser clé primaire dans une base de données LIBRE OFFICE
Formulaires dans base de données
Erreur java dans base de données libreoffice
base de données dans EXCEL
Problème de suppression de données VBA dans base
Recherche dans base en VBA
Liaison d'une table dans plusieurs base de données
recherche tutorial pour base de données avec Excel
Recherche infos sur Base de données Pro
Plus de sujets relatifs à Recherche de Valeurs dans une base de données
 > Tous les forums > Forum Bureautique