> Tous les forums > Forum Bureautique
 Recherche de Valeurs dans une base de donnéesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
gegeflow
  Posté le 03/12/2012 @ 10:58 
Aller en bas de la page 
Petit astucien

Bonjour,

Ma question est dans le titre, dans le fichier que je joins j'ai essayé d'expliquer tout mon problème.

http://cjoint.com/?BLdkVIkmYql

Cordialement.

Publicité
DjiDji59430
 Posté le 03/12/2012 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

en B23

=SOMMEPROD((B2:B13=A16)*(C2:C13=A19)*(D2:D13))

en F23

=SOMMEPROD((B2:B13=A16)*(C2:C13=A19)*(E2:E13))



Modifié par DjiDji59430 le 03/12/2012 11:23
ferrand
 Posté le 03/12/2012 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Autre proposition :

B23 => =RECHERCHEV(SI($A$19<>"";$A$19;$D$17);$C$2:$F$13;2;FAUX)

F23 => =RECHERCHEV(SI($A$19<>"";$A$19;$D$17);$C$2:$F$13;3;FAUX)

gegeflow
 Posté le 03/12/2012 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Merci DjiDji59430 et ferrand, les fonctions fonctionnent bien et je vais les essayer avec une matrice plus importante ( tous les départements français je vous tiens au courant.

Cordialement.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
59 €SSD Samsung 870 EVO 500 Go à 59 €
Valable jusqu'au 02 Mars

Amazon fait une promotion sur le SSD Samsung 870 EVO 1 To à 59 € livré gratuitement. On le trouve ailleurs à plus de 75 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 5 ans.


> Voir l'offre
10,99 €Hub 4 ports USB 3.0 à 10,99 €
Valable jusqu'au 01 Mars

Amazon propose actuellement le hub Anker 4 ports USB 3.0 à 10,99 € alors qu'on le trouve habituellement autour de 15 €. 


> Voir l'offre
105 €SSD externe USB 3.1 PNY Elite CS1050 960 Go à 105 €
Valable jusqu'au 01 Mars

Amazon fait une promotion sur le SSD externe USB 3.1 PNY Elite CS1050 960 Go qui passe à 105 € livré gratuitement alors qu'on le trouve ailleurs à partir de 130 €. Ce SSD externe ultra compact (5,99 x 3,56 x 0,89 cm, 50 grammes) offre des vitesses allant jusqu'à 420 Mo/s en lecture et en écriture.


> Voir l'offre

Sujets relatifs
trouver des valeurs cible dans une base de donnees
reinitialiser clé primaire dans une base de données LIBRE OFFICE
Formulaires dans base de données
Erreur java dans base de données libreoffice
base de données dans EXCEL
Problème de suppression de données VBA dans base
Recherche dans base en VBA
Liaison d'une table dans plusieurs base de données
recherche tutorial pour base de données avec Excel
Recherche infos sur Base de données Pro
Plus de sujets relatifs à Recherche de Valeurs dans une base de données
 > Tous les forums > Forum Bureautique