> Tous les forums > Forum Bureautique
 Recherche de Valeurs dans une base de donnéesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
gegeflow
  Posté le 03/12/2012 @ 10:58 
Aller en bas de la page 
Petit astucien

Bonjour,

Ma question est dans le titre, dans le fichier que je joins j'ai essayé d'expliquer tout mon problème.

http://cjoint.com/?BLdkVIkmYql

Cordialement.

Publicité
DjiDji59430
 Posté le 03/12/2012 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

en B23

=SOMMEPROD((B2:B13=A16)*(C2:C13=A19)*(D2:D13))

en F23

=SOMMEPROD((B2:B13=A16)*(C2:C13=A19)*(E2:E13))



Modifié par DjiDji59430 le 03/12/2012 11:23
ferrand
 Posté le 03/12/2012 à 14:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Autre proposition :

B23 => =RECHERCHEV(SI($A$19<>"";$A$19;$D$17);$C$2:$F$13;2;FAUX)

F23 => =RECHERCHEV(SI($A$19<>"";$A$19;$D$17);$C$2:$F$13;3;FAUX)

gegeflow
 Posté le 03/12/2012 à 22:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Merci DjiDji59430 et ferrand, les fonctions fonctionnent bien et je vais les essayer avec une matrice plus importante ( tous les départements français je vous tiens au courant.

Cordialement.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
trouver des valeurs cible dans une base de donnees
reinitialiser clé primaire dans une base de données LIBRE OFFICE
Formulaires dans base de données
Erreur java dans base de données libreoffice
base de données dans EXCEL
Problème de suppression de données VBA dans base
Recherche dans base en VBA
Liaison d'une table dans plusieurs base de données
recherche tutorial pour base de données avec Excel
Recherche infos sur Base de données Pro
Plus de sujets relatifs à Recherche de Valeurs dans une base de données
 > Tous les forums > Forum Bureautique