> Tous les forums > Forum Windows 7
 recherche driver HD Hitachi Deskstar 320 Go IDESujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
baalt
  Posté le 03/01/2010 @ 11:49 
Aller en bas de la page 
Petit astucien

Bonjour et très bonne année à tous,

J'essaie d'installer Seven sur un disque Hitachi Deskstar 320 Go, en IDE, et on me dit " aucun pilote de périphérique n'a été détecté" et je n'arrive pas à le trouver sur le Net, malgré mes recherches, à moins qu'il ne s'agisse d'un excès de fiesta de début d'année !

Merci pour votre aide.

Baalt

Publicité
tiobilout
 Posté le 03/01/2010 à 11:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Pas besoin de pilote pour un disque IDE

Comment lances-tu l'installation de Seven ?

A quel moment exactement as-tu ce message ?

baalt
 Posté le 03/01/2010 à 12:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je veux faire une install en "Boot menu", j'ai donc débranché mon ancien disque Sata sur lequel j'ai XP, et j'ai mis mon DVD Seven dans le lecteur.

J'ai branché mon HDavec 3 partition dont une est formatée (50 GO) et 2 autres sur lesquelles j'ai des données (Ce disque vient d'un autre PC) et sur lequel je veux installer.

Il commence l'instal, reconnait la partition de 50 GO et les 250 Go restant, je selectionne C: à 50 Go et j'ai le message " aucun pilote de périphérique n'a été détecté"

J'ai un lecteur disquette sur mon PC et bien sur, USB.

Il me propose de faire "parcourir" pour aller chercher le fameux pilote manquant que je ne trouve pas, et pour cause, puisque tu dis qu'il n'y en a pas !

tiobilout
 Posté le 03/01/2010 à 16:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ton disque sur lequel tu veux mettre l'installation, c'est une IDE ou un SATA ?

Si c'est bien un IDE, voir dans le bios de ton PC si le contrôleur de disque est bien parametre en IDE et non pas en SATA ( Ou Ahci )

Apparemment comme l'autre disque est un SATA ça ne doit pas être le cas.

baalt
 Posté le 03/01/2010 à 18:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je suis dans le Bios (que je maîtrise pas beaucoup) et voilà les infos affichées, compte tenu que j'ai débranché le disque XP en SATA et que le disque sur lequel je veux installer est seul branché, et bien en IDE, en tous cas, je crois ...

> Maître IDE Primaire : Nec DVD

>Esclave Maître IDE : CD R/W

> Troisième Maître IDE : Introuvable

> Troisième esclave IDE : Introuvable

> Quatrième Maître IDE : Introuvable

> Quatrième Esclave IDE : Introuvable

> Configuration IDE

Après "Entrée" sur > Configuration IDE j'ai : Configurer le SATA comme [IDE standard] >>When in AHCI/RAID SATA controller is forced to native mode

Mode IDE opérationnel [Mode élargi]

Mode élargi supporté par [S-ATA]

Délai détection IDE 35 sec

J'ai dit le max d'infos, je ne sais pas quoi changer .

Merci d'avance.



Modifié par baalt le 03/01/2010 18:19
tiobilout
 Posté le 03/01/2010 à 18:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

le disque sur lequel je veux installer est seul branché, et bien en IDE, en tous cas, je crois

La nappe de connexion est comme celle de tes lecteurs Cd ou comme celle du disque que tu as débranché ?

baalt
 Posté le 03/01/2010 à 19:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

La nappe de connexion est comme celle du lecteur Cd et graveur (prise large, 5 cm, 40 pin) mais pas comme celle du disque que j'ai débranché (avec XP Pro), car celui-ci me semble bien être une prise SATA ( petite pris de 2 cm de large)

tiobilout
 Posté le 03/01/2010 à 19:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ok c'est donc bien de l'IDE

Qu'as-tu comme options possibles dans Mode élargi supporté par [S-ATA]

baalt
 Posté le 03/01/2010 à 20:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

options possibles dans Mode élargi supporté par [S-ATA]

> S-ATA+P-ATA

> S-ATA

> P-ATA

Publicité
tiobilout
 Posté le 04/01/2010 à 07:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Et bien mets > S-ATA+P-ATA tu auras les deux modes.

baalt
 Posté le 04/01/2010 à 19:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

OK l'ami, ça marche avec ta config préconnisée et je te remercie.

En revanche, j'ai d'abord essayé de l'installer sur un disque qui comportait 3 partitions pour garder des données sur 2 autres, mais je n'y suis pas arrivé et l'install plantait après avoir bien démarré. J'ai fait 3 essais et j'ai fini par supprimer les partitions, formater tout le disque et non plus la seule partition d'installation : j'ai installé ensuite sans problème et j'ai au démarrage, le choix entre mes 2 systèmes, par la touche F8.

Je ne dis pas "résolu" car j'aurais une autre question à poser, demain, sans doute.

Merci encore de ton aide et bonne année.

Baalt

baalt
 Posté le 04/01/2010 à 22:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à tous,

J'ai trouvé la réponse à une question que je me posais en cherchant, donc le problème est résolu.

Merci donc à tous les intervenants qui m'ont aidé à résoudre mon problème.

Baalt.

tiobilout
 Posté le 05/01/2010 à 06:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

baalt
 Posté le 12/01/2010 à 15:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Je ne suis pas certain qu'il ne faille pas créer un nouveaau post, à la limite, on pourra le déplacer.

Après les conseils avisés que vous m'avez fournis, tout a fonctionné correctemet pendant un certain temps et maintenant, mon HD Master sur lequel j'ai installé Seven n'est plus reconnu au démarrage.

Je me retrouve, après avoir fait F8 au démarrage (comme avant) dans une des 2 config suivantes, comme possibilité de démarrage :

1- Floppy, HD SATA sur lequel est XP, les 2 lecteurs CD et DVD, et 4 USB, donc le HD primaire IDE Seven a disparu,

2- Floppy, HD SATA sur lequel est XP, les 2 lecteurs CD et DVD et le HD primaire IDE Seven présent.

Je sélectionne Seven et, au bout d'une minute environ, je me retrouve dans XP. Chercher l'erreur! Je n'ai rien chanché à ma config antérieure, j'ai vérifié dans le Bios et j'ai toujours, en

Mode élargi supporté "S-ATA+P-ATA"

Dans les 2 cas, le gestionnaire de disques reconnait le HD de Seven.

Une autre question au passage , existe t'il un moyen, sans démonter son PC, de savoir si un HD est configuré en Master ou Slave ?

Merci de vos réponses.

Baalt.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
14,99 €12 Piles rechargeables AmazonBasics AA 2000 mAh à 14,99 € [Amazon Prime]
Valable jusqu'au 22 Juin

Amazon fait une promotion sur le lot de 16 piles rechargeables AA de sa marque AmazonBasics à 14,99 € seulement au lieu de 20 €. Ces piles ont une capacité de 2000 mAh et sont livrés préchargées. Si vous avez besoin d'un chargeur de piles, vous pouvez vous tourner vers ce modèle.


> Voir l'offre
149,99 €Ecran 27 pouces BenQ GW2780 IPS à 149,99 € [Amazon Prime]
Valable jusqu'au 22 Juin

Amazon propose actuellement l'écran 27 pouces BenQ GW2780 à 149,99 € livré gratuitement alors qu'on le trouve ailleurs à plus de 180 €. Cet écran à LED dispose d'une dalle IPS Full HD (1920x1080) à contours fins, d'un temps de réponse de 5ms et de connecteurs VGA et HDMI. Cet écran dispose aussi des technologies Flicker-Free et Low Blue Light pour limiter les scintillements et les effets notifs de la lumière bleue. Il peut également adapter automatiquement la luminosité de l’écran à la lumière ambiante.


> Voir l'offre
65,90 €Set de 10 clés mixtes à cliquet Bosch Professional (8 à 19 mm) à 65,90 € [Amazon Prime]
Valable jusqu'au 22 Juin

Pour ses membres Prime, Amazon fait une promotion sur le set de 10 clés mixtes à cliquet Bosch Professional (8 à 19 mm) à 65,90 € livré gratuitement. On trouve le lot ailleurs autour de 110 €.


> Voir l'offre

Sujets relatifs
Recherche Wireles lan driver
recherche driver USB 2.0-série pour Windows 7
recherche driver
recherche driver
recherche de nouvelles mises à jours impossible
moteurs de recherche défaillants
Supprimer le moteur de recherche Bing
W7 reinstallé : SP1 + driver seagate
la zone de recherche dans le menu Démarrer a disparue??
Fonction 'recherche" de Windows 7
Plus de sujets relatifs à recherche driver HD Hitachi Deskstar 320 Go IDE
 > Tous les forums > Forum Windows 7