> Tous les forums > Forum Bureautique
 Récupération de documents OpenOffice.orgSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
pavillon49
  Posté le 31/10/2012 @ 18:30 
Aller en bas de la page 
Astucien

Bonjour à toutes et à tous.

Depuis quelques jours j'ai cette anomalie lorsque je veux ouvrir un fichier OpenOffice.org

Tout d'abord j'ai ceci :

je clique alors sur "lancer la récupération" et j'obtiens :

je clique sur "suivant" et le fichier s'ouvre !

Il en est de même si je crée un fichier .ods. Je dois passer par ces deux tableaux et ensuite, pour l'ouvrir, la même procédure des deux tableaux se déroule.

Comme j'ai supprimé les points de restauration qui auraient pu exister avant cette anomalie, je ne peux pas retrouver les bons paramétrages d'avant.

Pouvez-vous m'indiquer la procédure pour retrouver une exploitation normale ?

Merci par avance pour votre aide.

Cordialement.

Publicité
mjd535
 Posté le 31/10/2012 à 21:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

C'est déjà une bonne chose, c'est le signe que la copie de restauration est activée dans les options de Apache OpenOffice. (Outils>Options>OpenOffice.org>Chargement et enregistrement>Toujours créer une copie de sauvegarde coché.

Les points de restauration Windows ne feront rien car le profil ne sera pas modifié.

Vous avez peut-être un fichier.~lock qui bloque.
(.~lock.NOM_du_fichier.odt# ou pour calc .~lock.NOM_du_fichier.ods#) conçus pour la lecture du fichier en réseau.

Un fichier .~lock est unfichier caché de 1 ko qui se crée dès l'ouverture d'un document et se trouve au même niveau (dans le même dossier...) que le fichier qui l'a créé.
Ce fichier doit se fermer en fermant le document, mais en cas de coupure d'alimentation électrique, de corruption etc, il arrive que ce fichier .~lock ne se ferme pas.
Il suffit de le supprimer pour ramener les choses à la normale.


Lisez attentivement ceci et mettez en application si besoin est.

Démarrage rapide : http://forum.openoffice.org/fr/forum/viewtopic.php?p=106338#p106338
et Purge du profil http://user.services.openoffice.org/fr/forum/viewtopic.php?p=16302#p16302.

Si vous voulez lever tout doute sur l'installation, lisez le tutoriel d'installation de votre version pour lequel vous trouverez les liens dans ma signature.

Cordialement



Modifié par mjd535 le 31/10/2012 23:28
pavillon49
 Posté le 31/10/2012 à 23:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir mjd535.

Merci d'avoir répondu à ma question.

Quand je lis (ton second lien) les procédures indiquées pour Seven 64, c'est assez long et ardu

Dis moi, et si je désinstallai et réinstallai OpenOffice ?

Cela ferai disparaitre les anomalies ?

Mais est-ce que TOUS les dossiers que j'ai créé (et sauvegardé sur un disque externe) seront détruit par la désinstallation ?

C'est beaucoup de questions

En attendant mon premier problème est que le petit triangle dont la pointe est tournée vers le haut et qui devrait se trouver dans la zone de notification n'est pas là !

Je ne peut donc pas ajouter OpenOffice dans la liste des icônes.

Si un astucien connait la réponse, merci de m'indiquer le chemin pour y arriver.

A+

PS : en attendant, je continue la lecture...



Modifié par pavillon49 le 31/10/2012 23:45
mjd535
 Posté le 31/10/2012 à 23:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Supprimer le fichier .~lock n'a pas fonctionné ?

Désinstaller et réinstaller ne changerait rien si vous ne purgez pas le profil.

Le profil est créé à la première ouverture de OpenOffice après l'installation.

Il contient tout. Les réglages, les modèles, les barres d'outils etc.

La désinstallation ne supprime pas le profil. S'il était corrompu, une réinatallation se ferait sur ce profil.

Il faut donc le "purger". Tout est expliqué et c'est très simple à faire.

Quant au démarrage rapide (icône OpenOffice), on le trouve dans la zone de notification à côté de l'heure en bas à droite de l'écran. http://t0.gstatic.com/images?q=tbn:ANd9GcSwef_jhv5iVO3OFuyV5qv5cVc12Zb4HVpb90HQVuCtFK0AKb2nRxWLKIIkPw



Modifié par mjd535 le 01/11/2012 10:27
pavillon49
 Posté le 01/11/2012 à 00:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re mjd535

Je suis assez lent...

Non le dossier .~lock n'est pas encore supprimé. Je n'en suis pas encore là !!!

En ce qui concerne l'icône de OpenOffice dans la zone de notification, je n'ai pas le triangle. Comment le retrouver ?

En attendant, bonne nuit et à demain.

Cordialement.

pavillon49
 Posté le 03/11/2012 à 23:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Bonsoir mjd535
Il n'y a plus d'anomalie

OpenOffice.org ne me demande plus de lancer une récupération quand je veux ouvrir un dossier

TOUS mes documents sous Open Office sont désormais accessibles facilement et TOUS sont sans défaut

ET TOUT CELA SANS AVOIR FAIT QUOI QUE CE SOIT !!!!!!!!!!!!!!!!!!!!

C'est écœurant l'informatique. C'est écœurant l'informatique. C'est écœurant l'informatique. C'est écœurant l'informatique.

Encore merci de ton aide.

Très cordialement.

PS : je coche comme résolu

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Récupération de documents Openoffice !
OpenOffice 3.3 et récupération d'un fichier
récupération de documents libre office
Logiciel pour visualiser les documents OpenOffice
récupération de "mes documents"
LibreOffice ou OpenOffice ?
[De OpenOffice tableur vers HTML]
documents WORD en PDF
OpenOffice : supprimer page blanche
diviser une page en 4 avec openoffice
Plus de sujets relatifs à Récupération de documents OpenOffice.org
 > Tous les forums > Forum Bureautique