× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 Référence de cellule variable dans une formule Excel
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
cdr
  Posté le 28/06/2017 @ 10:58 
Aller en bas de la page 
Petit astucien

Bonjour,

j'ai une cellule (D20) dans lequel j'ai un chiffre ("Var") compris entre 1 et 20, (selon le résultat de la formule dans cette cellule).

Je souhaite ensuite faire la somme de la colonne BVar-B20

J'ai essayé d'écrire "=SOMME(B&D20:B20)" mais ça ne marche pas.

Comment faut-il écrire le premier terme dans la parenthèse pour que ça marche ?

Merci d'avance.

CDR

Publicité
DjiDji59430
 Posté le 28/06/2017 à 11:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Utilise le fonction indirect()

=SOMME(indirect("b"&d20&":b20")

Crdmt

cdr
 Posté le 28/06/2017 à 12:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

super :)

Merci :)

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
139,90 €Carte mère MSI MPG B550 Gaming Plus à 139,90 €
Valable jusqu'au 22 Septembre

RueDuCommerce fait une promotion sur la carte mère MSI MPG B550 Gaming Plus qui passe à 139,90 € au lieu de 165 € ailleurs. Cette carte mère au format ATX possède un socket AM4 (Ryzen), supporte la mémoire DDR4 jusqu'à 4400 MHz et possède 2 emplacements M.2 PCIe 4.0.


> Voir l'offre
9,99 €Adaptateur Bluetooth USB TP-Link UB400 à 9,99 €
Valable jusqu'au 24 Septembre

Amazon fait une promotion sur l'adaptateur Bluetooth USB TP-Link UB400 qui passe à 9,99 €. Cet adaptateur à brancher sur un port USB va vous permettre d'ajouter le bluetooth à votre ordinateur et d'utiliser ensuite sans fil vos périphériques bluetooth : souris, clavier, casque, manette, téléphone, ...


> Voir l'offre
21,91 €Souris sans fil Logitech M280 à 21,91 €
Valable jusqu'au 25 Septembre

Amazon fait une petite promotion sur la souris sans fil Logitech M280 qui passe à 21,91 €. On la trouve ailleurs à partir de 30 €. Sa forme profilée est adaptée aux droitiers. Son autonomie est de 18 mois (pile AA que vous pourrez remplacer).


> Voir l'offre

Sujets relatifs
REPORTS REFERENCE CELLULE DANS CLASSEURS EXCEL LIES
Excel 2007 résultat formule dans une autre cellule
Excel 2007 formule et saisie dans la même cellule
Chaîne+variable dans une formule Excel ?!
cellule avec formule dans excel
Comment écrire dans un autre onglet en excel à partird'une cellule
Open Office - formule à mettre dans une cellule
Excel Copie automatique d'une cellule dans une autre
Vérifier le format de saisie dans une cellule Excel
Options dans une cellule Excel 2010
Plus de sujets relatifs à Référence de cellule variable dans une formule Excel
 > Tous les forums > Forum Bureautique