> Tous les forums > Forum Bureautique
 Référence de cellule variable dans une formule Excel
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
cdr
  Posté le 28/06/2017 @ 10:58 
Aller en bas de la page 
Petit astucien

Bonjour,

j'ai une cellule (D20) dans lequel j'ai un chiffre ("Var") compris entre 1 et 20, (selon le résultat de la formule dans cette cellule).

Je souhaite ensuite faire la somme de la colonne BVar-B20

J'ai essayé d'écrire "=SOMME(B&D20:B20)" mais ça ne marche pas.

Comment faut-il écrire le premier terme dans la parenthèse pour que ça marche ?

Merci d'avance.

CDR

Publicité
DjiDji59430
 Posté le 28/06/2017 à 11:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Utilise le fonction indirect()

=SOMME(indirect("b"&d20&":b20")

Crdmt

cdr
 Posté le 28/06/2017 à 12:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

super :)

Merci :)

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
REPORTS REFERENCE CELLULE DANS CLASSEURS EXCEL LIES
Excel 2007 résultat formule dans une autre cellule
Excel 2007 formule et saisie dans la même cellule
Chaîne+variable dans une formule Excel ?!
cellule avec formule dans excel
Comment écrire dans un autre onglet en excel à partird'une cellule
Open Office - formule à mettre dans une cellule
Excel Copie automatique d'une cellule dans une autre
Vérifier le format de saisie dans une cellule Excel
Options dans une cellule Excel 2010
Plus de sujets relatifs à Référence de cellule variable dans une formule Excel
 > Tous les forums > Forum Bureautique