> Tous les forums > Forum Bureautique
 Référence de cellule variable dans une formule Excel
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
cdr
  Posté le 28/06/2017 @ 10:58 
Aller en bas de la page 
Petit astucien

Bonjour,

j'ai une cellule (D20) dans lequel j'ai un chiffre ("Var") compris entre 1 et 20, (selon le résultat de la formule dans cette cellule).

Je souhaite ensuite faire la somme de la colonne BVar-B20

J'ai essayé d'écrire "=SOMME(B&D20:B20)" mais ça ne marche pas.

Comment faut-il écrire le premier terme dans la parenthèse pour que ça marche ?

Merci d'avance.

CDR

Publicité
DjiDji59430
 Posté le 28/06/2017 à 11:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Utilise le fonction indirect()

=SOMME(indirect("b"&d20&":b20")

Crdmt

cdr
 Posté le 28/06/2017 à 12:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

super :)

Merci :)

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
34,90 €Caméra de surveillance TP-Link Tapo C200 à 34,90 €
Valable jusqu'au 02 Mars

Amazon fait une promotion sur la caméra de surveillance TP-Link Tapo C200 qui passe à 34,90 € livrée gratuitement au lieu d'une quarantaine d'euros ailleurs. Cette caméra se connecte à votre réseau en WiFi et peut ensuite être contrôlée à distance. Elle offre une définition FullHD 1080p, la vision nocturne, la détection de mouvements (recevez une notification si quelque chose est détecté), une alarme sonore et visuelle. Le stockage se fait en local sur une carte MicroSD.


> Voir l'offre
89,90 €Disque dur externe portable Maxtor M3 USB 3.0 4 To à 89,90 €
Valable jusqu'au 03 Mars

Amazon propose actuellement le disque dur externe portable Seagate M3 4 To à 89,90 € livré gratuitement. Le disque dur dispose d'une connectique USB 3.0 compatible USB 2.0 et offre des débits d'environ 115 Mo/s en lecture et écriture. Seagate ayant racheté les branches disques durs de Samsung et Maxtor, vous pouvez donc trouver le logo Maxtor, Samsung ou Seagate sur ce disque dur M3. 


> Voir l'offre
64,13 €Disque dur externe portable Toshiba Canvio Basics 2 To USB 3.0 à 64,13 €
Valable jusqu'au 03 Mars

Amazon propose actuellement le disque dur externe portable Toshiba Canvio Basics 2 To USB 3.0 à 64,13 € seulement ! Avec ses 2 To et sa connectique USB 3.0 compatible USB 2.0, vous aurez de quoi stocker rapidement et emporter avec vous vos photos, vos films, etc.  La livraison est gratuite.


> Voir l'offre

Sujets relatifs
REPORTS REFERENCE CELLULE DANS CLASSEURS EXCEL LIES
Excel 2007 résultat formule dans une autre cellule
Excel 2007 formule et saisie dans la même cellule
Chaîne+variable dans une formule Excel ?!
cellule avec formule dans excel
Comment écrire dans un autre onglet en excel à partird'une cellule
Open Office - formule à mettre dans une cellule
Excel Copie automatique d'une cellule dans une autre
Vérifier le format de saisie dans une cellule Excel
Options dans une cellule Excel 2010
Plus de sujets relatifs à Référence de cellule variable dans une formule Excel
 > Tous les forums > Forum Bureautique