> Tous les forums > Forum Bureautique
 Référence de cellule variable dans une formule Excel
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
cdr
  Posté le 28/06/2017 @ 10:58 
Aller en bas de la page 
Petit astucien

Bonjour,

j'ai une cellule (D20) dans lequel j'ai un chiffre ("Var") compris entre 1 et 20, (selon le résultat de la formule dans cette cellule).

Je souhaite ensuite faire la somme de la colonne BVar-B20

J'ai essayé d'écrire "=SOMME(B&D20:B20)" mais ça ne marche pas.

Comment faut-il écrire le premier terme dans la parenthèse pour que ça marche ?

Merci d'avance.

CDR

Publicité
DjiDji59430
 Posté le 28/06/2017 à 11:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Utilise le fonction indirect()

=SOMME(indirect("b"&d20&":b20")

Crdmt

cdr
 Posté le 28/06/2017 à 12:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

super :)

Merci :)

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
59,99 €Souris Logitech MX Master 2S à 59,99 €
Valable jusqu'au 25 Février

Amazon fait une promotion sur la souris sans fil Logitech MX Master 2S qui passe à 59,99 € livrée gratuitement alors qu'on la trouve ailleurs autour de 85 €. Cette évolution de la MX Master est équipée de la technologie Logitech Flow. Cette dernière, révolutionnaire, vous permet de déplacer le curseur de votre souris d'un ordinateur à un autre (jusqu'à 3 ordinateurs), d'effectuer des copier/coller de textes, d'une images ou encore de fichiers d'une machine à une autre. Vous allez ainsi pouvoir transférer vos contenus entre 3 ordinateurs différents sans la moindre difficulté. 


> Voir l'offre
17,99 €Clé USB Sandisk Ultra 64 Go à double connectique USB 3.1 Type A et C à 17,99 €
Valable jusqu'au 24 Février

Amazon fait une promotion sur la clé USB Sandisk Ultra 64 Go à double connectique USB 3.1 Type A et C qui passe à 17,99 € alors qu'on la trouve ailleurs à plus de 25 €. Cette clé USB  dispose d'un connecteur réversible USB Type C et d'un connecteur classique de type A. Grâce à elle, transférez en toute simplicité et rapidement (jusqu'à 150 Mo/s) vos fichiers entre vos smartphones, tablettes et ordinateurs. 


> Voir l'offre
116,39 €Disque dur externe Western Digital My Book 6 To USB 3.0 à 116,39 €
Valable jusqu'au 24 Février

Amazon propose actuellement le disque dur externe Western Digital My Book 6 To USB 3.0 à 116,39 € livré gratuitement. On le trouve ailleurs autour à partir de 150 €. Grâce à la connectique USB 3.0 (compatible USB 2.0), ce disque dur vous offrira d'excellents débits pour vos transferts et vos sauvegardes. 


> Voir l'offre

Sujets relatifs
REPORTS REFERENCE CELLULE DANS CLASSEURS EXCEL LIES
Excel 2007 résultat formule dans une autre cellule
Excel 2007 formule et saisie dans la même cellule
Chaîne+variable dans une formule Excel ?!
cellule avec formule dans excel
Comment écrire dans un autre onglet en excel à partird'une cellule
Open Office - formule à mettre dans une cellule
Excel Copie automatique d'une cellule dans une autre
Vérifier le format de saisie dans une cellule Excel
Options dans une cellule Excel 2010
Plus de sujets relatifs à Référence de cellule variable dans une formule Excel
 > Tous les forums > Forum Bureautique