> Tous les forums > Forum Linux
 Régler la fréquence trop élevée (kubuntu 14.04)Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Jean-loup
  Posté le 04/06/2015 @ 12:30 
Aller en bas de la page 
Petit astucien

Bonjour à toutes et à tous,

Hier j'ai installé kubuntu 14.04 sur mon pc fixe en dual boot avec XP pro.

Au redémarrage de l'ordi, j'ai un écran noir avec le message "Fréquence vidéo trop élevée". Ce message me cache le dual boot. Si je ne fais rien, je démarre sur kubuntu. Mais si je descends de 4 lignes (j'ai fais ça au hasard) je lance XP. Donc le dual boot est bien présent mais caché par ce message.

Lorsque je suis sur kubuntu, j'ai essayé de sortir à l'écran la liste des pilotes pour mettre à jour ma carte graphite Radéon 9200, kubuntu cherche et au bout d'un moment, s'arrête et la rien, aucun pilotes à l'écran. Que se passe t-il ?

Alors mes questions sont :

1- Comment régler cette fréquence vidéo de démarrage ?

2- Pourquoi je n'obtiens pas à l'écran la liste des pilotes ?

Merci de venir à mon aide, sachant que c'est la première fois que j'utilise linux.

Publicité
m_n
 Posté le 04/06/2015 à 13:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Jean-loup
 Posté le 04/06/2015 à 16:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci m_n, je comprends bien ton image, mais moi j'ai cela :

J'ai essayé sur les 3 réglages, auto, 60 et 75 Hz je suis toujours en fréquence trop élevée. As-t'on le même Kubuntu ?

m_n
 Posté le 04/06/2015 à 17:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tu as un écran de combien de pouces ??

non, je n'aie pas de Ubuntu ou Kubuntu ..



Modifié par m_n le 04/06/2015 17:48
reivillo
 Posté le 05/06/2015 à 00:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir Jean-loup.

Essaye ceci:

Copier/coller dans un Terminal:

gksu kate /etc/default/grub

Et Modifie comme les 2 Lignes Vertes ci-dessous.

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
# info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0
#GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_TIMEOUT=10
GRUB_DISTRIBUTOR=`echo "--> Kubuntu1404" $(lsb_release -i -s 2> /dev/null || echo Debian)`
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""

# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"

# Uncomment to disable graphical terminal (grub-pc only)
GRUB_TERMINAL=console

Enregistrer les changements.
Ferme kate.
Et toujours dans le Terminal, ne pas oublier de Copier/coller:

sudo update-grub

puis Redémarrer le PC.

Reivillo.



Modifié par reivillo le 05/06/2015 00:38
Jean-loup
 Posté le 05/06/2015 à 22:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir, reivillo,

Voilà ce que j'ai dans mon fichier grub ;

Faut'il que je change uniquement la résolution comme je l'ai mis en "jaune" ?

Pour m_n, mon écran est un Hyundai L70D en résolution 1280x1024.

Merci à tous les deux.

reivillo
 Posté le 05/06/2015 à 22:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Essaye déjà en modifiant ta ligne:

#GRUB_TERMINAL=console

en

GRUB_TERMINAL=console

et d'Enregistrer les modifications

Puis n'oublie pas de Copier/Coller en Terminal un;

sudo update-grub

Puis Redémarre pour voir...



Modifié par reivillo le 05/06/2015 22:49
m_n
 Posté le 06/06/2015 à 00:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si cela peux t'aider ,

sur ma Debian ..

Montre-nous cette commande dans un terminal en $

xrandr -q



Modifié par m_n le 06/06/2015 00:09
Logicien
 Posté le 06/06/2015 à 13:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

je pense aussi que la proposition de reivillo devrait aider à l'affichage de Grub au démarrage. Sauf que si on veut choisir la résolution, il ne faut pas désactiver le mode graphique et utiliser seulement la console. En ce qui concerne la résolution de Grub, il y a une petite application qui se nomme hwinfo qui permet de connaître plein d'information dont les résolutions supportées par l'écran et le BIOS. Par exemple

sudo hwinfo --monitor

va afficher toutes les résolutions supportées par l'écran.

sudo hwinfo --framebuffer

va afficher toutes les résolutions supportées par le BIOS. Comme Grub utilise les résolutions supportées par le BIOS pour son propre affichage, il faut se rapporter à la dernière commande pour choisir sa résolution. Si une résolution est supportée par l'écran et le BIOS, alors elle est bonne pour Grub.

La plupart des BIOS utilisent le mode VESA pour l'affichage. Le mode VESA ne supporte pas toutes les résolutions natives des écrans mais devrait supporter la résolution 1280x1024. Alors

GRUB_GFXMODE=1280x1024

devrait être accepté. On peut aussi ajouter la profondeur des couleurs selon la sortie des commandes précédentes:

GRUB_GFXMODE=1280x1024x24

devrait être accepté. On peut aussi laisser Grub choisir la résolution et la profondeur des couleurs par

GRUB_GFXMODE=auto

Donc, on désactive le mode graphique de Grub (GRUB_TERMINAL=console) ou on configure le mode graphique de Grub (GRUB_GFXMODE=auto ou autre), mais pas les deux en même temps. Pour faire prendre en compte les nouveaux paramètre, on fait

sudo update-grub

hwinfo est inclus dans la logithèque de la plupart des distributions GNU/Linux.



Modifié par Logicien le 06/06/2015 14:08
Publicité
Jean-loup
 Posté le 06/06/2015 à 18:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Logicien, bonjour à tous,

Voilà, j'arrive à éditer le fichier grub (voir mon post ci-desus), mais il m'est impossible de le modifier et de l'enregistrer.

Sur Konsole, voilà ce que j'arrive à faire pour répondre à m_n et à Logicien :

Je vous informe à nouveau que ceux sont les premières lignes de commandes que je tape sous kubuntu. Je ne connais pas du tout le système de programmation Linux. Je vouis demande donc un peu de patience et beaucoup d'indulgence. Merci.

reivillo
 Posté le 06/06/2015 à 18:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Comme gksu, tu ne l'a pas Instalé, alors fait:

sudo kate /etc/default/grub

Pour que se soit plus lisible, Sélectionne le Texte dans le Terminal,
et fait un Copier/Coller ici sur le Forum.

Note: Si tu veux Installer gksu, fait dans le Terminal:

sudo apt-get install gksu -y



Modifié par reivillo le 06/06/2015 18:44
Jean-loup
 Posté le 06/06/2015 à 19:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Reivillo et merci pour ton aide.

Je ne sais pas faire de copie d'écran avec kubuntu. Je photographie mon écran d'ordi où j'ai installé kubuntu et je te réponds sur mon portable pour plus de facilités.

Voici le dernier écran :

Alors je fais quoi ?

reivillo
 Posté le 06/06/2015 à 19:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Tu fais dans le Terminal:

sudo dpkg --configure -a

Et reprends mon Message précédent...

Note: Lis bien ce que te Retourne le Terminal.
Il te renseignes sur les Erreurs, et te dis quoi faire pour y remédier.

Jean-loup
 Posté le 06/06/2015 à 20:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Reivillo : Voici ce que me retourne le terminal : Je n'y comprends RIEN !

reivillo
 Posté le 06/06/2015 à 20:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ben! Maintenant, reprend le Message plus Haut Posté le 06/06/2015 à 18:39...

Jean-loup
 Posté le 06/06/2015 à 21:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Voila la suite :

reivillo
 Posté le 06/06/2015 à 21:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

1_ Est ce que ton Kubuntu démarre Bien?
2_ Arrives-tu sur le Bureau?
3_ Et surtout! ou as-tu pris ton Kubuntu?

Merci, de répondre déjà à cela...

Publicité
Jean-loup
 Posté le 06/06/2015 à 22:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

1- Lorsque je démarre mon ordi, je ne vois pas le dual-boot. L'écran est noir et affiche ce texte : FREQUENCE TROPE LEVEE. (écris comme ça).

Si je ne fais rien, l'ordi démarre sur Kubuntu. Si je clique 4 fois sur la touche 'Bas' et valide, l'ordi démarre sur XP.

2- Oui j'arrive sur bureau de kubuntu si je laisse faire l'ordi.

3- J'ai téléchargé l'image de mon kubuntu le 26 mai dernier à cette adresse : http://releases.ubuntu.com/trusty/ubuntu-14.04.2-desktop-i386.iso

le contrôle de l'image a été effectué avec winMd5Sum et a été correct. J'ai gravé l'image sur un DVD. J'ai démarré dessus, j'ai essayé et je l'ai installé en suivant rigoureusement la procédure notamment concernant les partitions.

Voila Reivillo, merci du temps que tu passes avec moi. Pour ce soir, j'arrête, je suis fatigué. Je reprendrai mardi prochain.

Bon Dimanche.

reivillo
 Posté le 06/06/2015 à 23:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bizarre, Bizarre... j'ai écris BIZARRE?, comme c'est Bizarre!

Tu nous dis que tu es sous kubuntu, après avoir Téléchargé sur:

http://releases.ubuntu.com/trusty/ubuntu-14.04.2-desktop-i386.iso

qui retourne un Ubuntu, soit:

Si tu veux VRAIEMENT, un Kubuntu c'est ICI. et il te proposeras le Téléchargement ci-dessous.

Alors! Télécharge celui-ci, et refait ton Installation.

À SUIVRE...et Bon Week-end.



Modifié par reivillo le 06/06/2015 23:54
Jean-loup
 Posté le 07/06/2015 à 12:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Reivillo,

J'ai télécharger l'image de Ubuntu et de Kubuntu. Je ne retrouve plus le téléchargement de Kubuntu. En plus, j'ai téléchargé Linux 14, Mageïa 3 et 4. J'ai tout esséyé sur DVD.

Quoiqu'il en soit : Je suis en train de télécharger KUBUNTU sur ton lien.

Je te tiens au courant Lundi. Merci encore, Je devrais bientôt voir le bout.

Jean-loup
 Posté le 09/06/2015 à 18:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Reivillo,

J'avais bien téléchargé KUBUNTU 14-04 LTS. Sur ton conseil, j'ai tout supprimé et j'ai téléchargé et installé KUBUNTU 14-04.2LTS sur le site de ton lien.

J'ai les mêmes problèmes d'écran et je ne vois toujours pas mes pilotes quand je les demande.

J'ai refais toutes les opérations de mon post depuis le début et maintenant j'ai l'écran suivant :

Il semble que les informations ont changées, mais je ne comprends rien à ces lignes. Est-ce que ça peut t'éclairer ? Merci de me suivre.

Jean-loup
 Posté le 09/06/2015 à 19:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Reveillo,

Je viens à l'instant de refaire l'opération que tu m'as demandé de faire sur ton post du 05/06/2015 à 00:27.

L'opération s'est bien passée. Maintenant le dual-boot s'affiche au démarrage. Mon kubuntu 14-04 LTS primitif avait donc un petit bug.

Par contre maintenant, dans la confifuration système - Gestionnaire de pilotes, l'ordi cherche, s'arrête de chercher et la liste est vierge (page blanche)

En attendant, un grand grand MERCI pour ton aide et ta patience et félicitations pour tes connaissances.

reivillo
 Posté le 09/06/2015 à 19:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir.

Hé OUI, il faut reprendre dans l'Ordre les Messages quand on Change.
Et Surtout on ne fait qu'une seule Modification à la fois

Par contre maintenant, dans la confifuration système - Gestionnaire de pilotes, l'ordi cherche, s'arrête de chercher et la liste est vierge (page blanche)

Tu n'as donc pas de Pilote propriétaire d'installlé.
Que te retournes la cette Commande en Terminal:

lspci | grep -i vga

Au fait: n'oublie pas de mettre ton Sujet en Résolu.

Jean-loup
 Posté le 09/06/2015 à 20:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Reivillo,

Comment on fait le trait vertical ?

Jean-loup
 Posté le 09/06/2015 à 20:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai trouvé mais l'ordi me réponds la commande Ispci ou lspci est introuvable.

reivillo
 Posté le 09/06/2015 à 20:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Comment on fait le trait vertical ?

Touche Alt Gr + 6 du Clavier Alphanumérique.
pourquoi ne fais-tu pas Directement des Copier/Coller.
N'oublie pas non plus de faire Toutes les Mises à jour de ton System avant d'aller plus loin...

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Fréquence vidéo trop élevée, écran noir [RESOLU]
Ekiga et Wecam - Kubuntu 14.04LTS
Paquets cassés. Kubuntu 14.04 LTS
WordPress: pd (Kubuntu 14.04LTS)
installer cinnamon sur kubuntu 12.04
Impossible de régler le volume du son à partir de l'icône
comment regler bleachbit
Ubuntu ou kubuntu
Ekiga sous Kubuntu 13.10
UBUNTU 13.10 trop volumineux !!
Plus de sujets relatifs à Régler la fréquence trop élevée (kubuntu 14.04)
 > Tous les forums > Forum Linux