> Tous les forums > Forum Les mains dans le cambouis
 réinstallation dell inspironSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
11gsxr35
  Posté le 10/11/2014 @ 20:55 
Aller en bas de la page 
Astucien

Bonsoir

Me voici confronter à un problème.

je tente de réinstaller seven sur un inspiron 1545.(disque d'origine testé)

plus de recovery sur le disque.

le pc ne voit pas le disque(par contre il est visible dans le bios).

changement de ahci en ata testé.

j'ai essayé de charger plusieurs pilotes sata mais pas de changement.

si quelqu'un a une idée.

Publicité
spokastuces
 Posté le 10/11/2014 à 22:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut 11gsxr35,

tu essaie de l installer depuis une clé usb ?

si oui, ne mets pas sur un port usb3, .... cela provoque le symptome que tu decris ...

++

11gsxr35
 Posté le 10/11/2014 à 23:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

phildo

exact hdd non reconnu par le dvd windows 7

spok

non,installation depuis dvd seven

Titus68
 Posté le 11/11/2014 à 00:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Si c'est un lecteur DVD externe, comme indiqué par Spokastuces éviter le port USB3.

Sinon si actuellement sur le disque il y a déjà un windows, il n'y a pas à choisir entre EFI et GTP lors du démarrage du DVD d'install. ?

spokastuces
 Posté le 11/11/2014 à 00:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

salut,

formate le avant avec gparted par exemple pour voir ...

++

11gsxr35
 Posté le 11/11/2014 à 10:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

spok

j'installe depuis un dvd.

je viens de le formater à l'aide d'un partitionneur

titus

c'est un lecteur interne

phildo

j'ai essayé ta manip à tous les stades mais pas de fenêtre qui s'ouvre.

donc voila ou j'en suis.

cela vient bien du disque car si j'en met un autre,il n'est pas reconnu(le disque à été testé en externe et ne présente pas d'anomalies).

il est reconnu à 100 Go dans l'explorateur et à 298 dans la gestion des disques

je tente un formatage via diskpart

11gsxr35
 Posté le 11/11/2014 à 11:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

je me suis trompé dans ma phrase.

si je met un autre disque dans le Dell,pas de soucis,il est bien reconnu pour l'installation.

et si je met le disque qui pose problème dans un autre pc,il n'est pas vu non plus.

la taille du disque est celle du gestionnaire(298 Go après formatage)

spokastuces
 Posté le 11/11/2014 à 11:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

bah, je crois que tu es bon pour changer de dd, non ?

11gsxr35
 Posté le 11/11/2014 à 12:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

toshiba MK3263GSX

bon,je viens de formater et de creer 2 partitions avec AOMEI portabilisé(merci le fêlé).

j'aurai dû faire ça plutôt mais hier soir

ça m'apprendra

j'ai remis le disque et il est reconnu.

l'installation est en cours.

je reviens clôturer le sujet dès que c'est terminé.

merci à tous et bonne journée

Publicité
Titus68
 Posté le 11/11/2014 à 13:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

J'ai un pb. un peu similaire ce week-end : on m'a apporté un PC avec bootmgr absent.

En bootant depuis le DVD 7 il ne trouvait pas le disque (le DVD partait en mode EFI). En faisant F8 (choix du boot), le DVD était référencé 2X, une fois sous EFI et 1X aussi en mode normal (je suppose GTP ?).

En choisissant de booter en mode normal, l'installation a pu se faire.

C'était peut-être un cas similaire ?

11gsxr35
 Posté le 11/11/2014 à 15:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

PhilDo94 a écrit :

re,

ça m'apprendra

de ??? oui

bon,je viens de formater et de creer 2 partitions avec AOMEI portabilisé(merci le fêlé).

ça pour ça, il sait faire, comprendre le pourquoi du comment, c'est autre chose ... bref, on n'aura pas d'explication comme d'habitude quand il y a des bugs bizarres

un autre truc curieux,au démarrage quand je ne choisissais pas de démarrer sur le lecteur dvd j'avais à l'écran une série de chiffre,de lettres,de hiéroglyphes bizarres

11gsxr35
 Posté le 11/11/2014 à 15:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Titus68 a écrit :

Bonjour,

J'ai un pb. un peu similaire ce week-end : on m'a apporté un PC avec bootmgr absent.

En bootant depuis le DVD 7 il ne trouvait pas le disque (le DVD partait en mode EFI). En faisant F8 (choix du boot), le DVD était référencé 2X, une fois sous EFI et 1X aussi en mode normal (je suppose GTP ?).

En choisissant de booter en mode normal, l'installation a pu se faire.

C'était peut-être un cas similaire ?

titus

je ne pense pas que c'était le même problème .En plus,je n'avais aucun choix et rien à voir avec hier soir

édit:il tourne nickel



Modifié par 11gsxr35 le 11/11/2014 15:24
Titus68
 Posté le 11/11/2014 à 16:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

11gsxr35

Le principal en tout cas c'est que çà marche maintenant

11gsxr35
 Posté le 11/11/2014 à 16:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ouais mais je me sent un peu con de ne pas avoir trouvé ça avant.

et puis c'est férié et re

va falloir arrêter à un moment

11gsxr35
 Posté le 11/11/2014 à 17:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

non pas de photo,j'ai eu trop peur

mais le HDD était bien branché(plusieurs vérifications)

les caractères étaient les même lorsque j'ai mis le disque sur un autre pc

11gsxr35
 Posté le 11/11/2014 à 21:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

PhilDo94 a écrit :

re,

les caractères étaient les même lorsque j'ai mis le disque sur un autre pc

donc ça venait bien du HDD lui-même alors mais quoi? mauvais contact? partition Dell? autre truc sur le HDD?

Dell,je ne pense pas puisque j'ai mis le disque sur un autre pc.

le disque a d'abord été formaté puis partitionné via Windows.

par contre,ce qui est curieux,c'est que l'autre disque que j’ai mis dedans pour tester à été lui aussi formaté via Windows.

mais,si il n'y avait pas ce genre de mystère,est ce que l'informatique nous intéresserait autant????

j'ai oublié de remercier spok qui m'a dit de partitionner le disque avec gparted(ce qui m'a orienté)

j'ai prit AOEMI car il a l'avantage d'être portabilisé et de pouvoir être utilisé sur Windows démarré

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Inspiron 1012 mini Dell Problème au démarrage
dell inspiron 2600 et DD, problème de démontage
acheté nouvelle batterie pour Dell Inspiron N5010
barre latérale a gauche de l'écran dell inspiron 1750
Upgrade RAM / HDD Dell Inspiron 17R 7720
Chargeur Dell Inspiron protable câble sortie abîmé
Dell inspiron N 5010 touchpad bloqué
OU se trouve la pile d'un inspiron dell 5100
Comment réinstaller Windows Dell Inspiron 7720
Clavier qui déc .. sur Dell Inspiron 1720
Plus de sujets relatifs à réinstallation dell inspiron
 > Tous les forums > Forum Les mains dans le cambouis