> Tous les forums > Forum Les mains dans le cambouis
 remplacement SSD systèmeSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
daniel74
  Posté le 11/11/2015 @ 22:30 
Aller en bas de la page 
Petit astucien

Bonsoir à tous,

afin de migrer vers Windows 10, j'ai du remplacer mon SSD vertex de 60Go par un Kingston de 120Go

J'ai cloné mon système avec AOMEI Partition Assistant. je dispose de 64Go libres sur ce nouveau SSD

WU refuse l'installation de W10 avec l'erreur 80070070 : libérez de l'espace disque

Que faire???

Merci pour votre aide

Daniel

Publicité
DLUC
 Posté le 11/11/2015 à 23:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Tu as combien de partitions sur ce SSD 120Gb?

A+

daniel74
 Posté le 12/11/2015 à 08:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Dluc pour ta réponse

Toutes mes données sont sur un HD de 500Go, le SSD n'est pas partitionné.

nenemarcel
 Posté le 13/11/2015 à 06:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

En principe si vous avez "clôné" votre ssd de 60 GB vers un 120 GB ... vous avez un "système" de 60 GB sur ce nouveau SSD et ... "un espace non-alloué" (certes "libre" mais pas "connu" de Win) sur votre nouveau SSD.

Raison probable pour laquelle Win, ne trouvant pas plus de "place libre" (les 20 GB nécessaires) ... refuse la "transition" vers win10.

Vérifiez cette indication (c'est la seule "logique") via l'utilitaire de gestion des disques ... et pour résoudre le problème (si mon "intuition" est donc bien correcte) ... il vous suffira "d'étendre" la partition système ... à tout le disque ou au minima de lui allouer ces 20 GB manquant (à partir de l'espace "non alloué") ... toujours via le même utilitaire de gestion des disques.

Si mon "intuition" n'est pas correcte, alors, je ne vois pas pourquoi ce message "d'espace insuffisant" apparaît avec 64 GB de libre dans la partition système.

En espérant vous avoir été utile.

TintinGV
 Posté le 13/11/2015 à 07:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour.

Lors du choix du mode de clonage,AOMEI te propose les 120Go ?

http://www.disk-partition.com/fr2/help/migrer-systeme-assistant.html

daniel74
 Posté le 13/11/2015 à 07:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

après nouvelle vérification, l'intégralité de mon SSD Kingston se trouve sur une seule partition, sans espacé non alloué....

D'autres idées???

TintinGV
 Posté le 13/11/2015 à 08:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je viens de relire ton post,du coup,ton problème n'est pas le clonage,mais l'installation de W10 sur ce nouveau SSD ?

Pour toi,le clonage est OK et tu dispose de 64Go de libre sur ce SSD ?

Donc ta question concerne la migration vers W10,rien à voir avec un problème AOMEI ?

DLUC
 Posté le 13/11/2015 à 10:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour,

Si tu essayer un clonage avec un autre logiciel pour voir.

A+

ReLe
 Posté le 13/11/2015 à 12:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Daniel 74,

Je pense que l'installation de Windows 10 sur ton SSD n'est pas possible, car avec seulement 60 Gb d'espace disponible ce n'est pas suffisant.

Je viens d'installer Win 10 sur mon PC (partition active de 200 Gb, dont 60 Gb occupés par Win 7) et cela n'a pas marché.

Comme j'ai lu quelque part que la mise à jour vers Win 10 demandait 120 Gb libres, j'ai donc augmenté la taille de ma partition à 250 Gb.

Après cette manipulation Win 10 s'est installé sans aucun problème.

Bien à toi et bon courage.

Publicité
nenemarcel
 Posté le 13/11/2015 à 12:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Désolé ReLe, mais tu fais erreur !!! Vérifie, chez MSoft les "prérequis" pour passage à Win10 ....

Win10 ... en installation via WinUpdate ne "demande" bien que 20 GB (et pas 120 GB) de "libres" ....

Ceci parce qu'il tente de "préserver" l'installation préexistante (Win7 ou Win8.1) pour 1. reprendre en charge un maximum de "programmes installés" et 2. permettre (en principe) dans les 30 jours de revenir à la version de Win préexistante ! Il doit donc pour cela disposer, fût-ce temporairement de ces "20 GB" ....

Et pour ma part, je n'avais pas ces "120 GB" de libres sur mon SSD avant passage à Win10 ...

En installation "à neuf" à partir de l'iso win10 ... ceci n'est bien entendu même pas d'actualité ...

@Daniel74

Il semble que le Winupdate ait "stocké" quelque part cette info de "pas assez de place disponible" ... une technique serait d'aller dans winupdate, vérifier dans l'historique des màjs ... et ensuite "annuler" (désinstaller" cette màj qui a "foiré" .... sans souci ... winupdate la proposera à nouveau par la suite, et lors de son analyse devrait trouver 64 GB de libres sur la partition ...

Autre technique ... utiliser le "Media Creation Tool" de MSoft pour "descendre" l'iso appropriée (32 ou 64 bits) de Win10 ... perso je l'avais "enregistrée" sur ma partition "data" ... ensuite (j'étais sous win8.1 où la fonction est disponible) j'ai "monté" cette iso dans un lecteur CD/DVD virtuel (fonction dispo sous 8.1) et j'ai lancé l'installation à partir de là (en demandant bien sûr de conserver mes "programmes" et "documents" déjà installés sous 8.1) ... cette méthode ne tient pas compte des "erreurs" de prérequis détectés par winupdate, et effectue sa propre "analyse" du matériel à utiliser au départ.



Modifié par nenemarcel le 13/11/2015 12:41
daniel74
 Posté le 13/11/2015 à 12:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci à tous pour votre intervention.

@nenemarcel

je pense que tu as la bonne solution. Je charge l'iso de W10.

Je vous informerai de la suite des événements

daniel74
 Posté le 13/11/2015 à 17:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

L'ISO de W10 est gravé sur DVD

j'ai lancé la procédure qui démarre...

Problème résolu

nenemarcel
 Posté le 14/11/2015 à 00:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Super !

Bonne continuation !

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Les mains dans le cambouis