> Tous les forums > Forum Internet et Réseaux
 Remplacer Lightning dans Seamonkey par ...?
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Aubagnais
  Posté le 10/02/2013 @ 13:40 
Aller en bas de la page 
Astucien

Bonjour.

La descente aux enfers continue avec Mozilla .

J'arrive encore à utiliser Lightning (couplé avec mon agenda Google) sur Thunderbird [j'utilise la version 1.9 en ignorant le contrôle de compatibilité] .

.

En revanche, Seamonkey ne veut plus rien savoir .

Lightning ne fonctionne plus avec Seamonkey, que ce soit en version 1.9 ou avec la 2.beta 1.

Dans les deux cas, j'arrive à installer le module (en contournant le contrôle de compatibilité pour la V 1.9) :

mais aucun calendrier n'apparaît en barre d'outils ou en barre d'état, ni dans aucun menu ou sous-menu.

Dans la gestion des modules de Seamonkey, lorsque je tente de modifier les options de Lightning, voici le message qui apparaît :

.

Question 1 :

Est-ce que quelqu'un saurait me guider pour sortir de cette impasse ?

.

Question 2 (à défaut) :

Est-ce que quelqu'un saurait m'indiquer un palliatif à cet agenda pour l'intégrer à Seamonkey et si possible le lier à mon agenda Google ?

@+

Publicité
Aubagnais
 Posté le 10/02/2013 à 13:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Une petite précision.

Il existe bien au moins un début d'installation et de paramétrage, pourtant :

@+

Anonyme
 Posté le 10/02/2013 à 14:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

À tout hasard...
Est-ce qu'il n'y aurait pas un problème dû au point d'exclamation dans l'extension du fichier omni.ja!

(D'après cette source : https://developer.mozilla.org/en-US/docs/Mozilla/About_omni.ja_%28formerly_omni.jar%29, l'extension .jar, pour certains fichiers importants, a été actualisée en .ja tout court afin d'être prise en compte par la restauration système de Windows (qui connaît le .ja), sous réserve que j'ai bien compris...

Aubagnais
 Posté le 10/02/2013 à 14:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

detcher11 a écrit :

À tout hasard...
Est-ce qu'il n'y aurait pas un problème dû au point d'exclamation dans l'extension du fichier omni.ja!

(D'après cette source : https://developer.mozilla.org/en-US/docs/Mozilla/About_omni.ja_%28formerly_omni.jar%29, l'extension .jar, pour certains fichiers importants, a été actualisée en .ja tout court afin d'être prise en compte par la restauration système de Windows (qui connaît le .ja), sous réserve que j'ai bien compris...

Mais il n'y a pas de dossier omni.ja, avec ou sans point d'exclamation .

@+

denewton
 Posté le 10/02/2013 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Message original par Aubagnais

Lightning ne fonctionne plus avec Seamonkey, que ce soit en version 1.9 ou avec la 2.beta 1.

@+

Bonjour,

Quelle version de seamonkey, on en est à la 2.15.2...

dans cette version il est mentionné que lightning est "Non disponible pour SeaMonkey 2.15.2", comme il est nécessaire à d'autres modules...

Cordialement

Bertrand

Aubagnais
 Posté le 10/02/2013 à 19:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

denewton a écrit :

dans cette version il est mentionné que lightning est "Non disponible pour SeaMonkey 2.15.2", comme il est nécessaire à d'autres modules...

Merci pour l'info...

... mais ce n'est pas le cas pour la version 2 Beta 1 .

Or, le message d'erreur est le même, quelle que soit la version de Lightning installée (1.9 ou 2b1) .

@+

jigé18
 Posté le 10/02/2013 à 21:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut TLM

Aubagnais, peut-être une réponse --> ICI

Edit : tu es chanceux... Mori est passé.



Modifié par jigé18 le 10/02/2013 21:02
Mori
 Posté le 10/02/2013 à 21:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

comment procèdes-tu pour installer l'extension ?

le glisser déposer du *.xpi ou le ctrl O ne doivent installer que partiellement ou pas du tout. mieux vaut passer par outils > modules complémentaires > menu déroulant avec clic sur le bouton à gauche de la case de recherche dans la page des modules > installer un module depuis un fichier.

la 2.b1 s'est bien installée sur sm 2.15.2

Aubagnais
 Posté le 10/02/2013 à 21:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Mori a écrit :

comment procèdes-tu pour installer l'extension ?

le glisser déposer du *.xpi ou le ctrl O ne doivent installer que partiellement ou pas du tout. mieux vaut passer par outils > modules complémentaires > menu déroulant avec clic sur le bouton à gauche de la case de recherche dans la page des modules > installer un module depuis un fichier.

la 2.b1 s'est bien installée sur sm 2.15.2

Comme j'enregistre toutes mes extensions (FF, TB et SM),

je passe toujours par le menu du module de gestion des extensions pour en installer une.

.

Le message d'erreur apparaît après un clic sur le bouton « Options ».

@+

Publicité
Aubagnais
 Posté le 10/02/2013 à 21:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Pour mémoire, je n'ai aucun souci d'utilisation avec Thunderbird (version 1.9).



Modifié par Aubagnais le 10/02/2013 21:31
Aubagnais
 Posté le 11/02/2013 à 12:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

jigé18 a écrit :

Salut TLM

Aubagnais, peut-être une réponse --> ICI

Merci... mais non, rien de nouveau.

Je constate à la lecture qu'il y a deux catégories :

  1. ceux chez qui la 2 Beta 1 est OK
  2. ceux chez qui même la 2 Beta 1 ne fonctionne pas.

Il me semble avoir lu quelque part qu'il y aurait une incompatibilité sur un OS 64bit, mais je ne trouve plus où .

Tant pis, je vais revenir au binôme Firefox + Thunderbird.

Pas Glop .

jigé18
 Posté le 11/02/2013 à 23:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut Aubagnais

- il semblerait, en effet, que mozilla ait quelques problèmes de compatibilités avec les OS 64 bits.
Les modules qui fonctionnaient en 32 bits sous Thunderbird ou même Seamonkey "crachottent" ou ne sont plus reconnus.

Notre ami Mori pourrait nous éclairer.

Aubagnais
 Posté le 16/02/2013 à 07:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Situation inchangée après installation de la version 2.1 beta 1 de Lightning
(après modification version minimum de Seamonkey dans l'install.rdf) .

Peut-être avec la prochaine version 2.16 de Semonkey .

Pas envie d'installer la beta 4 pour tester .

@+



Modifié par Aubagnais le 16/02/2013 07:06
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Utilisation des profiles dans Seamonkey
bloquer les spams dans yahoo
supprimer dans Am-Deadlink
éléments supprimés Wanadoo dans office 2010
Toolbar dans chrome
Saisie impossible dans le navigateur
Problème de saisie dans le navigateur
Envoyer un message différé dans Gmail
Thunderbird et Lightning
comment avoir une connexion quand je vais dans ma cour
Plus de sujets relatifs à Remplacer Lightning dans Seamonkey par ...?
 > Tous les forums > Forum Internet et Réseaux