× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Internet et Réseaux
 réseau local non identifiéSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
nulleen tout
  Posté le 21/08/2015 @ 09:12 
Aller en bas de la page 
Astucienne

Bonjour,

Il y a quelques mois j'ai fait des travaux dans mon appart et l'électricien m'a installé des prises RJ45 reliées à la LiveBox par un switch.

- la TV, le téléphone, le relais Wifi au bout de l'appart marchent bien

- le wifi fonctionne partout

j'ai branché ma casserole de PC portable à la RJ45 et à mon souvenir sans rien faire de particulier, j'ai eu une connexion ethernet parfaite jusqu'à il y a quelques jours où en allumant le PC , pas d'éthernet, mais wifi parfait

Je n'ai pas trop cherché, mais ça marche si je branche le PC direct sur la Livebox et cela ne fonctionne pas sur les autres prises RJ45. Alors est ce que cela vient du fait qu'il y a un switch ? faut il configurer quelque chose ?

j'ai noté que j'étais sur un "réseau non identifié" sans accés internet

- Si je clique sur "connexion au réseau local", voilà ce que j'ai

-Si je veux configurer un nouveau réseau, il trouve un routeur DA1101 , késaco ? mon relais wifi ??

Merci d'avance pour votre aide



Modifié par nulleen tout le 21/08/2015 09:31
Publicité
fgondard
 Posté le 21/08/2015 à 09:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Ce que tu appelle relais Wifi doit je pense être un répéteur. Pas grave, ce n'est pas la source de ton problème.

La première chose à faire est de vérifier le bon enfoncement des prises RJ45 à chaque bout. Sur le PC il y a généralement une diode qui s'allume au niveau de la prise. Essaye aussi avec un autre câble.

Et sur les autres prises ?

S'il n'y a plus le réseau local sur une prise c'est que quelque chose a été modifié à l'autre bout. Vérifier le branchement du câble correspondant au niveau du commutateur.

nulleen tout
 Posté le 21/08/2015 à 10:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Merci pour ta réponse

mais en résumé

- ça a marché

- ça ne marche pas sur toutes mes RJ45

- ça marche si le câble est directement relié à Livebox

j´accuserai bien le switch ?

fgondard
 Posté le 21/08/2015 à 11:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Si tu n'as plus rien sur aucune des prises le problème est au niveau du commutateur ethernet. Regarde s'il est sous tension et s'il est bien connecté sur la Livebox.

Combien as-tu de prises. Certaines sont peut être connectées sur la sortie téléphone de la Livebox. Celle-ci dispose d'un commutateur 4 ports. Même si l'un est pris par le décodeur télé il en reste 3 qui peuvent être utilisées en direct pour tes prises.

nulleen tout
 Posté le 21/08/2015 à 12:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Je suis d'accord avec toi.. Ce que tu appelles commutateur , c'est ce que j'appelle switch.

electriquement il marche... pour le reste, apparemment non

il faut que je teste mais je ne peux pas m'en passer. Il y a 4 sorties sur ma Livebox et j'ai 5 arrivées :

- le repeteur wifi

- la TV

- 3 chambres avec chacune une RJ45

et juste pour rire ... Mon électricien n'a pas étiqueté les cables hihihi

nulleen tout
 Posté le 21/08/2015 à 13:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Cher fgondard,

la chance m'a souri, 1er test gagnant : ça marche !!!!

donc désormais j'ai sur les 4 sorties disponibles de la Livebox, j'ai

- l'arrivée de la fibre

- la TV

- la RJ45 de la chambre 1

- et le switch qui distribue le jus

- vers le répéteur (comment savoir s'il marche finalement ?)

- et les chambre 2 et 3 (ce matin j'ai testé la chambre 3 qui donc ne marche pas non plus)

d'où ma question, ca peut griller un switch ? ne pas fonctionner tout en étant correctement allumé

Merci d'avance

fgondard
 Posté le 21/08/2015 à 13:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Un répéteur Wifi ne se connecte pas en ethernet mais en Wifi ! Il s'agit donc peut-être d'un deuxième point d'accès Wifi. Donne les références précises de ce matériel.

Comment se terminent les câbles réseau au niveau de la Livebox : prises murales ou câbles volants ? Dans le premier cas il y a une jaretière (câble court) entre la prise et le commutateur, dans l'autre il sont branchés directement sur celui-ci.

Fais des branchements directs sur la Livebox d'une part pour identifier tes câbles (colle une étiquette genre Dymo sur chacune des prises du logement, P1, P2, etc.). Il se peut que le commutateur (donne aussi ses références) soit en cause.

Pour le tester dans un endroit plus confortable en le mettant derrière l'une des prises dont le câble sera raccordé en direct sur la Livebox.

nulleen tout
 Posté le 21/08/2015 à 14:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Merci +++

pour le répéteur qui n'est donc pas un répéteur ... C'est donc un "truc" relié à la box. Je ne peux pas te donner les références car il est collé au plafond

pour les câbles ils arrivent dans tableau électrique et sortent par des câbles courts

je vais essayer de faire des photos ce sera plus simple

nulleen tout
 Posté le 21/08/2015 à 14:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

le "relais" wifi à 3.4m de hauteur..

pour moi ce doit être un routeur

Publicité
nulleen tout
 Posté le 21/08/2015 à 14:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

En noir le switch

nulleen tout
 Posté le 21/08/2015 à 14:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

nulleen tout
 Posté le 21/08/2015 à 14:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

fgondard
 Posté le 21/08/2015 à 16:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Un routeur, j'en doute. Il n'y en a pas besoin. Un routeur sert à interconnecter plusieurs sous-réseaux IP, par exemple le tien et celui de ton FAI (voir 3e lien dans ma signature pour quelques notions de base). C'est sans doute un point d'accès Wifi dont le rôle est en tout point identique à celui intégré à la Livebox. Toutefois on peut utiliser un routeur pour son seul point d'accès Wifi, comme on servirait d'une voiture uniquement pour son autoradio ou son allume cigare. Tu dois donc avoir chez toi deux réseaux Wifi distincts.

Il peut néanmoins s'agir d'un répéteur Wifi. Ils disposent généralement d'un port ethernet mais qui ne sert que pour leur configuration. En fonctionnement il ne sert plus à rien.

Tes photos n'apportent pas vraiment de données nouvelles si ce n'est la confirmation de ce que je pensais, arrivée en câbles volants près de la Livebox. Il est donc facile de les brancher un à un en direct sur la Livebox pour les identifier.

Après, toujours en procédant câble après câble tu testes en passant par le commutateur additionnel et en essayant sur chacun de ses ports.

Certains commutateurs etnernet ont l'un de leurs ports spécialisé pour un montage en cascade. C'est pour ça que je t'en ai demadé les références précises.

nulleen tout
 Posté le 21/08/2015 à 16:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Excuse moi je n'avais pas compris que tu parlais du commutateur=switch

c'est un DES-1008D de D-Link

si ça peut aider....

je reviens sur le "machin" (1ere photo) ...si cela se trouve il clignôte mais ne marche pas. Avant les travaux le wifi était bon dans ma chambre et mauvais dans celle de ma fille. On a déplacé la livebox, mis le "machin" (à côté de sa chambre) on a aussi déplacé un mur et maintenant c'est bon chez elle et mauvais chez moi... Mais on ne peut pas conclure sur l'efficacité du "machin"... Trop de paramètres ont changé ...

fgondard
 Posté le 21/08/2015 à 16:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Laissons le "machin" de côté puisque pour l'instant ton problème est en ethernet et non en Wifi.

Sur ton commutateur ethernet il n'y a pas de port dédié. Donc ça élimine une source possible de problèmes.

Il ne reste plus qu'à procéder comme je t'ai indiqué pour voir si oui ou non ce commutateur est en cause.



Modifié par fgondard le 21/08/2015 18:09
nulleen tout
 Posté le 21/08/2015 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Alors

j'ai donc le port 3 libre sur la Livebox

cable 1 , c'est ma chambre : pas de réseau via le Switch, nickel si direct sur port 3

cable 3 , chambre ami : idem

cable 2 et 4 non identifiés c.-à-d. L'un devrait être relais wifi l'autre chambre fille or rien ne marChe chez ma fille que ce soit en direct ou pas et au contraire si je débranche les 2 câbles 2 et 4 en même temps, le relais continue de clignoter

bon ...je suis rassurée suis pas trop neuneu et je crois que je vais demander à l'electricien de repasser :-)



Modifié par nulleen tout le 21/08/2015 17:47
fgondard
 Posté le 21/08/2015 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Il aurait fallu tester un à un les 8 ports du commutateur. Je me suis contenté de lire sa description en doagonale. Il y apeut-être dessus un bouton reset. Sinon et s'il est encore sous garantie, hop, retour au vendeur.

Profite du passage de l'électricien pour lui demander d'étiqueter câbles et prises et, si c'est lui qui te l'a posé, les références précises du "machin". Personnellement je n'aimerais pas avoir un truc sans savoir à quoi il sert et comment il fonctionne. En plus il doit bien être alimenté électriquement. À moins que ce soit grâce au câble réseau (PoE, power over ethernet) mais dans ce cas il y aurait un adaptateur à l'autre bout puisque le DES-1008D n'a pas de ports PoE.

Publicité
nulleen tout
 Posté le 21/08/2015 à 19:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Tout a fait d'accord avec toi, c'est ce que je vais faire d'autant que je n'ai pas encore tout payé et qu'il est sympa

Pour autant, j'ai vérifié le switch coute même pas 15€

Pour les tests, j'ai bien testé un par un

un dernier truc... après mes travaux j'avais le câble de la TV qui passait par le switch jusqu'à une panne de signal. Quelqu'un sur le forum m'a dit qu'il ne fallait jamais connectée une TV via un switch...je l'ai branchée directement sur la Livebox et bingo c'est reparti...

maintenant en y repensant , il y a peut être un lien

encore merci pour tes conseils

fgondard
 Posté le 21/08/2015 à 20:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tout dépend ce qe tu appelles câble de la télé.

Pour ce qui concerne le décodeur à mon avis ça ne change pas grand chose qu'il soit sur le commutateur de la Livebox ou sur un commutateur additionnel. Bien sûr ce dernier constitue un goulot d'étranglement mais, sauf cas d'un accès ADSL fibre, ça ne peut que se ressentir que dans des circonstances exceptionnelles (gros transfert de fichiers entre un branché directement sur la Livebox et un autre branché dérriere le commutateur qui mobiliserait la ficelle unique). L'ADSL c'est au maximum une vingtaines de Mbits/s et ethernet c'est 100 (1000 en Gigabit mais ce n'est pas le cas de la Livebox).

Sauf erreur de ma part entre la télé et le décodeur c'est du péritel (ou toute autre connectique disponible de chaque côté). Par contre certaines télés peuvent être raccordées sur un modem routeur pour d'éventuels accès directs à internet. L'utilité n'est pas flagrante.

Autre chose qui m'est venu à l'esprit, tu es sûr que ça ne vient pas du PC. Si tu en as un autre, tu as essayé ? En ethernet bien sûr.

nulleen tout
 Posté le 21/08/2015 à 20:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

- A propos de la TV... Le décodeur TV orange est dans le sejour branché en RJ45 qui va au tableau électrique et de là va à la Livebox avec un câble court . J'ai la Fibre

- A propos du PC c'est un vieux netbook et mes filles n'étant pas là j'en ai pas d'autre. mais j'y crois pas il faudrait une "incompatibilité" récente (!) entre le PC et le switch ?

nulleen tout
 Posté le 21/08/2015 à 20:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Entre la TV et le décodeur TV , c'est du HDMI

fgondard
 Posté le 21/08/2015 à 22:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

nulleen tout a écrit :

- A propos du PC c'est un vieux netbook et mes filles n'étant pas là j'en ai pas d'autre. mais j'y crois pas il faudrait une "incompatibilité" récente (!) entre le PC et le switch ?

Oublie ce que j'ai dit, c'était stupide puisqu'il se connecte bien au réseau local sans le commutateur. À force de chercher on finit par oublier l'une des données du problème.



Modifié par fgondard le 21/08/2015 22:54
nulleen tout
 Posté le 22/08/2015 à 07:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Oui mais à 2 on réfléchit mieux ....

merci pour tes conseils

j´appellerai l'électricien ..

fgondard
 Posté le 22/08/2015 à 10:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Pensant ADSL je prenais le boîtier supplémentaire pour le décodeur télé ce qui suscitait mes interrogations sur le raccordement au téléviseur. Ce doit donc être le boîtier fibre et tu as peut-être une Libebox avec des ports ethernet Gigabit. Quel modèle est-ce (voir ici) ?

Dans tous les cas tu as intérêt à avoir un commutateur ethernet Gigabit (1000 Mbits/s) et non pas Fast ethernet (100 Mbits/s) comme c'est le cas actuellement.

nulleen tout
 Posté le 22/08/2015 à 10:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour,

C'est une livebox 2 SAGEM Fibre : 4 ports Ethernet (sans autre précision)

Mais c'est possible pour le commutateur, et ca me parait logique, je verrai avec l'électricien

A+

fgondard
 Posté le 22/08/2015 à 15:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

D'après ce que j'ai pu lire ici ou là le commutateur ethernet de ta Livebox est en Fast ethernet. Cependant ils ne sont pas complètement banalisés car dans le cas de la fibre le boîtier doit être connecté sur le port 4 (blanc).

Ce qui laisse penser que ce port pourrait se comporter comme le port WAN d'un routeur. Je ne sais pas si quelqu'un a déjà essayé d'y connecter un modem. Mais c'est une autre histoire.



Modifié par fgondard le 22/08/2015 15:09
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
-59%Jusqu'à -59% sur une sélection de sets de poêles et casseroles Tefal
Valable jusqu'au 03 Décembre

Amazon offre aujourd'hui jusqu'à 59% de remise immédiate sur une sélection de sets de poêles et casseroles Tefal.


> Voir l'offre
17,99 €Carte mémoire SDXC UHS-I U3 SanDisk Extreme Plus 128 Go (jusqu'à 160 Mo/s) à 17,99 €
Valable jusqu'au 07 Décembre

Amazon fait une superbe promotion sur la carte mémoire SDXC UHS-I U3 SanDisk Extreme Plus d'une capacité de 128 Go qui passe à 17,99 € alors qu'on trouve la carte ailleurs à partir de 30 €. Cette carte mémoire offre des vitesses jusqu'à 160 Mo/s en lecture et 90 Mo/s en écriture et intègre des mécanismes afin de gérer l'usure des cellules de la carte et augmenter ainsi sa durée de vie. Une valeur sûre pour les plus exigeants. Elle résiste aux températures extrêmes, à l'eau, aux chocs et aux rayons X.

La carte est fournie avec le logiciel de récupération de données RescuePRO Deluxe qui facilite la récupération des fichiers qui ont été effacés accidentellement. 


> Voir l'offre
279,20 €Mini PC MINISFORUM UM300 (Ryzen 3 3300U, 8Go RAM, 256 Go SSD) à 279,20 € avec le code BGUN30
Valable jusqu'au 04 Décembre

Banggood propose actuellement le mini PC MINISFORUM UM300 à 272,40 € avec le code promo BGUN30. Ce mini PC au format NUC d'Intel possède un processeur Ryzen 3 3300U avec chip graphique Vega 6, 8 Go de RAM DDR4 et un SSD de 256 Go. Il dispose d'une connectique complète : un emplacement 2,5 pouces libre (pour ajouter un disque dur ou un SSD supplémentaire, le WiFi6, le bluetooth 5.1, 3 ports USB 3.1, un port HDMI 2.0, un DisplayPort, deux ports Ethernet Gigabit et tourne sous Windows 10 que vous pourrez mettre en français. Il est livré avec une alimentation européenne. Branchez ce mini PC sur une TV ou un écran et vous avez un ordinateur discret et performant. Comptez 6,80 € pour l'assurance et la livraison soit un total de 279,20 € livré.

Ce marchand sérieux se trouvant en Chine, la livraison peut prendre une vingtaine de jours. Vous pouvez payer par carte bancaire ou par Paypal (conseillé pour bénéficier de la garantie Paypal).


> Voir l'offre

Sujets relatifs
Réseau local 2 non identifié.
Réseau non Identifié, Accès : Réseau local
Réseau local uniquement
Réseau local fonctionne mais très long à démarrer
Connexion réseau local n'a pas de configuration IP
carte connexion réseau local
Partager clé ou DD externe usb avec réseau local
imprimante non reconnu sur réseau local par cpl
Camera IP sur reseau local
réseau non identifié
Plus de sujets relatifs à réseau local non identifié
 > Tous les forums > Forum Internet et Réseaux