> Tous les forums > Forum Linux
 Réseau local Windows
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Nowhere01
  Posté le 20/06/2005 @ 20:46 
Aller en bas de la page 
Nouvel astucien
Bonjour à vous. Voila j'ai windows et linux sur la meme machine mais sur deux disques différents. Ma carte réseau est intégrée à ma carte mère et j'ai un port usb pour avoir la connection internet sur le pc. Avec ma carte réseau, un cable est relié à un hub pour redistribuer la connexion internet. Cet aprèm j'étais sur windows, le réseau local fonctionnait très bien. Je redémarrage, je lance linux en fait sous linux je sais pas avoir internet vu que j'ai la connexion sur un port usb et que je n'arrive pas a la configurer. Ensuite je redémarre de nouveau mon pc, je lance windows et lààà problème au réseau local. Il m'indique "un cable réseau est débranché" alors qu'il est parfaitement mis sur le hub. Je me demande un peu quoi surtout que les loupiotes sont éteintes. Merci de m'aider au plus vite, je vous en serais très reconnaissant.
Publicité
luteola
 Posté le 20/06/2005 à 22:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
salut j'ai déjà lu ça quelque part. Une histoire absurde d'IP qu'il faut libérer avant. Ca n'avait pas l'air dur mais je me rappelle plus comment on fait... As tu demandé sur le forum Windows ? désolé de pas être plus précis. a+
svg
 Posté le 20/06/2005 à 22:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
A l'évidence il s'agit clairement d'un problème physique. On verifie: 1) l'alimentation du hub 2) la connectique 3) les appareillages (hub, modem, carte réseau) Les cables: se débranchent, s'écrasent. Les modems,les hubs & les cartes réseaux: sont débranchés ;-) ,grillent.
luteola
 Posté le 20/06/2005 à 23:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
salut svg, pas aussi sur que toi. Parfois, si l'ip du FAI n'est pas libérée par linux, ca bloque windows ou inversememnt. C'est même arrivé à un de mes potes. Il devait attendre quelques heures parfois pour que le FAI libère son ip. Je lui demanderais comment il s'en est sortie tient. a+
Nowhere01
 Posté le 20/06/2005 à 23:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Je pense pas du tout a un problème physique bon sang ma carte rezo peut pas peter d'un instant à l'autre c'est bizarre
luteola
 Posté le 21/06/2005 à 11:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
re, voila, ce que me dit mon pote à ce sujet. Je le cite :
j'ai résolu le problème le jour où j'ai mis un routeur qui partage la connection entre les 2 PC. Le routeur reste toujours allumé, donc son adresse (attribuée par Brutélé) reste qu'importe l'état des pc. Cela dit, avant ça, quand je passais de win à Linux, j'étais obligé de libérer l'adresse ip avant de sortir de win ( ipconfig /release_all ou un truc du genre, faut vérifier la syntaxe). Si je me souviens bien, linux le fait tout seul en sortant, donc de ce côté rien à faire ...
voila, un ptit tour chez les stars de w$ devrait t'aider à mon avis sur ce problème. tient nous au courant. A+
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
réseau local fedora windows
réseau entre Ubuntu 9.10 et Windows Se7en
mise en réseau imprimante de windows vers ubuntu
reseau local
Réseau linux et windows
Créer un réseau entre Linux et Windows XP
Configurer un réseau local
reseau ubuntu-windows
réseau entre windows xp et ubuntu 5.10
Reseau avec Kaella et Windows XP
Plus de sujets relatifs à Réseau local Windows
 > Tous les forums > Forum Linux