> Tous les forums > Forum Internet et Réseaux
 reseau ou routeur defaillant WIFISujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
conny
  Posté le 22/11/2012 @ 16:44 
Aller en bas de la page 
Petite astucienne

bonjour

en ce moment j,aiplusieurs soucis liés à ma connexion

quand il y en a un de resolution, un autre probleme arrive...

voila le soucis majeur:

le matin j'allume mon pc j'ai internet

je desactive la conexion internet par Fn + F3

qq heures plus tard je reactive ma connexion par le même procedé mais ;a ce moment là, mon pc voit qu'il y a plusieurs acces au net

dont le mien...double clic sur MON reseau et là ça me dit" aucune connexion trouvé"

je ressaie de double-cliquer sur MA connexion...rien ;a faire toujours aucune connexion alors qu'il la trouvé car moi-même je la vois

bref...je descends pour etaindre le routeur (je debranche) je remonte et là "internet en reseau local" (petit triangle jaune)

je redescends pour debrancher le routeur + je redemarre mon pc

toujours rien...

je fais ça une dizaine de fois quand tout à coup, ça fonctionne...

entre 2 j'ai lancé une "resolution de problemes" ca me dit que soit ca vient du rtouteur et donc le debrancher et le rebrancher (mais bon au bout de 10fois

je sature) ou soit ca me dit que c'est ma carte reseau

alors ca viendrait de quoi?

jusqu'à ce que mon voisin ne mette son routeur tout allait tres tres bien!!!!

et quand je vais chercher ma carte reseau sur mon pc, tout est correcte et il me dit que ca fonctionne bien

mon pc: acer aspire 5250 avec windows 7



Modifié par conny le 23/11/2012 00:41
Publicité
fgondard
 Posté le 22/11/2012 à 19:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Des Aspire 5250 il semblerait qu'il en existe toute une ribambelle. Par ailleurs ce serait sympathique que tu modifies ton titre pour préciser qu'il s'agit d'un problème de connexion Wifi. On finit par le comprendre mais autant l'annoncer d'entrée de jeu.

Il faudrait aussi que tu dises de quel gestionnaire de réseau Wifi tu te sers, celui de Windows ou celui du constructeur de ta carte Wifi.

Dans un cas comme dans l'autre tu devrais avoir la possibilité de dire que tu te connectes automatiquement au tien.

Vérifie dans les propriétés de ta carte réseau, sous la rubrique Gestion de l'alimentation, que l'option permettant de couper son alimentation en cas d'inactivité n'est pas activée.

Regarde sur le site du constructeur de la carte réseau, ou de celui de son jeu de puces, s'il n'existe pas un pilote plus récent que celui qui est installé.

FG

conny
 Posté le 22/11/2012 à 20:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonjour et merci pour ta reponse

alors je ne sais pas comment changer le titre, desolée

apres je ne comprends pas tes questions??

quel gestionnaire?

comment connaitre le constructeur de la carte reseau?

et pourquoi ca serait ma carte et pas le routeur?

enfin je ne suis pas une pro de l'informatique c'est pour ça que je suis ici

merci

clbugnot
 Posté le 22/11/2012 à 22:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour conny

je ne sais pas comment changer le titre

Pour modifier le titre d'un sujet, cliquer sur l'icone du bandeau au-dessus du premier message ; le titre sera accessible et peut être modifié.

Cordialement.

conny
 Posté le 23/11/2012 à 00:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

MERCI C'EST FAIT MAIS J'AI TOUJOURS LE SOUCIS

fgondard
 Posté le 23/11/2012 à 15:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Le logiciel qui permet de choisir le réseau Wifi sur lequel tu veux te connecter est le gestionnaire de réseau Wifi. Il y en a un dans Windows mais il peut y avoir aussi celui du constructeur de la carte Wifi. La manière dont il se présente n'est pas la même. Si tu veux être guidé il est préférable que tu te serves de celui de Windows. Je n'ai pas Windows 7 mais je suppose qu'il doit se trouver dans le centre de réseau et partage. S'il n'est pas prioritaire il doit y avoir quelque part une case à cocher pour que ce soit lui qui soit utilisé.

Le Gestionnaire de périphérique devrait te donner des indications sur la marque et le modèle de ta carte Wifi.

Statistiquement les problème de connexion Wifi viennent plus souvent de l'adaptateur que du point d'accès Wifi. De toute manière il faut bien commencer par un bout.

FG

conny
 Posté le 23/11/2012 à 16:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bonjour

alors je me connecte avec internet exploreur

sinon voila ce que j'ai dans "connexion reseau"

1ere icone: 2 TV avec une croix rouge

connexion au reseau local: cable reseau non connecté atheros

2eme icone: 2TV avec 5barres vertes

connexion reseau sans fil

belking, atheros wireless network

3eme icone: 2TV avec 5barres vertes et une croix rouge

connexion reseau sans fil 2 : non connecté, microsoft virtual WIFI minport adaptater

fgondard
 Posté le 23/11/2012 à 16:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Internet Explorer est un navigateur internet. Sa fonction est d'afficher les pages de la toile auxquelles tu accèdes. Rien à voir avec ta connexion à internet ni avec ta connexion à ton réseau Wifi.

Je parle du logiciel qui te permet de détecter les réseaux Wifi à portée et de choisir celui auquel tu veux te connecter.

Tu as donc une carte Wifi Belkin construite autour d'un composant Atheros mais on sait pas lequel. Si tu avais regardé dans le Gestionnaire de périphériques comme je te l'avais dit tu aurais eu sans doute plus de détails.

Néanmoins tu trouveras ici tout ce qu'il faut pour installer le dernier pilote connu. Il y a même un logiciel pour détecter quel type de carte est installéer et qui trouvera le pilote ad hoc.

FG



Modifié par fgondard le 23/11/2012 17:10
conny
 Posté le 23/11/2012 à 17:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

desolée je fais mon possible{#}

informatique = charabia...pas evident quand on te parle de "trucs" que tu ne comprends pas!!!j'essai de faire mon possible

merci de me comprendre et merci pour ton aide, quand-même

Publicité
conny
 Posté le 23/11/2012 à 17:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'ai telechargé ce que tu m'as dit mais il me demande de l'argent pour mettre à jour mes pilotes

fgondard
 Posté le 23/11/2012 à 17:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Je ne peux pas deviner ce que tu sais ou ne sais pas. J'essaie de t'expliquer au mieux. S'il y a des mots que tu ne comprend pas tu dis lesquels.

Désolé je n'avais pas compris que c'était un site commercial. J'ai été abusé par l'intitulé Official drivers.

Les derniers pilotes sont disponibles ici. Mais cela suppose que tu détermines quel est le type. Si le Gestionnaire de périphériques n'est pas assez bavard installe SIW qui t'en dira plus.

FG

PS : sur Touslesdrivers.com il y a aussi un outil de détection automatique. C'est aussi une solution bien que personnellement je n'aime pas travailler en aveugle et me fier à des automatismes dont je n'ai pas la maîtrise.



Modifié par fgondard le 23/11/2012 17:29
conny
 Posté le 23/11/2012 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

j'avais trouvé aussi un autre site pour les mise à jour mais lui aussi est payant :/

de toutes facons sur tous ces sites ils me disent atheros AR5B95

Est-ce ça?

bon je continue à chercher ;)

fgondard
 Posté le 23/11/2012 à 18:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Le pilote est ici.

FG

conny
 Posté le 23/11/2012 à 19:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

merci je l,avais trouvé aussi mais je n'avais pas compris qu'il fallait que je clic sur le logo de disque dur...

je dois patienter 1h40 :/

je te dirai si ca a marché ou pas ;)

conny
 Posté le 23/11/2012 à 22:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

bon me revoila avec la suite des ennuis!!!

donc j'ai telecharger les pilotes , j'ai executé "le truc" j'ai redemarré et...

rien {#}

ah si quand je fais la resolution des problemes ca me dit qu'il faut que j'eteigne et que je rallume le routeur

et apres toujours pareil...le triangle jaune et apres il trouve le reseau (belkin) mais quand je clique dessus, il me dit qu,il n'y a plus de reseau et donc qu'il ne peut pas se connecter...

alors est-ce que ca vient bien du PC (et de la carte reseau sachant que le PC a 1an) ou est-ce que ca vient du routeur?

car moi, bete et discipline, le pc me demande d'eteindre et de rallumer le routeur, je le fais

fgondard
 Posté le 24/11/2012 à 10:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

conny a écrit :

donc j'ai telecharger les pilotes , j'ai executé "le truc"

Le fichier téléchargé est un fichier archive au format zip. Il faut donc le décompresser dans le répertoire de son choix, ensuite ouvrir le répertoire Win7, puis Install_CD et enfin exécuter setup.exe. C'est ce que tu as fait ?

Je n'ai pas dit que cela allait être la solution mais on commence toujours par s'assurer qu'on a le pilote le plus récent.

Puique c'est un portable tu peux donc faire des tests en te mettant à côté de ton routeur (au fait c'est quoi : marque et modèle ?) et en te connectant en ethenet.

Quand le problème se manifeste regarde dans les menus de configuration du routeur si la connexion ADSL est toujours OK. Si le routeur a perdu son adresse IP il y a effectivement un problème de ce côté là.

Regarde également dans ces menus de configuration quels sont le débit et le taux d'atténuation indiqués quand ça fonctionne.

FG

conny
 Posté le 24/11/2012 à 16:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

oui c'est ce que j'ai fait...

là, j'ai eteint 3fois mon pc et en même temps j'ai debranché le retour

et voila que ca marche...

à coté du routeur toujours rien...ca ne marchait pas (deja essayé ;))

comment aller dans le menu de configuration routeur? et pour savoir les debits?

Publicité
fgondard
 Posté le 24/11/2012 à 17:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

conny a écrit :

comment aller dans le menu de configuration routeur?

Comme on sait pas ce que c'est on va avoir du mal à te guider. Marque et modèle ?

Quand je dis de te mettre à côté c'est pour te connecter en ethernet et non pas en Wifi. Pas la peine de mélanger les problèmes.

FG

conny
 Posté le 24/11/2012 à 17:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

tout ce que je sais c'est un belkin ver2000

mon conjoint sur son mac est branché en filaire et des fois ca marche, des fois ca ne marche pas...

apres savoir où se trouve son fil...je ne prefere pas y toucher tant qu'il n'est pas la :(

fgondard
 Posté le 24/11/2012 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Ver 2000 c'est la version et il y a des tas d'appareils chez Belkin qui sont en version 2000. Le numéro du modèle est forcément écrit dessus.

Pour te connecter en ethernet tu n'as pas besoin de déconnecter le Mac il suffit de prendre un autre câble résau. De toute façon emprunter pendant quelques instants celui du Mac est complètement inoffensif.

Pour entrer dans les menus de configuration d'un routeur Belkin en principe son adresse IP est 192.168.2.1. Tu peux le vérifier en passant la commande ipconfig dans une fenêtre console (cmd dans démarrer / exécuter). L'adresse de la passerelle est celle de ton routeur. Tu lances Internet Explorer et tu y saisis cette adresse.

Selon le modèle le code d'accès est soit admin soit rien du tout et il n'y pas de mot de passe (sauf si les défauts ont été modifiés). Ensuite parcours les menus pour touver les informations demandées.

FG

conny
 Posté le 25/11/2012 à 15:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

hello

bon mon homme est rentré donc il va pouvoir me dire tout sur le routeur ;)

je lui demanderai de connecter mon pc au routeur avec son fil ethernet

j'ai donc ouvert une page internet avec l'adresse IP

voila ce qu,il me donne

conny
 Posté le 25/11/2012 à 15:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

conny
 Posté le 06/12/2012 à 16:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
j'ai toujours le même soucis...
fgondard
 Posté le 06/12/2012 à 17:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

On ne sait toujours pas si tu rencontres les même problèmes en ethernet qu'en Wifi. Il est donc difficile de t'aider avec si peu de données à analyser.

Si avec le Mac il n'y a aucun soucis le fonctionnement le routeur ne peut pas être mis en cause en tant que tel mais peut-être son point d'accès Wifi.

L'image que tu as mise est jolie mais c'est tout. Que veux-tu que l'on y lise ?

Puisque tu as su rentrer dans les menus de configuration de ce routeur (dont on ne connaît toujours pas la référence), cherche la rubrique Wifi (ou wireless ou sans-fil) et tente de changer de canal en essayant successivement le 1, le 6 et le 11).

Si tu diposes d'un adaptateur Wifi, ou si tu peux t'en faire prêter un, fais un test après avoir désactivé le Wifi intégré de ta machine.

FG

conny
 Posté le 06/12/2012 à 17:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

on a changé le routeur et c'etait pire...enfin on avait aucune connexion

en ethernet c'est pareil ca marche pas quand le wifi ne marche pas non plus

desoléen pour l'image j'ai fait ce que j'ai pu

je ne sais pas comment je suis arrivée là...

fgondard
 Posté le 06/12/2012 à 18:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Et sur le Mac, est-ce qu'il y a les mêmes problèmes ?

Je ne sais toujours pas si tu as un modem routeur ou un simple routeur connecté derrière un modem ni si tu es en ADSL ou sur le câble. Avec l'ADSL un changement necessite de saisir dans le routeur les paramètres de connexion à internet (code d'accès et mot de passe associés communiqués par le FAI et éventuellement le protocole à utiliser). Pour la câble il y a une procédure à respecter pour faire oublier l'adresse MAC de l'ancien routeur.

Pour mettre une image sur le forum, voir ici.

FG

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Pb reseau wifi cablé via un modem routeur wifi ??!
Du wifi dans mon réseau filaire via un routeur wif
installer une clé sur reseau wifi avec un routeur
Partage internet en wifi sur reseau avec routeur
étendre réseau wifi : ampli, routeur 108, antenne
Se connecter à un réseau Wifi avec mon routeur
création réseau wifi avec modem routeur ethernet
HLP!!! joues en reseau IP avec un routeur WIFI
reseau 2ordi wifi sans routeur?
Reseau WiFi -Routeur et XP pro
Plus de sujets relatifs à reseau ou routeur defaillant WIFI
 > Tous les forums > Forum Internet et Réseaux