> Tous les forums > Forum Les mains dans le cambouis
 [RESOLU] Installation XP-610
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
jmq
  Posté le 15/08/2015 @ 21:49 
Aller en bas de la page 
Petit astucien

Bonsoir ! Marre de Windows Seven vers Win 10, j'ai franchi le pas vers Linux Mint.

Cela me plait (me plaisait) mais, je rencontre des difficultés pour installer mon imprimante multifonction XP-610 réseau. Et dans un second temps je voudrais réinstaller mon abo à Spotify.

balais Je suis désolé d'être un véritable newbie de 70 balais et Linux me désoriente complètement. Mais je suis convaincu qu'après qques temps je ne jurerais plus que par Linux.

Si une âme charitable 'linuxienne' pouvait le tenir par la main , j'en serais enchanté. J'ai la version MINT Raphaela sur un portable i3 Hp pavillon G72.

J'avoue avoir essayer de configurer cette imprimante et l'avoir considérer comme amd64 alors que j'ai un Intel, je suis conscient d'avoir "merdé" ;) mais comment en sortir et revenir sur le bon chemin ???

Biizard j'ai eu l'info de mes niveaux d'encre et la page de test des buses mais un print page de test me sort des pages blanches. Biensûr j'ai bidouillé entre temps :((

Bref, je suis paumé et me sens bien minable.

Merci pour toute aide .



Modifié par jmq le 16/08/2015 17:25
Publicité
reivillo
 Posté le 15/08/2015 à 22:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir jmq.

Regarde par LÀ déjà...

Driver/Pilote Linux
_ Saisir le nom du produit: xp-610
_ Système d'exploitation: linux

ou direct: epson-inkjet-printer-escpr_1.5.0-1lsb3.2_amd64.deb

Reivillo.



Modifié par reivillo le 15/08/2015 22:35
jmq
 Posté le 15/08/2015 à 22:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci, j'ai exécuter le lien direct mais il me manque le paquet lsb :)

ou puis-je le trouver ?

Merci pour ton support

reivillo
 Posté le 15/08/2015 à 23:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Merci, j'ai exécuter le lien direct mais il me manque le paquet lsb :)

Comment l'as-tu Exécuté?

jmq
 Posté le 15/08/2015 à 23:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Simplement en ouvrant le lien direct avec GDebi . Il a exécuté mais il me dit erreur manque le paquet lsb ???

reivillo
 Posté le 15/08/2015 à 23:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Regarde avec le Gestionnaire de Paquets Synaptic si lsb est installé!
Autrement tu l'installes, et tu reprends la procédure avec gdebi.
Enfin Redémarre ton PC.

jmq
 Posté le 16/08/2015 à 08:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour ! je suis gêné pour ma stupidité Le "franc a fini par tomber" du haut de mes 70 balais

il me suffisait tout simplement : d'installer le paquet [lsb] et de trouver mon imprimante et l'installer via synaptic.

Je crois que je viens perso de faire un grand pas avec Mint qui m'est de + en + sympa.

Merci pour la patience et l'aide

reivillo
 Posté le 16/08/2015 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour jmq.

Merci, pour ton Retour.

N'oublie pas, de mettre ton sujet en Résolu.

Et Bienvenue dans l'espace Linux.

Reivillo.

NOTE ( amicale ):

Et dans un second temps je voudrais réinstaller mon abo à Spotify.

Ceci doit faire l'Objet d'un autre Sujet, et posté sur le Forum PCA Linux.
N'étant pas une Question Matériel, elle n'a rien à faire dans le Forum Les mains dans le cambouis.
Et ne pas oublier: Une Question par Sujet, pour éviter les Ambiguïtés dans les Réponses...

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Les mains dans le cambouis