> Tous les forums > Forum Linux
 Rétablir la connexion wifiSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
laone
  Posté le 13/10/2009 @ 08:35 
Aller en bas de la page 
Petit astucien

Bonjour,

je viens de changer ma LiveBox.

L'installation en filaire sur mon ordi principal s'est faite sans problème.

Par contre, quand je veux me mettre en wifi avec mon ordi portable, j'ai des problèmes.

J'entre les paramètres demandés, la connexion se fait mais les sites demandés restent inaccessibles = serveurs introuvables.

Pourquoi ?

Pouvez-vous m'aider ?

Publicité
tiobilout
 Posté le 13/10/2009 à 08:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu as quoi comme adresse ip, masque de sous reseau, passerelle et serveur(s) DNS dans la config de ce Wifi ?

pascal5960
 Posté le 13/10/2009 à 08:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour :

1) la livebox doit être synchronisée avec la carte wifi du portable (forum internet et réseaux)

2) Le portable doit connaitre le SSID et la clé de cryptage ( forum internet et réseaux ) ;

laone
 Posté le 13/10/2009 à 09:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je vous remercie pour vos réponses mais elles sont trop compliquées pour moi. Je ne comprends rien à ce que vous me proposer.

Pouvons-nous aller pas à pas ?

J'ai trois propositions quand je clique sur l'icône :

- Connexions VPN

- Se connecter à un réseau sans fil invisible

- Créer un nouveau réseau sans fil

Laquelle dois-je choisir ? D'autres questions vont m'être posées selon le choix.

jack5611
 Posté le 13/10/2009 à 10:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, on parle bien d'une configuration sur une distribution linux ???

Sur Ubuntu on fait un clic sur l'icone on choisi son reseau et on met la clé, c'est tout

pascal5960
 Posté le 13/10/2009 à 10:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Rebonjour : regarde ici ... et là



Modifié par pascal5960 le 13/10/2009 10:31
laone
 Posté le 13/10/2009 à 11:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
jack5611 a écrit :

Bonjour, on parle bien d'une configuration sur une distribution linux ???

Sur Ubuntu on fait un clic sur l'icone on choisi son reseau et on met la clé, c'est tout

C'est que j'ai fait des dizaines de fois.

La connexion se fait sans problème.

Mais quand je charge un site, ça ne marche pas.

laone
 Posté le 13/10/2009 à 13:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai réussi à me mettre en wifi sous Vista.

Je cherche toujours sous Ubuntu.

Mimile
 Posté le 13/10/2009 à 14:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Salut

Pour configurer sous Debian une carte Wi-Fi sur un des PC de mon domicile, j'ai un peu ramé (avec ndiswrapper) pour établir la connexion au net.

La carte Wi-Fi localisait et identifiait bien mon modem/routeur et bien que j'aie attribué à chacun la même clef WEP, je n'arrivais pas à me connecter au net, bien que le signal était déclaré excellent.

Je me suis rendu compte qu'en fait, la clef WEP que j'avais attribuée à mon modem/routeur (par exemple A B C D E) était convertie par ce dernier en une valeur cryptée (par exemple 86 DF EE H6 40).

Sur la carte Wi-Fi du PC, j'avais beau indiquer A B C D E comme clef WEP, ça ne marchait pas : pas moyen d'accéder au net.

Finalement, j'ai encodé les valeurs cryptées du modem dans les paramètres de configuration de ma carte Wi-Fi et là, miracle !, ça a marché.

Peut-être devrais-tu vérifier si ce n'est pas le cas chez toi aussi ?

Amicalement,

Publicité
laone
 Posté le 13/10/2009 à 14:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Mimile !

Quelle galère et si proche du but pourtant ! Depuis ce matin que je rame.

Je dois m'absenter quelques heures.

Je verrai au retour.

En attendant, peux-tu me dire comment aller dans la config de la carte Wi-Fi sous Ubuntu car je suis débutant ?

A bientôt.

Mimile
 Posté le 14/10/2009 à 10:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Je n'utilise ni Ubuntu, ni Gnome, ni de LiveBox et donc, malheureusement, je suis incapable de te dire comment on parvient à la configuration de la carte réseau dans ces conditions ; je pense qu'un petit tour sur le forum Ubuntu t"en apprendrai beaucoup.

Pour ma part, étant en Belgique, je n'utilile pas de "LiveBox" mais bien un simple modem/routeur ADSL Belkin mais je crois savoir que les différents systèmes existant en France (Neufbox, LiveBox, Alice, etc...) ont chacun leurs modes de connexion propre. Tu devrais donc faire une recherche sur le net avec Google pour essayer de trouver un tuto parfaitement adapté à ta configuration.

A toutes fins, je te fais un petit topo de la sécurisation de ma connexion (en ethernet) à mon modem/routeur :

a) au niveau de l'onglet sécurité, j'utilise une clef WEP 64 bits (ce qui représente un mot de 5 caractères) et voilà ce que ça donne :

Pour y arriver, j'ai tapé mon mot de passe de 5 caractères "normaux" dans la zone "Passphrase" et un clic sur "generate" m'a converti ce mot de passe en hexadecimal (du moins, je pense qu'il s'agit d'hexadécimal, vu le texte de la note affichée en dessous du tableau mais j'ai quand même un doute car j'ai testé un convertisseur ascii / hexadecimal sur le net et je n'ai pas obtenu les mêmes valeurs ... ; de plus les clefs (key) 2, 3 et 4 sont apparues spontanément et sont utilisables au même titre que la clef 1 lorsqu'elles sont cochées).

Bref, ensuite, j'ai configuré ma carte WiFi en lui indiquant, non plus mon mot de passe en clair, mais bien la valeur cryptée (sans espaces entre les paires de caractères) et cela a marché. Je te souhaite qu'il en soit de même chez toi.

b) de désactiver la diffusion de la SSID (*) (= diffusion de l'identification de ton réseau qui correspond chez moi au modèle de mon modem : Belkin_xyz), ce qui permet lors de la configuration d'identifier précisément ton modem parmi d'autres éventuels) ; pour cela, décocher la case ad hoc ("broadcast SSID" si elle est en anglais). Autre solution : modifier le nom de ton SSID

(*) extrait de Wikipedia :

SSID est l'acronyme de Service Set Identifier. C'est un nom identifiant un réseau sans fil selon la norme IEEE 802.11. Ce nom peut être composé jusqu'à 32 caractères.

En mode infrastructure il sert à identifier le Hotspot.

En mode ad-hoc il sert à identifier la connexion.

De nombreuses « box » vendues en France (2008) définissent automatiquement le SSID pour les connexions Wi-Fi. Il reste cependant possible de le changer manuellement.

Une des premières protections d'un réseau consiste à empêcher la diffusion de ce SSID grâce à une option disponible sur la quasi-totalité des routeurs Wi-Fi et des box. Une telle protection est évidemment illusoire mais peut décourager les plus néophytes des pirates informatiques.

c) d'utiliser le filtrage MAC pour n'autoriser l'accès qu'aux cartes WiFi de ton réseau identifiées par leurs propres adresses MAC :

et pour identifier l'adresse MAC de ta carte, tu tapes en console : sudo ifconfig qui va te renvoyer a peu près ceci :

Là, il s'agit de ma connexion filaire eth0 et tu vois à la première ligne HWaddr 00:40:ca:39:72:0b qui est en fait l'adresse MAC de ma carte ethernet (A noter que si je l'ai laissée en clair, c'est parce qu'il s'agit d'une connexion filaire qui n'est pas concernée par ce filtrage et j'aurais tout aussi bien pu ne pas l'indiquer).

Ce sont les valeurs des cartes Wi-Fi des autres PC de mon petit réseau local que j'ai indiquées dans le tableau de sorte que seules ces cartes peuvent se connecter au modem.

d) de modifier l'adresse IP de ton modem : la plupart des modems ont pour IP de base des valeurs du genre 192.168.2.1 ou 192.168.2.2 ; en lui donnant une autre adresse du genre 192.168.2.240 (jamais au-delà de 254), tu rends déjà beaucoup plus difficile l'accès à ton modem par des intrus qui seraient à portée radio (plusieurs dizaines voire une centaine de mètres selon les conditions ! de chez moi, j'identifie 3 autres modem/routeurs en plus du mien, dont 1 qui n'est absolument pas sécurisé (SSID affichée donc IP de base aisément identifiable, pas de clef WEP et pas de filtrage MAC ; par pure curiosité, je m'y suis connecté brièvement pour voir et il va de soi que depuis lors, j'utilise exclusivement mon modem personnel).

En appliquant ces 4 points, ta connexion sera assez bien sécurisée encore qu'une clef WEP de 64 bit soit généralement considérée comme insuffisante car facilement "craquable" par des logiciels qu'on trouve très facilement sur le net.

Dernier conseil : lorsque ta connexion Wi-Fi sera établie, évite soigneusement d'apporter des modifications à ton modem (notamment son adresse IP) par le biais du Wi-Fi car dès qu'elles seront validées, tu perdras ta connexion ; donc, ne modifie les paramêtres du modem qu'avec une connexion ethernet filaire puis seulement après configure ta/tes carte(s) WIFi en conséquence.

Bonne chance pour la suite.

Amicalement,



Modifié par Mimile le 14/10/2009 10:48
pascal5960
 Posté le 14/10/2009 à 11:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour avec network manager sous ubuntu c'est très simple , on n'a besoin que du nom du réseau et de la clé ...Je pense cependant qu'il faut auparavant indiquer à la livebox l'adresse MAC de la carte réseau du périphérique pour autoriser la connexion.Ceci se fait dans l'interface de la livebox , ou en lisant son mode d'emploi ...

Mimile
 Posté le 14/10/2009 à 12:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

D'accord avec Pascal 5960

Depuis mon dernier message, j'ai arpenté Google et j'ai lu à plusieurs reprises que certaines box avaient d'office le filtrage MAc activé.

Deux solutions : soit tu indiques l'adresse MAC de ta carte Wifi (voir mon précédent message : commande ifconfig), soit tu désactives le filtrage MAC (ce que je ne te conseilles évidemment pas sous peine de me contradire).

Bonne chance.

laone
 Posté le 14/10/2009 à 13:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

BRAVO !

C'est vous qui avez raison.

Mes félicitations.

Ca marche.

Un big merci.

Si vous saviez tout ce qu'on m'a fait faire sur d'autres forums pour y arriver jusqu'à me conseiller d'installer la Livebox sous Ubuntu !

Deux jours de bagarres !

Point positif : j'ai appris beaucoup de choses.



Modifié par laone le 14/10/2009 13:32
Mimile
 Posté le 14/10/2009 à 21:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bien content pour toi.

Le mérite en revient à Pascal5960 qui a mis le doigt sur le noeud du problème.

Je te conseille néanmoins d'appliquer les quelques conseils que j'ai indiqués pour apporté une sécurité correcte à ta connexion.

Amicalement,

laone
 Posté le 15/10/2009 à 06:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ce sera fait.

Merci.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Pas de connexion Wifi après installation Linux Mint 17.1
Handy Linux plus de connexion Wifi
connexion wifi
Connexion wifi
ordi dell et connexion wifi (box orange)
Wifi US Robotics USR5420 - connexion impossible
connexion wifi impossible
connexion en wifi impossible!
Ubuntu 9.10 et connexion wifi
Ubuntu 9.10 : PB connexion internet en wifi
Plus de sujets relatifs à Rétablir la connexion wifi
 > Tous les forums > Forum Linux