> Tous les forums > Forum Mobilité
 Samsung S4 envoi de MMS compliqué !Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
CLOVIS1947
  Posté le 07/12/2014 @ 19:04 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Je viens d'acheter un Samsung S4. C'est un superbe appareil qui est venu remplacer un Wiko starway avec qui j'avais plein de M....s !

Je suis par contre assez contrarié par le "mode d'envoi" des MMS car sans une connexion à internet, il ne peut pas les envoyer ni d'ailleurs enregistrer les MMS reçus ????

Alors que....Avec le Wiko (que j'ai mis à la poubelle !!! ), je n'avais pas ce problème ???

Merci d'avance et bien cordialement.

Publicité
tilagoon
 Posté le 07/12/2014 à 23:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

,

Avec Samsung et pour autant que je sache, il suffit d'activer la connexion "données" pour envoyer/recevir les MMS.

ça ne marche pas avec le Wifi

CLOVIS1947
 Posté le 08/12/2014 à 08:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
tilagoon a écrit :

,

Avec Samsung et pour autant que je sache, il suffit d'activer la connexion "données" pour envoyer/recevir les MMS.

ça ne marche pas avec le Wifi

Bonjour Tilagoon,

Merci de ta réponse mais ça je m'en suis bien aperçu. Par contre j'ai un ami qui a un Samsung également mais dont je ne connais pas le modèle . Il ne se sert pas d'internet et d'ailleurs son téléphone n'est même pas configuré pour. Cet ami donc peut envoyer et recevoir des MMS sans problèmes?

Voilà. !

Merci quand même

je vais essayer de me renseigner directement auprès de SAMSUNG si je trouve leurs coordonnées téléphoniques.

Bonne journée

Gilbert

TintinGV
 Posté le 08/12/2014 à 10:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour.

La question a te poser:

-quel probleme cela te pose-t-il ?

Les MMS passent obligatoirement par une connexion DATA.

-quel forfait as-tu ?

CLOVIS1947
 Posté le 08/12/2014 à 12:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
TintinGV a écrit :

Bonjour.

La question a te poser:

-quel probleme cela te pose-t-il ?

Les MMS passent obligatoirement par une connexion DATA.

-quel forfait as-tu ?

Bonjour TintinGV,

Je suis désolé mais ce n'est pas obligatoire !

Avec mon précédent mobile marque wiko je pouvais envoyer et recevoir des MMS sans une connexion DATA !

De plus, j'ai un ami qui n'a pas de DATA sur son mobile Samsung et qui envoie et reçoit des MMS sans problèmes !

Merci quand même de ton aide

Bien cordialement

Gilbert

tilagoon
 Posté le 08/12/2014 à 13:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Clovis1947,

Quel forfait as-tu et chez qui ??

Pour envoyer /recevoir un MMS il faut obligatoirement utiliser la connexion data !!

Les anciennes versions d'android 2.3.x pouvaient activer la connexion data , envoyer le MMS et couper la connexion une fois l'operation effectuée !!

Ce n'est plus le cas avec les versions récentes !!

Ceratins operateurs ont plusiers APN (dont un spécific MMS) ce qui permet de n'utiliser les datas que pour les MSS !!

CLOVIS1947
 Posté le 08/12/2014 à 19:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à tous,

Voici la copie du mail que je viens d'envoyer à Samsung :

"Bonjour,

Je dispose d'un abonnement avec SMS et MMS illimités, 2 heures d'appel France, 50 mo de data.

Pour envoyer et recevoir des MMS avec mon S4, je suis obligé d'activer les données mobiles ce qui va me faire dépasser le forfait data et donc payer un supplément tous les mois car j'envoie beaucoup de photos par ce moyen.

Auparavant j'avais un wiko avec qui je n'avais pas ce problème !

Merci de me dire s'il est possible de contourner cette difficulté.

Cordialement votre.

Gilbert"

Je pense que çà va "éclairer" la lanterne de ceux qui ont eu la gentillesse de répondre.

A+

Taza
 Posté le 08/12/2014 à 20:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ce n'est plus le cas avec les versions récentes !!

Sur mon tél (android 4.2.2), la connexion 3G se met en route dès que j'envoie un MMS, et s'éteint quand il est envoyé.

Consulté il y a longtemps à ce sujet, mon opérateur (à l'époque Orange), m'avait assuré que l'utilisation de la 3G lors de
l’envoi d'un MMS n’était pas déduite du forfait 3G.

Pendant un certain temps j'ai vérifié à la loupe le décompte de mon forfait en envoyant volontairement de nombreux MMS
et en effet la connexion 3G lors de l’envoi de MMS n'a jamais été déduite de mon forfait de base.



Modifié par Taza le 08/12/2014 20:17
TintinGV
 Posté le 08/12/2014 à 20:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Pas repondu à la question ??

Publicité
CLOVIS1947
 Posté le 08/12/2014 à 20:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Taza,

Je suis chez Free et çà m'étonnerait que mes MMS ne soient pas décomptés de mes 50 mo gratuits !

De plus, si je reste hors data, mes MMS se partent pas !

Bien Cordialement

Gilbert

Taza
 Posté le 08/12/2014 à 21:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je viens de faire l'essai à partir du portable de ma copine.

Forfait Free, 2 euros, 50 Mo.

J'ai envoyé un MMS en comparant son compte avant et après.

Avant: 1 MMS envoyé et 47.47 Mo de données à consommer.



Après l’envoi d'un 2ème MMS:

Tu vois que le 2ème MMS est pris en compte et le forfait data est resté à 47.47 Mo.

Donc a priori les MMS ne sont pas déduit du forfait 50 Mo.



Modifié par Taza le 08/12/2014 21:26
TintinGV
 Posté le 09/12/2014 à 09:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Enfin la réponse à la question !!!!

Si tu es chez Free,il y a un paramètre bien simple dans ton compte,tu desactives l'Option DATA et tu laisses ton appareil avec la DATA activée,plus de problème de hors forfait.

Tu verras,cela coupera automatiquement la DATA sur ton appareil,et l'activera quand tu envoies et reçois.

DLUC
 Posté le 09/12/2014 à 09:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

TintinGV a écrit :

Enfin la réponse à la question !!!!

Si tu es chez Free,il y a un paramètre bien simple dans ton compte,tu desactives l'Option DATA et tu laisses ton appareil avec la DATA activée,plus de problème de hors forfait.

Tu verras,cela coupera automatiquement la DATA sur ton appareil,et l'activera quand tu envoies et reçois.

Bonjour,

Cette méthode est chez free (operateur) ou sur l'appareil si c'est sur l'appareil peux tu décrire comment faire.

A+

TintinGV
 Posté le 09/12/2014 à 09:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Uniquement chez Free,sur le compte.

La désactivation de la DATA sur le compte est immédiate.

Laissez l'appareil avec sa DATA activée.

CLOVIS1947
 Posté le 09/12/2014 à 19:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Je vais répondre à la fois à Tintin et Taza en les remerciant bien sur de leur intervention.

Je viens de faire un test d'envoi de MMS (j'en ai envoyé 5 pour avoir un poids suffisant) :

AVANT LE TEST :

20 MMS / consommé 1,69 Mo / reste 48,31 Mo

APRES LE TEST :

25 MMS / consommé 1,92 Mo / reste 48,08 Mo

Conclusion : Free ne fait pas cadeau du data consommé pour l'envoi des MMS ! De plus un test avec un seul MMS, qui devait donc avoir un trop faible poids pour n'avoir pas été converti en Mo, ne peut pas être concluant !

Du coup, je ne vais pas supprimer le data car çà ne servirait à rien !

Je vous confirme qu'avec mon WIKO je n'avais pas besoin de data pour envoyer des MMS.

A vous lire, et très cordialement bien à vous tous

Gilbert

Taza
 Posté le 09/12/2014 à 19:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Un MMS c'était peu, mais il aurait pu modifier le 0,03 dans 2,53 Mo.

J'ai refait un test en envoyant cette fois 4 MMS.

Soit 6 MMS avec les 2 d'hier.



Tu vois que la conso data n'a pas bougé et que nous avons toujours nos 47,47 Mo ...



Modifié par Taza le 09/12/2014 19:59
CLOVIS1947
 Posté le 09/12/2014 à 20:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Taza,

Là, je donne ma langue aux chats !

Publicité
jkonérien
 Posté le 09/12/2014 à 20:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir a vous .

Moi je fais comme dit Taza , data desactivée sur site et donnée mobile activé sur mon tel et je n'ai aucun probleme pour envoyer un mms , et bien sur sans decompter des 50 mo compris dans le forfait . @ +

CLOVIS1947
 Posté le 09/12/2014 à 21:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir,

Dès que possible, je vais tester les MMS avec data désactivé

A plus

Gilbert

CLOVIS1947
 Posté le 09/12/2014 à 22:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Re Bonsoir,

J'ai désactivé data et .......Impossible d'envoyer des MMS !

"AUCUN SIGNAL TROUVE POUR LES RÉSEAUX MOBILES" : voilà ce qui s'affiche sur mon mobile !

Pourtant, j'avais activé les données mobiles sur mon S4 ?

Du coup j'ai refait un autre test en ayant auparavant ré activé data sur Free Mobile.

Et là j'ai fait 5 MMS QUI M'ONT CONSOMME 0,06 Mo !

J'y perds mon latin !

A bientôt de vous lire

Gilbert

TintinGV
 Posté le 09/12/2014 à 22:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Utilises tu une appli autre que celle stock Android ?

TintinGV
 Posté le 09/12/2014 à 23:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Peux tu vérifier les APN Free configurés ?

http://mobile.free.fr/assistance/46.html

CLOVIS1947
 Posté le 10/12/2014 à 19:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Tintin

Me re voilà !

J'ai vérifié les APN Free et tout est "OK" !

Pour "stock Androïde", je ne sais pas de quoi il s'agit ?

Merci encore de ta collaboration et de ta patience

Bien Cordialement

Gilbert

A+

tilagoon
 Posté le 10/12/2014 à 22:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

,

Par "stock Android" TintinGv " veut dire: l'application SMS/MMS d'origine (stock) pas une autre application installée à partir de Google Play !!

TintinGV
 Posté le 11/12/2014 à 12:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Une petite astuce à essayer:

APN « Free » et à « type d'APN » effacer « default,supl » et laisser vide
APN « Free MMS » et à « type d'APN » changer « mms » en « default,mms »
Désormais vous devriez avoir l'apn « Free MMS » sélectionné comme apn par défaut.

Configuration de l'APN sur les appareils SIM Free que j'ai sous la main:

FreeMMS

APN:mmsfree

MMSC:http://212.27.40.225

MCC:208

MNC:15

Type:default,mms



Modifié par TintinGV le 11/12/2014 13:05
CLOVIS1947
 Posté le 11/12/2014 à 19:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Tintin

Bravo ! Ton astuce fonctionne à merveille

Quel est ton secret pour avoir des astuces pareilles ?

Comme je suis pessimiste de nature, j'ai fait 2 tests :

1/d'abord 4 MMS envoyés à moi même : ensuite regard sur mon compte Free mobile

2/ ensuite 5 MMS " " " : " " " " " " "

Après chaque test, ma consommation data n'a pas bougé !

Pour info, j'avais téléphoné hier chez Free et on m'a répondu :

1/de ne pas toucher aux paramètres

2/que ma consommation data ne devait pas être affectée par l'envoi de MMS : ce qui était absolument faux !

Merci encore

Très cordialement

Gilbert

Je marque "résolu"

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Mode d'emploi samsung GT-190601
envoyer sms sur samsung
comment connecter un js8000 avec kies samsung sur PC
Transférer mes contacts tel de Samsung Trend Lite vers PC
samsung galaxy grand plus
comment modifier un contact sur Samsung S4
Connexion wifi tablette samsung galaxy tab3
plus possible effacer photos dans auto backup d'un samsung gio
Quelles cartes mémoire pour ces deux Samsung???
Problème connexion Internet mobile Samsung C3050
Plus de sujets relatifs à Samsung S4 envoi de MMS compliqué !
 > Tous les forums > Forum Mobilité