> Tous les forums > Forum Bureautique
 savoir s'il y a un même numéro dans 2 lignes précisesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
williamsss
  Posté le 08/12/2013 @ 16:10 
Aller en bas de la page 
Petit astucien

Bonjours,

Quelle formule permettrait de savoir s'il y a un numéro qu'on retrouve dans 2 lignes différentes qu'on précise dans la formule (mais sans préciser le numéro qu'on cherche...) et si c'est bien le cas alors on aurait le numéro 1 qui apparaîtrait dans la cellule où il y a cette formule ??

1 | 2 | 5 | 10 | 20

3 | 5 | 9 | 12 | 50

Par exemple ici la formule trouvait qu'il y a bien au moins 2 mêmes nombres dans ces 2 lignes qui est ici le numéro 5.

merci

Williams



Modifié par williamsss le 08/12/2013 16:15
Publicité
williamsss
 Posté le 08/12/2013 à 16:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Anonyme a écrit :

Salut

Sous EXCEL ?

Anonyme

Anonyme

Oui sous Excel 2003.

merci

Williams

ferrand
 Posté le 08/12/2013 à 16:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

Soient tes 2 lignes en A1:E1 et A2:E2. La formule matricielle suivante :

{=SOMME(NB.SI(A2:E2;A1:E1))}

te renverra 1 (si te renvoie plus, c'est qu'il y a plus d'un nombre par ligne répété...)

NB- Ne pas taper les accolades, mais valider par Ctrl+Maj+Entrée.

Mytå
 Posté le 08/12/2013 à 20:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut le Forum

Formule direct : =SOMMEPROD(NB.SI(A2:E2;A1:E1))

Mytå

williamsss
 Posté le 09/12/2013 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Ferrand et Mytå

Williams

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
38,50 €Carte mémoire microSDXC UHS-I U3 SanDisk Extreme 256 Go (160 Mo/s) à 38,50 €
Valable jusqu'au 26 Février

Amazon fait une promotion sur la carte mémoire microSDXC UHS-I U3 A2 SanDisk Extreme 256 Go qui passe à 38,50 € livrée gratuitement alors qu'on la trouve ailleurs autour de 70 €. Cette carte mémoire offre des vitesses jusqu'à 160 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD/4K.


> Voir l'offre
17,99 €Lot de 20 masques de protection FFP2 à 17,99 €
Valable jusqu'au 28 Février

Amazon fait une promotion sur le lot de 20 masques de protection FFP2 qui passe à 17,99 € livré gratuitement. Le produit est expédié par Amazon. À la différence du masque chirurgical qui empêche principalement les gouttelettes émises par le porteur de se propager à l'extérieur, le masque FPP2 protège son porteur contre l'inhalation d'agents infectieux ou de microparticules. Il filtre 94% des particules de l'extérieur vers l'intérieur. Les masques sont emballés individuellement.


> Voir l'offre
53XFEDXXEmetteur / récepteur Bluetooth 5.0 TaoTronics à 25,34 € avec le code 53XFEDXX
Valable jusqu'au 02 Mars

Amazon fait une promotion sur l'émetteur / récepteur Bluetooth 5.0 TaoTronics qui passe à 25,34 €. Pour profiter de l'offre, passez la souris sur le bandeau Message promotionnel et appliquez les 35% de réduction. Vous pouvez aussi utiliser le code 53XFEDXX sur la page de paiement. 

En mode émetteur, l'appareil vous permet d'envoyer le son d'un appareil qui n'est pas bluetooth à la base (une TV par exemple) vers un casque bluetooth. En mode récepteur, vous pourrez ajouter le bluetooth à une chaîne HiFi ou à un autoradio pour écouter sans fil la musique de votre smartphone ou de votre tablette. Pratique ! 

L'appareil est autonome avec une batterie intégrée qui offre jusqu'à 24 heures d'autonomie et possède deux prises : un jack 3.5 mm et une prise optique numérique. Grâce à la diffusion audio dual Link, vous pourrez connecter deux casques sans fil à la même télé ou ordinateur portable.


> Voir l'offre

Sujets relatifs
nb de liens dans une plage appartennant à la même ligne Horiz. ou verti...
Excel 2007 Copier/Coller d’une feuille à l’autre Dans un même classeur.
Affichage du numéro de la page dans Word 2007
macro afficher masquer lignes tableau dans word 2010
Comment savoir le nb des mêmes valeurs dans 2 tab differents
lignes perdues dans libre office
De-selectionner des lignes dans un groupe sous Excel
fusionner des colonnes de 10000 lignes dans excel
Nombre de mots répétés dans une même cellule
même titre dans toutes les diapos
Plus de sujets relatifs à savoir s''il y a un même numéro dans 2 lignes précises
 > Tous les forums > Forum Bureautique