× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Bureautique
 savoir s'il y a un même numéro dans 2 lignes précisesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
williamsss
  Posté le 08/12/2013 @ 16:10 
Aller en bas de la page 
Petit astucien

Bonjours,

Quelle formule permettrait de savoir s'il y a un numéro qu'on retrouve dans 2 lignes différentes qu'on précise dans la formule (mais sans préciser le numéro qu'on cherche...) et si c'est bien le cas alors on aurait le numéro 1 qui apparaîtrait dans la cellule où il y a cette formule ??

1 | 2 | 5 | 10 | 20

3 | 5 | 9 | 12 | 50

Par exemple ici la formule trouvait qu'il y a bien au moins 2 mêmes nombres dans ces 2 lignes qui est ici le numéro 5.

merci

Williams



Modifié par williamsss le 08/12/2013 16:15
Publicité
williamsss
 Posté le 08/12/2013 à 16:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Anonyme a écrit :

Salut

Sous EXCEL ?

Anonyme

Anonyme

Oui sous Excel 2003.

merci

Williams

ferrand
 Posté le 08/12/2013 à 16:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

Soient tes 2 lignes en A1:E1 et A2:E2. La formule matricielle suivante :

{=SOMME(NB.SI(A2:E2;A1:E1))}

te renverra 1 (si te renvoie plus, c'est qu'il y a plus d'un nombre par ligne répété...)

NB- Ne pas taper les accolades, mais valider par Ctrl+Maj+Entrée.

Mytå
 Posté le 08/12/2013 à 20:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut le Forum

Formule direct : =SOMMEPROD(NB.SI(A2:E2;A1:E1))

Mytå

williamsss
 Posté le 09/12/2013 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Ferrand et Mytå

Williams

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
18,90 €Microsoft Office 2019 Professional Plus à 18,90 €
Valable jusqu'au 05 Juin

Le vendeur sérieux Digital FR propose sur Amazon la clé d'activation légale pour Microsoft Office Professionnel 2019 Plus en français à 18,90 €. Cette clé livrée par email vous permettra d'activer Microsoft Office Professionnel 2019 Plus légalement et vous permettra ainsi d'utiliser autant de temps que vous voulez (il s'agit de la version complète et pas d'un abonnement) Word,Excel, PowerPoint, OneNote, Outlook, Publisher et Access 2019 sur un PC. La clé sera à activer sur Office.com où vous pourrez ensuite télécharger toute la suite bureautique. Pour mémoire, Microsoft Office Professionnel 2019 nécessite Windows 10. Sous Windows 7 ou 8, vous devrez vous tourner vers la version 2016. Pour plus d'info sur la procédure, n'hésitez pas à jeter un oeil à notre dossier pratique Acheter une clé OEM d'Office 2019 et l'installer.


> Voir l'offre
67,99 €Carte mémoire SDXC UHS-I U3 SanDisk Extreme 256 Go à 67,99 €
Valable jusqu'au 03 Juin

Amazon fait une promotion sur la carte mémoire SDXC UHS-I U3 SanDisk Extreme 256 Go qui passe à 67,99 €. La livraison est gratuite. Cette carte mémoire offre des vitesses jusqu'à 150 Mo/s et est idéale pour les caméras et appareils photo HD. On la trouve ailleurs à partir de 99 €.


> Voir l'offre
26,99 €Clé USB 3.0 et Micro USB Sandisk Ultra OTG 128 Go à 26,99 €
Valable jusqu'au 03 Juin

Amazon fait une promotion la nouvelle version de la clé USB 3.0 SanDisk Dual Drive 128 Go qui passe à 26,99 € livrée gratuitement. La particularité de cette clé USB réside dans le fait qu'elle dispose à la fois d'un connecteur USB pour la brancher sur votre ordinateur ou votre TV, mais également d'un connecteur micro USB pour la brancher sur votre smartphone ou votre tablette. Compatible USB 3.0 (et 2.0), cette clé USB offre des débits jusqu'à 150 Mo/s. 


> Voir l'offre

Sujets relatifs
nb de liens dans une plage appartennant à la même ligne Horiz. ou verti...
Excel 2007 Copier/Coller d’une feuille à l’autre Dans un même classeur.
Affichage du numéro de la page dans Word 2007
macro afficher masquer lignes tableau dans word 2010
Comment savoir le nb des mêmes valeurs dans 2 tab differents
lignes perdues dans libre office
De-selectionner des lignes dans un groupe sous Excel
fusionner des colonnes de 10000 lignes dans excel
Nombre de mots répétés dans une même cellule
même titre dans toutes les diapos
Plus de sujets relatifs à savoir s''il y a un même numéro dans 2 lignes précises
 > Tous les forums > Forum Bureautique