> Tous les forums > Forum Bureautique
 savoir s'il y a un même numéro dans 2 lignes précisesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
williamsss
  Posté le 08/12/2013 @ 16:10 
Aller en bas de la page 
Petit astucien

Bonjours,

Quelle formule permettrait de savoir s'il y a un numéro qu'on retrouve dans 2 lignes différentes qu'on précise dans la formule (mais sans préciser le numéro qu'on cherche...) et si c'est bien le cas alors on aurait le numéro 1 qui apparaîtrait dans la cellule où il y a cette formule ??

1 | 2 | 5 | 10 | 20

3 | 5 | 9 | 12 | 50

Par exemple ici la formule trouvait qu'il y a bien au moins 2 mêmes nombres dans ces 2 lignes qui est ici le numéro 5.

merci

Williams



Modifié par williamsss le 08/12/2013 16:15
Publicité
williamsss
 Posté le 08/12/2013 à 16:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Anonyme a écrit :

Salut

Sous EXCEL ?

Anonyme

Anonyme

Oui sous Excel 2003.

merci

Williams

ferrand
 Posté le 08/12/2013 à 16:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

Soient tes 2 lignes en A1:E1 et A2:E2. La formule matricielle suivante :

{=SOMME(NB.SI(A2:E2;A1:E1))}

te renverra 1 (si te renvoie plus, c'est qu'il y a plus d'un nombre par ligne répété...)

NB- Ne pas taper les accolades, mais valider par Ctrl+Maj+Entrée.

Mytå
 Posté le 08/12/2013 à 20:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut le Forum

Formule direct : =SOMMEPROD(NB.SI(A2:E2;A1:E1))

Mytå

williamsss
 Posté le 09/12/2013 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Ferrand et Mytå

Williams

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
20,85 €Clé USB Sandisk Ultra 128 Go à double connectique USB 3.1 Type A et C à 20,85 €
Valable jusqu'au 13 Avril

Amazon fait une promotion sur la clé USB Sandisk Ultra 128 Go à double connectique USB 3.1 Type A et C qui passe à 20,85 €. Cette clé USB  dispose d'un connecteur réversible USB Type C et d'un connecteur classique de type A. Grâce à elle, transférez en toute simplicité et rapidement (jusqu'à 150 Mo/s) vos fichiers entre vos smartphones, tablettes et ordinateurs. On la trouve ailleurs à plus de 40 €.

 


> Voir l'offre
103,54 €Tablette 8 pouces Galaxy Tab A 2019 (4 coeurs, 32 Go, Wifi, HD, RAM 2 Go) à 103,54 € livrée
Valable jusqu'au 13 Avril

Amazon Espagne fait une promotion sur la tablette 8 pouces Samsung Galaxy Tab A 2019 qui passe à 98,18 € (avec la TVA ajustée). Comptez 5,36 € pour la livraison en France soit un total de 103,54 € livrée. On la trouve ailleurs à plus de 150 €. Cette tablette possède un écran 8 pouces HD (1280x800 pixels), un processeur quad-core 2 GHz, 2 Go de RAM, un espace de stockage de 32 Go extensible par MicroSD, le WiFi, le bluetooth et tourne sous Android 10.

La tablette pourra être mise en français dès le premier démarrage et vous bénéficiez d'une garantie européenne de 2 ans. Vous pouvez utiliser votre compte Amazon France sur Amazon Espagne et il n'y a pas de douane.


> Voir l'offre
179,99 €Ecran PC 23.6 pouces MSI Optix G241 (FullHD, IPS, 144 Hz, 1 ms) à 179,99 €
Valable jusqu'au 13 Avril

Darty fait une promotion sur l'écran PC 23.6 pouces MSI Optix G241 (FullHD, IPS, 144 Hz, 1 ms) qui passe à 179,99 € au lieu de 229 €. Il possède des entrées HDMI et DP.


> Voir l'offre

Sujets relatifs
nb de liens dans une plage appartennant à la même ligne Horiz. ou verti...
Excel 2007 Copier/Coller d’une feuille à l’autre Dans un même classeur.
Affichage du numéro de la page dans Word 2007
macro afficher masquer lignes tableau dans word 2010
Comment savoir le nb des mêmes valeurs dans 2 tab differents
lignes perdues dans libre office
De-selectionner des lignes dans un groupe sous Excel
fusionner des colonnes de 10000 lignes dans excel
Nombre de mots répétés dans une même cellule
même titre dans toutes les diapos
Plus de sujets relatifs à savoir s''il y a un même numéro dans 2 lignes précises
 > Tous les forums > Forum Bureautique