> Tous les forums > Forum Bureautique
 savoir s'il y a un même numéro dans 2 lignes précisesSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
williamsss
  Posté le 08/12/2013 @ 16:10 
Aller en bas de la page 
Petit astucien

Bonjours,

Quelle formule permettrait de savoir s'il y a un numéro qu'on retrouve dans 2 lignes différentes qu'on précise dans la formule (mais sans préciser le numéro qu'on cherche...) et si c'est bien le cas alors on aurait le numéro 1 qui apparaîtrait dans la cellule où il y a cette formule ??

1 | 2 | 5 | 10 | 20

3 | 5 | 9 | 12 | 50

Par exemple ici la formule trouvait qu'il y a bien au moins 2 mêmes nombres dans ces 2 lignes qui est ici le numéro 5.

merci

Williams



Modifié par williamsss le 08/12/2013 16:15
Publicité
williamsss
 Posté le 08/12/2013 à 16:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Anonyme a écrit :

Salut

Sous EXCEL ?

Anonyme

Anonyme

Oui sous Excel 2003.

merci

Williams

ferrand
 Posté le 08/12/2013 à 16:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonsoir,

Soient tes 2 lignes en A1:E1 et A2:E2. La formule matricielle suivante :

{=SOMME(NB.SI(A2:E2;A1:E1))}

te renverra 1 (si te renvoie plus, c'est qu'il y a plus d'un nombre par ligne répété...)

NB- Ne pas taper les accolades, mais valider par Ctrl+Maj+Entrée.

Mytå
 Posté le 08/12/2013 à 20:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut le Forum

Formule direct : =SOMMEPROD(NB.SI(A2:E2;A1:E1))

Mytå

williamsss
 Posté le 09/12/2013 à 14:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Ferrand et Mytå

Williams

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
309,99 €Ecran Lenovo 27 pouces G27Q-20 (WQHD, IPS, 165 Hz, FreeSync) à 309,99 €
Valable jusqu'au 15 Avril

Fnac propose actuellement l'écran 27 pouces Lenovo G27Q-20 à 309,99 € alors qu'on le trouve ailleurs à plus de 399 €. Cet écran dispose d'une dalle QHD (2560x1440) à bords fins, avec un temps de réponse de 1 ms et un rafraichissement de 165 Hz. Il possède des entrées DP et HDMI. Il est compatible Freesync et GSync. Il est réglable en hauteur et en inclinaison et est garanti 3 ans.


> Voir l'offre
58,99 €SSD Samsung 870 EVO 500 Go à 58,99 €
Valable jusqu'au 16 Avril

Amazon fait une promotion sur le SSD Samsung 870 EVO 1 To à 58,99 € livré gratuitement. On le trouve ailleurs à plus de 75 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 5 ans.


> Voir l'offre
979 €Microsoft Surface Laptop 3 13,5 pouces tactile (Core i5, 8 Go, SSD 256 Go) à 979 €
Valable jusqu'au 15 Avril

Amazon fait une promotion sur le tout récent ordinateur portable Microsoft Surface Laptop 3 13 pouces tactile qui passe à 979 € livré gratuitement alors qu'on le trouve ailleurs autour de 1300 €. Cet ordinateur de très grande qualité dispose d'un écran tactile de 13 pouces 2736x1824 pixels, de 8 Go de RAM, d'un processeur Intel Core i5 3470, d'un SSD de 256 Go (qui est facilement remplaçable si besoin). Il ne pèse que 1,2 kg et offre une autonomie jusqu'à 11h30.


> Voir l'offre

Sujets relatifs
nb de liens dans une plage appartennant à la même ligne Horiz. ou verti...
Excel 2007 Copier/Coller d’une feuille à l’autre Dans un même classeur.
Affichage du numéro de la page dans Word 2007
macro afficher masquer lignes tableau dans word 2010
Comment savoir le nb des mêmes valeurs dans 2 tab differents
lignes perdues dans libre office
De-selectionner des lignes dans un groupe sous Excel
fusionner des colonnes de 10000 lignes dans excel
Nombre de mots répétés dans une même cellule
même titre dans toutes les diapos
Plus de sujets relatifs à savoir s''il y a un même numéro dans 2 lignes précises
 > Tous les forums > Forum Bureautique