> Tous les forums > Forum Windows 7
 Scanner CanoScan lide 35
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
moippjc
  Posté le 02/03/2010 @ 12:25 
Aller en bas de la page 
Astucien

Bonjour,

J'ai un scanner CanoScan lide 35 (canon) et le fabricant n'a pas conçu de pilotes pour Seven 64 bits, mon scanner est donc out.

Est-ce que une ou un astucien a ce type de scanner et a réussi à le faire fonctionner ?

je précise qu'n mode administrateur ou comptabilité avec XP ou Vista ça ne marche pas.

J'ai aussi essayé avec des pilotes Canon pour des scanners différents mais du même fabricant.

Merci.

Publicité
jules59
 Posté le 02/03/2010 à 13:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

+ 1 pour moi ,meme punition meme motif.

Il fonctionne avec un pilote Vista sur W7 32 bits

J'ai résolu le probléme en réhabilitant un PC sous XP rien que pour cela (jusqu'à présent )

Peut etre un dual boot ferait l'affaire mais comme je n'aime pas les empilages d'OS , je ne sais pas ce que l'on peut faire au juste dans ce domaine.

Si ton scaner te convient (moi c'est un LIDE20 et pas un lit de vin comme je l'ai vu écrire ailleurs ) c'est la seule solution.

Commentaire: c'est une plaisanterie qui risque fort de se reproduire dans le futur car Microsoft va sortir ses OS a cadence accélérée (W8 prévu pour fin 2011) mais les constructeurs de péripheriques ne suivront peut etre pas (ils ont interet a faire renouveler le matos) et c'est eux qui délivrent les pilotes sans qui ,on ne peut rien faire.

ça craint fort !!!!!!



Modifié par jules59 le 02/03/2010 13:06
moippjc
 Posté le 02/03/2010 à 13:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Sur le site US de Canon il y a des drivers "Windows 7" pour le scanner mais il ne s'installent pas sur ma machine !

Enfin, les drivers sont ici : http://www.usa.canon.com/consumer/controller?act=ModelInfoAct&tabact=DownloadDetailTabAct&fcategoryid=351&modelid=10241

jules59
 Posté le 02/03/2010 à 14:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Je ne connaissais pas le site US de Canon (merci de m'avoir donné le lien ) mais là ils disent ceci pour mon Lide20 aprés avoir indiqué W7 64 ou Vista 64 ou meme XP 64 :
No drivers are available for this selection. This operating system may not require a driver or, in the case of older operating systems, may no longer be supported.
On retiendra seulement la premiére partiie de la phrase
Je n'ai pas regardé pour le tien mais je suppose que si tu avais trouvé ,on le saurait
Donc :
Soit un vieux PC sous xp voir en W7 32 bits (pour ne pas remonter a Mathusalem et insulter l'avenir ,
Soit poubelle mais alors là, c'est dur de jetter un vieux compagnon qui fait encore gaillardement son service .
tilagoon
 Posté le 02/03/2010 à 14:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Moippjc ,

J'ai un Canon Lide 35 qui fonctionne très bien avec Windows 7 .. 64 bits !!!!

Il faut utiliser les pilotes pour Vista 64 bits du Canon Lide 60 et le tour est loué !!!

Je recherche la procédure et je te la met dans le forum !!!

tilagoon
 Posté le 02/03/2010 à 14:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re,

La procédure originale ( pas de moi ) est ICI mais en anglais !!!

Si besoin dis moi et je pourrai t'en faire une traduction !!!

michka1111
 Posté le 02/03/2010 à 14:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tu as donné le lien vers le LIDE 35, pas LIDE 20.

Pour le LIDE 20 c'est http://www.usa.canon.com/consumer/controller?act=ModelInfoAct&fcategoryid=119&modelid=6624#DownloadDetailAct

Ce n'est pas un LIDE 200 que tu as, par hasard ? Parce qu'il y a un pilote W7x64.

As-tu essayé le pilote Vista x64 du LIDE20 ? À mon avis il a de grandes chances de fonctionner, W7 étant une évolution de Vista.

Je crois qu'il y a un assistant compatibilité dans W7 qui pourrait t'en dire plus. Il faut aussi installer des pilotes pour les versions antérieures (XP, Vista) avec délicatesse (option "en tant qu'administrateur", mode compatibilité, etc.) renseigne-toi avec la doc W7 {#}

Si tu as W7 Pro ou sup., il y a le "mode XP" qui est une machine virtuelle Windows XP (avec licence) qui pourrait aussi fonctionner (installer le pilote XP x32).

moippjc
 Posté le 02/03/2010 à 14:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Tilagoon,

J'avais tenté la procédure avec les drivers de la lide 60 mais sans Winrar et donc je n'avais que le setup.

Je tente la procédure avec Winrar et je vous informe.

Merci.

tilagoon
 Posté le 02/03/2010 à 15:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Moippjc ,

Si l'anglais ne te pose pas de problème et que tu suives ce qui est dit ... ça va marcher !!

Publicité
moippjc
 Posté le 02/03/2010 à 16:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re Tilagoon,

Génial, cela fonctionne parfaitement.

Et voici même la procédure en français : http://www.e-klic.info/canoscan.html

Je viens de la trouver.

J'espére qu'il y a une procédure simillaire pour les autres lide (2, 25, etc...), Canon n'a pas l'air de faire trop d'efforts.

jules59
 Posté le 02/03/2010 à 18:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Un vrai plaisir de discuter avec des gens intelligents et constructifs. Bien sur ce n'est pas gagné pour mon Lide20 mais je n'ai rien a perdre en essayant.

et merci a moippjc de nous avoir trouvé une procedure illustrée en français.

Mais au fait ,en final ,moippjc ,tu utilises un pilote Vista 64 pour canoscan 60 ou 35 ?



Modifié par jules59 le 02/03/2010 18:24
moippjc
 Posté le 02/03/2010 à 18:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir Jules59,

Voici ce que j'ai téléchargé /

Canoscan 60, pilotes Scangear windows 7 64 bits, Toolbox pour Vista 64 bits, il n'y pas de Toolbox Windows 7 64 bits .

Espérons que cela fonctionne pour toi et les autres.



Modifié par moippjc le 02/03/2010 19:00
tilagoon
 Posté le 02/03/2010 à 22:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Moippjc ,

Content que tu aies pu faire fonctionner ton scanner !!

jules59
 Posté le 03/03/2010 à 02:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir-Bonjour a vous deux moippjc et tilagoon .

Occupé sur autre chose ,je n'ai pas encore pu essayer mais je pense que si cela va pour vous ,j'ai une chance que ça aille pour moi grace a vos conseils .

zayann
 Posté le 19/07/2010 à 14:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvelle astucienne

Merci à moippjc pour la procédure d'installation du scan lide20 avec logiciel lide60 pour vista. Apparemment tout c'est bien passé dans l'instalation puisque l'ordi reconnait le scan et précise que ce périphérique fonctionne correctement sauf que quand je lance une numérisation avec le scan un message s'affiche annonçant un problème de Twain{#}. Alors c'est qui le Twain, ou je le trouve pour le réparer ou faire je ne sais pas quoi? Ca fait 3 semaines que je me prends la t^te pour installer mon scan, A l'aide et merci

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Canoscan lide 20 pilotes
scanner canon lide 30 avec seven
Pilote pour scanner Canon Canoscan N676U sous WIN
Impossible d'installer Scanner
reconnaissance scanner canon MG5150 par w7
Scanner dans Windows 7
Tag Scanner ouverture page au demarrage
Pilote TWAIN pour mon scanner
comment scanner à partir de mon imprimante ?
desinstaller scanner et imprimante
Plus de sujets relatifs à Scanner CanoScan lide 35
 > Tous les forums > Forum Windows 7