> Tous les forums > Forum Windows Vista
 Service Pack 2 impossible sur Vista
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
BiZouLou
  Posté le 12/04/2010 @ 01:10 
Aller en bas de la page 
Petite astucienne

Bonjour!

J'ai un portable Acer avec Vista, depuis 2 semaines 2 mises à jour se font... refont... refont... le tout s'affiche "réussie"... mais lorsque je regarde les mises à jours installées elles n'y sont pas. Mon portable me redemande toujours de les réinstaller etc...

aujourd'hui je suis allé directement sur le site pour les downloader de façon autonome, la première KB977165 ont me dit que mon ordinateur n'en a pas besoin... et le Service Pack 2 KB948465 mon ordi me dit que je dois installer le Service Pack 1 avant d'installer le service pack 2... lorsque je vais sur Ordinateur et que je fais un clic droit sur propriété, ben j'ai Vista, Service Pack 1, et je suis 32bits!

Donc, est-ce que quelqu'un sait comment je pourrais régler ce problème et installer le service pack 2, et l'autre mise à jour?!?

Merci

BiZouLou

Publicité
Havok
 Posté le 12/04/2010 à 01:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir,

As tu installé sur ton pc un bootloader pour l'activation artificiel de ton Windows ?

BiZouLou
 Posté le 12/04/2010 à 01:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour Havoc!

Je ne dois pas avoir un bootloader comme tu dis, car je ne sais pas c'est quoi. Et personne d'autre que moi installe des choses sur mon pc... Est-ce qu'il est possible que ce soit déjà dans l'ordi et je l'aurais activé par inadvertance! Me semble que non, si tu me demandes si j'en ai installé un lol... pas vite hein la madame lol!

Bon, vue que la MAJ de KB977165 en est une de sécurité... pourrais-je avoir un intrus sur mon pc???

Merci encore

BiZouLou

Havok
 Posté le 12/04/2010 à 12:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Peut probable, vérifies pour commencer que ton pc est à la bonne heure.

BiZouLou
 Posté le 12/04/2010 à 13:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

heuuuu ben sur qu'il est à la bonne heure... sans doute que je suis du Québec que mon heure pourrait décaler, mais si je regarde l'heure où j'ai écris les messages et celles où tu as répondu... mise à part le temps qui file... y'a pas eu grand décalage! Et en effet il est bien sur mon portable la même heure que tient sur la chaine des nouvelles!

Et à titre informatif, mon antivirus est Nod32... devrais-je scanner avec un autre antivirus pour savoir si je suis infecté par une babiole!?!

Merci

v12
 Posté le 12/04/2010 à 15:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour a vous

Passe Malwarebytes pour ecarter toutes sources de contamination et poste le raport, please.

as-tu assayer de les instaler(les MAJ) en mode sans echec ???

Havok
 Posté le 12/04/2010 à 17:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Vérifies la date l'heure et la zone du pc

BiZouLou
 Posté le 12/04/2010 à 17:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

V12

J'viens de passer ton Malwarebytes, 1 objet infecté... je regarde pour te coper/coller le rapport...

Merci

BiZouLou
 Posté le 12/04/2010 à 17:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

V12! Bref, je vais t'écrire ce qu'il y est dit!

Adavare.MyWebSerch RegistreKey HK_CURRENT_USER/SOFTWARE/Microsoft/CurrentVersion/Ext/«11d4db7d2...» no action taken

BiZouLou
 Posté le 12/04/2010 à 17:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ah si V12, j'oubliais! Non je n'ai pas essayé de les installer en mode sans échec... :(((

Merci

BiZouLou
 Posté le 12/04/2010 à 17:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Havoc,

La date et l'heure du pc sont ok... et je suis dans le bon fuseau horaire aussi... devrais-je vérifier autre chose d'important?

Merci

v12
 Posté le 12/04/2010 à 17:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

tu peux effacer ce que Malwarebytes ta sorti de pas bon, fait un re-scan pour voir si y a plus rien et re-demare ton PC

et assay de re-instaler tes MAJ normalement si cela passe pas assay en mode sans echec



Modifié par v12 le 12/04/2010 17:41
BiZouLou
 Posté le 12/04/2010 à 17:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci V12, je fais ça... et j'espère fort!

BiZouLou

v12
 Posté le 12/04/2010 à 17:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

BiZouLou a écrit :

Merci V12, je fais ça... et j'espère fort!

BiZouLou

v12
 Posté le 12/04/2010 à 17:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Regarde si tu as ton bonheur ICI en telechargent CECI pour reparer

ou ICI



Modifié par v12 le 12/04/2010 17:54
BiZouLou
 Posté le 12/04/2010 à 18:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

V12... je n'avais pas vue que je pouvais faire un plus gros scan avec Malwarebytes.... voilà donc le post!

Malwarebytes' Anti-Malware 1.45
www.malwarebytes.org

Version de la base de données: 3980

Windows 6.0.6001 Service Pack 1
Internet Explorer 8.0.6001.18904

2010-04-12 12:55:13
mbam-log-2010-04-12 (12-55-13).txt

Type d'examen: Examen complet (C:\|D:\|)
Elément(s) analysé(s): 186499
Temps écoulé: 1 heure(s), 10 minute(s), 43 seconde(s)

Processus mémoire infecté(s): 0
Module(s) mémoire infecté(s): 0
Clé(s) du Registre infectée(s): 0
Valeur(s) du Registre infectée(s): 0
Elément(s) de données du Registre infecté(s): 0
Dossier(s) infecté(s): 0
Fichier(s) infecté(s): 0

Processus mémoire infecté(s):
(Aucun élément nuisible détecté)

Module(s) mémoire infecté(s):
(Aucun élément nuisible détecté)

Clé(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Valeur(s) du Registre infectée(s):
(Aucun élément nuisible détecté)

Elément(s) de données du Registre infecté(s):
(Aucun élément nuisible détecté)

Dossier(s) infecté(s):
(Aucun élément nuisible détecté)

Fichier(s) infecté(s):
(Aucun élément nuisible détecté)

Donc, rien d'épeurant là dedans!

Merci

v12
 Posté le 12/04/2010 à 19:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

C'est OK

tu as re-assayer de re-instaler ce que tu veux

si tu n'y arrive pas normalement, fait le en mode sans echec

BiZouLou
 Posté le 12/04/2010 à 19:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci V12 C super gentil de ta part de m'avoir donné un coup de main!

Là je dois quitter pour un 4h de travail... je réessayerai les MAJ plus tard... et si impossible je le ferai en mode sans echec! De façon je repasse par ici pour dire si ça réussi et ben sinon lol

Merci encore à toi

BiZouLou

BiZouLou
 Posté le 13/04/2010 à 00:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bon bon bon me revoilà!

J'ai réessayé en mode sans échec pour la MAJ #KB977165... j'ai eu un code d'erreur: 9x8007043c. Pour la SP2 même en mode sans échec, j'ai un message qui me dit d'installer le SP1 et relancer la SP2... gggrrr gggrrr

Merci de m'aider encore!

BiZouLou

Havok
 Posté le 13/04/2010 à 04:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Utilises tu un programme de néttoyage ou autre dans ton pc pour son entretiens ?

BiZouLou
 Posté le 13/04/2010 à 16:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oups le code d'erreur ce n'est pas un 9 mais c'est 0x8007043c

Pour te répondre Havoc, oui j'utilise Ad-Aware, CClener, j'ai passé pour la première fois Malwarebytes! C'est tout... ça n'a jamais empêché à date de faire les MAJ...

J'utilise un pare-feu comme tout le monde (enfin bref... ceux qui savent lol) et un antivirus aussi qui est Nod32 (légal aussi... des fois j'comprends pas les gens qui pirates des antivirus... qui marchent pas toujours... et chope des cochonneries... pourquoi rouler avec des pneus usés si on a peur de faire un accident lol mais bon c'est ce que moi je pense lol)...

J'fais mon possible pour que ma petite machine tourne comme il faut et surtout que j'en ai besoin pour les études ggggrrrr gggrrrr!!!

Merci, j'aimerais bien comprendre...

Dites donc, pourrais-je désinstaller le SP1, le ré-installer et ensuite installer le SP2??? Vraiment je sais pu!

Havok
 Posté le 13/04/2010 à 17:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Est ce qu'il y a des points de restaurations dans CC si oui restore le pc, pour ma part je crois que ton problème est là.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
112,99 €SSD WD Black SN750 1 To (NMVe M.2, 3470 Mo/s) à 112,99 €
Valable jusqu'au 27 Octobre

Amazon fait une promotion sur le SSD WD Black SN750 1 To (NMVe M.2) qui passe à 112,99 € alors qu'on le trouve ailleurs à partir de 140 €. Ce SSD utilise une interface M.2 NVMe PCIe Gen3 x 4 pour une connexion simple et des performances exceptionnelles : jusqu’à 3 470 Mo/s en lecture séquentielle et jusqu’à 3 000 Mo/s en écriture séquentielle. Le SSD est doté de la technologie 3D TLC NAND haute densité offrant une endurance d’écriture durable et assorti d’une garantie de cinq ans.


> Voir l'offre
444,00 €Unité centrale Shinobee (Ryzen 3, 16 Go de RAM, SSD 500 Go, Radeon R7 4 Go, Windows 10) à 444 €
Valable jusqu'au 27 Octobre

Amazon fait une promotion sur l'unité centrale Shinobee qui passe à 444 € livrée gratuitement. Cette tour d'ordinateur possède un processeur AMD Ryzen 3 4300GE (4 coeurs / 8 threads), 16 Go de mémoire DDR4, un SSD de 500 Go, une carte graphique AMD Radeon R7 4 Go, un graveur DVD, un adapteur WiFi et tourne sous Windows 10 Pro 64 bits en français que vous pourrez passer gratuitement à Windows 11 si vous le souhaitez.

La tour dispose de 6 ports USB 2.0, 1 port USB 3.0, d'un port Ethernet et d'une prise Jack pour y raccorder des haut-parleurs. Rajoutez simplement un écran (comme cet écran Huawei 24 pouces IPS à 139,99 €), un clavier et une souris (comme ce pack Logitech MK270 à 24,99 €) pour avoir un ordinateur complet largement suffisant pour de la bureautique, Internet, le multimédia et les jeux en HD (Fortnite, Apex, ... tournent sans problème). Une belle affaire qui est garantie 2 ans. 


> Voir l'offre
-25%Lipton, Pukka, Elephant : jusqu'à -25% sur une sélection de coffrets et calendriers de l'avent Thé
Valable jusqu'au 27 Octobre

Amazon offre actuellement jusqu'à 25% de réduction  sur une sélection de coffrets et calendriers de l'avent Thé et Infusion Lipton, Pukka et Elephant. De quoi se faire plaisir en attendant Noël.


> Voir l'offre

Sujets relatifs
installation vista pack service 1
Vista - Service pack 2
Installation service pack 2 Vista premium
installation du service pack 2 de vista
service pack 2 impossible'erreur 80242016'
Windows Vista Service Pack 2
Windows Vista 64 Service Pack 2 ?
vista service pack 2 bêta
Windows Vista Service Pack 2
service pack 2 sous vista
Plus de sujets relatifs à Service Pack 2 impossible sur Vista
 > Tous les forums > Forum Windows Vista