× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum des Webmasters
 site internet : élément visible sur un ordi et pas sur un autreSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Ambiorix.32
  Posté le 02/01/2017 @ 22:47 
Aller en bas de la page 
Petit astucien

Bonjour,

Problème bizarre, un peu difficile à expliquer ...

Quand j'ouvre la page d'accueil de mon site, je constate les éléments qui composent cette page : donc, situation normale

Mais quand j'arrive à cette même page sur l'ordinateur d'un voisin, le contenu de cette page n'est pas le même : y figurent des éléments qui ne sont pas visibles sur mon pc !

???

et en plus, quelle est la "vraie" version ?

Merci d'avance pour toute aide.

[Configuration automatique à compléter]
Windows 7
Chrome 55.0.2883.87

Publicité
pcastuces
 Posté le 04/01/2017 à 13:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans le forum des Webmasters qui semble plus adéquat.

Vous pouvez continuer la discussion à la suite de ce message.

A bientôt.
Dreamer
 Posté le 04/01/2017 à 19:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

N'ayant pas ma boule de cristal, pourrais-tu, SVP, nous donner le lien vers ton site.

A+

Ambiorix.32
 Posté le 04/01/2017 à 20:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour ô Grand Maître astucien,

Qu'il me soit permis de vous présenter d'abord mes meilleurs voeux pour cet an tout neuf ...

Que les dieux qui sont la-haut ne nous balancent pas le ciel sur la tête des chétives créatures que nous sommes ...

Bon, assez ri, passons aux choses sérieuses.

En fait, je me suis souviens que sur un autre site ayant +/- un an, j'ai rencontré le même problème qui existe toujours : il s'agit d'un site Jimdo qui, à l'époque n'a pas été en mesure de m'aider.

J'ai contourné le problème de la façon suivante :

1) j'ai fait descendre un peu la page Gmail de façon à rendre visible la partie supérieure de l'écran de mon ordi

2) par un glisser-déposer, j'ai réussi à déposer le lien (qui figurait dans un mail) sur cette partie de l'écran

3) j'ai remis en place la page de Gmail et depuis, je fonctionne comme cela.

Maintenant, il s'agit d'un nouveau site (Prestashop) et le prestataire qui s'occupe de sa réalisation ne comprend pas le problème ...

Voici le lien de ce site : http: //www.chatetchien.eu

Ambiorix.32
 Posté le 04/01/2017 à 20:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

re,

Si cela peut aider :

Je viens de cliquer sur le lien mentionné dans le message précédent et

-- la page d'accueil apparaît (le http:// est superflu)

-- la bannière figurant dans la partie inférieure de la page n'est pas visible quand j'ouvre cette même page sur mon ordi

A tout hasard :

J'utilise Windows 7 + Chrome 55 (exclusivement)

zoulouman
 Posté le 05/01/2017 à 13:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut,

L'explication est toute simple.

Ton site est en SSL (HTTPS) alors que des éléments du site sont en HTTP (non sécurisés, donc), ils sont donc bloqués par ton navigateur.

Quand on utilise une adresse HTTPS pour une page, tous les éléments de la page doivent être aussi en HTTPS, sinon la plupart des navigateurs les bloquent.

La solution est d'utiliser des éléments en HTTPS sur toute la page ou, si ce n'est pas possible, de changer l'adresse de cette page pour revenir vers HTTP.

A l'inverse, une page dont l'adresse est HTTP autorisera des éléments HTTPS.

Ambiorix.32
 Posté le 05/01/2017 à 17:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour zoulouman,

Merci de me rappeler la différence HTTPS / HTTP.

Je viens de vérifier : mes deux sites sont en HTTPS.
Il se pourrait donc que les éléments envoyés par le prestataire aient été en HTTP.

De toute façon, le problème ne se pose plus puisque, à ma demande, ces éléments ont été supprimés par lui.

Je me souviendrai de cette éventualité à l'avenir si le problème venait à se représenter.

Encore merci et bonne soirée.

Ambiorix.32
 Posté le 05/01/2017 à 18:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

à l'aimable attention de Dreamer :

Bonjour,

Toutes mes excuses : je viens de réaliser que par erreur, j'avais également introduit une demande concernant un autre problème à propos d'une certaine difficulté d'accès à mes deux sites quand j'essaie d'y accéder directement via Google.

Problème non résolu à ce jour mais de peu d'importance : au deuxième site, j'ai utilisé la même recette que pour le premier.
Néanmoins, cette difficulté reste mystérieuse ...

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
89 €TP-Link Deco E4 (WiFi Mesh 1200 Mbit/s, jusqu'à 250 m²) x 3 à 89 €
Valable jusqu'au 02 Novembre

Amazon fait une promotion sur le kit TP-Link Deco E4 avec 3 satellites qui passe à 89 € livré gratuitement alos qu'on le trouve ailleurs à partir de 110 €. Ces 3 satellites Deco travaillent ensemble pour former un seul et unique réseau WiFi, garantissant une connexion rapide importe où que vous êtes. Ils offrent une connexion Mesh WiFi haut débit de 1200 Mbit/s , la possibilité de connecter + de 60 appareils dans votre foyer jusqu'à 250 m² et sans zone morte (si cela ne suffit pas, ajoutez simplement plus de Deco à tout moment pour augmenter la couverture WiFi), idéal pour toute la maison.


> Voir l'offre
299,99 €Xbox Series S en précommande à 299,99 €
Valable jusqu'au 02 Novembre

La nouvelle console Xbox Series S de Microsoft sort le 10/11 et vous pouvez d'ores et déjà la précommander à 299,99 €. Cette version plus compacte embarque une puce graphique de 4 teraflops et est compatible avec 4 générations de jeux. Elle intègre un SSD de 512 Go. Elle n'a pas de lecteur optique. Sur AmazonCdiscountFnac, ...


> Voir l'offre
105,59 €SSD Crucial P2 1 To (3D NAND, NVMe, PCIe, M.2, 2400 Mo/s) à 105,59 €
Valable jusqu'au 31 Octobre

Amazon Allemagne fait une promotion sur le SSD Crucial P2 1 To (3D NAND, NVMe, PCIe, M.2) qui passe à 105,59 € livré.  On le trouve ailleurs à partir de 135 €. Ce SSD offre des vitesses de lecture/écriture séquentielle allant jusqu’à 2 400/ 1 900 Mo/s. Il est garanti 5 ans.


> Voir l'offre

Sujets relatifs
Les couleurs de mon site sous d'autre ordi!!!
Création de site internet. Webmaster Developpeur
site internet avec w 10 gratuit
création site internet
Diverses questions sur un site Internet
creation site internet
Création site internet | Quel logiciel choisir ?
création site internet
Référencement site internet
Mon site est intégré dans un autre sans autorisation
Plus de sujets relatifs à site internet : élément visible sur un ordi et pas sur un autre
 > Tous les forums > Forum Forum des Webmasters