> Tous les forums > Forum Bureautique
 Somme dans tableau XL
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
daniel22
  Posté le 23/08/2017 @ 18:39 
Aller en bas de la page 
Petit astucien

Bonjour,

Dans un tableau je voudrais additionner certaines lignes qui ont une donnée bien précise dans une colonne bien définie.

Désolé, je sais que ce n'est pas clair mais je ne sais pas comment joindre un fichier....

J'ai mis la formule =SOMME.SI.ENS($C$2:$D$150;$C$2:$C$150;7)

sachant que 7 est le chiffre à prendre en compte pour l'addition.

Si quelqu'un ma compris et sais m'aider, merci d'avance.

Publicité
daniel22
 Posté le 23/08/2017 à 18:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
poussebois
 Posté le 23/08/2017 à 19:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir ,

Peut-être ça ? =SOMME.SI.ENS($C$2:$C$150;$D$2:$D$150;7)

@ +

daniel22
 Posté le 23/08/2017 à 20:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir pousseboi,

Tout à fait juste.

Grand merci à toi et bonne soirée.

PierreR
 Posté le 25/08/2017 à 19:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour daniel22,

Cela dépend de ce que tu cherches mais éventuellement tu peux faire un filtre sur 7 et un sous-total =SOUS.TOTAL(9;C6:C12) en C14 = 66,22.

Pour continuer la liste, il faut insérer une nouvelle ligne au-dessus de la ligne 14.

Tu peux de ce fait, sans modifier la formule de Poussebois (qui devient en ce cas inutile), sélectionner un autre code d'enregistrement que 7, p.ex. 21, et tu obtiendras en C14 la somme de 90.

Puis en colonne D cliquer sur l'entonnoir et sélectionner 7 :

Pour '21', faire de même avec 21:

Cordialement.



Modifié par PierreR le 25/08/2017 20:14
daniel22
 Posté le 26/08/2017 à 12:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Ok

Grand merci à toi PierreR.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Excel : recherche une date dans un tableau
nombre de fois qu'un nom est présent dans le tableau
recopie et mise à jour de tableau dans excel
Total cumulé des 12 derniers mois dans un tableau croisé dynamique
Ecrire plusieurs données sur une même ligne dans un tableau croisé dynamiqu
Calculs dans un tableau illimité en nombre de lignes
tableau blanc dans libre office calc
calcul dans cellule tableau O.O.
faire somme selon une chaine contenu dans une colonne
Réaliser un tableau dans le sens inverse (variables d'entrées=>résultat)
Plus de sujets relatifs à Somme dans tableau XL
 > Tous les forums > Forum Bureautique