> Tous les forums > Forum Internet et Réseaux
 Sons midi dans Outlook ExpressSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
g
  Posté le 18/11/2011 @ 18:04 
Aller en bas de la page 
Astucien

Bonjour,

Lorsque je veux ajouter un son midi à un message par l'intermédiaire de Format > Arrière plan > son... celui-ci est pris en compte mais n'est pas audible.
Cela vient du fait que son volume est enregistré en valeur négative.

Code source:
<BODY bgColor=#ffffff><BGSOUND balance=0 volume=-9640
src="C:\Documents and Settings\GG\Mes documents\sons\apache.mid">

Pour y remédier je modifie le code source avec 0 comme valeur.

Seulement cette modifiation n'est valable que pour le message en cours de création et j'aimerais pouvoir paramétrer OE afin que la valeur 0 soit retenue par défaut.

Si un Astucien connait le procédé, je l'en remercie par avance.

Bonne soirée.

Publicité
clbugnot
 Posté le 18/11/2011 à 18:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour g

Problème pour le forum Internet et Réseaux. Clique l'icone dans le bandeau au-dessus de ton message et dans la fenêtre qui s'affiche, demande au modérateur de déplacer ton sujet vers le forum indiqué puis clique sur Envoyer.

Cordialement.

g
 Posté le 18/11/2011 à 19:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour clbugnot,

"Windows XP : Forum consacré à Windows XP mais aussi aux applications et logiciels qui fonctionnent dessus."

Outlook Express entrant dans cette catégorie je laisse donc mon message dans ce forum.

Bonne soirée.



Modifié par g le 18/11/2011 19:16
clbugnot
 Posté le 18/11/2011 à 19:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re g

Description du forum Internet et Réseaux : Navigateurs Internet, messageries, ADSL, fournisseurs...Tu es bien dans ce cas.

Mais où je suis d'accord avec toi, c'est sur le applications et logiciels qui fonctionnent dessus. À ce compte-la, les forums Bureautique, Jeux, Internet et réseaux, Multimédia n'auraient pas lieu d'être.

Cordialement.

g
 Posté le 19/11/2011 à 08:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour clbugnot,

Effectivement on peut voir cela de cette façon.
En ce qui me concerne je fais la distinction entre ce qui est lié directement à la messagerie (paramètrages externes) et ce qui dépend du système (paramètrages internes).
Mais cela n'est pas très important, du moment qu'une solution me soit donnée...

Bien cordialement.

Plumetis
 Posté le 19/11/2011 à 09:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

g et clbugnot

Une solution serait de faire un message à la modération par l'intermédiaire du triangle jaune (comme suggéré par clbugnot) qui jugera ou non du déplacement du topic

Bon week-end

yves.vaissiere
 Posté le 19/11/2011 à 09:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

pour suggérer un déplacement plutôt sur "Forum des Webmasters" puisqu'il s'agit de modifier du code html ;

(encore qu'on pourrait imaginer le forum "Autres langages" si on entend agir sur un programme générant le code ; ou le forum "Multimédia", mais à mon avis moins bien adapté)

comme quoi il y a parfois des situations où on peut se poser la question ...



Modifié par yves.vaissiere le 19/11/2011 09:12
g
 Posté le 19/11/2011 à 09:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour tout le monde,

Je m'en remets à la l'éternelle logique féminine de Plumetis et attend la décision du modérateur.

Mais en qualité de "têtu" je tiens néanmoins à vous signaler que mon problème concerne un paramètrage système, probablement d'ailleurs au sein du registre.

Bien cordialement.

pcastuces
 Posté le 19/11/2011 à 12:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Equipe PC Astuces
Bonjour,

Le sujet a été déplacé par la modération dans un forum plus adéquat.

Vous pouvez continuer la discussion à la suite.

A bientôt.
Publicité
Gustavefl
 Posté le 19/11/2011 à 15:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Message original par g

Bonjour,

Lorsque je veux ajouter un son midi à un message par l'intermédiaire de Format > Arrière plan > son... celui-ci est pris en compte mais n'est pas audible.

TLM,

Ajouter un son mid à un message Outlook Express n'est plus possible depuis XP et ses mises à jour de sécurité !

Pas vraiment de solutions envisageables... Seul est possible l'encapsulage d'un son Wav ou mp3... mais attention au poids !!!

Un vieux topic aborde le problème : https://forum.pcastuces.com/sujet.asp?f=1&s=94823

g
 Posté le 21/11/2011 à 09:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Gustavefl a écrit :

Ajouter un son mid à un message Outlook Express n'est plus possible depuis XP et ses mises à jour de sécurité !

Pas vraiment de solutions envisageables... Seul est possible l'encapsulage d'un son Wav ou mp3... mais attention au poids !!!

Un vieux topic aborde le problème : https://forum.pcastuces.com/sujet.asp?f=1&s=94823


Bonjour,

En ce qui me concerne je continue à utiliser cette possibilité qui fonctionne à condition de modifier le code source comme indiqué sur mon premier message.

Ma question repose uniquement sur l'éventuelle possibilité de paramètrer OE afin que la dite modification soit enregistrée par défaut.

Bonne journée.

Gustavefl
 Posté le 21/11/2011 à 11:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Perso, j'arrive à faire passer un morceau de musique mid en créant un fichier htm que je mets en signature et qui comprend cette ligne de code :

<BGSOUND balance=0 SRC="g:\telechar\son\Au-bal-masque.mid" HIDDEN="TRUE" AUTOSTART="TRUE" LOOP="FALSE">

Donc pas de balise volume pour moi.

g
 Posté le 21/11/2011 à 11:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Pour obtenir

<BODY bgColor=#ffffff><BGSOUND balance=0 volume=-9640
src="C:\Documents and Settings\GG\Mes documents\sons\apache.mid">

il faut au préalable insérer un fichier midi via Format > Arrière plan > Son...

et ensuite modifier le code comme ceci:

<BODY bgColor=#ffffff><BGSOUND balance=0 volume=0
src="C:\Documents and Settings\GG\Mes documents\sons\apache.mid">

pour avoir le son joint.



Modifié par g le 21/11/2011 13:28
Gustavefl
 Posté le 22/11/2011 à 19:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

g,

Je reviens sur le sujet pour te demander si tu as testé ta solution ?

As-tu envoyé un message avec un son mid en arrière plan à un de tes amis et cet ami a-t-il confirmé qu'il recevait bien et le message et le son en arrière plan ?...

Je crains que le fait que toi, tu entendes bien le son de ton message... que tu envoyes, ne veuille pas dire que le destinataire autre que toi reçoive tout parfaitement !

A te lire sur ce point.

g
 Posté le 22/11/2011 à 21:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir,

Oui, bien sûr, j'ai testé avec une dizaine de contacts, tous concluents.
Mais pour combien de temps, compte tenu des dispositions que semble prendre MS.

Bonne soirée.

lemedour
 Posté le 23/11/2011 à 16:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Gustavefl a écrit :

Je crains que le fait que toi, tu entendes bien le son de ton message... que tu envoyes, ne veuille pas dire que le destinataire autre que toi reçoive tout parfaitement !

Ca marche chez moi aussi (testé sur plusieurs destinataires différents dont un MAC avec l'appli MAIL) et sans rien modifier au niveau du volume

Faut juste aussi que le destinataire ait bien un lecteur midi parametré par défaut.



Modifié par lemedour le 23/11/2011 16:22
g
 Posté le 24/11/2011 à 08:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

lemedour a écrit :

Ca marche chez moi aussi (testé sur plusieurs destinataires différents dont un MAC avec l'appli MAIL) et sans rien modifier au niveau du volume

Faut juste aussi que le destinataire ait bien un lecteur midi parametré par défaut.

Bonjour,

C'est très bien....

Seulement ma question, objet initial de ce post, reste entière.

Pour y remédier je modifie le code source avec 0 comme valeur.

Seulement cette modifiation n'est valable que pour le message en cours de création et j'aimerais pouvoir paramétrer OE afin que la valeur 0 soit retenue par défaut.

Si un Astucien connait le procédé, je l'en remercie par avance.

Bonne journée.

Publicité
Gustavefl
 Posté le 24/11/2011 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

g,

> Seulement cette modifiation n'est valable que pour le message en cours de création et j'aimerais pouvoir paramétrer OE afin que la valeur 0 soit retenue par défaut.

Oui... mais je redoute que tu soies obligé d'en rester là... Ce problème a maintes fois été soulevé... Je n'ai jamais lu de solutions... qui aillent dans le sens que tu souhaites...

Néanmoins.... Attendons d'autres contributions !!!

g
 Posté le 17/12/2011 à 15:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Rien compris...
OE et IE 8, qui était également concerné, ont retrouvé de la voix...
Je suppose que c'est consécutivement à une mise à jour Windows Update.

Bonne journée.

g
 Posté le 27/12/2011 à 17:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

Je reviens sur cet incident que j'ai à nouveau du "subir" et cette fois résolu.

C'était en fait très simple, il suffisait d'aller dans le réglage des sons et élever le curseur des sons midi qui était au mini.

Bonne fin d'année.



Modifié par g le 27/12/2011 17:59
yves.vaissiere
 Posté le 27/12/2011 à 19:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Et avant de poster que tu n'avais pas de son midi dans OE (on avait supposé qu'il en était de même chez tes correspondants !) tu n'avais pas pensé au son midi tout court ?

Il va falloir faire un forum spécial pour les astuciens dont les cheveux sont jaunes !

g
 Posté le 27/12/2011 à 20:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

yves.vaissiere a écrit :

Et avant de poster que tu n'avais pas de son midi dans OE (on avait supposé qu'il en était de même chez tes correspondants !) tu n'avais pas pensé au son midi tout court ?

Il va falloir faire un forum spécial pour les astuciens dont les cheveux sont jaunes !


Bien venue au club !

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
69,99 €Ecouteurs intra-auriculaires sans fil Bluetooth Jabra Elite 65t à 69,99 €
Valable jusqu'au 26 Juin

Darty fait une promotion sur les écouteurs intra-auriculaires sans fil Bluetooth Jabra Elite 65t qui passent à 69,99 € livrés gratuitement. On les trouve ailleurs à partir de 110 €. Côté son, l'égaliseur personnalisable vous permet d'ajuster le rendu sonore tandis que la technologie avancée à quatre microphones supprime les bruits de fond lors des appels pour des conversations limpides. Au quotidien, ces écouteurs Jabra restent parfaitement en place et proposent même une fonction de commande vocale simplifiée. 

Enfin, vous apprécierez les 5 heures d'autonomie avec une seule charge, qui se transforment en 15 heures avec l'étui de recharge compact.  Les Jabra Elite 65t sont certifiés IP55 et offrent une garantie de 2 ans contre l’humidité et la poussière. Où que vous soyez et quelle que soit votre activité, vous profitez d’une liberté absolue pour les appels et la musique.


> Voir l'offre
19,49 €Clé USB Sandisk Ultra 128 Go à double connectique USB 3.1 Type A et C à 19,49 €
Valable jusqu'au 26 Juin

Amazon fait une promotion sur la clé USB Sandisk Ultra 128 Go à double connectique USB 3.1 Type A et C qui passe à 19,49 €. Cette clé USB  dispose d'un connecteur réversible USB Type C et d'un connecteur classique de type A. Grâce à elle, transférez en toute simplicité et rapidement (jusqu'à 150 Mo/s) vos fichiers entre vos smartphones, tablettes et ordinateurs. On la trouve ailleurs à plus de 40 €.


> Voir l'offre
34,99 €Casque-micro filaire Corsair HS35 à 34,99 €
Valable jusqu'au 26 Juin

Cdiscount fait une promotion sur le casque-micro filaire Corsair HS35 qui passe à 34,99 € au lieu de 48 €. Le fil mesure 1,80 m et le casque dispose d'un bouton pour couper / activer le micro. Utilisable sur PC, Xbox One, PS4, Nintendo Switch et appareils mobiles.


> Voir l'offre

Sujets relatifs
Indésirables dans Outlook express.
Ne plus considérer comme spam dans outlook express.
outlook express : import contacts dans groupe
choix des colonnes dans Outlook Express 6
Suppression messages dans Outlook express
piece jointe dans outlook express non dans MSN oui
suppression messags dans Outlook Express
Courriers indésirables dans Outlook Express !
Adresse Yahoo dans Outlook Express
Dans outlook express mes dossiers ont disparus
Plus de sujets relatifs à Sons midi dans Outlook Express
 > Tous les forums > Forum Internet et Réseaux