> Tous les forums > Forum Windows 7
 Sortir du mode sans échec...Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
archinet
  Posté le 11/03/2016 @ 18:19 
Aller en bas de la page 
Petit astucien

Bonjour, après avoir testé pendant un moment Windows 10 sur mon PC portable Asus, j'ai tenté une réinitialisation complète grâce au système proposé par la marque. Or, j'ai découvert qu'après la réinitialisation, mon PC était très infecté. Ainsi, malgré un nettoyage avec Adwcleaner, je reste toujours en mode sans échec, et si je tente de faire un redémarrage normal, le système me re-propose une nouvelle réinitialisation. Je suis donc désormais sous Windows 7 Famille Premium, quelque chose comme ça, je ne peux pas pour le moment, donner plus de précision.

Bien sûr, j'ai pris le temps de marquer "sans échec", dans cette catégorie de forums, et, malheureusement, les astuces que j'y ai trouvé ne fonctionnent pas pour moi. En effet, la résolution est maximale, j'ai également tenté de désactiver totalement l'accélération matérielle pour voir si ça pouvait provenir de là. Je peux supposer que l'image laide version "mode sans échec", provienne de ma carte graphique, mais, le système Windows ne veut pas la mettre à jour. J'ai pris soin de décocher certaines cases, mais, par exemple "utiliser la configuration de démarrage d'origine" est une case grisée. Et si je tente de désactiver certains programmes (après avoir masqués ceux de la marque Microsoft), ceux-ci se réactivent automatiquement.

Après avoir fait un clic-droit sur la barre des tâches, dans le vide, puis "propriétés", j'ai coché la case "exécuter", mais encore une fois, cela ne change rien...

Bref, tout ce qui est conseillé sur le forum concernant msconfig, je l'ai fait, et si je ne l'ai pas fait, c'est parce que la case est grisée. J'aurais voulu savoir s'il était possible de désactiver le mode sans échec et/ou le mode d'affichage "sans échec", grâce à cmd (la console).

Enfin, mon PC surchauffe énormément, et lorsque c'est le cas, il s'éteint, mais je pense que c'est dû à un problème matériel. Seulement, c'est encore + flagrant en mode sans échec, et c'est l'une des raisons principales pour lesquelles je souhaite revenir au mode normal. Cela serait-il à tenter, de faire un nettoyage via Ccleaner et/ou de réinitialiser les paramètres du BIOS par défaut ?

Un "indice" qui pourra peut-être vous aider, j'ai vu une "charge" très élevée dans le gestionnaire des tâches, il me semble que ce n'était pas au niveau de l'UC, mais de ce qu'il y a juste en dessous et qui y ressemble...

Edit : dans le gestionnaire de périphériques, j'ai deux cartes graphiques affichées, dont l'une avec un triangle jaune et "!" à l'intérieur, et le code d'erreur est 10.. J'ai tenté de désinstaller la "carte graphique" qui semblait en trop, et j'ai un peu désinfecté avec ZHPCleaner. Je vais essayer de passer à MBAM, ZHPDiag et FRST...

Merci d'avance pour votre aide :)



Modifié par archinet le 11/03/2016 18:48
Publicité
boubou38
 Posté le 11/03/2016 à 19:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonsoir

j'ai tenté une réinitialisation complète grâce au système proposé par la marque. Or, j'ai découvert qu'après la réinitialisation, mon PC était très infecté

j'ai tenté ça veux dire quoi ??

tu veux dire que la partition recovery créés par asus est infectée ?

si tu repars a zéro avec la sauvegarde d'origine " ASUS"tu ne dois pas avoir de problème et les pilotes doivent ètre installé. a mon avis y a quelque chose que tu ne fais comme il faut

pour ton problème de chauffe... sous win10 tu rencontrais aussi ce problème ?

bizarre tes soucis ...

en fait tu tourne avec quoi win7 normal ou win7 mode sans echec

soit clair dans tes explications stp

a+

archinet
 Posté le 11/03/2016 à 19:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai fait ce que j'ai pu pour être le plus précis possible. Mais je vais encore clarifier, alors :

J'ai réalisé une restauration complète avec le système "Asus". Le PC était à la base, sous Vista, je l'avais ensuite fait passer sous Seven Intégrale, puis sous Windows 10. Il chauffait déjà sous Seven Intégrale. Oui, la partition recovery était complètement infectée, et moi aussi, ça m'étonne...

Le titre indique que je souhaite sortir du mode sans échec, ça me paraît clair...Seulement, les solutions proposées que j'ai pu voir ne fonctionnent pas pour moi. Je tente actuellement de désinfecter au maximum la partition, et je tenterais ensuite de tapoter la touche F8 au démarrage pour voir ce que ça fait si j'essaye de démarrer sur la dernière bonne configuration connue...Mais je ne pense pas que ça fonctionnera.

boubou38
 Posté le 11/03/2016 à 19:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

on résume !!

la sauvegarde n'est pas celle d'origine puis ce que sous vista !!c'est donc une sauvegarde que tu as faite toi ?là il est possible que tu ais sauvegardé un système déjà infecté !!

ta version de win7 intégrale est une version "normal" ou aménagée ??

Le titre indique que je souhaite sortir du mode sans échec, ça me paraît clair

Enfin, mon PC surchauffe énormément, et lorsque c'est le cas, il s'éteint

ok mais si ton pc refuse de démarre en mode normal y une raison !!peut ètre du au plantage a cause de la surchauffe .

tu avais ce problème sous win10?

a+



Modifié par boubou38 le 11/03/2016 20:06
archinet
 Posté le 11/03/2016 à 20:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Il y a environ deux ans, je ne connaissais pas PCastuces, je connaissais l'existence des virus, mais pas des logiciels de désinfections. Ton hypothèse est probable, j'ai pu, effectivement, faire une sauvegarde d'un système infecté, cependant certains logiciels que j'ai désinstallés ne me disent absolument rien, je ne me souvenais pas avoir téléchargé tous les programmes que j'ai pu voir (mais c'est peut-être moi, je ne sais pas...).

Qu'appelles-tu une version aménagée? Windows est activé, donc je crois que c'est une version normale.

Oui il y a une raison, et justement je cherche laquelle... C'est uniquement le "mode sans échec" qui provoque un échauffement prématuré. Pour que le PC portable, dans des conditions normales, surchauffe et s'éteigne, il faut actuellement entre 1h et 2h, mais par contre, en mode sans échec, l'ordinateur s'échauffe en moins de trente minutes.

Edit : comme les désinfections ne fonctionnaient pas, que ça démarrait toujours en mode sans échec malgré la totalité des cases décochées, qu'il m'était impossible de mettre la main sur une version de Windows 7, j'ai tenté de redémarrer à nouveau, et finalement l'ordinateur s'est mis à redémarrer en boucle...je me demande si je ne vais pas faire un

"list disk"

"select disk 1"

"clean"

dans la console, pour ensuite réinstaller Windows, complètement, étant donné que j'ai trouvé une clé de licence sous l'ordinateur portable. Est-ce qu'il vaut mieux que je supprime totalement la partition et que je fasse ça, ou bien que je réinstalle sans faire ça?

Merci :)

Edit 2 : mon PC redémarre en boucle, j'abandonne, pour le moment en tout cas, Windows 7. J'essaye de prendre une distribution lubuntu comme sur mon netbook et je vais l'installer sur la partition principale avec Lili USB Creator, ça sera pour dépanner... maintenant, si vous savez où récupérer une iso Windows 7 étant donné que j'ai une clé de licence mais que, sur le site de Microsoft, ça ne fonctionne pas, je ferais un dual boot, et là, ça sera vraiment parfait ! Merci infiniment par avance :)



Modifié par archinet le 12/03/2016 01:04
boubou38
 Posté le 12/03/2016 à 09:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

version aménagée = version non officiel même si activée !

si vous savez où récupérer une iso Windows 7

donc tu n'as pas de dvd de win7 intégrale mais si tu as une licence ça ne devrait pas poser de problème ?

"list disk"

"select disk 1"

"clean"

tu ne pourra pas effectuer ces commandes "diskpart" a partir de ton système il va refuser de se"suicider "de toute façon sans support pour reinstaller ça ne te servirait a rien

mais ubuntu est très bien si tu métrises un peu !!!sinon vois avec le forum "linux"

a+



Modifié par boubou38 le 12/03/2016 09:51
archinet
 Posté le 12/03/2016 à 15:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai réinstallé grâce au Media Creation Tool + une iso. Mais toujours le même souci, PC qui chauffe + affichage laid(alors que je suis dans la résolution maximale)Ce n'est donc pas une histoire de "mode sans échec", je crois.

Peut-être est-ce dû à la partition recovery/ au dossier Windows.old désormais créé ?

Je suis donc de nouveau sous Windows 10...Je vais créer un sujet dans la section appropriée...J'avais une licence oui mais Microsoft ne veut pas la reconnaître, car elle a été préinstallée par le fabricant.

Du coup, j'ai fait une réinitialisation du PC (= supprimer tout) qui se fait très longue...Mais au moins, peut-être, j'espère, que mon PC retrouvera son "souffle" normal...

Edit : j'ai réinstallé Windows 10, il est activé, et ça semble fonctionner bien mieux :)

J'ai pris une clé USB 8 Go vide (je crois que c'est important de ne rien avoir dedans), je l'ai branché sur un PC, j'y ai téléchargé le "Media Creation Tool" que l'on trouve ici, https://www.microsoft.com/fr-fr/software-download/windows10, j'ai exécuté le programme sur mon PC principal, j'ai cliqué sur "Pour un autre support", puis "disque flash usb". Ensuite, quand ma clé s'est trouvé avec les bons dossiers installés, j'ai branché la clé sur l'autre ordinateur, de marque Asus, et à l'écran, j'ai tapoté F2 pour accéder au BIOS, puis je suis allé sur l'onglet le plus à droite possible "Save and Exit", je suis descendu sur la page du BIOS jusqu'à voir mon périphérique "USB", je clique dessus, là tout se lance, et ça devient beaucoup plus simple :)

Désolé pour le tutoriel "basique", mais je pense que ça pourra servir à d'autres, ainsi qu'à moi-même, plus tard :) L'opération doit normalement durer deux heures grand maximum...



Modifié par archinet le 13/03/2016 10:57
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
comment sortir du mode sans echec
sortir du mode sans echec
Mode sans échec sur Acer Aspire One D270
restauration du système mode sans échec
mode sans echec
mode sans echec
Ordi ne redémarre pas, sauf en mode sans échec
Pc s'allume plus quand mode sans echec
Pas de compte Admin en mode sans échec
mode sans echec
Plus de sujets relatifs à Sortir du mode sans échec...
 > Tous les forums > Forum Windows 7