> Tous les forums > Forum Windows Vista
 Soucis avec la restauration système sous VistaSujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
Christian45
  Posté le 23/03/2008 @ 18:30 
Aller en bas de la page 
Petit astucien
Bonjour,

Je vient vers vous pour soliciter un petit coup de main:
Il y quelques jours j'ai voulu dépanner une amie dont l'ordinateur avait de gros
ennuis (BDR altérée visiblement... aucun démarrage possible) et elle voulais récupérer des photos importantes sur son disque dur.

J'ai donc branché son disque dur dans un boitier USB afin d'y accéder depuis mon ordinateur equipé de Vista Premium familial édition(Packard Bell).
Je précise que les deux ordis était sains et exempts de virus (Norton 360 m'aurai je pense, averti d'un danger éventuel)


Je n'ai pas retrouvé ses photos, mais j'ai voulu examiner son repertoire "restore", j'ai donc cliqué sur son dossier, et mes ennuis ont commencé :

J'ai eu un message m'avertisant que ma restauration système etait arrêtée et que dés qu'une solution etc... etc.

Je me suis donc rendu via "protection système" contempler les dégâts et je n'ai pas été déçu: :

J'ai découvert que ma configuration est désactivée par la statégie de groupe
et que je je n'ai plus la possibilité de créer un point de restauration.Je ne peut pas non plus décocher des cases situées en face des disques sélectionnés.

Je précise que:
1) La retauration système automatique (les points de restauration planifiés) est toujours active.

2) elle toujours activée aussi dans la BDR , j'ai tenté une désactivation / réactivation manuelle , j'ai constaté que la désactivation provoque la disparition de l'onglet "restauration système" mais la restauration planifiés est toujours active.L'executable la DLL conçernés ne semblent pas altérés

à part ca mon système fonctionne très bien

Bref je ne vois pas de solution.

Si quelqu'un a une idée (autre que tout réintaller)
je suis preneur

Christian
Publicité
charlot37
 Posté le 24/03/2008 à 14:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonjour,

Posez la totalité de votre problème sur le site windows VISTA, par e-mèl vous aurez la réponse sur 48 heures !

charlot37

Anonyme
 Posté le 24/03/2008 à 14:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Hello Christian,

J'ai découvert que ma configuration est désactivée par la statégie de groupe

Quelle est ta version de Vista ?

Christian45
 Posté le 24/03/2008 à 15:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
C'est la version Vista Home edition Premium...
Anonyme
 Posté le 24/03/2008 à 15:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Il n'y a pas de stratégie de groupe avec Vista Premium.
Loup blanc
 Posté le 24/03/2008 à 15:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Je crois que le SP1 rajoute ça justement
Christian45
 Posté le 24/03/2008 à 15:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Justement d'ou ma surprise au debut (Par contre le service "client de strategie de groupe" existe luiet on ne peut pas le désactiver)mais la console gpui.exe n'est fournie qu'avec la version PRO. De toute façon d'après les info que j'ai pu glaner lorsque on intervient via un reseau pour désactiver la restauration système sur un PC cela se traduit par la modification du registre de l'ordi cible et la l'interface "restauration du système " disparaît, ce qui n'est pas mon cas... Ce qui m'ennuis le plus, c'est que la partition cachée (j'ai un ordi Packard Bell) est selectionnée...

Si vous pouver me m'indiquer comment mettre une image en ligne je pourrait être plus clair.

Christian

Anonyme
 Posté le 24/03/2008 à 15:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Le SP1 est installé ?

Pour les captures d'écran, c'est ici :

https://forum.pcastuces.com/sujet.asp?f=20&s=324

Christian45
 Posté le 24/03/2008 à 16:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

En esperant que ça marche! oui j'ai installé la SP1 Hier (et dautre BUG sont apparus

Thanks to ImageShack for [URL=http://imageshack.us]Free Image Hosting[/URL]

Publicité
Christian45
 Posté le 24/03/2008 à 16:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Raté! deuxième essais:
Christian45
 Posté le 24/03/2008 à 16:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Christian45
 Posté le 24/03/2008 à 16:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Anonyme
 Posté le 24/03/2008 à 16:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Christian45
 Posté le 24/03/2008 à 16:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Merci!!
Anonyme
 Posté le 24/03/2008 à 16:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Il y quelques jours j'ai voulu dépanner une amie dont l'ordinateur avait de gros
ennuis...

J'ai découvert que ma configuration est désactivée par la statégie de groupe

Avant ou après l'installation du SP1 ?

Christian45
 Posté le 24/03/2008 à 17:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Avant, ce truc m'est arrivé le 11 mars et j'ai intallé SP1 hier maintenant lorsque je veux accéder au système (restauration, services, enfin tout ce qui peut declencher l'apparition la la fameuse boîte de dialogue (UAC) le plaquard jaune "un logiciel inconnu veux acceder a votre ordinateur apparaît!

sniff...

.



Modifié par Christian45 le 24/03/2008 17:14
Anonyme
 Posté le 24/03/2008 à 17:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

C'est ça que je ne comprends pas. Tu parles (ou on te parle) de stratégie de groupe alors que tu as la version Premium, et ce, avant l'installation du SP1

Tu peux voir en désactivant l'UAC ?

http://www.pcastuces.com/pratique/windows/vista/astuces/desactiver_uac.htm

Publicité
Christian45
 Posté le 24/03/2008 à 17:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Mes problèmes ont commencé quant j'ai branché le disque dur de la copine (disque dur sur lequel windows XP etait installé) dans mon boitier USB, j'ai donc pu acceder au contenu de son disque je n'ai donc pas retrouvé les photos, mais j'ai commis l'imprudence de vouloir examiner son repertoire "restore" et a ce moment-la un message conçernant ma propre retauration système est apparu : "la restauration systeme a cessé de fonctionner nous vous previendront quant nous auront trouvé une solution" ou un truc comme ça...donc je pense que mon imprudence a fait croire a mon systeme qu' un réseau tentais d'intervenir sur mon ordi; donc BUGUE.

Christian

Anonyme
 Posté le 24/03/2008 à 18:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Ce n'est pas sa restauration système, mais la tienne qui bugge ?
Christian45
 Posté le 24/03/2008 à 18:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Son système d'exploitation n'etait inactif puisque complètement planté+débranché de son ordi, mon action sur son disque a provoqué une reaction sur le mien. Malheuresement ja ne voit quel est le fichier qui a ete alteré par ma maladresse. J'ai même essayé de regler ces problèmes en mode Administrateur (crée pour l'occasion). Sinon je confirme : pas de console CCM pour la statégie de groupe aprés SP1...

Anonyme
 Posté le 24/03/2008 à 18:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Sinon je confirme : pas de console CCM pour la statégie de groupe aprés SP1...

- démarrer / exécuter / taper gpedit.msc / OK

Non ?

Edite :

Pour la restauration, voir ce lien :

http://www.vista-xp.fr/forum/topic346.html



Modifié par Anonyme le 24/03/2008 18:36
Christian45
 Posté le 24/03/2008 à 19:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

non du moin chez moi cela ne marche pas

sinon j'ai tenté la commande "sfc /verifyonly" il a rien trouvé!... c'est étrange quant-même!

Christian45
 Posté le 24/03/2008 à 19:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Mais par contre le problème de l'UAC a disparu! ya un fantôme dans mon ordi
Anonyme
 Posté le 24/03/2008 à 19:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Puisque l'UAC est ok, ça vaudrait peut-être le coup de redémarrer et de tenter la création d'un nouveau point de restauration.

Si tu en es toujours au même point, avec CCleaner (si tu ne l'avais pas installé, refuser la barre Yahoo en cours d'installation) :

- outil "nettoyeur" / lancer nettoyage
- outil "registre" / chercher les erreurs / puis "réparer les erreurs sélectionnées" (accepter le backup proposé)
- redémarrer l'ordi et tester une nouvelle fois.

Christian45
 Posté le 24/03/2008 à 20:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

J'ai déja passe CCleaner sans resultats, de plus je ne peut ni creer un point de restauration ( le bouton est grisé)ni déselectionner les disques ce qui m'inquiète le plus c'est que la partition cachée du disque est selectionnée aussi. heu... le problème de UAC resurgit apres un redémarrage et disparait si j' utilise la fonction sfc /verifyonly (aucun problème n'est detecté) c'est a rien n'y comprendre

Anonyme
 Posté le 24/03/2008 à 20:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Tu l'as désactivé ?
Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
9,99 €Adaptateur Bluetooth USB TP-Link UB400 à 9,99 €
Valable jusqu'au 20 Janvier

Amazon fait une promotion sur l'adaptateur Bluetooth USB TP-Link UB400 qui passe à 9,99 €. Cet adaptateur à brancher sur un port USB va vous permettre d'ajouter le bluetooth à votre ordinateur et d'utiliser ensuite sans fil vos périphériques bluetooth : souris, clavier, casque, manette, téléphone, ...


> Voir l'offre
58,95 €Disque dur Seagate BarraCuda 2 To à 58,95 €
Valable jusqu'au 20 Janvier

Amazon propose actuellement le disque dur Seagate BarraCuda - 2 To (ST2000DM008) à 58,95 € livré gratuitement. On le trouve ailleurs autour de 69 €. Ce disque dur 3.5 pouces SATA III tourne à 7200tr/min et possède 64Mo de cache. 


> Voir l'offre
329 €Smartphone Samsung M51 (6,7 pouces FHD+, 6 Go RAM, 128 Go) à 329 €
Valable jusqu'au 20 Janvier

Amazon fait une belle promotion sur le nouveau smartphone Samsung M51 qui passe à 329 € livré gratuitement au lieu de 399 €. Le smartphone Samsung Galaxy M51 dispose d'un écran Super AMOLED6.7 pouces d'une résolution de 1080 x 2400 pixels, d'un processeur 8 coeurs Snapdragon 730G et 6 Go de RAM. 128 Go de stockage sont présents et sont extensibles par MicroSD (512 Go max). Pour les moments inattendus de la vie, le quadruple appareil photo est idéal. Prenez de superbes photos de votre monde avec un appareil photo principal de 64 MP ou obtenez une image plus large avec l’angle de vue de 123 ° de l’objectif ultra grand angle 12 MP. Le capteur de profondeur 5 MP ajoute un flou d’arrière-plan et l’objectif macro 5 MP optimise la mise au point sur les gros plans.  A l'avant, un appareil photo 32 MP vous permettra de réaliser vos selphies avec un léger flou d'arrière-plan grâce à la mise au point en direct. Il est soutenu par une batterie de 7000 mAh avec recharge rapide. Les fonctionnalités de connectivité du smartphone incluent WiFi, Bluetooth, GPS, Volte, etc. 

Le Galaxy M51 dispose d’un capteur d’empreinte digitale à l’arrière pour vous connecter aux applications compatibles et déverrouiller votre appareil en toute simplicité. Le tout tourne sous Android 10.


> Voir l'offre

Sujets relatifs
SSD compatible avec Système Raid 0 sous Vista 64 ?
Restauration système sous vista
restauration du système sous vista
Restauration système impossible sous vista
restauration du systéme sous vista
message d erreur sous vista avec ie et google chrome
Cloner son système sous Vista.
Icones système sous vista
Sauvegarde système sous Vista ?
Restauration sous vista
Plus de sujets relatifs à Soucis avec la restauration système sous Vista
 > Tous les forums > Forum Windows Vista