> Tous les forums > Forum Les mains dans le cambouis
 SSD (Crucial) clooné mais non bootable
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
loustalou1
  Posté le 13/03/2020 @ 09:44 
Aller en bas de la page 
Petit astucien

Bonjour à tous,

Il y a quelques semaines, j'ai remplacé le HDD de ma tour par un SSD. J'ai suivi le tutoriel de "Crucial" et utilisé l'utilitaire ""Acronis True image for Crucial". Fort de mon succès, j'ai entrepris la même opération pour le portable de "madame", un Lenovo V110-15ISK 80TL.
Lorsque je connecte le SSD au portable via un adaptateur USB/SATA, je ne vois pas le SSD dans l'explorateur de fichiers mais "Acronis..." parvient à le trouver et à procédé au cloonage.
Et ça ne marche pas ! Après avoir clooné le HHD sur le SSD (Crucial MX500 de 500 Go) et installé celui-ci sur (dans) le portable à la place du HDD, pas moyen de démarré l'ordi. Un message m'indique que le SSD n'a pas le format souhaité. Pourtant le format est bien NFTS.

J'ai réinstallé le HDD et cela fonctionne.

J'ai lu dans certain articles qu'il pouvait y avoir des problèmes lors du remplacement D'un HDD par un SSD sur un portable. Mais cela sans plus d'explications.

Si cela peut aidé, voici une copie du gestionnaire de disques prise lors du raccordement du SSD en question à ma "tour" https://www.cjoint.com/c/JCniO0ESjaO

Quelqu'un pourrait-il se pencher sur mon problème ?

D'avance merci pour le temps que vous me consacrerez.

André

Publicité
longaripa
 Posté le 13/03/2020 à 09:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Il faudrait aussi poster une copie écran du gestionnaire de disques du portable Lenovo, pour qu'on voie comment le HDD est fait.

boubou38
 Posté le 13/03/2020 à 09:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour

Lorsque je connecte le SSD au portable via un adaptateur USB/SATA, je ne vois pas le SSD dans l'explorateur de fichiers

le soucis semble ètre là essai de connecter le ssd sur le port usb 3 y en a un sur ce portable

a+

loustalou1
 Posté le 13/03/2020 à 10:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Longaripa,

Merci d'avoir pris le temps de te pencher sur mon problème.

Voici le lien vers le document souhaité : https://www.cjoint.com/c/JCnjPCSHI7O

André

Papyjan07
 Posté le 13/03/2020 à 10:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, loustalou1,

Moi, ce qui m'interroge, c'est: "Lorsque je connecte le SSD au portable via un adaptateur USB/SATA..." En plus du choix du port USB mentionné par boubou38.

Qu'est-ce que ce "connecteur"? Le clonage doit être fait avec un connecteur/boîtier compatible avec la technique du clonage.

Pour ma part, j'ai un "connecteur" (avec logement éventuel dans boîtier plastique, de marque Icy Box) qui ne peut servir au clonage, et je le réserve donc aux transferts de fichiers (voir illustration).

Avec un boîtier adapté (type "Steel Disk de marque Advance - illustration également) , je n'ai jamais rencontré de problème pour le clonage, effectué dans les mêmes conditions que toi (SSD Crucial 250 ou 500 Go, SSD Samsung, outil de clonage téléchargé gratuitement Acronis, portables de marques différentes: 3 Asus, 2 HP...).



Modifié par Papyjan07 le 13/03/2020 10:47
longaripa
 Posté le 13/03/2020 à 10:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re

Lors de l'essai de démarrage sur le portable avec le SSD cloné, il faut choisir de bouter en mode UEFI.
Je ne sais pas comment se présente le boot menu sur cet appareil.

Et quel est le message exact lors du problème de démarrage ?

boubou38
 Posté le 13/03/2020 à 11:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

tant que tu n'aura pas résolu ce soucis tu sera bloqué

disque 2 amovible H: aucun media

tu as testé sur un usb 3

a+

w36xb2w
 Posté le 13/03/2020 à 11:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour

Pour ma part voici comment j'ai cloné

J'ai installé le second hdd ou ssd dans la tour de manière a avoir 2 HDD de mme volume ou plus grand pas plus petit, dans la tour

Le clonage a été réalisé avec acronis

Une foi fait j'ai déposé le hdd d'origine et laissé l'autre qui fonctionne toujours

loustalou1
 Posté le 13/03/2020 à 12:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous,

J'ai utilisé ce même adaptateur pour le cloonage et le remplacement du HDD de ma tour par un SDD. Et ça a fonctionné.

Il s'agit d'un adaptateur "Inatec USB 3.0 to IDE + SATA converter".

J'ai essayé tous les ports USB du Lenovo. Quelque ports USB que j'utilise, le SSD est invisible. Quand je connecte sur USB 3 j'obtiens le message suivant : "échec de définition d'adresse. Périphérique USB inconnu". Quand je connecte sur un autre port USB, je n'ai aucune indication.

Je remonte le SSD sur le portable Lenovo et je vous communique le message reçu.
Je vois également le BIOS concernant le Boot.

Merci à vous tous,

André

Publicité
boubou38
 Posté le 13/03/2020 à 13:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Parpaillot
 Posté le 13/03/2020 à 19:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ai-je mal vu où le SSD n'a pas été activé avant le clonage ce qui expliquerait la détection par Acronis et pas par le PC



Modifié par Parpaillot le 13/03/2020 19:46
Epicure
 Posté le 14/03/2020 à 07:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
loustalou1
 Posté le 14/03/2020 à 09:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Merci à tous pour vos interventions.

  • Je vais mettre le pilote USB 3 à jour.
  • ai-je mal vu où le SSD n'a pas été activé avant le clonage ce qui expliquerait la détection par Acronis et pas par le PC

Quelle est cette manipulation ? Je n'ai pas dû faire cela pour l'installation du SSD sur ma "tour"

  • Lors de l'essai de démarrage sur le portable avec le SSD cloné, il faut choisir de bouter en mode UEFI.

Je vais vérifier, mais j'ai un petit souci. En général, l'accès au BIOS, lors du démarrage du PC, se fait via la touche "escape" ou "delete". Sur le portable "Lenovo", la touche escape mène vers un écran qui reprend quelques info du BIOS, mais qui disparaît dès qu'on touche le clavier. La touche "delete" ne mène à rien. Je vais donc en essayer d'autres.

Je vous reviens dès que j'ai réalisé les diverses manipulations.

Bonne journée à tous,

André

loustalou1
 Posté le 14/03/2020 à 11:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Rebonjour,

J'ai mis le pilote USB3 à jour mais je ne peux toujours pas visualiser le SSD dans l'explorateur e fichiers.

J'ai trouvé comment accéder au BIOS et le "Boot mode" est bien en UEFI.

Ne s'agirait-il pas d'un problème survenu lors du cloonage du HDD sur le SSD. Le cas échéant, dois-je reformater le SSD avant de recommencer l'opération ?

D’avance merci pour votre aide,

André

longaripa
 Posté le 14/03/2020 à 11:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Une récap :

Le SSD a été cloné à partir du HDD du portable.
Il ne permet pas de démarrer sur ce portable.

En le branchant sur la tour, en SATA, il est vu correctement, et accessible.
En le branchant en USB sur le portable, il n'est pas visible, ni accessible.

J'ai bon ?

Essayez de le brancher en USB sur la tour .
Est-il visible/accessible ?

Papyjan07
 Posté le 14/03/2020 à 11:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour,

"dois-je reformater le SSD avant de recommencer l'opération ?" Si tu veux recommencer le clonage, il te faut procéder par ordre:

- accéder à ton disque via gestion des disques (PC + clic droit -> Gérer -> Gestion des disques); tu supprimes (pas besoin de formater...) tout le contenu de tes partitions, jusqu'à ce que tu ramènes ton disque à un contenu total non alloué*;

- tu réinitialises ton disque, toujours dans la gestion des disques (une fenêtre te le proposera, suivre le cheminement); une fois réinitialisé, il doit apparaître avec l'Explorateur Windows;

- tu relances le clonage.

*En cas de difficulté pour supprimer une partition, tu auras besoin d'un outil autre que celui de Windows: personnellement, j'utilise EaseUS Partition Manager, qui fait très bien cela, et que tu pourras utiliser ensuite pour créer/recréer une/des partition(s).

longaripa
 Posté le 14/03/2020 à 11:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re

Une autre chose à vérifier :

Le SSD est-il en mode MBR ou GPT ?
Il DOIT être en mode GPT pour que ça fonctionne.

Pour le vérifier :

Dans une invite de commande :

diskpart

list disk Il doit y avoir une * à la fin de la ligne qui correspond au SSD

exit

Ou dans le gestionnaire de disques :

Click droit sur le nom du disque à gauche (disque 3 par exemple)
Si i est proposé : conversion en GPT, il est en MBR
Et inversement

Publicité
JPT95
 Posté le 14/03/2020 à 18:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Bonsoir loustalou1,

J'ai peut-être une autre piste bien différente pour résoudre ton problème.

En premier lieu Acronis recommande de monter le SSD à la pace du HDD, le HDD étant connecté ensuite via le dispositif USB/SATA.
Puis en suite on boote le PC avec l'utilitaire Acronis installé sur CD/DVD et on accède à la fonction de clonage.

J'ai cloné à deux reprises le HDD de deux de mes PC portables vers du SSD Sandisk en utilisant la méthode d'Acronis Tue Image et ceci sans problème.

Espérons que cela puisse résoudre ton problème sinon j'espère que d'autres spécialistes pourront t'aider.

loustalou1
 Posté le 14/03/2020 à 22:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à tous,

A "PapyJan07, merci pour le tuyau. Je testerai.

A "Longaripa",

  • J'ai cloné le HDD du portable sur un SSD
  • Je ne pouvais pas démarré le portable avec le SSD
  • Je ne pouvais pas voir le SSD, branché USB sur le portable.
  • Le SSD est bien en mode GPT

A vous tous qui m'aidez,

Après maints tâtonnements, je suis parvenu à mes fins... enfin presque.

Si je branche le SSD sur le port USB3 (que j'ai mis à jour) du portable, je ne peux pas le voir dans l'explorateur. Pourtant, je l'utilisais ce port USB3 pour faire fonctionner la souris.
Par contre si je connecte le SSD sur le port USB (pas le bleu) ça fonctionne. Je peux le voir et le lire. J'ai donc recloné le HDD sur le SSD via ce port USB. Et une fois le SSD installé dans le portable j'ai relancé et... échec.
J'aboutis toujours sur un écran d' "Acronis" qui me propose de restauré le disque en précisant "le disque sélectionné sera restauré en l'état(la structure du disque demeurera GPT)". J'ai une option "quitter" et je peux ainsi éteindre l'ordinateur.

Entre temps j'ai trouvé comment accéder au BIOS. Il y a, sur le côté droit du portable un petit bouton nommé NOVO qui permets d'accéder au "NOVO BUTTON MENU" qui comprend :

  • Normal Startup
  • BIOS Setup
  • Boot Menu
  • System Recovery

Le Boot Menu permet d'accéder à un autre écran qui propose

  • Lenovo Recovery System
  • Windows Boot manager
  • ATA HDD ...avec le nom du disque
  • Atapi CD ...
  • PCI Lan (IPV
  • PCI lan (IPV6)

En sélectionnant "Windows Boot Manager" j'ai pu lancer le portable équipé du SSD sur lequel j'avais cloné le HHD. Et tout fonctionne à la perfection sauf la procédure d'allumage du portable.

Si quelqu'un avait une idée... Le problème pourrait se situé au niveau du BIOS mais je n'ose pas trop y toucher au risque de commettre une bêtise.

Je téléphonerai lundi à LENOVO pour essayer de régler le problème du port USB3

Je vous remercie beaucoup pour votre aide.
Bon dimanche et bonnes élections

André

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
89,99 €Barre de son 2.1 bluetooth Philips TAB5305 (bluetooth caisson de basses sans fil) à 89,99 €
Valable jusqu'au 09 Mai

Cdiscount fait une promotion sur la barre de son 2.1 bluetooth Philips TAB5305 qui passe à 89,99 € au lieu de 129 €. Cette barre de son intègre 2 haut-parleurs, est accompagnée d'un caisson de basses sans fil et peut lire vos musiques sans fil via Bluetooth. Elle est compatible HDMI ARC : vous pouvez la contrôler avec la télécommande de votre téléviseur.


> Voir l'offre
300,60 €Processeur AMD Ryzen 7 3800X (8 coeurs/16 threads) à 300,60 €
Valable jusqu'au 10 Mai

Amazon propose le processeur AMD Ryzen 7 3800X à 300,60 € livré gratuitement. On le trouve ailleurs à partir de 350 €. Ce processeur à 8 coeurs à 3.9 GHz (4.5 GHz en turbo) est accompagné du ventilateur Wraith Spire LED (silencieux et efficace).


> Voir l'offre
10,93 €Clé USB 3.0 SanDisk Ultra Flair 64 Go à 10,93 €
Valable jusqu'au 09 Mai

Amazon fait une promotion sur la clé USB 3.0 SanDisk Ultra Flair 64 Go qui passe à 10,93 € au lieu de 18 €. La livraison en point retrait est gratuite.


> Voir l'offre

Sujets relatifs
Ssd détecté dans le bios mais pas dans w10
SSD Intel ou Crucial
Installer windows 7 avec clé usb bootable sur disque ssd vierge
SSD mais pas pour le système
SSD apparait dans le BIOS mais non reconnu par Windows
Créer un Windows sur SSD/HDD nomade bootable sur BIOS & UEFI
Copier "système" sur SSD Crucial dans PC portable avec 1 seule place DD
SSD Crucial MX100 et Acronis
secteur endommagé sur SSD Crucial M4 128 Go
changement de disk dur en ssd mais autres disk disparu
Plus de sujets relatifs à SSD (Crucial) clooné mais non bootable
 > Tous les forums > Forum Les mains dans le cambouis