> Tous les forums > Forum Windows XP
 Problème driver sonSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
bearnings
  Posté le 09/08/2006 @ 10:21 
Aller en bas de la page 
Nouvel astucien
Bonjour à tous, Je suis nouveau sur le forum, c'est en faisant une petite recherche sur Google que je suis tombé sur ce site. Bref, j'en viens aux faits. Hier, un ami est venu m'installer mon modem-routeur, étant beaucoup plus qualifié que moi (je me débrouille, mais avec lui, c'est beaucoup plus simple) et j'en ai profité pour lui faire voir un soucis que j'avais : sous Windows XP (et uniquement quand la session est ouverte) j'avais un "bip" toutes les secondes, comme un magnétisme, ou quelque chose d'électrique, assez étrange. Ce n'est ni dû à mes enceintes, ni à mon casque, puisque cela se produit sur les deux, et cela uniquement une fois que Windows s'est lancé. Il a chipoté un peu, et puis je lui ai proposé d'installer une carte son que j'avais sous la main, voir si c'était dû à la carte son intégrée à la carte mère, ou pas. A priori, ma carte son n'était pas installable sous XP. Du coup, il a rebranché la carte son interne, et voilà. Seulement on a pas pensé à vérifier si cela fonctionnait. Seulement, les enceintes refaisaient le petit bruit, donc on a cru que ça fonctionnait ... Alors voici le message d'erreur que j'ai : -sous Windows Media Player : Le lecteur Media Player ne peut pas lire le fichier parce que le périphérique audio pose problème. Peut-être que votre ordinateur ne comporte pas de périphérique audio, que ce dernier est utilisé par un autre programme, ou qu'il ne fonctionne pas correctement. -sous Winamp : Bad DirectSound Driver. Please, install proper drivers or select another device in configuration. Error code 88780078. Alors voilà mon soucis, je ne peux plus lancer de jeu, ni écouter de musique (pourtant dieu sait, étant musicien, à quel point j'en ai besoin), bref, mon ordinateur ne me sert plus vraiment ... La carte son est pourtant reconnue, j'ai mis à jour les drivers, elle est reprise comme "fonctionnant correctement", et je ne sais que faire, n'y connaissant pas grand chose. Il a été dans le "executer" et "msconfig" pour modifier ce qu'il y a au démarrage de windows (j'avais beaucoup trop de programmes dont je ne me sers que rarement) pour ne laisser que le strict nécessaire : mon antivirus. Le soucis pourrait venir de là? Ou bien cela pourrait-il venir du bios? (il m'aide comme il peut via téléphone et le net, il a pris mon ordinateur en contrôle à distance pour regarder, mais il m'a dit que si elle n'était pas activée dans le bios, l'ordinateur ne pourrait pas la reconnaître, et l'installer aussi facilement. Donc voilà, je me réfère à votre savoir qui je suppose est mille fois supérieur au mien en la matière, en espérant que vous puissiez m'aider dans le rétablissement et le bon fonctionnement de mon ordinateur. Merci de m'avoir lu, et d'avance merci à ceux qui auront le courage et la patience de m'aider. Jérôme.
Publicité
celavi
 Posté le 09/08/2006 à 11:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
Bonjour, Tu as installé les pilotes de ta carte son ? Je crois aussi qu'il faut désactiver la carte-son intégrée à ta carte-mère (à confirmer par un pro !)
bearnings
 Posté le 09/08/2006 à 12:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
celavi a écrit :
Bonjour, Tu as installé les pilotes de ta carte son ? Je crois aussi qu'il faut désactiver la carte-son intégrée à ta carte-mère (à confirmer par un pro !)
Non, justement, mon but est de remettre la carte mer intégrée. J'ai retiré la carte son que j'avais installé, vu que cela ne fonctionnait pas (il avait désactivé l'intégréé, et activé celle en PCI) Pour les pilotes, je suppose (driver=pilote?) Elle est notée dans Windows (panneau de config=>système) comme fonctionnant. Elle est détéctée et installée d'office. C'est ça que je ne comprend pas ... :S
celavi
 Posté le 09/08/2006 à 12:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
Tu as vérifié dans le Gestionnaire de périphériques s'il n'y a pas de point d'exclamation ou d'interrogation jaune ?
bearnings
 Posté le 09/08/2006 à 13:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
celavi a écrit :
Tu as vérifié dans le Gestionnaire de périphériques s'il n'y a pas de point d'exclamation ou d'interrogation jaune ?
Oui, et justement, il y en avait un avant qu'il vienne, et il n'y en avait plus quand il est reparti. Mais j'avais aussi plus du tout de son :lol:
celavi
 Posté le 09/08/2006 à 13:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
Ta carte-son intégrée est reconnue dans le Gestionnaire de Périphériques (contrôleurs audio et video? Sinon vérifie dans le bios si elle n'a pas été désactivée au moment de l'installation de la deuxième carte-son.
bearnings
 Posté le 09/08/2006 à 13:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
celavi a écrit :
Ta carte-son intégrée est reconnue dans le Gestionnaire de Périphériques (contrôleurs audio et video?
Oui
celavi a écrit :Sinon vérifie dans le bios si elle n'a pas été désactivée au moment de l'installation de la deuxième carte-son.
Justement, je ne vois plus que ça, le soucis c'est que je n'aime pas toucher au bios, ne sachant pas trop comment cela fonctionne :S
celavi
 Posté le 09/08/2006 à 13:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne
Si elle est reconnue par windows, c'est qu'elle l'est par le bios (enfin, il me semble) Le chipset SON activé dans le BIOS Vérifie aussi dans le panneau de configuration (Son et Périphériques audio) si ta carte son est bien le périphérique par défaut. Essaie aussi de réinstaller les drivers audio de ta carte-mère, mais tu l'as peut-être déjà fait
bearnings
 Posté le 09/08/2006 à 22:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
celavi a écrit :
Si elle est reconnue par windows, c'est qu'elle l'est par le bios (enfin, il me semble)
C'est aussi ce que l'on m'a dit.
celavi a écrit :Vérifie aussi dans le panneau de configuration (Son et Périphériques audio) si ta carte son est bien le périphérique par défaut.
Justement, le soucis est que de ce point là, il n'y a rien. Lorsque je vais dans ce dossier, il me met "aucun périphérique audio"... :S
celavi a écrit :Essaie aussi de réinstaller les drivers audio de ta carte-mère, mais tu l'as peut-être déjà fait
Je pense que je l'ai déjà fait. Si ce sont les drivers qui sont déjà sur l'ordi (j'en ai 5-6) relatif à ma carte son, et bien oui, je l'ai fait. Je suis vraiment dans la merde, et j'arrive pas à résoudre le problème :(
Publicité
jockey1
 Posté le 09/08/2006 à 22:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
bonsoir , tiens visite [url="http://www.vulgarisation-informatique.com/configurer-bios.php"]se site[/url] une aide pour le bios et pour le parametrer justement avec Ac97 pour toi il faut OnBoard AC 97 audio :ENABLED [URL=http://imageshack.us][img width=650 height=571]http://img362.imageshack.us/img362/6019/biosac97gs5.jpg[/img][/URL]
bearnings
 Posté le 10/08/2006 à 09:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien
Merci du tuyau. Je vais voir ça, mais a priori sur un autre forum, on m'a conseillé de restaurer mon ordinateur avant le jour et l'heure où ma carte son a été désinstallée. En espérant que ça marche ...
jockey1
 Posté le 10/08/2006 à 18:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Restauration :avant la desinstal de ta carte son c'est bien,a condition que tu remette celle-ci (à confirmer). mais essais tu ne risque rien au pire cela ne changeras rien [grincheux] puis-que ta carte son ne seras pas reinstalee.

Modifié par jockey1 le 10/08/2006 19:15
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
20,75 €SSD PNY CS900 120 Go à 20,75 €
Valable jusqu'au 07 Avril

Amazon fait une promotion sur le SSD PNY CS900 120 Go qui passe à 20,75 €. Ce SSD offre des vitesses d'écriture de 515 Mo/s et de lecture à 550 Mo/s. Il est garanti 3 ans. 


> Voir l'offre
54,99 €Liseuse Amazon Kindle avec éclairage frontal à 54,99 €
Valable jusqu'au 07 Avril

Amazon fait une promotion sur sa nouvelle liseuse Kindle qui passe à 54,99 € livrée gratuitement. Cette version est équipée d'un écran tactile à encre électronique qui a l'apparence du papier et se lit comme un livre papier. Elle possède maintenant un éclairage frontal réglable vous permet de lire confortablement pendant des heures, à l'intérieur et à l'extérieur, de jour comme de nuit. Elle possède le WiFi ainsi qu'un port MicroUSB. Cette version peut afficher des publicités discrètes pendant sa mise en veille. Pour ne pas les avoir, vous devez vous tourner vers la version Sans offres spéciales qui coûte 69,99 €. Elle peut lire les fichiers ePub en suivant cette astuce.


> Voir l'offre
89,99 €Routeur Netgear R6700 NIGHTHAWK à 89,99 €
Valable jusqu'au 08 Avril

Amazon fait une promotion sur le routeur Netgear R6700 NIGHTHAWK qui passe à 89,99 € livré gratuitement. On le trouve ailleurs à partir de 119 €. Ce routeur vous permettra de profiter du WiFi jusqu'à 1750 Mbps. Son amplificateur intégré vous permettra t'étendre la couverture de votre réseau jusqu'à 140 m². Le routeur dispose également de 4 prises Gigabit Ethernet et d'un port USB 3.0 sur lequel vous pourrez brancher une imprimante, une clé USB ou un disque dur externe qui sera partagé sur votre réseau.


> Voir l'offre

Sujets relatifs
Problème pour instal driver AHCI
probleme de péréphérique driver
probleme driver xp sur eeepc asus 1015cx
probleme de driver
probleme driver carte graphique
Probleme driver son sous XP
Probleme de driver.
Problème installation driver
probleme de driver son
Probleme driver wifi eeepc après formatage
probleme pilotes driver
Plus de sujets relatifs à Problème driver son
 > Tous les forums > Forum Windows XP