> Tous les forums > Forum Windows XP
 comment installer une carte ide pci [résolu]
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
Josselyn
  Posté le 13/04/2007 @ 23:58 
Aller en bas de la page 
Petit astucien

bonjour à tous

au risque de paraitre ridicule je me premets de vous soumettre mon problème : je me suis acheté une nouvelle carte mère mais elle n'a qu'un port ide ce qui ne me permet que de brancher mes lecteur dvd et graveur. Or j'ai 4 disques durs : un en sata mais les 3 autres en ide que je ne peux pas brancher donc je me suis dit que je devais acheter une carte ide pci. Dans mon esprit, il suffisait de la brancher sur la carte mere pour qu'elle soit détectée et installée pour y brancher disque dur ou lecteur. Mais ce n'est pas si simple : quand je branche quelque chose dessus, l'ordinateur ne démarre pas, j'ai seulement un curseur qui clignotte pendant de longues minutes. Dans le gestionnaire de périphériques, j'ai le "controleur scsi et raid" d'installé mais ça ne fait pas marcher la carte. Je suis allé voir sur le cd livré avec la carte mais il y a des pilotes pour tant de choses que je ne sais quoi installer : cardbus, expresscard, lan, pci io, pcie, sound, je ne vois pas le rapport avec cette carte ide. Moi ce que je veux c'est avoir accès à mes disques durs et pas utiliser les ports raid. Etant novice dans ce domaine, j'aimerais que quelqu'un puisse me dépatouiller. Au démarrage on me demande de taper f3 pour aller dans les parametres raid, faut-il y aller ? J'avoue être un peu perdu.

Merci pour votre aide

Josselyn



Modifié par Josselyn le 05/05/2007 21:02
Publicité
_olive_
 Posté le 14/04/2007 à 00:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut,

je pense que si tu as ce pb au démarrage, c'est que tes disques connectés à ta carde d'extension IDE sont pas configurés correctement maître/esclave. Vérifie, tu dois avoir sur un premier connecteur de la carte un disque en maitre, l'autre en esclave. Sur un autre connecteur, ton 3e disque en maitre.

ensuite, il faut que les drivers de la carte soient installés sous Windows. Avec un peu de chance, laisse Windows détecter la carte, ensuite tu mets le CD et tu fais une prière

Nan je rigole, donne les références de la carte, on devrait pouvoir trouver les bons pilotes.

a+

Havok
 Posté le 14/04/2007 à 00:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir,

Pour commencer donnes nous les références de ta carte contrôleur ide.

Car il en existe de toutes les sortes certaines ne peuvent être configuré que sous Windows, d'autre au démérrage de la machine (F12 ou autres), d'autres ne peuvent absolument servire de boot, certains seront administrable avec le bios de la carte mère d'autre non.

En plus de cela certaines carte de ce genre ne pourront acceillir qu'un seul périphérique par nappe branché dessus d'autre deux.

Certeins encore voudrons fonctionner uniquement en transformant deux HDD en un seul dynamique (comme pour les serveurs).

Le choix est énorme.

Mais dans ton cas je te conseil d'utiliser ton HDD scsi ou l'un de tes autre HDD pour lancer ta machine via ce que tu as déjà sur ton pc.

N'oublies pas que sur ton connecteur IDE tu peux brancher un HDD et un lecteur CD (par exemple) donc .....

Sinon il existe des convertisseur pour tes HDD :

Josselyn
 Posté le 14/04/2007 à 09:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut

pour -olive-,

j'ai bien vérifié, mes disques durs sont bien paramétrés au niveau des cavaliers maitre esclave : 2 sur l'ide 1 et le 3ème en maitre sur l'ide2

pour Havok,

ma carte est une st lab a-142 sil 0680 ata/133 raid card, c'est clair, j'aurais du commencer par ça. J'ai fait un essai avec un seul disque dur branché sur la carte en master mais sans succès.

merci pour vos réponses

Josselyn

_olive_
 Posté le 14/04/2007 à 15:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ma carte est une st lab a-142 sil 0680 ata/133 raid card

je suis loin d'être spécialiste en raid, mais ta carte à l'air d'être une carte exclusivement raid ? dans ce cas je crois que les disques durs connectés dessus doivent être *identiques* et doivent aller par paire ?

Josselyn
 Posté le 14/04/2007 à 15:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je ne sais pas parce que sur le côté de la boite c'est écrit : pci ata 133 ide card et en dessous raid support (optionnal). J'espère que je vais pouvoir utiliser mes disques durs qui sont presque pleins (400go). Ca m'embeterait de ne plus y avoir accès. Je vais appeler l'assembleur qui m'a vendu la carte pour avoir son avis.

Josselyn

lop
 Posté le 14/04/2007 à 16:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
il me semble quand même que si tu installais les pilotes ce serait pas idiot...l'avantage quand on installe des pilotes c'est qu'il est quasi impossible de faire une boulette vu que le pilote x²³ ne va s'adapter qu'au matériel x²³. Ensuite tu verras..

Modifié par lop le 14/04/2007 16:28
Josselyn
 Posté le 14/04/2007 à 16:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

oui bien sur mais le cd des pilotes n'a pas d'autorun et donne des pilotes pour des tas de choses y compris des cartes reseau. Par ailleurs, dans le gestionnaire de périphériques j'ai une ligne controleur scsi et raid. Sur le cd, quand on va dans le dossier qui correspond au numero de la carte (0680), il y a plusieurs dossiers (64 bit windows, ide33, medley et raid) mais aucun fichier install ou setup. Donc je suis incapable de dire si le pilote de la carte est installé ou non.

Josselyn

lop
 Posté le 14/04/2007 à 16:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
vu la manière dont ça fonctionne, a priori, pas installé..
lop
 Posté le 14/04/2007 à 17:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
j'ai downloadé les drivers du site, il y a un readme.txt où tout est expliqué (sans install et sans setup !, mais c'est prévu pour!!!)
Havok
 Posté le 14/04/2007 à 20:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonsoir,

Il me semble bien que ta carte quant tu démarres ton pc te propose de cliquer sur une touche (F...), mais la vois la plus simple est encore le pilote qui te placera je pense une petite figurine bleu (je pense en bas à droite de ton écran) et là tu pourras modifier ta carte.



P.S. Utilises tu des câbles à 80 ou 40 brin pour tes nappe ?

Josselyn
 Posté le 15/04/2007 à 00:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

du nouveau : effectivement le piote ne devait pas être installé, je comprends pas pourquoi étant donné que j'avais cette ligne correspondant à la carte dans le gestionnaire de périphériques mais bon, on cherche plus à comprendre. Donc j'ai suivi la manip qui consiste à copier le pilote sur une disquette (heureusement que j'ai un lecteur) et j'ai démarré avec cette disquette ainsi qu'avec le cd de windows afin de demander l'installation d'une carte scsi avec F6 au tout début de l'install. La manip a marché. J'ai branché un disque dur western digital 10go) presque vide en master sur l'ide 1 de la carte et il apparait dans le poste de travail avec le bon contenu (rien de supprimé, ouf). Donc, je me me suis dit que je pouvais essayer de brancher à cette même place un autre disque, cette fois plein aux 3/4 (maxtor 200go) eh bien là, l'ordinateur ne démarre même pas, j'arrive sur un écran où j'ai le choix entre mode sans échec, meilleure configutration connue et démarrer normalement. J'ai essayé tous les choix, l'ordi se fige dès que l'on valide le choix avec entrée. J'ai aussi essayé avec mon autre disque (seagate 200go) et même topo. Je me suis dit que la différence entre le western digital et le maxtor, c'était que le maxtor avait xp d'installé dessus alors que l'autre non donc j'ai supprimé la partition système pour refaire un essai : pareil. Je commence à en avoir vraiment assez. Par ailleurs mes disques durs ide sont détectés et utilisables sur le port ide de la carte mère. L'idéal serait de brancher le maxtor et le seagate sur ce port là et de brancher mes lecteur cd, graveur et western digital sur la carte mais c'est pas possible parce que les nappes ide sont trop courtes pour aller des ports pci aux baies les lecteurs.

Merci pour votre aide et votre soutien

Josselyn



Modifié par Josselyn le 15/04/2007 00:54
Josselyn
 Posté le 15/04/2007 à 00:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

pour répondre à Havok, mes nappes sont des 40 broches et une fois le pilote installé rien ne change au niveau de l'affichage à côté de l'horloge. Merci

Josselyn

Havok
 Posté le 15/04/2007 à 02:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Pour ta carte contrôleur tu dois utiliser pour t'éviter plein de problèleme des nappe 80 brins (1).

Pour que ta carte fonctionne convenablement tu dois la configurer et pour cela tu dois installer le pilôte sous Windows (2).

http://www.siliconimage.com/products/product.aspx?id=31



Modifié par Havok le 15/04/2007 03:13
Havok
 Posté le 15/04/2007 à 03:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Tu devrais avoir sous Windows ce genre de chose près de l'heure (le personnage bleu) et c'est là quant jouant avec les paramètre tu pourras voir ou non ton HDD (mais ne t'attend pas à des miracles c'est une carte de bas de gamme) :

Pour ma part c'est la Q-Tec 340R qui équipe mon plus vieux pc, il ne m'est pas possible de faire une photo d'elle car je ne suis pas chez moi (c'est capture je les ai faite à distance).

Havok
 Posté le 15/04/2007 à 03:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Chez moi cette carte sur ce pc ne me sert cas une seul chose, à faire des backup de HDD (dans des RACK) je l'utilise la plupart du temps avec un HDD par Nappe mais il m'est déjà arrivé d'y mettre deux HDD par nappe et ceci sur les deux nappes en même temps.
lop
 Posté le 15/04/2007 à 10:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Josselyn a écrit :

du nouveau : effectivement le piote ne devait pas être installé.....

"on" te l'avait bien suggéré bon, pour tes dd, c'est soit une histoire de câble (tu n'aurais que des 40 fils??) mais fais des essais en changeant les jumpers (cavaliers: pas de cav, master, slave, Cable select, master sans slave, master avec slave...)
Havok
 Posté le 15/04/2007 à 10:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Chez moi avec des 40 deux périphériques maxi et avec des 80 quatre périphériques ...........

Du moins c'est ce dont je me souvient quant j'ai aussi pataugé dedans il y a de cela bien 4 ans (minimum) et comme ce pc tourne avec un Windows XP vieux (mais mit à jour) depuis 2001-2002 cela fait une paye ......

Josselyn
 Posté le 15/04/2007 à 11:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut

c'est pas très réjouissant tout ça. Même en bas de gamme, la carte est bien censée détecter tout ce qu'on branche dessus, non ? Ou alors je suis bien naïf. Résultat, si j'ai bien compris, j'ai acheté cette pièce pour rien. J'imagine que je ne pourrai pas me la faire reprendre par l'assembleur étant donné que le blister des nappes livrées avec est ouvert. Enfin, je ne pouvais pas le savoir à l'avance.

Havok
 Posté le 15/04/2007 à 11:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour,

Ce matériel n'est pas entièrement plug and play.

Tu dois avec le logiciel dont je parle le configurer pour qu'il prend en compte le genre de matériel que tu veux utilisé.

Par défaut par exemple sur mon pc il était rêglé en udma mais sous se mode il ne voulait pas reconnaître mes HDD je l'ai placé donc en Pio2 et là pas de problème.

Mais cela veut aussi dire que je démarrais mon pc sans qu'il voyait mes HDD et ce jusqu'a la bonne modification (une modification et un redémarrage sont obligatoire pour voir le résultat arme toi de patientes).

Havok
 Posté le 15/04/2007 à 11:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Pour la carte c'est normal vu le prix on ne peut pas lui en demander trop (à l'époque je l'avais acheté +/- 12 €)
Josselyn
 Posté le 15/04/2007 à 12:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
moi j'ai payé la mienne 40,90€
Josselyn
 Posté le 15/04/2007 à 12:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
d'après vous est ce que le systeme de fichiers (fat32 / ntfs) peut avoir un rapport avec mon problème ?
Havok
 Posté le 15/04/2007 à 12:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Oui la c'est $$$$ mais j'ai du mal à comparer car en France en général l'informatique est plus $$$$$, sauf pas correspondance (vous achetez beaucoup comme cela).

Alors qu'ici en Belgique les gens vont et ce déplacent eux même dans les magasins quitte à faire 100Km et plus pour cela.

Pour répondre à ta dernière question non absolumnent pas ni de près ni de loin.

Tu dois faire ce que je t'ai dit tu n'a pas d'échappatoire si tu veux te facilité la tâche.

Havok
 Posté le 15/04/2007 à 12:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Ce que tu peux aussi faire c'est d'installer sur ton pc Alcool 120% et de te fabriquer au moins 4 lecteurs virtuels (par la suite après deux ou trois redémarrage tu pourras le désinstaller).

Car j'ai remarqué que certaines carte de ce genre qui avait du mal à se faire reconnaître par Windows y arrivaient plus facilement par la suite (en somme Alcool 120% agit comme catalyseur uniquement).

clopa
 Posté le 15/04/2007 à 15:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

2 suggestions

1) utilise des napes 80 fils, sans quoi tu ne pourras ps faire fonctionner comme il faut deux DD sur chaque nape. seuls les lecteurs optiques fonctionnent à peu près avec des napes 40 fils.

2) Les pilotes de ton CD me semblent dater.

Ta carte pci étant branchée sans aucun DD, télécharge les pilotes pour ta carte là :

http://www.st-lab.com/admin/upfile/UploadFile/driver/SiI0680_Driver.zip

Il y a deux dossiers. les "A-132" semblent + récents.

Tu vas dans le gestionnaire de périphériques ; tu cliques droit sur ta carte, tu dis que tu veux actualiser le pilote, tu dis ensuite que tu as un disque fourni par le constructeur et, dans "autres emplacements", tu mènes l'explorateur au dossier "32-bit Windows" dans "A-132(Windows Driver which does support Windows 98, ME, NT, 2000, XP, 2003, Vista)" que tu auras par exemple mis sur ton bureau. Si ces pilotes sont refusés, prends ceux du dossier A-142.

Ensuite seulement, tu branches les DD 1 par 1 (en éteignant bien sûr l'ordi à chaque fois), le premier avec cavalier en maître en bout de nape, le second en esclave au milieu de la même nape et ainsi de suite.

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
15,97 €Carte mémoire SDXC SanDisk Extreme 64 Go à 15,97 €
Valable jusqu'au 24 Janvier

Fnac fait une promotion sur la carte mémoire SDXC SanDisk Extreme 64 Go à 15,97 €. Cette carte mémoire est certifiée classe 10 U3 et autorise des débits de 70 Mo/s en capture et 150 Mo/s en transfert.


> Voir l'offre
11,99 €Prise connectée Wi-Fi TP-Link Tapo P110 à 11,99 €
Valable jusqu'au 22 Janvier

Boulanger fait une promotion sur la prise connectée Wi-Fi TP-Link Tapo P110 qui passe à 11,99 € alors qu'on la trouve habituellement autour de 16 €. Cette prise peut être contrôlée à distance en utilisant l'app gratuite Tapo sur votre smartphone (iOS ou Android). Vous pouvez créer des planifications horaires pour allumer ou éteindre automatiquement et quand vous le souhaitez, l'appareil qui y est branché. Vous pourrez même contrôler la prise via des commandes vocales avec Alexa ou Google Assistant. Cette version offre le suivi de la consommation.


> Voir l'offre
GratuitJeu PC Galactic Civilizations III gratuit
Valable jusqu'au 21 Janvier

Epic Game Store offre actuellement le jeu Galactic Civilizations III. Bâtissez une civilisation qui résistera au passage du temps ! Choisissez parmi une dizaine de races uniques et employez diplomatie, espionnage, technologies et bien plus encore pour vous faire un nom à travers la galaxie.PEGI 12. Audio en anglais, texte en français.


> Voir l'offre

Sujets relatifs
Comment installer ceci svp ..... Résolu
Comment installer une webcam sur XP?(RESOLU!)
Comment installer Win98 SE sur une config [Résolu]
(résolu) comment connaitre sa carte mére
comment savoir si la carte son est HS ?
Comment Formater un PC et installer un autre système d'exploitation.?
installer un pilote pour une carte son
comment installer driver
Comment se connecter à internet SANS carte wifi ?
Pe to Usb : comment installer ses logiciels ?
Plus de sujets relatifs à comment installer une carte ide pci [résolu]
 > Tous les forums > Forum Windows XP