> Tous les forums > Forum Windows XP
 disque dur externe non reconnu sous windows xp sp2Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]
coco25
  Posté le 27/05/2007 @ 21:15 
Aller en bas de la page 
Petite astucienne

coucou !!! je suis débutante en informatique et j'ai acheté un pc acer "aspire sa80".

Au début tout marchais,puis on m'a installer windows xp sp2 et sa allait,mais 1 mois après mes disques dur externe n'était plus reconnu.Alors j'ai réinstaller windows xp avec un cd recovery,que ACER m'a fourni,mais mes 2 disque dur externe ne sont toujours pas reconnu,alors que l'imprimante marche.j'ai été dans "gestionaire de périphérique",j'ai cliqué sur le périphérique inconnu et "propriété",il marque "aucun pilote".

mes 2 disque dur externe sont des Toshiba et Packard Bell"

je remercie d'avance l'aide que vous pourrais m'apporter !

PS: faites pas gafe je suis nul en ortographe aussi !!!

Publicité
Informaniaque
 Posté le 28/05/2007 à 16:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Est-ce que ton DD externe a déjà fonctionné avec cette configuration ?

Est-il connecté en USB ou en IEEE 1394 ?

GTA06
 Posté le 28/05/2007 à 18:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

si ces DD sont fire wire booter avec ton CD WINDOWS XP puis appuie sur la touche F6 pour installer les pilotes SCSI....
coco25
 Posté le 29/05/2007 à 13:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
GTA06 a écrit :

si ces DD sont fire wire booter avec ton CD WINDOWS XP puis appuie sur la touche F6 pour installer les pilotes SCSI....

merci pour ta réponse.

mais je débute et je ne connais pas les termes informatique,cela fais que 4 mois que j'ai l'ordi et je commence à apprendre les termes,mais c'est pas encore ça!!

aufait,dans gestionaire de périphérique,mon disque dur externe apparait sous le nom de "périphérique inconnu" ,mais il me dis que la version du pilotes est/5.1.2600.0.

Et je comprend pas pourquoi mes disque dur fonctionne sur un autre pc et pas sur le mien,alors que j'ai tout réinstaller windows avec un" cd recovery ACER".

merci pour ton aide !

coco25
 Posté le 29/05/2007 à 13:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Informaniaque a écrit :

Est-ce que ton DD externe a déjà fonctionné avec cette configuration ?

Est-il connecté en USB ou en IEEE 1394 ?


hello !!!

mes 2 disque dur externe sont connecté en usb et oui il marchait après l'installation de sp2,mais 1 mois après,plus rien.alors j'ais amené mon ordi où je l'ais acheté et sa refonctionnais,et 2 semaine après de nouveau plus rien "périphérique inconnu".

en fait windows le détècte et affiche"inconnu" et "prêt à l'emploi",mais il n'apparait pas dans le poste de travail.

Merci pour ton aide

Informaniaque
 Posté le 29/05/2007 à 13:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Si tu as acheté tes DD externes après l'achat de ton ordinateur, ils t'ont été vendus avec un CD d'installation.

Je pense que puisqu'ils sont connectés en USB, il te faut faire une installation à l'aide de ce CD. Il va ainsi installer le pilote USB.

Regarde dans: panneau de configuration/système/matériel/gestionnaire de périphériques.................pour voir si tu n'as pas un point d'exclamation jaune ou une croix rouge du côté des USB.



Modifié par Informaniaque le 29/05/2007 13:44
GTA06
 Posté le 29/05/2007 à 13:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

coco25 a écrit :

je comprend pas pourquoi mes disque dur fonctionne sur un autre pc et pas sur le mien


as-tu une carte USB 2.0 (etendue) ou USB 1.0 ?

coco25
 Posté le 29/05/2007 à 13:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Informaniaque a écrit :

Si tu as acheté tes DD externes après l'achat de ton ordinateur, ils t'ont été vendus avec un CD d'installation.

Je pense que puisqu'ils sont connectés en USB, il te faut faire une installation à l'aide de ce CD. Il va ainsi installer le pilote USB.

Regarde dans: panneau de configuration/système/matériel/gestionnaire de périphériques.................pour voir si tu n'a pas un point d'exclamation jaune ou une croix rouge du côté des USB.


oui je les ais acheté après,mais les seul cd qu'ils m'on fourni,c'est en anglais et c'est juste pour dire comment les branchez.Ce sont des toshiba et packardbell pour info !

Et je n'ais pas de point de ! jaune où d'autre signe devant les périphérique

coco25
 Posté le 29/05/2007 à 13:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
GTA06 a écrit :

coco25 a écrit :

je comprend pas pourquoi mes disque dur fonctionne sur un autre pc et pas sur le mien


as-tu une carte USB 2.0 (etendue) ou USB 1.0 ?


apparament dans info système sa dis "usb 2.0"

GTA06
 Posté le 29/05/2007 à 13:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

coco25 a écrit :

en fait windows le détècte et affiche"inconnu" et "prêt à l'emploi",mais il n'apparait pas dans le poste de travail.

Merci pour ton aide

ok vérifier dans le gestionnaire de disque s'ils existent (démarrer => éxécuter => diskmgmt.msc )
Informaniaque
 Posté le 29/05/2007 à 13:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Tes 2 DD sont-ils sur la mème connexion USB ou sur 2 différentes ?

Quand tu débranches et rebranches l'un de tes DD, entends-tu le petit signal caractéristique du matériel USB qui se connecte ?

coco25
 Posté le 29/05/2007 à 14:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
GTA06 a écrit :

coco25 a écrit :

en fait windows le détècte et affiche"inconnu" et "prêt à l'emploi",mais il n'apparait pas dans le poste de travail.

Merci pour ton aide

ok vérifier dans le gestionnaire de disque s'ils existent (démarrer => éxécuter => diskmgmt.msc )

non,il n'apparaissent pas dans le gestionaire de disque

coco25
 Posté le 29/05/2007 à 14:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Informaniaque a écrit :

Tes 2 DD sont-ils sur la mème connexion USB ou sur 2 différentes ?

Quand tu débranches et rebranches l'un de tes DD, entends-tu le petit signal caractéristique du matériel USB qui se connecte ?


je les branche sur 2 ports différents et oui j'entend le petit signal quand je les branches.

ensuite sa affiche "périphérique usb détécté",puis "périphérique inconnu"

Informaniaque
 Posté le 29/05/2007 à 14:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

A tout hasard, essaie de connecter un de tes DD sur une autre connexion USB (si tu en as une).
coco25
 Posté le 29/05/2007 à 14:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Informaniaque a écrit :

A tout hasard, essaie de connecter un de tes DD sur une autre connexion USB (si tu en as une).

non j'ais déjà essayer tous les port usb et sa marche pas,mais mon imprimante et les autres périphérique que je branche fonctionne

Informaniaque
 Posté le 29/05/2007 à 14:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Apparemment, ton système reconnaît les connexions USB, le pb doit donc venir de tes DD dont le pilote n'est pas installé, mais c'est bizarre qu'aucun ds 2 ne soit reconnu pusque ce ne sont pas les mêmes

Bon, vérifie encore sur le CD qui t'a été donné avec les DD (si tu as 2 DD, tu devrais en avoir 2 CD), même s'il est en Anglais, tu devrais voir s'il y a un fichier d'installation (setup.exe ou quelque chose comme ça)

coco25
 Posté le 29/05/2007 à 14:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Informaniaque a écrit :

Apparemment, ton système reconnaît les connexions USB, le pb doit donc venir de tes DD dont le pilote n'est pas installé, mais c'est bizarre qu'aucun ds 2 ne soit reconnu pusque ce ne sont pas les mêmes

Bon, vérifie encore sur le CD qui t'a été donné avec les DD (si tu as 2 DD, tu devrais en avoir 2 CD), même s'il est en Anglais, tu devrais voir s'il y a un fichier d'installation (setup.exe ou quelque chose comme ça)


oui je sais que c'est les pilotes,puisque dans le gestionaire de périphérique,quand je clik sur "contrôleur de bus usb" et ensuite sur "périphérique inconnu" puis "propriété",il m'indique "qu'aucun pilotes n'est installer".

mais sur les cd il n'y a vraiment aucun fichier d'installation pour les 2.

Informaniaque
 Posté le 29/05/2007 à 14:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Peux-tu trouver la référence exacte de chacun de tes DD (c'est sans doute écrit dessus) ? Quelle capacité a chacun d'entre eux ?

Quel est le nom des fichiers que tu as sur le CD qui accompagne ?

coco25
 Posté le 29/05/2007 à 14:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Informaniaque a écrit :

Peux-tu trouver la référence exacte de chacun de tes DD (c'est sans doute écrit dessus) ? Quelle capacité a chacun d'entre eux ?

Quel est le nom des fichiers que tu as sur le CD qui accompagne ?


la référence du packard bell: n°série "8037653303119" et le modèle: "hd d2 u2"

P/N:c051320000

et pour le toshiba: n°s:1006065454,et px1223e-1g32

et sur le cd toshiba,il y a pas de fichier c'est une notice explicative et c'est tout.

et le cd de packardbell,c'est pareil

Informaniaque
 Posté le 29/05/2007 à 15:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Effectivement, il ne doit pas y avoir besoin d'installer de pilote sous XP. Donc, ça devient compliqué (j'ai trouvé la doc de ton modèle Packard Bell sur Internet).

De quelle couleur est le témoin de ton DD externe ?

Une question idiote mais sait-on jamais : Le bouton marche/arrêt est-il bien sur marche ?

coco25
 Posté le 29/05/2007 à 15:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Informaniaque a écrit :

Effectivement, il ne doit pas y avoir besoin d'installer de pilote sous XP. Donc, ça devient compliqué (j'ai trouvé la doc de ton modèle Packard Bell sur Internet).

De quelle couleur est le témoin de ton DD externe ?

Une question idiote mais sait-on jamais : Le bouton marche/arrêt est-il bien sur marche ?


t'inquiète le bouton est bien sur marche et c'est pas idiôt car sa peut arriver !!

Informaniaque
 Posté le 29/05/2007 à 15:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Essaie encore ça si tu ne l'as pas déjà fait: ne branche tes DD externes que lorsque Windows est en fonction (cad débranche -les pendant le lancementde Windows).

Depuis combien de temps as-tu ce problème ? Si ce n'est pas trop ancien, tu pourrais faire une restauration de ton système à une date antérieure à ton problème mais si tu as installé de nouveaux logs depuis cette époque, les installations seront à refaire.

Informaniaque
 Posté le 29/05/2007 à 15:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Au fait, tu ne m'as pas dit si les témoins étaient allumés et de quelle couleur pour le Packard Bell.

coco25
 Posté le 29/05/2007 à 15:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Informaniaque a écrit :

Essaie encore ça si tu ne l'as pas déjà fait: ne branche tes DD externes que lorsque Windows est en fonction (cad débranche -les pendant le lancementde Windows).

Depuis combien de temps as-tu ce problème ? Si ce n'est pas trop ancien, tu pourrais faire une restauration de ton système à une date antérieure à ton problème mais si tu as installé de nouveaux logs depuis cette époque, les installations seront à refaire.


j'ai tout essayer:de les branché avant et après,mais c'est pareil!

sa fait 2 ou 3 mois juste après qu'on m'ais installer SP2.et puis j'ais essayer la restauration système et je peu pas revenir a une date antérieur.

j'ais réinstaller windows xp avec le cd recovery la semaine dernière

coco25
 Posté le 29/05/2007 à 15:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Informaniaque a écrit :

Au fait, tu ne m'as pas dit si les témoins étaient allumés et de quelle couleur pour le Packard Bell.


si je te l'ais dis,il est allumé,je l'entends se mettre en route,mais sur le packard il n'y a pas de voyant et le bouton est derrière.par contre sur le toshiba il y a un voyant et il est bleu.

Informaniaque
 Posté le 29/05/2007 à 15:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ben non, si tu as réinstallé ton système, tu ne peux plus faire une restauration.

Pour le coup, je ne vois vraiment plus quoi te suggérer...

Et ces témoins sont-ils allumés ou pas et de quzelle couleur ?

Publicité
Pages : [1] 2 3 ... Fin
Page 1 sur 3 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
Jeu PC Star Wars Squadrons gratuit
0 € 39,99 € -100% @Epic Games
SSD Crucial P3 1 To (NVMe, PCIe, M.2, 3500 Mo/s) à 66,98 €
66,98 € 83,30 € -20% @Amazon
Enceinte connectée Amazon Echo Dot (3ème génération) avec assistant Alexa à 17,99 €
17,99 € 29,99 € -40% @Amazon
PC Portable 16 pouces HP Victus (FHD, Intel Core i5-11400H, 8Go/512Go, RTX 3060 6 Go, Win11) à 799 €
799,00 € 999 € -20% @Amazon
Portable 15,6 pouces HP (FHD, Ryzen 7 5700U, 8Go/512Go, Win11) + sacoche + Microsoft 365 à 499,99 €
499,99 € 599 € -17% @Cdiscount
Souffleur sans fil Bosch Professionnal 18V GBL-120 à 47,07 €
47,07 € 77 € -39% @Amazon
Kit évolution PC : AMD Ryzen 7 5800X + carte mère B550 AORUS Elite V2 à 379,90 €
379,90 € 420 € -10% @RueDuCommerce
Kit de 16 Go (2 x 8 Go) de mémoire SODIMM DDR4 Crucial 3200 MHz à 40,79 €
40,79 € 65 € -37% @Amazon
Ecran 27 pouces LG Ultragear 27UN880-B (4K, IPS, bras ergonomique) à 436,31 €
436,31 € 500 € -13% @Amazon
Clavier sans-fil bluetooth Logitech MX Keys Plus à 79,99 €
79,99 € 109 € -27% @Darty

Sujets relatifs
sauvegarde sous windows XP et disque externe
Disque dur 500 Go non reconnu sous Windows 2000
disque dur silverdrive3 non reconnu sous windows
disque dur externe non reconnu par windows 2000
disque dur externe non reconnu
Windows XP sur un disque dur externe
Installer nouveau disque dur sur un netbook sous windows XP
disque dur externe plu reconnu
Créer un disque dur virtuel sous Windows XP
Disque dur externe non reconnu
Plus de sujets relatifs à disque dur externe non reconnu sous windows xp sp2
 > Tous les forums > Forum Windows XP