> Tous les forums > Forum Windows XP
 Pb de contrôle active x sur internet explorer
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
walkie-talkie
  Posté le 17/08/2007 @ 19:12 
Aller en bas de la page 
Petite astucienne

Bonjour.

Depuis qqes jours, je ne peux plus écouter de musique sur RadioBlog, ou regarder de vidéo sur Youtube. A la place du jukeblog, une petite croix rouge. Et sur Youtube, le message suivant s'affiche :

Bonjour, vous avez désactivé JavaScript ou bien vous avez une ancienne version de Macromedia Flash Player. Télécharger la dernière version de Flash Player.

Je clique sur le lien, télécharge la dernière version de flash player, télécharge les contrôles active x, fais tout ce qu'ils me demandent, et néanmoins, j'ai toujours le même problème ! J'ai redémarré plusieurs fois, j'ai même réinstallé Internet Explorer, désinstallé puis réinstallé Flash Player, mais rien n'y fait.

Ce qu'il faut savoir, c'est que j'ai ce problème uniquement sur Internet Explorer. Sur Mozilla, je peux écouter de la musique et regarder des vidéos sans pb de contrôle active x. Mais j'aurai besoin que cela fonctionne aussi sur Internet Explorer, donc si quelqu'un a une solution, qu'il poste au plus vite sa réponse.

Merci d'avance.

Publicité
Anonyme
 Posté le 17/08/2007 à 20:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Hello Walkie-talkie,

Et bienvenue !

- Dans :

C:\WINDOWS\system32\Macromed\Flash

As-tu plusieurs "FlashUtil.... exe" ?

-----------------------------------------------------------------------------------

- Dans :

démarrer / tous les programmes / panneau configuration / ajout-suppression de programmes

As-tu plusieurs "Adobe Flash Player ActiveX ?

walkie-talkie
 Posté le 17/08/2007 à 20:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci pour ta réponse

Alors dans le dossier Macromed de system32, je n'ai qu'un seul "FlashUtil.... exe"

Et dans ajout/supression de programmes, j'en ai un qui s'appelle

"Adobe Flash Player 9 ActiveX"

et juste en dessous un autre qui s'appelle

"Adobe Flash Player ActiveX".

Voilà!

Anonyme
 Posté le 17/08/2007 à 20:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

ok. Toujours dans "ajout/suppression de programmes", pour chaque Adobe FlashPlayer,

- peux-tu cliquer sur le lien "cliquer ici pour obtenir des informations sur le service technique"

- et me donner la version de chacun d'entre eux.

walkie-talkie
 Posté le 17/08/2007 à 20:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Alors pour

- Adobe Flash Player 9 ActiveX

version 9

et pour

- Adobe Flash Player ActiveX

version 9.0.47.0

Anonyme
 Posté le 17/08/2007 à 20:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

- supprimer la première (Adobe FlashPlayer 9 ActiveX)

- Si tu as CCleaner, utiliser la fonction

  • nettoyer
  • réparer les erreurs

- redémarrer l'ordi et faire un essai.

walkie-talkie
 Posté le 17/08/2007 à 22:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

J'ai supprimé la première, redémarré et rien n'a changé...

Je désespère

Merci d'avoir essayé de m'aider en tout cas.

J'en profite pour mettre un p'tit UP si qqun a une idée...



Modifié par walkie-talkie le 17/08/2007 22:01
Anonyme
 Posté le 17/08/2007 à 22:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Je me base sur les infos de ton premier message :

Bonjour, vous avez désactivé JavaScript

Peux-tu vérifier s'il est activé dans IE 7 ?

http://www.maboite.qc.ca/activation_js.html

walkie-talkie
 Posté le 17/08/2007 à 22:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Il était bel et bien activé, et ça ne marche tjrs pas.

(Juste pour dire, c'est la version 6 d'IE que je crois avoir, pas la 7 puisque sur le lien que tu m'as donné l'aide pour la v7 ne correspondait pas).

Publicité
Anonyme
 Posté le 17/08/2007 à 22:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

ok. Si tu n'as pas d'onglet, tu as la version 6 (pour vérifier, cliquer sur le ? de la barre de menus / "à propos"

Je te propose de chercher du côté des modules complémentaires pour voir s'il n'y a pas l'un d'entre eux qui te bloque :

- outils / onglet programmes / gérer les modules complémentaires

- dans la zone « afficher », se positionner sur « modules complémentaires actuellement chargés dans Internet Explorer »

- désactiver le premier module de la liste / OK et faire un essai

- réactiver le premier module qui venait d’être désactivé et désactiver le deuxième / OK et faire un essai

ainsi de suite, jusqu’à ce que le module qui pose éventuellement problème soit repéré

- Même chose mais cette fois dans la zone « afficher », se positionner sur une autre option et pour chaque option, procéder de la même façon (ex : composants additionnels s’exécutant sans nécessiter d’autorisation)

Si le descriptif de la procédure diffère un peu, (celui-ci est pour IE7) c'est normal : dans le principe, c'est la même chose.

walkie-talkie
 Posté le 17/08/2007 à 23:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui, c'est bien la version 6 que j'ai.

J'ai suivi à la lettre ce que tu m'as dit, j'ai désactivé tour à tour tous les modules, dans les 2 cas qui étaient possible dans le menu "afficher", et à chaque fois, je réessayais et c'est toujours le même message qui apparaissait (message du début).

Anonyme
 Posté le 18/08/2007 à 00:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

- outils / options Internet / onglet avancé

- cliquer sur "paramètres par défaut" / OK

- fermer le navigateur.

- refaire un essai.

Si cela ne va toujours pas, peux-tu installer CCleaner ?

http://www.vulgarisation-informatique.com/nettoyer-windows-ccleaner.php

- Après l'avoir installé, cliquer sur l'onglet "nettoyeur" (à droite) / lancer le nettoyage

- puis cliquer sur l'onglet "erreur" / chercher les erreurs

- on te proposera d'accepter une sauvegarde (accepter).

- cliquer (de mémoire) sur "réparer les erreurs".

- redémarrer l'ordi.

walkie-talkie
 Posté le 18/08/2007 à 00:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
J'ai tout fait, et toujours rien.
Anonyme
 Posté le 18/08/2007 à 09:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Depuis qqes jours, je ne peux plus écouter de musique sur RadioBlog, ou regarder de vidéo sur YouTube

Et sur d'autres sites ? C'est la même chose pour toutes les vidéos ?

walkie-talkie
 Posté le 18/08/2007 à 10:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Oui c'est la même chose pour toutes les vidéos et autres animations.
Anonyme
 Posté le 18/08/2007 à 11:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

- Peux-tu retourner dans C:\WINDOWS\system32\Macromed\Flash

- double-cliquer sur l'exe FlashUtil9d.exe

- Si un update t'es proposé, cliquer sur "installer maintenant"

- redémarrer

walkie-talkie
 Posté le 18/08/2007 à 11:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne
Toujours pas de changement. :(
Publicité
Anonyme
 Posté le 18/08/2007 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

ok. Entre le moment où tout allait bien et maintenant :

- as-tu installé des logiciels?

- as-tu installé des codecs ?

- as-tu modifié des paramètres d'Internet Explorer 6 ?

walkie-talkie
 Posté le 18/08/2007 à 12:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Justement, je pense que le problème doit venir de là..

Mais l'autre problème, c'est que je sais que j'ai modifié certaines choses, mais je ne sais plus exactement quoi ! Il me semble qu'une fois je suis allée dans Ajout/supression de programmes, et que j'en ai supprimé qqes uns dont les noms ne me disaient absolument rien - j'ai pensé qu'ils étaient inutiles.

Sinon, les codecs j'en ai déjà entendu parler mais j'ignore ce que c'est. Et je ne crois pas avoir modifié les paramètres d'IE... voilà.

Anonyme
 Posté le 18/08/2007 à 12:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Mais l'autre problème, c'est que je sais que j'ai modifié certaines choses, mais je ne sais plus exactement quoi ! Il me semble qu'une fois je suis allée dans Ajout/supression de programmes, et que j'en ai supprimé qqes uns dont les noms ne me disaient absolument rien - j'ai pensé qu'ils étaient inutiles.

Avant d'envisager une restauration du système à une date antérieure, peux-tu aller ici vérifier que la version indiquée correspond à la version installée

http://www.adobe.com/fr/support/flash/ts/documents/test_version.htm

walkie-talkie
 Posté le 18/08/2007 à 12:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Alors voilà ce que ça m'écrit

L'animation Macromedia Flash ci-dessous affiche la version du lecteur Macromedia Flash Player installé et actif dans votre navigateur. Pour les versions 6 et ultérieures de Macromedia Flash Player, un test supplémentaire vérifie le type de la version installée (de débogage ou commerciale).


Vous avez besoin de la derni貥 version de Macromedia Flash Player pour lire cette d魯.
T鬩chargez le gratuitement.

Obtenir Macromedia Flash Player


Remarque : Cette animation affichera le numéro de version uniquement pour les lecteurs Macromedia Flash Players 4,0,12,0 et ultérieurs. Si aucun numéro de version ne s'affiche, installez une version plus récente depuis le centre de téléchargement de Macromedia Flash Player*.

Et aucune animation ne s'est affichée.

J'ai cliqué sur le lien "téléchargez le gratuitement", comme je n'avais cessé de la faire ces jours-ci, et toujours la même chose. Ca me met la barre verte et blanche qui s'anime, et puis ça continue comme ça indéfiniement, et je ne peux toujours rien lire ni écouter.

Anonyme
 Posté le 18/08/2007 à 12:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Tu n'as pas eu ceci qui s'affichait ? Aucune info concernant ta version reconnue ?

walkie-talkie
 Posté le 18/08/2007 à 12:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Non, à l'endroit où il devrait y avoir le cadre avec les infos concernant la version, il y a un un trait gris, et juste en-dessous Vous avez besoin de la derni貥 version de Macromedia Flash Player pour lire cette d魯.
T鬩chargez le gratuitement.Obtenir Macromedia Flash Player

Anonyme
 Posté le 18/08/2007 à 12:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Avec les calligraphies chinoises ?

Et tu tombes sur quoi quand tu cliques sur

- T鬩chargez le gratuitement

- Obtenir Macromedia Flash Player

(cliquer sur les liens sans aller plus loin)

Autre tentative

Tu peux faire un test à partir de ce lien ?

http://www.macromedia.com/software/flash/about/

walkie-talkie
 Posté le 18/08/2007 à 12:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Oui, avec les calligraphies chinoises.

Quand je clique sur les 2 liens ça m'ouvre à chaque fois la même fenêtre "The page cannot be found".

Quand au dernier lien, j'ai une image avec le logo "f" qui ne bouge pas.

Et un peu plus bas à droite, il y a un vide dans lequel il devrait y avoir une image, mais à la place, il y a la petite icone avec les les petits objets de couleur.

Là je dois m'absenter je n'aurai plus d'ordinateur, donc je pense que quand je reviendrai je referai une restauration du système, je pense que c'est la seule solution.

Encore merci.

Anonyme
 Posté le 18/08/2007 à 13:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Là je dois m'absenter je n'aurai plus d'ordinateur, donc je pense que quand je reviendrai je referai une restauration du système, je pense que c'est la seule solution.

Comme tu veux mais n'est pas la seule solution et il n'est pas dit non plus que cette restauration remette tout d'équerre.

Tu pourrais faire un test sur http://www.macromedia.com/software/flash/about/
et me dire ce que cela donne ?

Si tu décides de faire une restauration, pourras-tu d'abord sauvegarder le registre au cas-où ?

- Démarrer / exécuter / taper regedit / OK

- La fenêtre « éditeur de registre » s’ouvre

- Laisser la sélection sur « poste de travail »

- Aller dans le menu fichier / exporter

- La fenêtre « exporter un fichier du registre » s’ouvre

dans la zone « enregistrer dans », choisir « Mes documents » (menu déroulant)

dans la zone « Nom du fichier », taper backup

dans la zone « type », rester sur Fichiers d’enregistrement [*.reg]

dans « étendue de l’exportation », cocher « tout »

cliquer sur « enregistrer »

- Patienter quelques secondes, le temps que la sauvegarde se termine.

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
699,99 €TV 65 pouces Philips The One (4K UHD, Ambilight, Android) à 699,99 €
Valable jusqu'au 26 Septembre

Darty fait une promotion sur la TV 65 pouces Philips The One qui passe à 699,99 € au lieu de 799 €. La TV possède une dalle 4K UHD HDR10+, Ambilight sur 3 côtés, avec Android TV, Google Assistant intégré, Chromecast intégré et Bluetooth. 


> Voir l'offre
99,99 €Alimentation modulaire Corsair RM850 80+ Gold à 99,99 €
Valable jusqu'au 28 Septembre

Cdiscount propose actuellement l'alimentation modulaire Corsair RM850 à 99,99 €. Cette alimentation de 850W est certifiée 80+ Gold et est garantie 10 ans. Entièrement modulaire, vous pourrez brancher uniquement les câbles (fournis) dont vous avez besoin. On la trouve ailleurs à partir de 125 €. Notez que la version 750W (RM750) est également en promotion à 89,99 € au lieu de 115 €.


> Voir l'offre
124,99 €Box Android Nvidia Shield TV 2019 8 Go avec télécommande à 124,99 €
Valable jusqu'au 27 Septembre

Fnac fait une belle promotion sur la box Android Nvidia Shield TV 2019 8 Go avec sa télécommande à 124,99 €. On trouve ailleurs ce pack à partir de 159 €. Compatible FullHD et 4K, vous pourrez utiliser vos applications Android, jouer et regarder des films et des séries en très haute résolution sur votre TV (compatible Kodi, Molotov, Netflix, Disney+, YouTube ...).


> Voir l'offre

Sujets relatifs
internet explorer ne peut pas ouvrir le site .....
internet explorer 8.0
Plus internet explorer
internet explorer
mozilla raccourci bureau envoi vers Internet explorer
internet explorer
Internet explorer
Màj de sécurité pour Internet Explorer 8
internet explorer
Internet explorer
Plus de sujets relatifs à Pb de contrôle active x sur internet explorer
 > Tous les forums > Forum Windows XP