× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows XP
 Pas de sonSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
stratman
  Posté le 04/02/2008 @ 18:06 
Aller en bas de la page 
Petit astucien

Bonsoir à toutes et tous !

J'ai légué mon ancien pc ( qui n'a que 2 ans ) à ma fille et après avoir effectué tous les branchements et démarré la config, j'ai inséré un cd audio dans le lecteur et j'ai eu le message suivant: " Le lecteur Windows Média ne peut pas lire le fichier parce que le périphérique audio pose problème, etc... " Après vérification, les enceintes fonctionnent correctement et le lecteur cd/dvd également. Le code erreur est le suivant:

ID Erreur = 0xC00D11BA , ID Condition= 0x00000000

Nota: il s'agit d'un pc assemblé muni d'une ram de 512 Mo et d'un HD de 80 Go. OS: Windows XP Home SP 2. Je n'ai hélas pas la possibilité de faire un rapport Everest car je ne suis plus sur place.

Merci d'avance à qui saura me venir en aide.

Bonne fin de journée.

Publicité
gwenagan
 Posté le 04/02/2008 à 19:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à toi,

Quand tu lui as cedé ton PC, lui as tu donné tel quel, ou as tu tout réinstallé, en l'occurence Windows ? Quand tu dis "les enceintes fonctionnent correctement et le lecteur cd/dvd également", où les as tu testées. Ensuite, le PC en question a t'il acces à Internet ?

Reponds moi, et je pourrai peut être t'aider.

A bientôt.

stratman
 Posté le 04/02/2008 à 20:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut Gwenagan !

Entre bretons, on devrait certainement y arriver . ( Pour l'anecdote, je suis Morlaisien expatrié en Normandie. ) Revenons à notre sujet: je n'ai pas eu à réinstaller Windows, il est reparti nickel, et quand je dis que les enceintes fonctionnent, c'est que j'entends un buzz lorsque je touche le cable qui les relie à la sortie audio de la carte son, le graveur/lecteur de cd-dvd fonctionne aussi car en y insérant un cd-rom, toute la partie video est OK. Seul le son manque. La version Windows Media Player est la 9. Je suis allé trainer sur d'autres forums traitant de ce sujet, et il semblerait - sans certitude - que celà vienne d'un défaut de mise à jour du driver de la carte son. Le pc n'est pas encore relié au net. Que dire de plus sinon que j'ai le cd de XP et que je peux éventuellement le réinstaller si la clé du mystère se trouve là.

A te lire, et en te remerciant par avance de te pencher sur mon problème

Kénavo a bechal !



Modifié par stratman le 04/02/2008 20:15
kristian_wsl
 Posté le 04/02/2008 à 20:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

stratman Ce n'est pas parceque tu as des bzzzzzzzz que ça fonctionne, lol

Installe les drivers de la carte !

Il y a des exceptions mais bon...

Je n'ai pas installé les drivers du son chez ma femme et pourtant, elle ronfle la nuit et je ne parle pas des vents ! Pffffffffff

Bon, ça va, je vais me cacher...



Modifié par kristian_wsl le 04/02/2008 20:46
chaseur57150
 Posté le 04/02/2008 à 20:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Salut kristian Alors la, je te plein!!!!!!!!!!!!!!!
stratman
 Posté le 04/02/2008 à 20:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

kristian_wsl a écrit :

stratman Ce n'est pas parceque tu as des bzzzzzzzz que ça fonctionne, lol

Installe les drivers de la carte !

Il y a des exceptions mais bon...

Je n'ai pas installé les drivers du son chez ma femme et pourtant, elle ronfle la nuit et je ne parle pas des vents ! Pffffffffff

Bon, ça va, je vais me cacher...


Salut !

Je me suis peut-être mal exprimé, mais pour le buzz, j'ai bien compris . Je voulais simplement préciser par là que les enceintes ainsi que l'ampli qui les alimente ne sont pas en cause dans mon problème. La piste des drivers me semble effectivement pertinente. A suivre...

Au fait, elle a le haut débit, ta femme ?

Bonne soirée !



Modifié par stratman le 04/02/2008 20:58
gwenagan
 Posté le 05/02/2008 à 11:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour à tous et salut le Morlaisien,

Si tu peux connecter ton PC à internet, cela serait beaucoup plus simple.

Il faudrait que tu te rendes sur "tous les drivers.com" ICI. Ensuite, tu cliques en haut à gauche sur "Mes drivers", tu lance la "détection de ton materiel" en bas de la page, tu acceptes 'installation de plugin et ensuite, tu cherches dans la liste des résultats qu'il t'affiche, le pilote de ta carte son. Tu le télécharges et tu l'installes. Ton probleme devrait être résolu. Tu peux faire pareil avec les autres pilotes manquants.

Tiens moi au courrant. A plus tard.

tbl
 Posté le 05/02/2008 à 11:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

stratman,

Peut- être la solution Ici

A+, tbl

stratman
 Posté le 05/02/2008 à 16:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut Gwenagan

Ma fille est allée faire l'ouverture de sa connexion internet ce matin et celle-ci ne sera effective que dans 2 semaines, donc pour l'instant, pas moyen de connecter le pc au net. Je pense aussi, au vu de ce que j'ai pu lire ça et là qu'il s'agit d'un simple problème de driver à réinstaller. Dès que j'aurai pu m'en assurer, je ne manquerai pas d'en rendre compte sur ce forum, surtout si ça peut être utile à d'autres. En attendant, merci de t'être soucié de mon problème et @+

Publicité
gwenagan
 Posté le 05/02/2008 à 16:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Ok stratman,

Dès que tu as acces à internet , vas chercher le driver ou je t'ai dit.

A plus tard.

Tiens nous au courrant.

stratman
 Posté le 05/02/2008 à 16:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

tbl,

Merci. Je vais essayer ça et je te tiens au courant, mais sans doute pas avant demain. Bonne fin de journée !

stratman
 Posté le 17/02/2008 à 19:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

salut tbl et Gwenagan !

Ma fille est connectée au net depuis quelques jours, et grâce à vos conseils et un peu de patience ( et quelques verres de ), j'ai enfin réussi à remettre du son sur le pc que je lui ai légué. Je suis allé sur touslesdrivers.com , mais il faut déjà bien comprendre comment fonctionne ce site un peu " hermétique " à mon humble avis de néophyte. Le principal est que ça fonctionne et je vous en remercie 1000 fois !

@+ tbl, et Kénavo a béchal pour Gwenagan

Bonne fin de soirée à vous !



Modifié par stratman le 17/02/2008 19:25
tbl
 Posté le 17/02/2008 à 19:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

startman,

Content pour toi

A+, tbl

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
13,79 €Adaptateur USB 3.0 Ethernet Gigabit TP-Link UE300 à 13,79 €
Valable jusqu'au 12 Août

Amazon fait une promotion sur l'adaptateur USB 3.0 Ethernet Gigabit TP-Link UE300 qui passe à 13,79 € au lieu de 20 €. Cet adaptateur vous permettra de rajouter une prise Ethernet Gigabit à votre ordinateur portable (ou votre tablette via un adaptateur OTG) qui en est dépourvu.


> Voir l'offre
249,99 €Ecran 27 pouces LG Ultragear 27GL63T (FullHD IPS, 144 Hz, 1ms, FreeSync/Gsync compatible) à 249,99 €
Valable jusqu'au 13 Août

Amazon fait une promotion sur l'écran LG Ultragear 27GL83A-B qui passe à 399,99 € au lieu de 445 € ailleurs. Cet écran possède une dalle 27 pouces WQHD (2560x1440) à 144 Hz, un temps de réponse de 1 ms. Il est compatible Nvidia G-SYNC et Adaptive Sync


> Voir l'offre
17,99 €Pack de 50 DVD+R Philips 4.7 Go 120 min à 17,99 €
Valable jusqu'au 13 Août

Amazon propose actuellement le spindle de 50 DVD+R Philips 4.7 Go 120 min à 17,99 € alors qu'on les trouve ailleurs autour de 25 €. Ces disques offrent une grande capacité et une longue durée de vie. Ils peuvent être gravés en 16x. Notez que le lot de 100 est également en promo à 28,50 €.


> Voir l'offre

Sujets relatifs
Aucun sujet pertinent lié trouvé
 > Tous les forums > Forum Windows XP