× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows XP
 Pilotes OK mais pas de son quand même.Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
fgondard
  Posté le 31/03/2008 @ 18:00 
Aller en bas de la page 
Grand Maître astucien

Bonjour,

J'ai actuellement sur mon établi un DEC avec un Windows 2000 tout neuf mis à jour en SP4 : Powermate VT, carte mère GA-6WMM7 avec chipset intel i810, video et son intégrés du chipset.

J'ai téléchargé et installé le pilote son ad hoc sur le site de DEC. Aucune anomalie n'est détectée au niveau du gestionnaire de périphérique. Malgré cela le son ne fonctionne pas : côté panneau de configuration, rubrique son et multimédia, partie du bas grisée, et message d'erreur sur tentative de lecture d'un fichier wav.

Si dans le BIOS je désactive le son embarqué et que je monte une carte son PCI, même problème. Celle-ci s'installe correctement mais le résultat est le même.

Il ne s'agit donc pas a priori d'un problème de pilote ni de défectuosité du son intégré au chipset. Je soupçonne donc Windows lui même.

Quelqu'un aurait-il déjà rencontré un problème similaire ou aurait une idée sur l'origine du problème ?

Merci d'avance pour vos suggestions.

FG



Modifié par fgondard le 07/04/2008 23:57
Publicité
GTA06
 Posté le 31/03/2008 à 18:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

fgondard

tu as quoi comme windows : coté server ou w2k pro ?

aldo13000
 Posté le 31/03/2008 à 18:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Salut ,

Je reconnais que dans mon bordel j'ai un NEC et le meme genre de probleme , vu que c'est une machine de test seulement j'ai pas trop cherché a comprendre .

Moi c'est sous ME mais c'est pareil j'imagine .

fgondard
 Posté le 01/04/2008 à 14:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Windows 2000 Pro !

FG

fgondard
 Posté le 07/04/2008 à 23:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bingo, j'ai trouvé !

La carte modem s'est installée avant la carte son. Dans la rubrique Multimédia du Panneau de configuration c'est la partie son de la carte modem qui figurait comme périphérique par défaut et la case n'utiliser que les périphériques par défaut était cochée.

Il suffisait de sélectionner le bon périphérique.

Je ne pense pas que ce problème soit spécifique à Windows 2000. J'ai une autre machine en chantier sous Win 98 qui semble avoir le même problème. Je parierais bien que la solution est la même.

Je change le titre du message pour que d'autres puisse trouver une réponse s'ils leur arrive la même mésaventure.

FG



Modifié par fgondard le 07/04/2008 23:58
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
19,99 €Micro clé USB 3.1 Sandisk Ultra Fit 128 Go à 19,99 €
Valable jusqu'au 15 Août

Amazon fait une promotion sur la micro clé USB Sandisk Ultra Fit d'une capacité de 128 Go qui passe à 19,99 €. La minuscule taille de cette clé USB va vous permettre de la laisser brancher en permanence sur votre portable, votre TV ou votre autoradio sans qu'elle dépasse de manière disgracieuse. Sa compatibilité USB 3.1 lui permet d'atteindre des débits jusqu'à 130 Mo/s. 


> Voir l'offre
199 €Barre de son Yamaha YAS-109 120W, Alexa, DTS virtual, Bluetooth à 199 €
Valable jusqu'au 16 Août

Amazon fait une promotion sur la barre de son Yamaha YAS-109 120W, Bluetooth qui passe à 199 € alors qu'on la trouve ailleurs autour de 270 €. Grâce à la commande vocale Alexa intégrée, l'YAS-109 peut être contrôlée facilement et obéit à la parole. La technologie DTS Virtual:X et deux haut-parleurs de graves intégrés offrent un son Surround incroyablement profond.


> Voir l'offre
17,99 €Pack de 50 DVD+R Philips 4.7 Go 120 min à 17,99 €
Valable jusqu'au 15 Août

Amazon propose actuellement le spindle de 50 DVD+R Philips 4.7 Go 120 min à 17,99 € alors qu'on les trouve ailleurs autour de 25 €. Ces disques offrent une grande capacité et une longue durée de vie. Ils peuvent être gravés en 16x. Notez que le lot de 100 est également en promo à 28,50 €.


> Voir l'offre

Sujets relatifs
Je suis miro, mais quand même!!!
je recois les messages mais erreur quand meme!!
Je suis blonde, mais quand même !
petit ^problem mais urgent quand meme
Questions idiotes mais questions quand méme.
Je ne fais rien, mais ça travaille quand même ...
Enregistrer ses pilotes soi-même!
Windows xp jusqu'à quand meme sans maj ?????
PC s'allume mais reste bloquer sur la meme phrase
msiexec.exe dans processus même quand on l'utilise
Plus de sujets relatifs à Pilotes OK mais pas de son quand même.
 > Tous les forums > Forum Windows XP