> Tous les forums > Forum Windows XP
 impossible envoyer image via internet explorerSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
1dune
  Posté le 05/05/2008 @ 20:49 
Aller en bas de la page 
Petit astucien

Bonjour

Depuis un certain temps quand je veux envoyer une photo d'une page web en faisant clic droit envoyer l'image par courrier électronique ,j'ai le message suivant :

Le document actuel ne peut pas être envoyer par courrier électronique,voulez vous envoyer un raccourci à la place...

et cela sur n'importe quel site... mon navigateur est internet explorer7

merci de votre aide pour résoudre ce problème



Modifié par 1dune le 05/05/2008 20:56
Publicité
papayou47
 Posté le 05/05/2008 à 21:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
salut,le mieux est d'enregistrer l'image (enregistrer sous) sur ton pc,et de l'envoyer ensuite par email
Anonyme
 Posté le 05/05/2008 à 21:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Hello 1dune,

- fermer IE 7
- démarrer / exécuter / copier-coller regsvr32 shimgvw.dll / OK
- redémarrer l'ordi



Modifié par Anonyme le 05/05/2008 21:09
1dune
 Posté le 05/05/2008 à 21:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
papayou47 a écrit :

salut,le mieux est d'enregistrer l'image (enregistrer sous) sur ton pc,et de l'envoyer ensuite par email

merci pour ta réponse,mais cela je le sais et ça ne résoud pas mon problème...
1dune
 Posté le 05/05/2008 à 21:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
casse noisette a écrit :

Hello 1dune,

- fermer IE 7
- démarrer / exécuter / copier-coller regsvr32 shimgvw.dll / OK
- redémarrer l'ordi


salut

je l'ai fais mais ça change rien...

sinon ça fait quoi au juste cette commande ?

Anonyme
 Posté le 05/05/2008 à 21:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

ré-enregistrement de la dll.

- quand tu as enregistré la dll, tu n'as pas eu de message d'erreur ?

- Ta messagerie est-elle définie comme étant par défaut ? Laquelle as-tu ?



Modifié par Anonyme le 05/05/2008 21:26
1dune
 Posté le 05/05/2008 à 21:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

non g pas eus de message d'erreur.

ma messagerie est thunderbird.mais le problème semble venir de internet explorer...

Anonyme
 Posté le 05/05/2008 à 21:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

probablement mais IE est aussi lié à ta messagerie. Ensuite, il faudra effectivement vérifier du côté d'IE7.

Dans Thunderbird,

- outils / options / onglet général
- à "paramètres système par défaut" cliquer sur "vérifier maintenant"

1dune
 Posté le 05/05/2008 à 21:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
oui c bon thunderbird est bien par défaut, j'ai essayé aussi avec outclock par défaut mais le problème est le même...
Publicité
Anonyme
 Posté le 05/05/2008 à 21:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Dans IE7 cette fois :

- outils / options Internet / onglet programmes

1dune
 Posté le 05/05/2008 à 21:47 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
oui g bien ça aussi
Anonyme
 Posté le 05/05/2008 à 21:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

ok. Faire un essai en désactivant pare-feu et antivirus.
1dune
 Posté le 05/05/2008 à 21:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
c pareil
Anonyme
 Posté le 05/05/2008 à 21:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Depuis un certain temps...

Tu as installé une toolbar, un logiciel de sécurité ? Ou modifié des paramètres dans IE 7 ?

1dune
 Posté le 05/05/2008 à 22:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

non

les derniers trucs installé c un pack codec et néro 6.

et j'ai réinstallé xp y'a pas longtemps suite à de gros problèmes dus à une barette de mémoire qui a laché.

je sais pas à quel moment exact ce problème est apparu car j'envoie pas des photos tous les jours.

sinon outlock je l'avais jamais ouvert depuis la réinstallation de XP je sais pas si y'a un rapport

,mais la je l'ai ouvert et j'ai paramétré un compte,mais ça change rien à mon problème...

sinon thunderbird s'ouvre bien mais il envoie un lien et pas l'image...

Anonyme
 Posté le 05/05/2008 à 22:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Le problème, c'est que ça peut venir de tellement de sources différentes :

- IE7 et les paramètres de sécurité
- IE7 et problème du navigateur proprement dit
- des logiciels de sécurité installés sur ton disque dur

A priori, j'exclus Thunderbird.

Dans IE7 :

- outils / options Internet / onglet sécurité
- cliquer sur "niveau par défaut" / OK
- fermer le navigateur et Thunderbird
- tester

1dune
 Posté le 05/05/2008 à 22:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
g mis tout par défaut mais ça ne change rien malheureusement
Publicité
Anonyme
 Posté le 05/05/2008 à 22:28 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Toujours dans Internet Explorer :

- outils / options Internet / onglet avancés
- faire une réinitialisation : tu perdras tes mots de passe qui ont été enregistrés par le navigateur et ta page d'accueil

http://www.libellules.ch/reparer_internet_explorer.php

1dune
 Posté le 06/05/2008 à 22:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
casse noisette a écrit :

Toujours dans Internet Explorer :

- outils / options Internet / onglet avancés
- faire une réinitialisation : tu perdras tes mots de passe qui ont été enregistrés par le navigateur et ta page d'accueil

http://www.libellules.ch/reparer_internet_explorer.php


oui j'ai bien perdus pas mal de choses,mais ça ne résoud pas le problème...

Anonyme
 Posté le 06/05/2008 à 22:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

ok. Quand tu passes par fichier / envoyer page par courrier électronique, même problème ?
1dune
 Posté le 06/05/2008 à 22:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
casse noisette a écrit :

ok. Quand tu passes par fichier / envoyer page par courrier électronique, même problème ?

oui c pareil g le message :

"Le document actuel ne peut pas être envoyé par courrier électronique.Voulez-vous envoyer un raccourci à la place "

"Oui" "Non"

Anonyme
 Posté le 06/05/2008 à 22:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Alors un problème d'association de fichiers ?

Pour les pages Internet par mail, voir ce lien :

http://www.faqoe.com/index.php?bas=/rep/bs.htm

pour " Sélectionner URL : Protocole Mailto" :

- dans l'explorateur windows, outils / options des dossiers / onglet fichiers
- repérer la ligne URL:MailTo Protocol

- cliquer sur avancé
- vérifier que tu aies bien open
- cliquer sur "modifier"
- vérifier que tu aies bien "C:\Program Files\Mozilla Thunderbird\thunderbird.exe" -osint -compose "%1"



Modifié par Anonyme le 06/05/2008 22:52
1dune
 Posté le 07/05/2008 à 02:39 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

c bon j'ai résolu le problème.....................

j'ai fais une restauration avant néro,c'est lui qui causait le problème par rapport aux associations de fichiers je crois !!

Depuis c ok !!

Anonyme
 Posté le 07/05/2008 à 07:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Nouvel astucien

Nero ? Dans ce cas, je n'aurais jamais trouvé !

Contente pour toi si tout est ok.

Publicité
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
-5 €5 € de réduction immédiate dès 15 € d'achats sur les produits vendus et expédiés par Amazon
Valable jusqu'au 26 Septembre

Amazon offre actuellement 5 € de réduction immédiate dès 15 € d'achats sur les produits vendus et expédiés par Amazon. Cette offre est limitée et n'est pas valable pour tous les clients. Pour savoir si vous êtes éligible, rendez-vous sur cette page.


> Voir l'offre
33,74 €Playmobil DeLorean Retour vers le futur 70317 à 33,74 €
Valable jusqu'au 27 Septembre

Amazon fait une promotion sur le Playmobil Delorean Retour vers le futur 70317 qui passe à 33,74 € livré gratuitement au lieu de 51,99 € grâce à un coupon appliqué au moment du paiement.

Ce PlaySet collector comporte les personnages célèbres Marty McFly et Doc Brown de la trilogie de films cule des années 80 « Retour vers le futur ». La légendaire DeLorean DMC-12 est naturellement équipée de réservoirs de plutonium, d’un convecteur temporel et d’un affichage de la remontée dans le temps sur le tableau de bord. Pour passer en mode avion, les quatre roues peuvent être rentrées à 90 degrés.


> Voir l'offre
675,86 €Mini PC Beelink GTR (Ryzen 7 3750H, 16 Go RAM, SSD 512Go) à 675,86 € avec le code WCK87SPZ
Valable jusqu'au 28 Septembre

Amazon fait une promotion sur l'excellent mini PC Beelink GTR qui passe à 675,86 € avec le code WCK87SPZ. Ce mini PC intègre un processeur AMD Ryzen 7 3750H (4 coeurs), 16 Go de RAM DDR4 et un SSD NVMe de 512 Go au format M.2 (un second emplacement libre vous permettra d'en rajouter un autre si besoin). Il intègre un chip graphique RX Vega 10 qui fera tourner tous vos jeux. Il intègre le WiFi 6, le bluetooth 5.0, deux ports Ethernet Gigabit, 6 ports USB 3.0, un port USBC, un connecteur HDMI et un DisplayPort. Un lecteur d'empreintes digitales vous permettra également de sécuriser l'accès à votre ordinateur. Le tout tourne sous Windows 10 Pro.

Une excellente affaire pour un PC très performant, silencieux et qui ne prendra pas de place ! 


> Voir l'offre

Sujets relatifs
connexion impossible a internet explorer 8.
Internet Explorer bloqué, impossible à réinstaller
Impossible de télécharger internet explorer 8
Impossible d'ouvrir internet explorer
impossible de lancer Internet Explorer
impossible de lancer internet explorer
Impossible d'installer Internet Explorer 7
Impossible d'installer Internet Explorer 7 ou 8
installation internet explorer 7 impossible
Voudrait Internet Explorer 7 ( Impossible )
Plus de sujets relatifs à impossible envoyer image via internet explorer
 > Tous les forums > Forum Windows XP