> Tous les forums > Forum Windows XP
 Mise en marche d'un pc.Sujet résolu
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
menara
  Posté le 23/12/2008 @ 22:10 
Aller en bas de la page 
Petit astucien

Bonsoir les amis et bonne fete de Noel.

Je viens d'acquerrir un petit pc fixe qu'un ami m'a amené de Suede.Il a deja fonctionné.

Lorsque je le mets en marche,on m'affiche le message suivant:

Windows n'a pas pu demarrer car le fichier suivant est manquant ou endommagé:

/windows/system/vga850.fon

Vous pouvez tenter de reparer ce fichier en demarrant le programme d'installation de windows xp avec le CD-ROM original d'installation.

Choisissez"R" dans le premier ecran pour demarrer la reparation.(fin)

Je mets un CD sp2,mais rien ne se passe et je vois pas ce "R" dont ils parlent.

Vous pouvez m'aider s'il vous plait ?

Et un grand merci d'avance.

Publicité
ICAR78
 Posté le 23/12/2008 à 22:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

slt

un PC suedois est peut-etre different du pc francais

norme , etc... je connait pas mais cela est possible que ce ne sont pas les memes normes

Esclapion
 Posté le 23/12/2008 à 22:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir,

est-ce que le CD tourne ? As-tu configuré le BIOS pour démarrer en premier depuis le CD ? En plus, ce n'est pas au premier écran qu'il faut faire ça, mais au deuxième. Sinon, il va te demander le mot de passe du compte administrateur.



Modifié par Esclapion le 23/12/2008 22:28
menara
 Posté le 24/12/2008 à 14:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour les amis et merci beaucoup de vos aides.

A ce moment meme j'ai reussi à formater ce pc et je suis en train d'installer windows xp.Le probleme c'est que j'ai eu 3 probleme jusqu'à present:3 fichiers n'ont pas pu etre installés:p3-sys,ks-sys, modem et parport-sys.On me dit propose de recommencer ou d'ingnorer.Je recommence 3 fois,ça ne marche pas,puis je clique sur ignorer.

Qu'est ce que je peux faire?

Moi je suis heureux de pouvoir arriver à ce stade.Si windows peut marcher en partie,j'essaierai de le reparer prochainement.

Merci de votre aide

MATHOS-91
 Posté le 24/12/2008 à 16:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Si tu as déjà formaté (mais qu'avez vous tous avec ça?) il est probablement trop tard cependant regarde ICI méthode Réparation en images.

pattt
 Posté le 24/12/2008 à 16:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bonjour

pour ton fichier parport-sys

ICI

menara
 Posté le 24/12/2008 à 21:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir les amis.

Maintenant voilà là où j'arrive:

Apres le formatage et l'instalation de windows,on me dit le pc va demarrer dans 12 secondes.Mais au lieu que ça redemarre,j'ai le message suivant:

Alert!Cover was previous ly removed.

Diskette drive 1 seek failure

Primary hard disk drive 1 not found

Secondary hard disk drive 1 not found

Primary hard disk 0 configuration error

Primary hard disk drive 0 failure

Strike the f1 key to continue,f2 to run the setup utility.(fin du message)

J'ai appuyé sur f2 et je vous ai fait avec photofiltre 2 images qui se complettent du tableau qui m'apparait.(à droite il n'ya rien)

Heureusement,les images se sont colées et fait une.

Voilà,et j'ai besoin que vous m'aidiez.

Merci infiniment et bonnes fetes.

menara
 Posté le 25/12/2008 à 19:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir à tous.

Je dois ajouter que les nomenclatures que porte ce pc sont les suivantes:

L'ecran:Belinea

L'unité centrale:Dell.optiplex.gx1.

Et elle porte aussi l'inscription suivante:www.dell.com

La configuration du bios differe totalement de ce que j'ai vu auparavant sur d'autres pc.

J'attends que vous m'aidiez.

Merci à l'avance.

menara
 Posté le 28/12/2008 à 11:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour à tous.

Toujours pas de reponse?

Je sais que durant les fetes de fins d'années l'Europe est coupée du reste du monde.

Mais moi je brule en attendant de trouver quelqu'un qui me donne un conseil.

Je suis arrivé à formater ce pc.Le probleme que j'ai maintenantet le suivant:

-l'ecran est noir

-les ecritures sont rouges

-il fonctionne seulement en mode sans echec

-en mode normal,je ne vois rien,une multitude de trait rouges qui sillonnent horizontalement l'ecran.

Je vous mets une photo de mon ecran en mode normal.

Je l'ai prise avec la web cam d'un autre pc et photofiltre.

Aidez moi.

Merci d'avance.

tilagoon
 Posté le 28/12/2008 à 11:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour ,

S'il fonctionne en mode sans echec et ne fonctionne pas en mode normal c'est que tu n'as pas les pilotes necessaires.

Va sur le site de Dell et telecharges les pilotes pour ce PC.

Une fois installés ca devrait aller mieux !!

menara
 Posté le 28/12/2008 à 13:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Tilagoon

Quels sont les pilotes que je dois telecharger?

J'ajoute que lorsque je demarre en mode normal,le sygle de windows apparait,et aussi la ligne deroulante horizontale qui nous permet de booter ou d'aller sur la page des differents autres demarrages.C'est juste au moment où il voeut afficher l'arriere plan et les icones qu'il se trouble.

Merci d'avance.

tilagoon
 Posté le 28/12/2008 à 13:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re,

Prends tout ce que tu vas trouver comme pilotes pour ce PC.

Il te faut au moins les pilotes pour la carte/adapatateur graphique puisque c'est ca qui a l'air de poser le plus de problème ( dumoins pour autant que l'on puisse en juger) .

Commence par installer ces pilotes.

menara
 Posté le 28/12/2008 à 17:41 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Tilagoon.

Je viens de decouvrir autre chose!

J'ai accouplé l'unité centrale de ce pc avec un autre ecran et ça a marché comme il faut,puis j'ai raccordé une autre unité centrale avec ce pc et le probleme est le meme(il ya seulement des traits horizontaux qui passent,mais verts cette fois).

Le probleme peut provenir donc de l'ecran.Peut etre seulement du cable qui relie l'ecran à l'unité centrale.Parce que j'ai vu dans l'embouchure du cable(la tete qui entre dans l'unité centrale)qu'il ya 3ou 4 dents qui manquent.

Qu'est ce que tu en penses?

Tres bonne soirée Tilagoon et dans l'espoir de te relire,

Merci infiniment.

tilagoon
 Posté le 28/12/2008 à 18:04 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Menara ,

Les cables VGA son souvent incomplets ... mais tout depend de ce qui manque !!!

regarde ICI tu verras a quoi servnet les differentes pins du connecteur ... ca expliquera sans doute ton problème !!

Ce cable a t-il une prise a chaque extremité ?? si oui tu peux le changer .. s'il est fixe cote ecran c'est plus problématique !!

menara
 Posté le 28/12/2008 à 20:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Tilagoon.

Oui,le cable est fixe coté ordinateur.

J'ai vu l'image que tu m'as envoyées,elles indique qu'il ya 15 elements dont un"reservé".

Sur l'emplacement du cable dans mon unité centrale,il ya 15 trous(loges);mais sur l'embouchure du cable je n'ai compté que 11 dents.

Est ce que le cable est soudé coté ordinateur.Je voulais ouvrir,mais tu m'as fait patienter.

Et s'il n'est pas soudé et que je l'ouvre moi meme,est ce qu'il n'ya pas quelque chose qui peut etre collée au carenage et que je pourrais endommager en tirant le couvercle.

Je rappelle que le nom de l'ordinateur est Belinea.

Voici l'image que tu m'as envoyées,je t'en remercie.

Merci tres infiniment Tilagoon.

tilagoon
 Posté le 28/12/2008 à 22:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonsoir ,

Belinea c'est ton ecran pas l'ordinateur !!!

Si c'est un ecran plat .. en general les cables ne sont pas soudés ... regarde s'il n'y aurait pas une sorte de couvercle au dessus de l'entrée du cable et une prise a l'intérieur.

Il faut voir dans la prise coté cable quels sont les pins manquantes et voir d'apres le shema si elles servent a quelque chose ou non.

D'apres la phot de l'image du BIOS le display devrait etre blanc sur fond noir et non pas rouge .. il doit manquer une des 3 couleurs !!!

menara
 Posté le 29/12/2008 à 12:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour Tilagoon.

Mon ecran n'est pas plat.

J'ai regardé l'embouchure du cable,il ya 3 rangées de pins,je ne sais pas par où ça commence.

Je t'ai fait une photo de cette embouchure,avec les pins qui manquent,si ça peut servir.

Merci infiniment Tilagoon et excuse moi d'avoir pris de ton temps.

tilagoon
 Posté le 29/12/2008 à 12:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour ,

Regarde ICI ... tu auras la numerotation des pins de cette prise !!

menara
 Posté le 29/12/2008 à 14:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Tilagoon re+

D'apres le schema que tu m'as envoyé,ce sont les pins suivants qui manquent:

-5;GND(masse)

-9:+5v(+5vdc)

-12:SDA(ligne de données serie DDC)

-15:SCL(ligne d'horloge DDC)

J'ai pris ça à partir du schema des pins males.

A bientot Tilagoon et merci.

tilagoon
 Posté le 29/12/2008 à 16:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re ,

Oui , c'est bien ce que j'avais cru comprendre au vu de la photo !!!!

Mais la .... je ne sais pas ce qui manque normalment sur les cables qui ne sont pas complets ....

J'ai jete un oeil sur ceux que j'ai .. et bien sur ils sont tous complets !!!!!

As-tu comparé avec le cable de l'autre ecran que tu as utilisé ?? memes pins manquantes ????

menara
 Posté le 29/12/2008 à 17:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Tilagoon.

Le cable de l'autre pc sur lequel j'ai fait l'essai etait complet(15 pins),c'est pour celà que j'ai commencé à soupconner le cable.

J'ai debranché ce cable ce matin avec precaution,sans rien endommager.Il n'etait pas soudé heureusement.Il ya une prise male et femelle.Demain j'essayerai de voir si je peux le trouver .

Je te tiendrai au courant des nouveautés,meme par mp si ma recherche durera longtemps.A priori il est difficile de trouver ces cables.

Merci tres infiniment Tilagoon.

menara
 Posté le 30/12/2008 à 22:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

jpg
Bonsoir Tilagoon et bonne année 2009.
J'ai remis ce cable cet apres midi à quelqu'un qui les readapte.
Et à ma grande surprise,il m'a dit que le nombre de pins(11) est valable pour un écran de 15 pouces(celui que j'ai est de 15 pouces)et il m'a dit aussi que ce sont seulement 3 fils qui vont vers l'ecran.Je n'ai plus rien compris,j'ai passé plus de 3 heures à chercher dans google si je peux trouver des informations sur le montage de ces cables,rien.
Tu n'as pas un tuto?
Et qu'est ce que tu penses de ce que m'a dit ce "technicien".
Bonne nuit Tilagoon.
tilagoon
 Posté le 30/12/2008 à 23:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Menara ,

Bonne année a toi aussi !!!

Comme je te l'ai dit j'ai deja vu vu de ces cables VGA ou toutes les pins n'etaient pas presentes .. mais je n'ai jamais noté lesquequelles manquaient a l'appel !!!

On en pense jamais a tout ... quand tout va bien !!!!

J'aurai tendance a croire ce que te dit ton " technicien" en fait il doit falloir les 3 couleurs + les 2 synchro ( horizontale et verticale) le reste n'etant que des masses ou pour reconnaissance de l'ecran ......

L'ecran est peut etre tout simplement defectueux !!!! puique si tu en mets un autre ca fonctionne .

Essaye de trouver un autre cable VGA pour lever le doute ... ou amene l'ecran a ton technicien .. il font souvnet des miracles !!!!

menara
 Posté le 31/12/2008 à 21:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Tilagoon.

Oui,apparemment c'est l'ecran qui est defectueux.Le technicien m'a reparé le cable,maintenant j'ai les couleurs qui sont impeccables.Meme le bios,il commence à apparaitre normalement(avant c'etait simplement une liste rouge de chiffres).Mais le probleme de l'ecran alteré persiste.

Y'a t'il des reglages qu'on peut manipuler à l'interieur de l'ecran(puisque je l'ai dejà ouvert,il ne me fait plus peur maintenant.

Je t'envoie 1 photo du bios,qui contient les principaux reglages.Regarde s'il te plait s'ils sont corrects.

Je suis tres passionné de connaitre l'ordinateur.Je suis à la retraite,mais ça n'empeche pas de connaitre de nouvelles choses .

png

Bonne nuit Tilagoon.

tilagoon
 Posté le 01/01/2009 à 00:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Menara ,

Ma foi arrivé a ce niveau la .. je ne pense pas que l'on puisse regler quoique ce soit !!!!

Si dans le BIOS le display est bon .... c'est que l'ecran et son cable sont OK .

Si une fois dans windows ca ne va plus ...il peut y avoit un problème de driver .

Difficile de t'en dire plus .

Bonne année !!!

ICAR78
 Posté le 01/01/2009 à 01:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

slt a vous

j'ai deja vu ça pour un ecrans de tele ou une CB (j'etais CBiste avant) "et c'etais un 'potar' c'est comme cela que sa s'appelle un peu different peut-etre mais un potar sa s'ecrit pas comme cela mais bon le potar est une toute petite vis qui se trouve dans l'ecrant et qui sers a regleer je ne sais quoi (je ne sais pas l'endroi exact)

comme dans une CB (cibi ) tu c'est pour parler recepteur comme les flic donc le potar pour regler la puissance(watt) ou tous autres choses (luminositer, couleur, etc...)(sur tele)

((((((((((((((((((((Y'a t'il des reglages qu'on peut manipuler à l'interieur de l'ecran(puisque je l'ai dejà ouvert,il ne me fait plus peur maintenant )))))))))

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
115,34 €SSD Crucial P5 1 To (3D NAND, NVMe, PCIe, M.2, 3400 Mo/s) à 115,34 €
Valable jusqu'au 02 Décembre

Amazon fait une promotion sur le SSD Crucial P5 1 To (3D NAND, NVMe, PCIe, M.2) qui passe à 115,34 € livré gratuitement. On le trouve ailleurs à partir de 140 €. Ce SSD offre des vitesses de lecture/écriture séquentielle allant jusqu’à 3 400/ 3 000 Mo/s. Il est garanti 5 ans.


> Voir l'offre
29,99 €Enceinte connectée Amazon Echo Dot (4ème génération) avec assistant Alexa à 29,99 €
Valable jusqu'au 03 Décembre

Amazon fait une promotion sur l'enceinte Amazon Echo Dot (4ème génération) qui passe à 29,99 € (au lieu de 59,99 €). L'appareil piloté par la voix fonctionne avec Alexa, l’intelligence artificielle développée par Amazon. Vous pourrez avec elle écouter de la musique, interagir avec vos appareils domotiques, écouter les infos, la radio, connaître la météo et d’accéder à des milliers d’autres possibilités grâce aux Skills : recettes de cuisine, petits jeux, etc. Par rapport à la génération précédente, le son est amélioré et l'enceinte arbore un nouveau design.

Notez que la version avec horloge est également en promotion à 39,99 € au lieu de 69,99 €.


> Voir l'offre
19,99 €Sac à outils Stanley STMT0-74101 38 pièces à 19,99 €
Valable jusqu'au 02 Décembre

Cdiscount fait une promotion sur le sac à outils Stanley STMT0-74101 accompagné de 38 pièces et outils qui passe à 19,99 € au lieu de 40 €. Contient : 1 mesure de 3 m, 1 marteau 369 g, 1 pince universelle, 1 pince à bec long, 1 tournevis porte-embout avec 11 embouts, 4 tournevis de précisions, 1 niveau Torpedo, 1 sac souple et 1 jeu de 16 clés mâles.


> Voir l'offre

Sujets relatifs
Mise en veille ne marche plus.
mise en marche écran
mise en marche ordi HP
Norton 2008 et mise en marche laborieuse de l'ordi
mise a jour.,net framework : marche pas..
difficulte de mise en marche
Mise à jour XP
Mise à jour xp proposé ces derniers jours
mise a jour flash player impossible
mise en route pc
Plus de sujets relatifs à Mise en marche d''un pc.
 > Tous les forums > Forum Windows XP