× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows XP
 acronis version 10Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
HUBERNADETTE
  Posté le 04/06/2009 @ 12:12 
Aller en bas de la page 
Petit astucien

Bonjour

je veux 'descendre' une image sur un Dell

au lancement d'Acronis

j'ai l'erreur suivante :

Kernel panic - not syncing : VFS : Unable to mount root fs on unknown - block (1.0) ??????

Pouvez-vous m'aider .

merci

Publicité
Lefou
 Posté le 04/06/2009 à 14:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour Hubernadette,

J'avoue ne pas vraiment comprendre ce que tu veux faire, si tu pouvais donner un peu plus de détails. Par exempl utilises tu Acronis sous Windows ou à partir du cd?

Par ailleurs en cherchant sur Gogole, j'ai pu voir que ton erreur concerne Linux (ou environnement Linux peut être si travail avec le CD)

HUBERNADETTE
 Posté le 04/06/2009 à 15:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

je veux 'descendre' une image sur un Dell

à partir d'un CD ACRONIS

au lancement d'Acronis

j'ai l'erreur suivante :

Kernel panic - not syncing : VFS : Unable to mount root fs on unknown - block (1.0) ??????

Pouvez-vous m'aider .

merci

Lefou
 Posté le 04/06/2009 à 15:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,

Ton image ne provient pas du même ordi, si?

mipierre
 Posté le 04/06/2009 à 17:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour

Au lieu de recopier intégralement ton premier message lorsque l'on te demande d'être plus précis : tu pourrais faire un effort et t'exprimer clairement

Que veux-tu faire et quel est ton problème

somebodyone
 Posté le 04/06/2009 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour à vous trois .. ..et un conseil à HUBERNADETTE:

Si tu pouvais répondre à la question posée par Lefou et qui était:

Par exempl utilises tu Acronis sous Windows ou à partir du cd?

Ca pourrait faire avancer le chmilblik ! ! ! ! !



Modifié par somebodyone le 04/06/2009 18:45
Lefou
 Posté le 04/06/2009 à 17:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour vous deux (Mipierre et Somebodyone)

je veux 'descendre' une image sur un Dell

à partir d'un CD ACRONIS

au lancement d'Acronis

A priori à partir du CD d'après sa réponse, ce qui d'ailleurs coinciderait avec le fait que ce type d'erreur est une erreur Linux et que lorsque l'on utilise le CD on est sous environnement Linux, si je ne m'abuse...

somebodyone
 Posté le 04/06/2009 à 18:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien


Re. Lefou:

Oui c'est vrai le CD de BOOT est sous LINUX.

Acceptons qu'il utilise bien le CD de BOOT-ACRONIS, ce serait pas un problème
de SATA ? ? ? car il utilise la V10 de ACRONIS ! ! , perso je ne sais pas si cette
V10 supporte le SATA ? ? ? ? , et on ne connait pas sa config.



Modifié par somebodyone le 04/06/2009 18:46
Lefou
 Posté le 04/06/2009 à 18:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Le Sata, je ne suis pas formel mais il me semble bien que si, mais uniquement en SATA as IDE, encore que ça dépende de quelle build de la version 10; par contre, il est certain que le SATA configuré en AHCI sur la version 10, comme sur la 11 d'ailleurs, n'est pas pris en charge, j'ai eu ce problème.

Publicité
Hyportatif
 Posté le 04/06/2009 à 18:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

à Tous,

Apparement c'est un problème de synchronisation, ton disque dur est inconnu, donc ton image ne proviens pas du Dell

Pour répondre à somebodyone la V10 est parfaitement compatible avec des DD Sata, je l'utilise moi



Modifié par Hyportatif le 04/06/2009 18:40
Lefou
 Posté le 04/06/2009 à 18:43 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Salut Mimi, Oui c'est pour ça que j'ai demandé si l'image était de ce PC... ou d'un autre

Et pour ce qui est des disques Sata, et Acronis 10, ou 11, sur mon autre PC disque Sata II Maxtor reconnu sans souci (chipset AMD), et là toujours Maxtor en Sata II, Intel AHCI, les CD d'Acronis 10 et 11 ne veulent rien savoir, par contre la version Home 2009 fonctionne

griggione
 Posté le 04/06/2009 à 18:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour tous

En fait pour acronis dans les versions 10 et 11 cela dépend effectivement des cas.
N'oublions pas aussi, que la version sans echec permet souvent de contourner le problème (pas toujours).

Lefou
 Posté le 04/06/2009 à 18:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Jamais essayé en mode sans échec, j'ai contourné autrement le souci (on m'a refilé l'iso de la 2009), et sinon j'utilise Parangon.

En fait c'est le Sata en AHCI qui ne marchait pas sur les anciennes versions, pas "as IDE"; là ça marche, ce qui se vérifie lorsque je lis la config de Mimi, ses Sata sont sous controleur IDE.

Hyportatif
 Posté le 04/06/2009 à 18:58 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Re,

il ne faut pas oublier que les fabriquants de carte mères changent de chipset à tout bout de champ pour faire chier le monde ce qui fait que les CD de boot deviennent vite obsolètes... du coup les cd en questions doivent êtres mis à jour...

Lefou
 Posté le 04/06/2009 à 19:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

En l'occurence c'est Intel qui a changé. En restant en Sata as IDE ça ne pose aucun souci, en passant à l'AHCI (ce serait dommage de se priver), là si.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
9,98 €Carte mémoire microSDXC UHS-I SanDisk A1 Ultra 64 Go à 9,98 €
Valable jusqu'au 14 Août

Amazon propose actuellement la carte mémoire microSDXC UHS-I SanDisk A1 Ultra 64 Go à 9,98 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s.


> Voir l'offre
33,76 €Carte mémoire microSDXC UHS-I SanDisk A1 Ultra 256 Go à 33,76 € livrée
Valable jusqu'au 14 Août

Amazon Allemagne propose actuellement la carte mémoire microSDXC UHS-I SanDisk A1 Ultra 256 Go à 29,24 € (avec la TVA ajustée). Comptez 4,52 € pour la livraison en France soit un total de 33,76 € livrée. On la trouve ailleurs à partir de 56 €. Cette carte mémoire offre des vitesses jusqu'à 100 Mo/s et est idéale pour les téléphones, caméras et appareils photo HD. Elle est certifiée GoPro et Nintendo Switch.

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douane. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre
50,99 €SSD Silicon Power A55 512 Go à 50,99 €
Valable jusqu'au 17 Août

Amazon fait une promotion sur le SSD Silicon Power A55 512 Go qui passe à 50,99 € livré gratuitement. Ce SSD à mémoire TLC possède un cache SLC et offre des taux de transfert de 550 Mo/s en lecture et 450 Mo/s en écriture. 


> Voir l'offre

Sujets relatifs
Acronis True Image 10 en version complète et gratu
Acronis True Image 10 version complète et gratuite
Acronis true image, garder ancienne version ?
acronis true image 10 version patch
Version Avira pour XP ?
date d'image-disque Acronis
Acronis 2014
XP en version portable
Désintaller wondershare vidéo converter ultimate version 7.4
Acronis 2014
Plus de sujets relatifs à acronis version 10
 > Tous les forums > Forum Windows XP