> Tous les forums > Forum Windows XP
 Pas de son sur mon pc depuis formatageSujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Darklasia
  Posté le 05/02/2010 @ 09:51 
Aller en bas de la page 
Petite astucienne

Bonjour,

je suis deja assez nul niveau pc et comprendre quelque chose n'est pas une mince affaire.

Depuis le formatage de mon pc je n'ai plus de son sur mon pc, et j'ai tout essayé, recherche de pilote, vérification des son, tout et quand je dis tout c'est vraiment tout!
Je souhaite savoir quel pilote je dois installé et où je peux le trouver. En fait comment je pourrais faire pour regler le probléme?

Dans mon gestionnaire de périphérique, j'ai deux périphériques avec un "?" et "!" jaune. Il s'agit de "contrôleur de bus usb" et "PCI Device". Il s'agit de quoi?

Merci d'avance

Configuration : Windows XP Professionnel Version 2002
Navigateur : Mozilla Firefox 3.5

Publicité
chaseur57150
 Posté le 05/02/2010 à 10:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Darklasia. Bien venu sur PCA.

Regarde la!

http://www.touslesdrivers.com/index.php?v_page=29

Quel est la marque de ton PC?



Modifié par chaseur57150 le 05/02/2010 10:01
tailhardas
 Posté le 05/02/2010 à 10:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Darklasia

bonjour chasseur

voir avec siw ou everest pour la configuration

il y a aussi drivermax qui est pas mal pour rechercher les drivers

Darklasia
 Posté le 05/02/2010 à 10:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

La marque de mon pc??? la bonne idée, j'ai du matériel Asus dans tout les coin, ma carte mere a 36 nom dessus "AsRock" "PCI Express" "ALiveNF6P - Vsta"
Mon pc est un que j'ai acheté d'ocasion à une amie qui elle aussi l'a acheté d'occasion à la base :s

Chasseur je viens d'aller sur le site que tu m'a filé je comprend rien à rien :s
http://www.touslesdrivers.com/index.php?v_page=31

ps: Merci pour l'aide si rapide

Darklasia
 Posté le 05/02/2010 à 10:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

tailhardas a écrit :

Darklasia

bonjour chasseur

voir avec siw ou everest pour la configuration

il y a aussi drivermax qui est pas mal pour rechercher les drivers

J'ai télécharger le programme conseillé et il ne fonctionne pas il plante sans arrêt. Il doit fermé car il a rencontré un problème. Décidément rien ne va plus T_T

Darklasia
 Posté le 05/02/2010 à 10:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Ambro a écrit :

Bonjour,

Apparement les drivers de ces périphèriques ne sont pas installés!

Vas là dessus pour installer un utilitaire qui va analyser ton PC et t'indiquer les drivers à installer

http://www.touslesdrivers.com/index.php?v_page=29

il faut cliquer sur "lancer la detection" et répondre par oui à toutes les questions par la suite

C'est bien ce que j'ai fait mais ça ne m'aide pas plus que ca je comprend pas grand chose. Je vois pas le driver de ma carte son, et si je comprend bien, ma carte son est intégrée à ma carte mère, et le tout je fais comment pour savoirleur nom à ces deux là?

qmike549
 Posté le 05/02/2010 à 10:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

bonjour

  • Cliquez sur le Menu Démarrer --> Exécuter
  • Tapez la commande dxdiag
  • Cliquez sur l'onglet Son
  • tu auras le nom de la carte son ou le chipset si il est intégré à la carte mère
  • après il suffira de trouver le driver correspondant
  • Darklasia
     Posté le 05/02/2010 à 10:41 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petite astucienne

    merci!

    tailhardas
     Posté le 05/02/2010 à 10:46 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    plus haut, j'avais conseiller de voir la configuration, avec siw ou everest

    ca n'a pas ete fait

    par ailleur, drivermax, une fois installer doit etre enregistre

    Publicité
    tailhardas
     Posté le 05/02/2010 à 10:48 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    Darklasia
     Posté le 05/02/2010 à 10:51 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petite astucienne

    tailhardas a écrit :

    le probleme est que drive max ne veux pas demarrer

    tailhardas
     Posté le 05/02/2010 à 10:53 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    tu l'as pris sur PCA?

    il faut rester connecte le temps de l'instal, ensuite s'enregistrer,, dans la journee, tu recevras un mail te confirmant et la tu suis la procedure



    Modifié par tailhardas le 05/02/2010 10:56
    Darklasia
     Posté le 05/02/2010 à 11:05 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petite astucienne

    tailhardas a écrit :

    tu l'as pris sur PCA?

    il faut rester connecte le temps de l'instal, ensuite s'enregistrer,, dans la journee, tu recevras un mail te confirmant et la tu suis la procedure

    oui je l'ai pris sur pca je reste connectée tant que ma connection me le permet mais le programme ne demarre pas il rencontre un probleme et ferme automatiquement. Donc je ne peux m'enregistrer

    Darklasia
     Posté le 05/02/2010 à 11:07 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petite astucienne

    qmike549 a écrit :

    bonjour

  • Cliquez sur le Menu Démarrer --> Exécuter
  • Tapez la commande dxdiag
  • Cliquez sur l'onglet Son
  • tu auras le nom de la carte son ou le chipset si il est intégré à la carte mère
  • après il suffira de trouver le driver correspondant
  • apparement j'ai plus rien dans l'onglet son.
    A savoir qu'avant le reformatage j'avais du son comment se fait-il que je n'ai plus de carte son reprise dans le pc?

    J'ai trouvé un pilote son pour ma carte mère qui devrait avoir ma carte son seulement je suis obligée de passer en SP1

    tailhardas
     Posté le 05/02/2010 à 12:08 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    quelles sont les mises a jour windows sur ton pc?

    sp1, sp2, sp3?

    essaies siw et envoies le rapport

    tailhardas
     Posté le 05/02/2010 à 12:13 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    sur touslesdrivers.com, telecharges les pilotes signes surlignes en bleu

    Darklasia
     Posté le 05/02/2010 à 13:50 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petite astucienne

    tailhardas a écrit :

    quelles sont les mises a jour windows sur ton pc?

    sp1, sp2, sp3?

    essaies siw et envoies le rapport

    je dois etre inferieur a sp1 etant donné que pour l'un des driver son (Pilote HD audio Realtek R2.39) je dois passer en sp1 minimum.

    seulement ma connection tiens pas toujour le coup donc les mises à jours ca foire bien

    ps : merci pour votre aide

    Publicité
    Darklasia
     Posté le 05/02/2010 à 13:51 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petite astucienne

    tailhardas a écrit :

    sur touslesdrivers.com, telecharges les pilotes signes surlignes en bleu

    il y a bien une dizaine de pilotes!
    Ma connection foire souvent donc un fichier de 100 Mo peut prendre une demie heure...

    Vraiment pas ma chance. Merci pour l'info =)

    tailhardas
     Posté le 05/02/2010 à 18:30 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    comment es tu connectee au net? en ethernet ou wifi?

    preds un de ces gestionnaire de telechargemnt qui gere la reprise du yelechargement:http://www.pcastuces.com/logitheque/internet.asp?cat=42

    Darklasia
     Posté le 05/02/2010 à 20:20 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petite astucienne

    je suis connectée à un wifi. Et la connection est faible, simple détail je travaille la plupart du temps hors connection

    Le problème est résolu!

    Après avoir farfouillé dans le pc et récolté tout les noms sur la carte mere j'ai compris et fait quelque recherche :

    carte mere -> ALiveNF6P-VSTA
    carte graphique -> NVIDIA GeFOrce 6150 nForce 430
    carte son -> PCI device Pilote HD audio Realtek R2.39 (pour le son!)
    ps : Pour le pilote son minimum SP1 requis pour windows Xp

    Le tout est intégré!

    ----------------------------------------------------
    info carte mere
    1. Support for Socket AM2+ / AM2 processors: AMD Phenom™ FX / Phenom / Athlon 64 FX / Athlon 64 X2 Dual-Core / Athlon X2 Dual-Core / Athlon 64 / Sempron processor
    2. NVIDIA® GeForce 6150SE / nForce 430 Chipsets
    3. AMD LIVE!™ Ready
    4. Supports Dual Channel DDR2 1066/800/667/533 (2 x DIMM slots) non-ECC, un-buffered memory, Max. capacity up to 8GB

    * ASRock AM2 Boost: ASRock Patented Technology to boost memory performance up to 12.5%
    * Integrated NVIDIA® GeForce6-class graphics DX9.0 VGA, Pixel Shader 3.0, Max. shared memory 256MB
    * 1 x PCI Express x16 slot
    * Hybrid Booster - ASRock Safe Overclocking Technology
    * Untied Overclocking : During Overclocking, FSB enjoys better margin due to fixed PCIE/ PCI Buses
    * 4 x SATAII 3.0 Gb/s, support RAID (RAID 0, RAID 1, RAID 0+1, RAID 5 and JBOD), NCQ and "Hot Plug" functions
    * 10/100 Ethernet LAN
    * HDMI_SPDIF header, providing SPDIF audio output to HDMI VGA card, allows the system to connect HDMI Digital TV/projector/LCD devices.
    * High Definition Audio
    * ASRock 6CH I/O Plus: 6 ready-to-use USB Ports

    Voila comme une grande et grace a votre aide j'ai reussi! Merci Pc Astuce!



    Modifié par Darklasia le 05/02/2010 20:27
    Berny639
     Posté le 05/02/2010 à 21:00 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petit astucien

    Bonsoir, quand tu as quelques sous, achetes drivers génius. Il te permet dans un 1er temps de sauvegarder tes pilotes dans un dossiers d'auto-installation. Et ensuite il te permet aussi de mettre à jour tes anciens pilotes. 2 eme solution, tu gardes sur un support, ton systeme 32. C'est normalement là que la plupart des pilotes sont stockés.. Mais c'est clair que formater sans avoir au préalable sauvegarder les pilotes c'est la derniere erreur à ne pas comettre. Encore, tu as pu te connecter sur le web : Chez Lenovo c'est impossible tant que tu n'as pas le pilotes ...

    tailhardas
     Posté le 05/02/2010 à 21:05 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Astucien

    content pour toi que tu y soit arrive

    bonne soiree

    bébé59
     Posté le 09/02/2012 à 11:17 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
    Petite astucienne

    bjr a tous voilas mon probleme apres formatage pas de son sur internet ex: youtube ect mais du sont pour msn j ai regarder j ai tout mes pilote a jour j ai regarder aussi si j avais la clé chaine wavemappeur je les aussi désinstalé et réinstaller voilas la je nage un peux merci de votre aide

    clbugnot
     Posté le 09/02/2012 à 12:02 
    Aller en bas de la page Revenir au message précédent Revenir en haut de la page
      Grand Maître astucien

    Bonjour bébé59

    Crée ton propre sujet plutôt que de te greffer sur celui-ci. Reviens sur la page d'accueil du forum Windows XP, clique sur Créez une nouvelle discussion, en haut à droite, et expose ton problème.

    Cordialement.

    Publicité
    Page : [1] 
    Page 1 sur 1

    Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

    Vous n'avez pas de compte ? Créez-en un gratuitement !


    Les bons plans du moment PC Astuces

    Tous les Bons Plans
    194,82 €Disque dur externe USB 3.0 Seagate 10 To à 194,82 € livré
    Valable jusqu'au 06 Avril

    Amazon Espagne propose le disque dur Seagate Expansion Desktop Drive 10 To à 188,42 €. Comptez 6,40 € pour la livraison en France soit un total de 194,82 € alors qu'on le trouve ailleurs à partir de 270 €. Le disque est non soudé et vous pourrez le récupérer pour l'utiliser dans un ordinateur, un NAS, etc.

    Vous pouvez utiliser votre compte Amazon France sur Amazon Espagne et il n'y a pas de douane.


    > Voir l'offre
    33,90 €Caméra de surveillance TP-Link Tapo C200 à 33,90 €
    Valable jusqu'au 08 Avril

    Amazon fait une promotion sur la caméra de surveillance TP-Link Tapo C200 qui passe à 33,90 € livrée gratuitement au lieu d'une quarantaine d'euros ailleurs. Cette caméra se connecte à votre réseau en WiFi et peut ensuite être contrôlée à distance. Elle offre une définition FullHD 1080p, la vision nocturne, la détection de mouvements (recevez une notification si quelque chose est détecté), une alarme sonore et visuelle. Le stockage se fait en local sur une carte MicroSD.


    > Voir l'offre
    38,99 €Abonnement Xbox Game Pass Ultimate 6 mois à 38,99 €
    Valable jusqu'au 09 Avril

    Amazon fait une promotion sur l'abonnement Xbox Game Pass Ultimate 6 mois qui passe à 38,99 €, ce qui correspond à 3 mois gratuits. Le code jeu vous sera envoyé par email. Ce code vous permettra de jouer pendant 6 mois à plus de 100 jeux sur Xbox One et Windows 10. Vous pourrez ainsi jouer à Ori & the Will of the Wisps, The Outer Worlds, Gears 5, World War Z, Sea of thieves, Minecraft, ... Vous trouverez la liste complète des jeux ici.


    > Voir l'offre

    Sujets relatifs
    pas de son depuis formatage
    Connexion internet lente depuis formatage
    formatage, depuis disfonctionnement merci
    Formatage depuis XP pro -SP2
    URGENT formatage depuis partition D
    Mon UC tourne à 100% depuis formatage!!!!!!!!!
    Disque dur qui rame depuis formatage ):((
    après formatage manque driers
    Formatage disque Dur
    formatage de Cle protégé en ecriture
    Plus de sujets relatifs à Pas de son sur mon pc depuis formatage
     > Tous les forums > Forum Windows XP