> Tous les forums > Forum Windows XP
 Réorganiser les icônes dans "Enregistrer sous..."
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
amo7
  Posté le 06/11/2003 @ 00:02 
Aller en bas de la page 
Petit astucien
Bonjour ! Lorsque je veux enregistrer une page web sur mon disque, je clique "Fichier/Enregistrer sous..." ; dans la grande fenêtre blanche apparaissent alors tous les dossiers mais ils sont toujours dans le désordre... Je clique droit pour dire " réorganiser les icônes par type ou par nom" et j'enregistre la page mais... la fois d'après, les fichiers sont encore et toujours dans un ordre que je n'ai pas défini... Avant, l'ordre que je choisissais se conservait d'une fois sur l'autre... hélas plus maintenant !
Publicité
amo7
 Posté le 06/11/2003 à 00:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Je le croyais aussi... je sais que c'est un tout petit, petit, petit problème... peut-être que je trouverai quand même une solution...
pgriffet
 Posté le 06/11/2003 à 09:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien
Il faut lancer l'explorateur de fichiers, dans le menu affichage, cliquer sur détails, et ensuite, cliquer sur la colonne "nom" pour trier par nom. Le plus important maintenant et à respecter scrupuleusement : appuyer sur la touche CTRL et cliquer sur la croix de fermeture (en haut à droite) pour quitter Explorer, ensuite, redémarrer Win. Sinon, voir cette clé dans la BdR HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Explorer\ExpView It has been brought to my attention, time and again, that Windows 9x can sometimes get "weary" about "remembering" the Explorer icon view, after changing it: open an Explorer window -> click View -> select one of these items: Large Icons, Small Icons, List or Details. The display will always show the one you select, but in some cases [Win9x/IE buggy installations or beta releases?] will revert back to the previous (or default) setting next time you restart Explorer. :( To "cure" this you need to hack the Registry. But first let's see the Binary values you need to use for each setting (referenced further below): Setting Value ----------------------- Large Icons 01 Small Icons 02 List 03 Details 04 Now run Regedit and go to: 1. Explorer icon view key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\ExpView In the right hand pane you'll notice the "Settings" Binary value. Double-click on it. On the 6th row from the top, start at the left and go to the 4th group of 2 digit numbers. Place the cursor to the left of this group (between the 3rd and the 4th), and hit Delete. Now type in one of the values above (example: 04 for Details) to force Explorer to display its icons the way you want. Click OK. 2. Control Panel icon view key: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Streams In the right hand pane you'll notice the "Settings" Binary value. Double-click on it. On the first row from the top, start at the left and go to the 5th group of 2 digit numbers. Place the cursor to the left of this group (between the 4th and the 5th), and hit Delete. Now type in one of the values above (example: 01 for Large Icons) to force Control Panel to display its icons the way you want. Click OK. Close the Registry Editor. Done. Pour ceux qui ne parlent pas anglais, je résumerais en disant qu'il y a un bug apparemment dû à des installations foireuses de Win9x/IE ou alors des beta release. Il faut changer une valeur dans le registre pour forcer Explorer à retenir le choix. Démarrer Regedit après avoir fait une copie du registre et aller à la clé finissant par ExpView. Double cliquer sur "Settings" dans la colonne de droite. Descendre jusqu'à la 6ème ligne (qui commence par 0028 en hexa). Déplacer le curseur jusqu'à la 4ème série de 2 chiffres, ça devrait être égal à une des valeurs mentionnées ci-dessus, 01, 02, 03 ou 04. Appuyer une seule fois sur la touche Delete (ou Suppr) et taper 04 pour avoir la vue "détails". Cliquer OK, fermer le registre et redémarrer Explorer, ça devrait le faire. La deuxième clé sert pour faire la même chose dans le panneau de configuration.
amo7
 Posté le 06/11/2003 à 23:54 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
[hello]Merci beaucoup Pgriffet pour vos bons conseils ! ! ! La première manipulation conseillée a été tout de suite la bonne ! Simple et efficace ! Bonne soirée à vous et à tous ceux qui participent à ces échanges de bons procédés ! Bien cordialement ! Amo7
Deshi
 Posté le 22/06/2008 à 00:59 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

Je profite de ce sujet pour lancer mon petit problème légèrement différent de celui-ci.

De mon côté, c'est lorsque je veux ouvrir ou enregistrer, les dossiers se classent automatiquement en "modifié le", et je souhaiterai les voir classés par "type", comme ça l'était autrefois (je ne vois pas pourquoi ça a changé, d'ailleurs, car je n'utilise que très rarement le "modifié le", donc mes dossiers ne sont pas classés ainsi).

Je dois admettre que je n'ai pas tenté la solution du regedit car j'ai peur de me lancer dans quelques mésaventures informatiques si je m'aventurais dans le registre. Auriez-vous une autre solution (du type l'onglet affichage des dossiers ?)

Merci d'avance :D



Modifié par Deshi le 22/06/2008 01:02
sourisdeservice
 Posté le 22/06/2008 à 01:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Bonjour,

Tu cliques sur le titre de la colonne qui doit servir de règle de tri. Lors d'une prochaine ouverture, tu retrouveras ton dernier tri
Je pense que le bug de 2003 est maintenant réparé

Deshi
 Posté le 22/06/2008 à 21:32 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Eeeeuh quelle colonne ? Même lorsque je clique droit "réorganiser les icones", ça ne fonctionne pas. Ca s'affiche toujours par "modifié le".

Faut-il que j'aille dans le regedit ? Ou n'y a-t-il pas un moyen autre ?

D'avance, merci !

sourisdeservice
 Posté le 22/06/2008 à 23:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Bonjour,

Si tu veux enregistrer sous, parles-tu d'une page internet, donc dans IExplore ou bien d'un documents dans la suite Office ?

S'il s'agit de la suite office, les choix faits se conservent

Dans l'autre cas, vérifier dans les options des dossiers si la case "mémoriser les Paramètres d'affichage de chaque dossier" est bien cochée

le futé
 Posté le 23/06/2008 à 00:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

Bonjour deshi

quand tu es dans ton dossier tu cliques sur affichage,puis sur choisir détails ensuite tu cliques sur type et tu fais monter jusqu'à ce qu'il se retrouve
en haut de la liste.

j'espère que c'est ce que tu cherches.
à+

sourisdeservice
 Posté le 23/06/2008 à 07:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Bonjour,

Une fois que tu as bien détermine le genre d'affichage de ton dossier aller à Outils/options des dossiers/affichage et clic sur le bouton "Appliquer à tous les dossiers"

Sinon, jette un coup d'oeil ici http://www.hotline-pc.org/explorateurproblemes.htm

Noter que ces problèmes sont corrigés par le SP2



Modifié par sourisdeservice le 23/06/2008 07:55
Deshi
 Posté le 29/06/2008 à 18:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

Malheureusement ça ne fonctionne pas. Bien sûr lorsque je vais dans mes dossiers, le "rangement" s'effectue bien, c'est juste lorsque je suis par exemple sur Internet, Adobe photoshop ou Dreamweaver (pour ne citer qu'eux), et lorsque je veux "ouvrir" ou "enregistrer", les dossiers-fichiers, se classent directement par "modifié le"...

Sur Microsoft Office, c'est nickel chrome, lorsque j'ouvre ou j'enregistre, les dossiers sont bien classés par nom.

sourisdeservice
 Posté le 29/06/2008 à 21:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Bonjour,

Veux tu dire que tu vois en début de liste tes noms de fichier et ensuite les dossiers ?

Dans la boite de dialogue de "enregistrer sous" dans une zone libre, clic droit et choisir "Réorganiser les icônes par " et cliquer sur nom



Modifié par sourisdeservice le 29/06/2008 21:46
Deshi
 Posté le 30/06/2008 à 19:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir,

Oui, effectivement, c'est dans la boîte de dialogue que les dossiers sont affichés par "modifié le". Auparavant, ils étaient automatiquement affiché par type (ou par nom), mais désormais, c'est automatiquement affiché par "modifié le", ce qui est assez difficile à gérer pour retrouver un fichier.

Alors bien entendu, je fais systématiquement le clic droit "réorganiser les icones par"-"type", mais justement, c'est cette manipulation que je voudrai éviter de faire à chaque fois, ou tout du moins j'aimerai enregistrer les paramètres de cette préférence qui est d'afficher les icones par type dans une boîte de dialogue. (Remarque : il n'y a que sur Microsoft office que la boîte de dialogue affiche directement par type).

Y a-t-il quelque chose à renseigner dans le regedit au niveau des boîtes de dialogues ?

En vous remerciant d'avance pour ce problème...

sourisdeservice
 Posté le 30/06/2008 à 22:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grande Maîtresse astucienne

Re,

Je me demande si la solution n'est pas ici
http://www.pcastuces.com/pratique/windows/xp/cache.htm

Deshi
 Posté le 01/07/2008 à 17:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

Eh bien je ne sais pas si c'est cette solution car dans le regedit (après avoir bien suivi le chemin), je n'ai pas cette valeur : IoPageLockLimit.

Donc selon vous, le problème viendrait du cache du système de fichier ?

Deshi
 Posté le 11/08/2008 à 01:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bon eh bien j'ai trouvé !

Pour ceux qui rechercheraient la réponse :

Il suffit d'afficher en mode "détail" dans la boîte de dialogue, puis cliquer sur la colonne d'entête "nom". Appuyer sur CTRL pendant 5 secondes, puis, sans relâcher la touche CTRL fermer la boîte de dialogue. Attendre de nouveau 5 secondes, puis rouvrir la boîte de dialogue, tout s'affiche normalement ! ^^



Modifié par Deshi le 01/09/2008 10:57
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour participer à la discussion.
Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !
Recevoir PC Astuces par e-mail


La Lettre quotidienne +226 000 inscrits
Avec l'actu, des logiciels, des applis, des astuces, des bons plans, ...

Les bonnes affaires
Une fois par semaine, un récap des meilleurs offres.

Les fonds d'écran
De jolies photos pour personnaliser votre bureau. Une fois par semaine.

Les nouveaux Bons Plans
Des notifications pour ne pas rater les bons plans publiés sur le site.

Les bons plans du moment PC Astuces

Tous les Bons Plans
57,89 €Kit de 16 Go (2 x 8 Go) de mémoire DDR4 PNY XLR8 3200 MHz à 57,89 €
Valable jusqu'au 28 Janvier

Cdiscount fait une promotion sur le kit de 16 Go (2x8 Go) de mémoire DDR4 PNY XLR8 3200 MHz CL16 qui passe à 57,89 € alors qu'on le trouve ailleurs à plus de 70 €. La version 32 Go (2x16 Go) est également en promotion à 102,99 € au lieu de 140 €.


> Voir l'offre
76,89 €SSD Samsung 870 QVO 1 To à 76,89 € avec le code RAKUTEN10
Valable jusqu'au 27 Janvier

Le vendeur sérieux Xstra via Rakuten fait une promotion sur le SSD Samsung 870 QVO 1 To qui passe à 76,89 € avec le code RAKUTEN10 au lieu de 90 €. Ce SSD offre des vitesses de 560 Mo/s en lecture et 530 Mo/s en écriture. Il est garanti 3 ans. 

4 € vous seront également reversés en points Rakuten valables pour vos prochains achats.


> Voir l'offre
40,89 €Alimentation PC Gigabyte P650B (650W, 80+Bronze) à 40,89 €
Valable jusqu'au 29 Janvier

RueDuCommerce solde l'alimentation PC Gigabyte P650B (650W, 80+Bronze) qui passe à 40,89 € au lieu de 52,90 € ailleurs. Tous les condensateurs haute qualité de l'alimentation sont d'origine japonaise. Ils garantissent performances et stabilité sur le long terme. Avec Le ventilateur à roulement hydraulique silencieux de 120 mm optimise la réduction du bruit et les performances thermiques. La vitesse du ventilateur est ajustée en fonction de la détection automatique de la puissance. Le ventilateur à roulement hydraulique offre une durée de vie plus longue et plus stable. 


> Voir l'offre

Sujets relatifs
Très nombreuses icônes dans la barre près de l'horloge
Agrandir icônes dans barres des tâches
Icones dans dossiers sur le bureau
taille des icônes de dossiers dans le navigateur
ICONES ABSCENTS DANS LA BARRE DE TACHES
Images dans les Icones Dossiers
Icones dans Firefox et Favoris
icones non cachées dans barre de tâche
Modif icones dans la fenetre poste de travail
Icônes capricieuses dans la zone de notification
Plus de sujets relatifs à Réorganiser les icônes dans "Enregistrer sous..."
 > Tous les forums > Forum Windows XP