> Tous les forums > Forum Windows XP
 installation AC97 audio impossible!Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
dammage
  Posté le 21/12/2011 @ 14:48 
Aller en bas de la page 
Petit astucien

Bonjour a tous,

Voila mon problème:

Lorsque que je cherche a installé le driver audio sur mon PC cette boite de dialogue apparait.

J'ai essayé de continué l'installation malgré le message mais ça plante et je suis obligé de redémarrer.

J'ai bien essayé plusieurs fournisseur mais toujours pareil.

Si quelqu'un a une idée merci.

Publicité
11gsxr35
 Posté le 21/12/2011 à 15:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

{#}

tes pilotes sont ici sinon sur tld en ne cochant que les drivers certifiés whql

dammage
 Posté le 21/12/2011 à 15:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci 11GSXR35,

Mais c'est justement ce que j'ai fait pour trouvé mon driver (macongig.com).

Et ça ne marche pas.

Je tiens a précisé que ma config est celle de mon travail.

11gsxr35
 Posté le 21/12/2011 à 15:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

dammage a écrit :

Merci 11GSXR35,

Mais c'est justement ce que j'ai fait pour trouvé mon driver (macongig.com).tu n'as pas pris de drivers béta ?

Et ça ne marche pas.

Je tiens a précisé que ma config est celle de mon travail.quelle est la cm de la config ?

dammage
 Posté le 21/12/2011 à 15:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Je rajoutes quelques renseignement sur ma config.

11gsxr35
 Posté le 21/12/2011 à 15:48 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

apparemment c'est lié au chipset graphique mais il n'y a rien de récent

dammage
 Posté le 21/12/2011 à 15:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non j'ai pris que du WHQL.

11gsxr35
 Posté le 21/12/2011 à 15:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

de quand date le pilote ?

n'y a t'il pas d'autre pilote proposés sur tld ?

dammage
 Posté le 21/12/2011 à 15:55 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

C'est vraiment bizare tous les autres péripheriques ou il manquait les drivers ils ce sont trés bien installé mais pas celui la.

Publicité
11gsxr35
 Posté le 21/12/2011 à 15:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

j'ai déja eu des problèmes avec les pilotes son(notamment sur les portables toshiba tecra A2)

dammage
 Posté le 21/12/2011 à 16:01 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

LOL le scan tld ne voit meme pas ma carte!!!?

11gsxr35
 Posté le 21/12/2011 à 16:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

mais ton son fonctionne ou pas ?

un point d'exclamation dans le gestionnaire de périphérique?

dammage
 Posté le 21/12/2011 à 23:00 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Non il ne fonctionne pas c'est pour ça que je cherche a installé le pilote suite au formatage récent.

le périférique n'a pas encore de pilote.

10flopas10x
 Posté le 21/12/2011 à 23:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

11gsxr35 a écrit :

un point d'exclamation dans le gestionnaire de périphérique?

ou au moins un chipset/carte son

montre nous ton gestionnaire de peripherique



Modifié par 10flopas10x le 21/12/2011 23:11
dammage
 Posté le 22/12/2011 à 09:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

voila pour le gestionnaire de peripherique.

Merci

boubou38
 Posté le 22/12/2011 à 09:19 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

bonjour tout le monde

lance ce log (sans installe) tu ferme la premiere fenètre et dveloppe "audio" tu aura le non du chipset audio

puis "motherboard " ppur celui de la CM

si ça peut t'aider !

a+

dammage
 Posté le 22/12/2011 à 14:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Merci Boubou voila ce que ça donne.

Publicité
clopa
 Posté le 22/12/2011 à 14:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

Bonjour,

Télécharge plutôt le pilote sur le site de fujitsu à partir de cette page : http://support.ts.fujitsu.com/download/Showfiles.asp

Tu choisis "accessories & mainboard ", puis "mainboard", puis "D15xx", puis "D1561", puis "Windows XP", puis "Audio".

{#}



Modifié par clopa le 22/12/2011 14:43
boubou38
 Posté le 22/12/2011 à 15:18 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

re

ben voila tu as toutes les données qui te faut

telecharge sur le site de fujitsu de préférence en plus tu as un lien

a+

dammage
 Posté le 22/12/2011 à 15:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Yes enfin ça marche merci a tous pour votre aide et Clopa pour ton lien.

toujours aussi bien se site. Quand les recherches google ne suffisent pas PCastuces est la !!!

clopa
 Posté le 22/12/2011 à 15:40 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucienne

{#}

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
installation de windows XP .Problèmes audio-video
Installation Windows XP impossible
installation de xp impossible
Installation CD XP impossible.
installation adobe reader 11 impossible
installation du logiciel Décrapifier impossible
impossible installation windows xp pro sur nouv DD
installation impossible XP
Installation impossible de XP
Installation seven impossible
Plus de sujets relatifs à installation AC97 audio impossible!
 > Tous les forums > Forum Windows XP