× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows XP
 pas d'icône et pas de son
Ajouter un message à la discussion
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]
sissi 133
  Posté le 03/02/2014 @ 18:40 
Aller en bas de la page 
Astucienne

Bonjour,

J'ai réussi à installer le pc de mon mari en wifi, mais je n'ai pas d'icône son sur le bureau et pas de son du tout !

Il a un écran avec hauts-parleurs intégrés.

Publicité
poussebois
 Posté le 03/02/2014 à 20:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Maître astucien

Bonjour ,

Dans le "Panneau de configuration", "Sons et périphériques audio", tout est-il correct ?

Toujours dans le "Panneau de configuration", regardes dans le "Gestionnaire de périphériques" si les contrôleurs Audio sonr corrects.

@ +

El Magnifico
 Posté le 03/02/2014 à 21:23 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

sissi 133
 Posté le 03/02/2014 à 21:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Bonsoir à vous aussi,

Je suis allé dans le panneau de configuration, Sons et périphériques Onglet Volume : aucun périohérique, Sons ! Windows XP par défaut, Audio : tout est grisé, Voix : idem, Matériel : ce périphérique fonctionne normalement.

Et toujours pas d'icône dans la barre des tâches !

El Magnifico
 Posté le 03/02/2014 à 22:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Re

Essaie ceci

La solution est de fermer l'explorer . Clic droit sur la barre des taches -> Gestionnaires des taches -> onglet processus . Ensuite il faut trouver "Explorer.exe" , clic droit et Terminer le processus .

La barre des taches et les fenêtres se ferment , reste seulement le gestionnaire et l'écran de fond .
Toujours dans le gestionnaire -> onglet Applications -> Nouvelles tache... -> taper "Explorer.exe" .

Tout revient avec l'icone de son , de batterie et de réseaux . Les cases qui été grisé ne le sont plus .

sissi 133
 Posté le 03/02/2014 à 22:27 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Fermer l'explorer, c'est revenir sur le bureau ?

Si oui, c'est ce que j'ai fait.

J'ai trouvé explorer.exe Administrateur. Quand le clique sur terminer le processus, j'ai ce message d'avertissement :

Terminer un processus peut engendrer la perte des données ou l'instabilité du système. Le processus n'aura pas la possibilité d'enregistrer son état ou ses données avant d'être arrêté. Voulez-vous vraiment arrêter le processus. OUI ou NON.

El Magnifico
 Posté le 03/02/2014 à 22:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Re

Oui tu fais exactement ce qui est dit, je viens de le faire c'est sans probléme

sissi 133
 Posté le 03/02/2014 à 22:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Je clique donc sur OUI, malgré tout ?

El Magnifico
 Posté le 03/02/2014 à 22:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

oui !

Publicité
sissi 133
 Posté le 03/02/2014 à 22:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Dans la fenêtre je vois mes documents .....................en cours d'exécution

sissi 133
 Posté le 03/02/2014 à 23:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

J'ai bien compris tes captures d'écran.

Chez moi, il n'y a pas Arrêter le processus, mais Terminer le processus.

Et quand je clique sur Applications, la page est vierge pas de tâches inscrites, je clique sur nouvelle tâche, j'inscris Explorer.exe, clique sur OK, et là je vois mes documents exécution en cours

El Magnifico
 Posté le 03/02/2014 à 23:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Fais un redemarrage

Demain je fais un essai avec XP, là je suis avec W7 , mais c'est en principe la même procédure

sissi 133
 Posté le 03/02/2014 à 23:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Chez moi sur la ligne explorer.exe, ce n'est pas inscrit comme chez toi.

explorer.exe Administrateur 00 23592 Ko

sissi 133
 Posté le 03/02/2014 à 23:16 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

OK, on se recontacte demain.

Bonne nuit.

El Magnifico
 Posté le 04/02/2014 à 08:44 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Bonjour,

Je viens de le faire sur XP, les termes ne sont pas exactement les mêmes, mais çà le fait !

Tu suis bien la procédure ?

Retourne dans ton gestionnaire de periphérique comme l'indique poussebois et mets les pilotes à jour

chaseur57150
 Posté le 04/02/2014 à 09:10 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Sissi. Je suppose que tu as une fiche qui se branche sur ton PC.

Regarde si elle est branchée au bon endroit.

Et regarde également si le son serait pas positionné sur " muet".



Modifié par chaseur57150 le 04/02/2014 09:12
El Magnifico
 Posté le 04/02/2014 à 09:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Re

salut chaseur57150

Un tuto ICI

Publicité
sissi 133
 Posté le 04/02/2014 à 10:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Bonjour à tous !

El magnifico, j'ai refait depuis le début, nouvelle tâche Explorer.exe, et pour le moment la page est toujours blanche ! Il doit se passer quoi ?

El Magnifico
 Posté le 04/02/2014 à 10:12 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Groupe Sécurité

Après avoir cliquer sur OK, tu dois retrouver le bureau tout neuf !

sissi 133
 Posté le 04/02/2014 à 10:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

J'ai toujours la même chose qu’hier, dossiers mes documents qui s'affiche et en cours d'exécution.

Faut-il cliquer sur fin de tâche ?

Pour suivre les conseils de poussebois, dans panneau de configuration, je n'ai pas gestionnaire de périphériques !

Et pour Chaseur, dans sons et périphériques, volume, tout est grisé !

sissi 133
 Posté le 04/02/2014 à 10:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

J'ai trouvé le gestionnaire des périphériques qui était dans gestion de l'ordinateur dans panneau de configuration.

Les contrôleurs audio fonctionnent " normalement " !

chaseur57150
 Posté le 04/02/2014 à 11:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Tu doubles clic sur contrôleur audio, pilote, ensuite " mettre à jour ce pilote"

Si ce ne marche pas, essaie avec touslesdrivers.

http://www.touslesdrivers.com/?v_page=29



Modifié par chaseur57150 le 04/02/2014 11:57
sissi 133
 Posté le 04/02/2014 à 12:03 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Dans gestionnaire de périphériques, j'ai contrômeur audio,vidéo et jeu, puis :

- codecs audio

- codecs vidéo

- périphériques de capture vidéo hérités

- périphériques MCI

- pilotes audio hérités.

Est-ce que cela peut venir d'un mauvais branchement à l'arrière de l'unité centrale, car mon mari est encore moins fortiche que moi ?

chaseur57150
 Posté le 04/02/2014 à 12:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Est-ce que cela peut venir d'un mauvais branchement à l'arrière de l'unité centrale, car mon mari est encore moins fortiche que moi ? La question je te l'avais posée plus dans mon post.

Regarde derrière ta tour, tu dois avoir un cable avec une fiche verte en bout.

Il faut que ce cable soit branché si je ne me trompe pas derrière ta tour . Tu dois avoir plusieurs couleur, il faut que tu le branche dans la couleur verte.

Ce cable doit partir de derrière ton écran.

sissi 133
 Posté le 04/02/2014 à 12:42 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

Je ne vois pas bien la couleur, difficile d'accès, il est à côté du rouge, au centre des 3 couleurs, j'ai essayé de mettre dans le bleu (je crois ), mais rien n'y fait.

Dans son et périphérique est toujours écrit aucun périphérique.

Quand le copain de mon mari lui a réinstallé XP , il n'avait pas l'écran, je précise.

sissi 133
 Posté le 04/02/2014 à 13:02 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucienne

J'ai l'écusson de mises à jour dans la barre des tâches.

Je suis allée faire une recherche dans Windows update, et je trouve des mises à jour en attente soit :

123 mises à jour prioritaires

6 logicielles, facultatives,

2 matérielles, facultatives !

Publicité
Pages : [1] 2 ... Fin
Page 1 sur 2 [Fin]

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
47,99 €Kit de démarrage Philips Hue White E27 (3 ampoules LED + pont) à 47,99 €
Valable jusqu'au 12 Juillet

Amazon fait une belle promotion sur le kit de démarrage Philips Hue White qui passe à 47,99 € livré gratuitement au lieu de 89 €.  Ce kit de démarrage comporte 3 ampoules LED connectée (culot E27) et un pont de connexion Hue. Avec ce kit, vous pourrez contrôler et programmer l'éclairage des lampes avec votre smartphone sous Android ou iOS (compatible avec le HomeKit d'Apple). 


> Voir l'offre
17,50 €Clé USB 3.0 Kingston DataTraveler 100 G3 128 Go à 17,50 €
Valable jusqu'au 12 Juillet

Amazon propose la clé USB 3.0 Kingston DataTraveler 100 G3 128 Go à 17,50 €. Sa fermeture coulissante vous permettra de protéger le connecteur USB 3.0 (compatible USB 2.0). La livraison est gratuite.


> Voir l'offre
76,49 €Tablette Vankyo 8 pouces (HD IPS, Quad-core, 2 Go RAM, 32 Go, Android 9) à 76,49 €
Valable jusqu'au 10 Juillet

Amazon fait une promotion sur la tablette Vankyo 8 pouces qui passe à 76,49 € livrée gratuitement alors qu'on la trouve habituellement à 99 €. Cette tablette possède un écran 8 pouces HD IPS (1280x800), un processeur quad-core à 1,3 Ghz, 2 Go de RAM, 32 Go de stockage extensible par MicroSD, le GPS, le WiFi, le bluetooth et tourne sous Android 9. Idéale comme tablette d'appoint pour lire des films, naviguer sur Internet, jouer à de petits jeux, écouter de la musique, lire des livres..


> Voir l'offre

Sujets relatifs
l'icône du Bureau
Icône multifonction
Quelle est cette icône ?
Comment retrouver l'icone WiFi disparu
Icone tueuse ?
icone volume inexistante
Icone sur barre de notification
Icône des mses à jour à faire
Peut-on trouver une icône (cachée ?) dans son ordi ?
Ecran sans icone
Plus de sujets relatifs à pas d''icône et pas de son
 > Tous les forums > Forum Windows XP