× Aidez la recherche contre le COVID-19 avec votre ordi ! Rejoignez l'équipe PC Astuces Folding@home
 > Tous les forums > Forum Windows XP
 XP...blocage apres defilement ?Sujet résolu
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Jumpty
  Posté le 27/05/2014 @ 16:45 
Aller en bas de la page 
Astucien

Hello à tous.

-

Pb : mon XP Pro s'est planté ... (par contre ... aucun pb pour mes données.. ils sont sur un autre disque..), ce qui m'embête.. c'est que j'avais pas mal de logiciel installé dessus....

Pourtant pas de message d'erreur précédemment (à part ..avec fltmgr.sys) mais cela date un peu....

Explication :

Au démarrage, Mon disque lance le boot... ceci sans aucun pb

Mais, une fois la barre de défilement passée, (là ou on tombe normalement sur l'identifiant et mot de passe) ... rideau.... écran noir....

et mon HD ne tourne plus .. (au début.. on voit la led s'allumer et s'éteindre rapidement et ensuite...plus rien.....) (quand je dis mon hd ne tourne plus.. je veux dire qu'il n'y a plus d'accès disque...)

testé de le lancer en mode sans echec... rideau cela ne passe pas..

testé la réparation (avec le CD) .... ... (cad 1° écran installer, 2° réparer... )..... mais là.. autre pb..

=> une fois passé le 1° écran "installer" , je ne tombe pas sur l'option "réparer", on me propose tout bonnement de réinstaller XP

- Test effectués.

testé les barettes mémoires.. aucun pb..

testé surface du HD avec Utilitaire disque "propriétaire".. (test court et long.. aucun pb détecté...)

lancé plusieurs scan avec des antivius LiveCD aucun pb de détecté... ....

-

A mon avis peut être sûrement un pb avec la Base de registre..., je vois pas autrement...

Par contre ... jamais vu une tentative de réparation de Windows (avec Windows installé sur le HD) qui n'est pas détecté par le CD...

par contre ... si je poursuis... la procédure d'install....il voit bien que windows est installé sur le HD! ... et m'avertit que si j'installe ce nouvel os, que celui qui est installé sera détruit ....

-

Enfin tenté de lancer mon PC avec toutes les options de F8 mais rien ne passe....

-

Pour terminer..

(Avira installé dessus)

Et je ne m'amuse pas à télécharger des choses louches...

-

Qu'en pensez vous ?

quelqu'un aurait t-il une idée ?

je tenterais bien une restauration à une date antérieur... en ligne de commande, mais comment agir ?
-
Merci à tous de votre aide merci d'avance



Modifié par Jumpty le 27/05/2014 16:47
Publicité
fgondard
 Posté le 27/05/2014 à 18:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Bonjour,

Ici un guide complet.

Mais peut-être qu'un simple chkdsk /R corrigera le problème sans en arriver jusque là.

FG

Jumpty
 Posté le 05/06/2014 à 18:36 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re fgondard,

dsl pour le retard de réponse.

Et merci de ta réponse.

=> exécuté le chkdsk /R via la console de récupération via le CD de windows XP...
sur mon écran, je vois .. au bout d'un certain temps.. exemple 60% effectué ...
chkdsk effectue une vérification ou une récupération supplémentaire...
et ensuite cela recommence à 50% ou autre...
cela indique ?? un autre pb ?
3 fois le même message indiqué ...
terminé à 100 %

relancé le PC.., ..cela n'a rien changé..

ai suivi ton tuto..

J'ai effectué ceci :

créé c:\temp


Copié ensuite les fichiers constituant le Registre dans le dossier temporaire:
copy C:\windows\system32\config\system C:\windows\temp\system.bak
copy C:\windows\system32\config\software C:\windows\temp\software.bak
copy C:\windows\system32\config\sam C:\windows\temp\sam.bak
copy C:\windows\system32\config\security C:\windows\temp\security.bak
copy C:\windows\system32\config\default C:\windows\temp\default.bak

Supprimé ensuite les fichiers du Registre :
del C:\windows\system32\config\system
del C:\windows\system32\config\software
del C:\windows\system32\config\sam
del C:\windows\system32\config\security
del C:\windows\system32\config\default

Récupéré enfin les fichiers du dossier Repair qui contient une version fonctionnelle du Registre créé par le service Restauration du système lors du premier point de restauration de votre système.
copy C:\windows\repair\system C:\windows\system32\config\system
copy C:\windows\repair\software C:\windows\system32\config\software
copy C:\windows\repair\sam C:\windows\system32\config\sam
copy C:\windows\repair\security C:\windows\system32\config\security
copy C:\windows\repair\default C:\windows\system32\config\default

Relancé le systéme..

Et là....

Magique, de nouveau accès à mon bureau...

Merci donc de ton lien

Car sans cette manip je vois pas comment j'aurais pu m'en sortir..

Il est certes plus lent qu'avant au démarrage, mais il démarre.

Manip à garder sous le coude car elle est vraiment efficace.....

-

par contre.. avec cd de Windows XP, install 1° ecran, OK.. Mais au 2° écran... réparer... n'apparait toujours pas... ????

-

Mais bon il redémarre, c'est le principal...

Merci donc à toi fgondard

Autre info... au cas ou..

Au démarrage de mon XP .. :

Erreur "PC Monoprocesseur acpi détecté à chaque démarrage" ??? (or rien de changé dans le bios ..)

consulté pas mal de pages internet mais pas résolu..

Merci de ton aide si tu as une idée pour corriger ce pb

En tout cas vraiment merci de ton aide.



Modifié par Jumpty le 05/06/2014 18:50
fgondard
 Posté le 05/06/2014 à 19:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

Si tu t'es arrêté là où tu le dis dans la restauration tu n'as pas été jusqu'au bout. Après il faut restaurer de manière classique à partir du point de restauration le plus récent. Mais tu n'avais peut-être pas mieux.

Pour le message d'erreur, il s'agit sans doute d'un problème avec un périphérique. Voir ici (ça doit être pareil sous XP que sou 2K).

En ce qui concerne le CD j'ai déjà eu ce problème. J'avais fait un CD incluant le n° de licence. Pour tester j'ai d'abord utilisé un support ré-inscriptible : pas de problème. J'en fait un ISO à partir duquel je grave un CD normal : pas d'option réparation ! J'ai sacrifié un autre CD pour voir, même problème. Pas d'affichage préalable du Cluf non plus.

Je n'ai jamais eu d'explication et j'ai abandonné le projet.

FG



Modifié par fgondard le 06/06/2014 12:39
Jumpty
 Posté le 11/06/2014 à 20:33 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re fgondard,

en effet, je ne pouvais pas aller plus loin..

cela a marché un temps, mais rebelotte, re pb...

je vais donc reformater..

merci tout de même de ton aide.

on va donc dire partiellement résolu, le temps de sauvegarder ses données.

@+++ et merci encore.



Modifié par Jumpty le 11/06/2014 20:35
Jumpty
 Posté le 09/10/2014 à 22:06 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Re,..

Un peu tard mais bon... dsl..

suis arrivé à trouver finalement..

d'où j'ai oublié de mettre la solution.. ...

en fait, l'alim avait une broche "marron" comme brulée....

changé d'alim..

et cela a redémarré de suite..

comme quoi, il faut vraiment bien regarder le matos..

ce n'était pas logiciel mais matériel...

heureusement que je n'ai pas formaté...

et il marche encore actuellement...

Merci à vous tous de votre aide.

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
33,97 €Lot de 4 prises connectées Meross (contrôle à distance, compatible Alexa, Google Home) à 33,97 €
Valable jusqu'au 26 Mai

Amazon fait une vente flash sur le lot de 4 prises électriques connectées Meross qui passe à 33,97 € livré gratuitement au lieu de 48 €. Ces prises peuvent être contrôlées à distance avec l'application Meross dédiée mais également avec Alexa, Google Home et IFTTT. Vous pouvez programmer l'arrêt ou l'allumage des appareils branchés dessus suivant un planning et mesurer leur consommation électrique.


> Voir l'offre
60 €Abonnement un an de Deezer Premium + carte fnac+ à 60 €
Valable jusqu'au 26 Mai

Fnac fait une promotion sur l'abonnement un an de Deezer Premium qui passe à 60 € au lieu de 99 €. Deezer Premium vous permet d'écouter toute votre musique en illimité, sans publicité, même sans réseau. La carte Fnac+ vous est également offerte (livraison gratuite et illimitée, caisse prioritaire en magasin, ....)


> Voir l'offre
157,62 €Disque dur externe Western Digital Elements Desktop USB 3.0 8 To à 157,62 € livré
Valable jusqu'au 26 Mai

Amazon Allemagne propose actuellement le disque dur externe Western Digital Elements Desktop USB 3.0 8 To à 151,25 € (avec la TVA ajustée) Comptez 6,37 € pour la livraison en France soit un total de 157,62 € livré. On le trouve ailleurs à partir de 180 €. Ce disque dur dispose d'un grande capacité de stockage (8 To) et d'une connectique USB 3.0 qui vous offrira des transferts rapides. Il est compatible USB 2.0. Une très bonne affaire. 

Vous pouvez utiliser votre compte Amazon France sur Amazon Allemagne et il n'y a pas de douanes. Si vous êtes perdu en allemand, vous pouvez traduire le site en anglais.


> Voir l'offre

Sujets relatifs
blocage sur maj après arrêrt ordi
Blocage après installation SP3
Blocage xp après démarrage
blocage aprés quelques lignes en mode sans échec
écran noir apres le logo et barre de défilement
blocage des raccourcis internet après KeyScrambler
blocage de l'ordinateur à l'ouverture et aprés
Blocage apres installation
Blocage apres le demarrage ???
Blocage après formatage
Plus de sujets relatifs à XP...blocage apres defilement ?
 > Tous les forums > Forum Windows XP