> Tous les forums > Forum Windows XP
 reinstallation de xp sur un pc en double boot
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
novinfo
  Posté le 13/12/2014 @ 10:18 
Aller en bas de la page 
Petit astucien

Bonjour,

je souhaiterai reinstaller windows xp sur un pc qui avait un double boot : xp et xubuntu 14.04 lts

Ce double boot avait quelques imperfections sous xubuntu j'avais et j'ai souvent un freeze (je ne peux rien faire ni par le clavier ni par le souris), je suis alors obligé pour redemarrer de couper l'alimentation. Dernièrement, suite à une tentative de rajout de barettes de memoire vive (enfin ce n'est peut-etre pas la raison) j'ai quelques jours après plus eu accès à xp.

Au demarrage de mon pc j'ai dans l'ordre d'apparition :

1) le logo intel
2) le grub (le menu linux pour choisir sur quel os demarrer)
3) si je choisis dans le grub, windows, j'arrive sur un ecran noir qui m'offre plusieurs choix, pour les avoir tous testés j'ai :
le demarrage en mode sans echec.......puis j'arrive sur un ecran noir
le demarrage en mode sans echec avec reseau.....puis j'arrive sur un ecran noir
l'invite de commande.....puis j'arrive sur un ecran noir
le demarrage normal de windows.......puis j'arrive sur l'ecran bleu ou on me dit de redemarrer si c'est la 1ère fois que je vois cet ecran, j'ai alors le vidage de la memoire physique qui s'enclenche pour au final me laisser un message pour contacter l'administrateur....je suis alors contraint de couper l'alimentation pour sortir de cet impasse.
le demarrage avec la dernière config la plus stable.....puis la meme chose que precedemment

A la suite de ces essais, j'ai utilisé le cd de restauration (je ne sais pas si c'est le terme exact) fourni à l'achat de mon pc. Windows xp etait preinstallé sur mon pc à l'achat. Avec l'aide de ce cd j'ai pu aller dans la console de recuperation, ou j'ai successivement taper les commandes fixboot, CHKDSK C: /p puis CHKDSK C: /r sans succès malheureusement.

Ne voyant plus trop de solutions je souhaite reinstaller windows xp (sur xubuntu car j'ai cet os sur un autre pc)......mais je n'ai fait qu'un seul formatage dans mon existence. Je vais donc me servir du ce de restauration fournie à l'achat.

Par contre ma question : j'ai un autre cd dont le titre est applications et supports.....je suppose que c'est le cd des pilotes/drivers?.....je dois certainement l'inserer egalement, dans l'affirmative à quel moment : Après avoir réinstallé xp (avec le cd de restauration), est-ce que je dois insérer ce cd au démarrage (comme celui de la restauration) ou une fois que xp est redémarré?

Merci pour votre aide.

Publicité
papyalain01
 Posté le 14/12/2014 à 16:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour

Non , tu installes XP après ton formatage et ensuite tu insères le cd de drivers , une fois arrivé sur le bureau XP, je pense qu'il doit d'agir des pilotes de la carte son, de la carte vidéo et autres .

Avant de lancer le cd de pilotes regardes dedans, tu as peut être une rubrique "applications" et une rubriques "drivers", les applis sont souvent inutiles, n'installe que les drivers

novinfo
 Posté le 14/12/2014 à 17:50 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

j'ai formaté mon pc et utilisé mon cd de restauration......J'arrive donc sur le bureau xp mais je n'ai pas de son, pas de lecteur windows media, pas de connection internet, etc.....

J'ai donc inséré le cd des pilotes au demarrage mais je me retrouve avec une erreur quand je demarre sur ce cd cannot open swap file : c:/cwsdpmi.swp

Merci.

novinfo
 Posté le 14/12/2014 à 19:49 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Pour rajouter des infos à mon problème, je viens en naviguant sur le net de voir que d'autres personnes avaient eu le meme message.

J'ai peut-etre fait une erreur sur ce pc où xp etait préinstallé.....au moment du formatage, j'avais plusieurs partitions (celles de xubuntu) et 3 partitions de xp (c d et e)......j'ai supprimé toutes les partitions de xubuntu ensuite j'ai voulu restaurer xp sur le c.

Au moment du demarrage de xp j'ai eu un message du type : couldn't open drive multi disc partition ou quelque chose dans ce genre.

J'ai donc formaté le d et le e pour avoir qu'une seule partition, j'ai pu ainsi demarrer normalement et arriver sur le bureau de windows xp.

.....mais j'ai desormais ce problème de cwsdpmi.swp

Il va sans dire que j'ai tenté de mutilples chkdsk pour essayer de reparer mais en vain.

Merci pour votre aide.

papyalain01
 Posté le 15/12/2014 à 17:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonsoir, alors là, je sèche, faut attendre qu'un astucien plus astucieux que moi prenne le relais.

Je n'ai trouvé que ça :http://forum.telecharger.01net.com/forum/high-tech/LOGICIELS/Windows-XP/probleme-restauration-usine-sujet_311545_1.htm

apparemment tu utilises un cd de restauration je pense.

Attendons un astucien

novinfo
 Posté le 15/12/2014 à 18:13 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir papyalain01,

oui j'avais trouvé le lien j'ai essayé la manip proposée mais cela n'a rien fait.

ma situation s'est un peu ameliorée, j'ai réussi à obtenir une connection à internet, mais toujours pas de son, pas de possibilité d'ouvrir le lecteur windows media....j'ai installé manuellement des peripheriques (internet et carte TV par exemple), je suis allé dans le panneau de configuration, systeme, puis materiel, je n'avais pas acces à internet donc j'ai fait une recherche manuelle pour que les pilotes soient installés à partir du cd que j'ai inséré. J'ai donc ouvert tous les ? qui etaient en jaune et j'ai mis à jour un par un les pilotes de cette façon.

Il me reste 2 ? (peripheriques) en jaune, le controleur video (compatible VGA) et le pci device, je pense que ce sont respectivement les pilotes pour la carte graphique et le son. J'ai essayé la mise à jour par internet mais cela ne marche pas, j'ai donc essayé manuellement comme precedemment mais le pc ne reconnait pas automatiquement les pilotes correspondant sur le cd. Il y a une possibilité en manuel apparemment d'installer à partir de son materiel existant mais j'ai peur de faire une fausse manip n'etant pas un grand expert. HELP.

Au final, je me demande si on doit inserer le cd des pilotes et demarrer le pc sur celui ci comme je le faisais jusqu'à present (ou comme je l'ai fait pour le cd de restauration) ......ce qui m'amène à mon erreur cwsdpmi.swp ou alors plutot comme je viens de le faire ce soir en demarrant xp normalement et en inserant ensuite le cd pour installer et mettre à jour les pilotes? Apparemment c'est plutot comme je viens de le faire ce soir.

Papyalain01 oui j'installe avec un cd de restauration enfin je ne sais pas si c'est le terme exact, xp etait préinstallé sur mon pc à l'achat, concernant les pilotes j'ai un dossier drivers et tools et effectivement les outils sont pas trop utiles.

Vivement de l'aide, merci à toi en tout cas.



Modifié par novinfo le 15/12/2014 18:19
papyalain01
 Posté le 16/12/2014 à 11:35 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, je ne vois qu'une solution qui n'est pas la meilleure, repérer ton setup.exe sur le cd de drivers et le lancer en double cliquant dessus.

ça va surement installer des logiciels supplémentaires inutiles que tu pourras enlever dans panneau de configuration/ajout suppression de programmes.

On aimerait l'aide d'un génie , il y en a plein ici

novinfo
 Posté le 17/12/2014 à 11:22 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

merci pour cette idée....je vais peut-etre l'essayer, dans le fichier sons (sound du cd rom) il n'y a apparemment qu'un seul setup donc je ne peux pas me tromper à priori.

Par contre dans le dossier VAG du cd il y a une multitude de sous dossiers et fichiers et j'ai reperé au moins 2 set up????

Autre chose bizarre dont je me suis aperçu recemment, dans le panneau de configuration/ajout et suppression de programmes....il n'apparait dans la liste qu'un seul programme (creative modem)......je n'ai pas par exemple internet explorer alors que je le possède?

Je vais peut-etre editer un nouveau post ici avec un titre plus explicite pour me faire aider.

Merci.

papyalain01
 Posté le 17/12/2014 à 11:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

Bonjour, oui faut cliquer sur les setup quitte à arrêter l'installation si ça correspond à un logiciel à la place d'un driver.

Quand à internet explorer, il est normal que tu ne le voies pas dans ajout / suppression de programmes car il fait partie intégrante du sytème

De rien

Oui, un nouveau post avec "recherche drivers" et le modèle du pc pourrait peut être t'attirer plus de contributeurs

à bientôt

Publicité
novinfo
 Posté le 17/12/2014 à 12:45 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

ok merci j'essaierai ça chez moi.

Pour internet explorer (entre autres programmes) je le voyais auparavant dans le panneau de configuration avant ....

Merci en tout cas.

papyalain01
 Posté le 17/12/2014 à 13:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien

De rien et bon courage

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Suppression double boot
winsrv introuvable sur un double boot XP et 7
double boot windows XP
Suppression double boot XP/ Seven
reinstallation xp impossible sur dual boot xp/linu
Suppression double boot et formatage partition OS
double boot pour 2 dd indépendants
double boot et HAL.DLL
double boot
Double boot à disparu !
Plus de sujets relatifs à reinstallation de xp sur un pc en double boot
 > Tous les forums > Forum Windows XP