> Tous les forums > Forum Windows XP
 installer drivers avec CD, après restauration XP
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
annecoulomb
  Posté le 02/08/2015 @ 17:18 
Aller en bas de la page 
Petite astucienne

Je remercie par avance tous ceux qui pourront m'aider.

Bonjour,suite à une restauration d'Xp Pro avec le cd d’installation, je me trouve en panne pour installer les drivers.

J'ai un 2ème cd que j'ai booté, mais l'assistant d'installation Windows après avoir mouliné un moment a échoué. J'ai pu ouvrir ce cd, il contient un tas de drivers. Rien n'est marqué Xp. Il y e a pour W7, et pour d'autres c'est mentionné 64 ou 86 bits.

Il y a 9 sous dossiers : Chipset/VGA/LAN/Cardreader/Touchpad/Hotkey/USB30/MEI/Audio. Je ne sais pas par quoi commencer. J'ai tout installé sur le bureau, sauf ce qui concerne W7 ou 64bits.

Capture d'écran du Gestionnaire de Périphérique aujourd'hui

Capture d'écran du Gestionnaire de Périphérique faite il y a un an

Comment dois-je procéder ?

Encore merci

Anne

Publicité
capitainekirk
 Posté le 02/08/2015 à 20:53 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

salut,

quelle est la reference de la machine stp ?

annecoulomb
 Posté le 02/08/2015 à 21:07 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir, merci de ta réponse.

c'est un Clevo de 2013, proposé avec différents choix. Voici le détail. (C'est le seul pc encore équipé d'Xp que j'ai trouvé)

Pegase7845
 Posté le 03/08/2015 à 11:17 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonjour,

Dans chaque sous dossiers Chipset/VGA/LAN/Cardreader/Touchpad/Hotkey/USB30/MEI/Audio il doit y avoir un fichier instal.exe ou setup.exe, tu les lances les uns après les autres pour installer chaque périphériques.

Après chaque installation un point ? doit disparaître du gestionnaire de périphériques.

Bonne chance

capitainekirk
 Posté le 03/08/2015 à 11:25 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

salut,

ou tu vas là scanner ta machine et installer les pilotes proposés

http://www.ma-config.com/fr

annecoulomb
 Posté le 03/08/2015 à 16:26 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour

Pour captainkirk : ta solution est impossible à appliquer car je n'ai pas encore de wifi installée, et pas de cable ethernet. Dommage c'était plus simple. Merci quand même, j'utiliserai ton lien pour vérifier mon installation.

Pour pégase : comme je me sers du pc d'un voisin pour communiquer avec toi et que je vais réparer chez moi, avant de me lancer je te pose 2 questions (qui vont peut-être te sembler stupides !) :

- en "ouvrant" le cd, j'ai transféré sur mon bureau tous les dossiers qui semblent compatible avec Xp. Est-ce que je peux utiliser ces copies, ou dois-je me servir des dossiers du cd ? (j'ai un souvenir d'installation de drivers sur mon précédent pc, et de dossiers précisément installés sur le bureau)

- le premier dossier des drivers est Chipset, et là aussi je crois me souvenir d'avoir dû installer autre chose avant.

Merci de ton aide, ce forum et ses membres sont toujours réactifs et de bon conseil



Modifié par annecoulomb le 03/08/2015 16:31
capitainekirk
 Posté le 03/08/2015 à 16:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

si tu n as pas le wifi ou l etherner d installé

telecharge depuis le pc que tu utilises actuellement

http://www.3dpchip.com/3dpchip/3dp/net_down_fr.php

mets (juste le copier/coller pas l installer) le sur clé usb

tu connectes ta clé sur le pc "en panne"

et là tu installes et lances 3dpnet

il va (normalement) detecter ta carte reseau, tu n auras plus qu à cliquer pour installer le pilote

annecoulomb
 Posté le 03/08/2015 à 21:15 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir

voilà où j'en suis : 3DP chip/net a bien fonctionné, le réseau est détecté mais le pc n'arrive pas trouver l'adresse. Tout est configuré, la clé Wep OK, ma lifebox en "connection automatique" il ne reste plus qu'à cliquer sur "connecter" et ça connecte pas. (mon voisin est venu tester avec son pc et ça a marché)

Donc je suis repartie sur le cd des drivers et j'ai lancé tous les setup que j'ai pu. Tout le dossier Nividia a été refusé pour incompatibilité, plus quelques autres

En comparant le gestionnaire de périphérique d'il y a 1 an avec cette capture faite tout à l'heure après mon installation, il manque encore plein de lignes et je ne sais pas trop à quoi ça correspond

Je suis coincée parce que le voisin n'est pas tout le temps là pour me laisser chercher, et puis là il faut que j'y aille parce que je dérange. (je suis en rase campagne et sans cybercafé)

Je me répète, mais un grand merci

capitainekirk
 Posté le 03/08/2015 à 22:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

ta carte wifi est bien reconnue et fonctionnelle ...

clic droit sur l icone wifi, "reparer" donne quoi ?

tu as bien rentré ta clé ?

edit :

pourquoi ne pas mettre un câble rj45 dejà ?



Modifié par capitainekirk le 03/08/2015 22:33
Publicité
annecoulomb
 Posté le 04/08/2015 à 13:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour

- oui la carte wifi est bien reconnue. Réparer ne donne que le même message, impossible de se connecter car adresse IP non reconnue, bien que la clé ait été acceptée.

J'ai installé l'assistant Wireless que j'avais avant restauration et c'est pareil.

- Je viens de commander un cable rj45, en croisant les doigts pour que ça marche.

- Et dès que j'ai terminé je grave mon disque d'installation personnel. Ce que j'avais trainé à faire, ne pensant pas aux heures que je passerai en cas de pb.

- Je te tiens au courant dès que j'ai reçu le cable, en espérant clore mon message par "résolu"



Modifié par annecoulomb le 04/08/2015 13:13
Pegase7845
 Posté le 04/08/2015 à 21:57 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien

Bonsoir Annecoulomb,

Désolé de ne pas t'avoir répondu plus tôt, j'étais sur la route.

Pour lancer les setup, CD ou copie sur le DD cela n'a pas d'importance, mais je vois que tu as progressé.

Comme le dit capitainekirk essaie avec un câble ethernet droit. Tu as du en avoir un avec ta livebox

il manque encore plein de lignes

Ce qui compte ce n'est pas les lignes manquantes mais les lignes avec des points d'interrogations.

Apparament il y a des pb avec les contrôleurs vidéos. Essaie de relancer les setup du dossier VGA.

Bon courage.



Modifié par Pegase7845 le 07/08/2015 12:04
annecoulomb
 Posté le 07/08/2015 à 10:24 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci pour ta réponse. Sur le cd, tous les setup VGA sont refusé car "système incompatible". Ils sont prévus pour W7.

J'attends le cable ethernet pour me connecter et rechercher directement les pilotes manquants. Je suppose que les lignes s'ajouteront quand les "?" auront disparu.

annecoulomb
 Posté le 12/08/2015 à 00:46 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonsoir

Pour résumer, voilà où j'en étais avant que je puisse avoir une connexion internet grâce au câble rj45, et installer "Ma configuration".

Après une première détection (malheureusement je n'ai pas fait de capture d'écran) j'ai installé les pilotes proposés et j'en suis là

J'ai refait une nouvelle détection

Et je ne sais plus quoi faire.

- Pas de proposition pour le pilote VGA

- Le pilote audio, j'ai bien vérifié, c'est celui que j'ai déjà téléchargé et installé avec succès sauf qu'il ne fonctionne pas.

- Et pour la Wifi :

J'espère captainkirk et pégase, que l'un de vous deux aura une idée.

Merci

capitainekirk
 Posté le 12/08/2015 à 07:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

salut,

essaie celui ci pour le nvidia

http://www.nvidia.fr/download/driverResults.aspx/57653/fr



Modifié par capitainekirk le 12/08/2015 07:51
annecoulomb
 Posté le 12/08/2015 à 13:56 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Bonjour,

l’installation commence et c'est le même problème qu'avec tous les drivers Nividia que j'ai essayé

Merci de chercher pour moi

capitainekirk
 Posté le 12/08/2015 à 15:29 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

bizzare ...

parce que la gt 645m n a pas de pilote pour xp

et sur ta capture le pilote installé est pour la gt 640m ...

donc je ne sais pas désolé ...

peux tu faire ça sur ta carte nvidia

fait un clic droit dessus, propriété, et donne nous le numero d identification materiel

a+



Modifié par capitainekirk le 12/08/2015 15:30
annecoulomb
 Posté le 12/08/2015 à 16:51 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Voilà

Publicité
capitainekirk
 Posté le 13/08/2015 à 02:34 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

desolé,

rien pour XP ...

ton pc est pour seven minimum je pense

capitainekirk
 Posté le 13/08/2015 à 02:37 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Astucien

désolé ....

annecoulomb
 Posté le 13/08/2015 à 17:14 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petite astucienne

Merci quand même pour ton aide

Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Les bons plans du moment PC Astuces

Tous les Bons Plans
49,90 €Microphone USB Bird UM1 à 49,90 €
Valable jusqu'au 26 Février

Amazon fait une vente flash sur le Microphone USB Bird UM1 qui passe à 49,90 € alors qu'on le trouve ailleurs à partir de 69 €. La livraison est gratuite. Le Bird UM1 est un micro de studio d'excellente qualité avec interface USB intégrée. C'est une solution idéale et tout-en-un qui évite d'avoir à acheter un préampli ou une interface audio supplémentaire.  Idéal pour le studio, YouTube ou l'animation de votre blog.


> Voir l'offre
30,98 €Clé USB 3.0/Lightning SanDisk iXpand de 64 Go (certifiée Apple MFI) à 30,98 €
Valable jusqu'au 21 Février

Amazon fait une promotion sur la clé SanDisk iXpand de 64 Go (certifiée Apple MFI) à 30,98 € livrée gratuitement alors qu'on la trouve ailleurs à partir de 70 €. Cette clé dispose d'un connecteur Lightning flexible que vous pourrez brancher sur votre iPhone ou votre iPad et un connecteur USB 3.0 pour la connecter à un PC ou un Mac. Pratique pour échanger ou sauvegarder des données de vos appareils Apple.


> Voir l'offre
18,90 €Microsoft Office Professionnel 2016 Plus à 18,90 €
Valable jusqu'au 22 Février

Le vendeur sérieux Digital FR sur Amazon propose la clé d'activation légale pour Microsoft Office Professionnel 2016 Plus en français à 18,90 €. Cette clé livrée par email vous permettra d'activer Microsoft Office Professionnel 2016 Plus légalement et vous permettra ainsi d'utiliser autant de temps que vous voulez (il s'agit de la version complète et pas d'un abonnement) Word,Excel, PowerPoint, OneNote, Outlook, Publisher et Access 2016 sur un PC. La clé sera à activer sur Office.com où vous pourrez ensuite télécharger toute la suite bureautique. Si la version 2019 fonctionne uniquement avec Windows 10, cette version 2016 fonctionne avec Windows 7, Windows 8 et Windows 10 !


> Voir l'offre

Sujets relatifs
probleme xp apres restauration avec CD
demande de mot de passe après restauration
Erreur pour restauration avec Erunt
Restauration apres réinstallation WXP ?
Plus de son avec realteck ac97 après réparation xp
MAJ XP après restauration
impossible d’installer XP avec un fichier en ISO
installer windows xp avec clé usb
Drivers lan et audio après installlation Xp
installer barre d'outil avec navigateur chrome
Plus de sujets relatifs à installer drivers avec CD, après restauration XP
 > Tous les forums > Forum Windows XP