> Tous les forums > Forum Windows XP
 Installation Win XP impossible
Ajouter un message à la discussion
Page : [1] 
Page 1 sur 1
Wchef
  Posté le 12/04/2003 @ 13:03 
Aller en bas de la page 
Petit astucien
Bonjour à tous. Un petit problème qui me rend dingue. Je viens de récupérer le PC d'un pote qui avait comme système d'exploitation Win 2000 et 98SE. Après un petit formattage standart, je tente de lancer l'installation de Win XP. Après le boot du CD, les divers périphériques necessaires se chargent, et juste avant le démarrage de l'installation, j'ai un écran noir. J'ai tenté l'opération avec Win2000, même chose... Par contre Win 98SE et Win Me ne posent pas de problème pour l'installation. J'ai tenté de lancer le boot non pas à partir du CD, mais à partir des disquettes de boot, et même problème. En fait à la fin des disquettes de boot, ça n'arrive pas à basculer sur le CD. Auriez-vous des idées ? Merci à tous

Modifié par Wchef le 12/04/2003 13:08
Publicité
Angel
 Posté le 12/04/2003 à 13:08 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
l'ordi est-il ancien? Parfois il faut flasher le bios pour savoir installer xp, un de mes copains a eut la blague. Décris un peu cet ordi
Wchef
 Posté le 12/04/2003 à 13:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Ouaip excuse... C'est un Athlon 1Ghz avec une CM AOpen MK33 (Chipset Via), 256 SDRam, GeForce 4Ti 4200 Ce qui me suprend le plus c'est que j'avais déjà réussi une installation de Win 2000 dessus, mais là plus moyen...
judrien
 Posté le 12/04/2003 à 15:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Essaye de faire un fdisk avec une disquette de boot 98 (au moins il y en a qu'une).Supprime ta partition.Met ton cdrom en premier boot et laisse xp formater le disque. Je ne sais pas si cela resoudra ton probleme mais c'est comme cela que je fait avec les 2000 installe d'xp que j'ai fait.Sinon verifie ta ram.
Coriolan
 Posté le 12/04/2003 à 17:11 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
  Grand Maître astucien

[url]http://www.hotline-pc.org/WHISTLER/installationxp.htm[/url]
Magnan
 Posté le 12/04/2003 à 19:38 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Astucien
Bonjour, Effectivement la meilleure solution semble être de de tout reprendre à 0000 et donc de défaire les partitions, les refaire avec FDISK et ensuite de reinstaller le systéme. Chaque install laisse des scories dans le DD et parfois cela puet tout bloquer. A+
Wchef
 Posté le 12/04/2003 à 20:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Malheureusement, j'en suis à ce point.... J'explique (ou plutôt j'essaie). J'ai utilisé la methode de tout supprimer (partition avec fdisk) pour revenir à un état "propre". Le seul problème c'est que je n'arrive pas jusqu'au menu d'XP me permettant de formater. En gros quand j'utilise le CD ou les disquettes de boot de Polo (merci d'ailleurs), tout se passe bien jusqu'à la dernière disquette, et puis au moment où (normalement) on arrive sur le menu demandant ce qu'on veut (formatage, nouvelle installation, récupération système précédent), ben en fait j'ai rien, écran noir... Même Ctrl-Alt-Supp marche plus. Pourtant avec Win 98 ou Me, je n'ai aucun soucis. Please help me.... [crazy]
Wchef
 Posté le 12/04/2003 à 20:31 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
A oui j'oubliais pour polo... Même la mise à jour depuis 98 plante... J'suis désespéré et j'y compriends rien
Lui2001
 Posté le 12/04/2003 à 20:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Salut, j'ai eu un peu près le meme problème. Le début de l'installation de xp fonctionne normalement et puis d'un coup, lorsqu'il commence à ce charger (logo) l'écran reste noir et ya plus rien à faire. Meme en essayant de faire une mise à jour à partir de Me ca marchait pas. J'ai trouvé la solution en flashant mon bios avec une mise à jour et maintenat ca marche. J'étais pas très chaud pour le flashé car c toujours un peu risqué mais j'ai bien fait. J'ai essayé je ne sais plus combien de fois de l'installé alors j'ai décidé de tenté le tout pour le tout. Si tu n'arrive pas à l'installé malgré les autres méthode c que ca doit etre ta carte mère. Bonne chance
Publicité
Wchef
 Posté le 12/04/2003 à 21:21 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
OK Je vais tenter la méthode polo, même si ça fait un peu recette de grand-mère...[idee] Et puis en dernier recours je tenterai le flashage du bios... Ca m'inquiète un peu, jamais réalisé et je vais tenter ça sur un PC qui n'est même pas le mien.... Il va être content, "tiens voilà ta CM tu peux t'en faire un joli dessous de verre si tu veux" Enfin, si on est là. Mais là où je reste sidéré, c'est que j'ai déjà installé Win2k dessus, il a rien changé (enfin presque graveur + CV), et là je peux rien faire. Par contre, pour info supplémentaire, la mise à jour à partir de 98 démarre, j'ai droit au "Démarrage de l'installation de XP" avec l'espèce de barre gradué qui avance (comme à tous les démarrages d'XP d'ailleurs), puis j'ai une bref apparation du logo Windows XP (environ 2 secondes)... et puis après je peux jeter le clavier par terre, faire la danse du ventre... il s'en fout, il veut plus rien savoir. Est-ce que je dois faire arakiri ?
Wchef
 Posté le 12/04/2003 à 21:30 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Exactement, je n'arrive pas jusqu'à cette zone... ça plante juste avant.
Wchef
 Posté le 12/04/2003 à 23:52 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Ca y est, je suis venu à bout de la bête... [happy] Mais je crois qu'il faudra quand même m'expliquer. Donc, avant de me lancer dans l'attente du refroidissement ou du flashage perieux, j'ai voulu tout remettre dans le config d'origine (même si je voyais mal ce qu'un graveur et une CV captée par un autre système pouvait apporter comme problème). Bien en fait le graveur était indépendant... par contre, la carte graphique beaucoup moins. J'ai remplacé sa GeForce 4 Ti 4200 par ma (modeste ?) GeForce 2 MX et là, comme par magie, tout a fonctionné normalement. J'ai réinstallé sa carte une fois WinXP correctement mis sur le disque dur et, avec les derniers detonators, tout marche nickel. Alors avis au prochain qui à la même expérience... P.S. : Si l'un d'entre vous peux m'expliquer ce qui s'est passé je suis preneur de l'explication. En tout cas merci à tous pour vos réponses...
Wchef
 Posté le 13/04/2003 à 00:05 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
C'est rien... le but c'est que tout fonctionne normalement. Puis tu m'as déjà aidé avec succés alors c'est pas moi qui vait me plaindre.... [clindoeil] Ceci dit... sais-tu le pourquoi de la chose ?
Wchef
 Posté le 13/04/2003 à 00:20 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
Oki... Ceci dit je garde la grand-mère dans la poche au cas où... [bierre]
hubertorien
 Posté le 02/05/2003 à 09:09 
Aller en bas de la page Revenir au message précédent Revenir en haut de la page
Petit astucien
bonjour, je pense que celà découle de la conception différente entre les deux cartes: GeForce 4 Ti 4200 et GeForce 2 MX, celà me fait penser, le fait de laisser l'ordi hors tension que ce n'est pas pour obtenir un refroidissement mais certainement une décharge des potentialités dans les composants différents entre ces deux cartes. Des composants peuvent se comporter comme des condensateurs qui se vident lentement après la mise hors tension de l'ordi.Effectivement ces potentialités parasites peuvent bloquer une ouverture de circuit de transistors,thyristors,ect.. Voilà peut-être une explication de grand-père!!!!!A bientôt jean-marie
Page : [1] 
Page 1 sur 1

Vous devez être connecté pour poster des messages. Cliquez ici pour vous identifier.

Vous n'avez pas de compte ? Créez-en un gratuitement !


Sujets relatifs
Installation Windows XP impossible
installation de xp impossible
Installation CD XP impossible.
installation adobe reader 11 impossible
installation du logiciel Décrapifier impossible
impossible installation windows xp pro sur nouv DD
installation impossible XP
Installation impossible de XP
Installation seven impossible
re-installation xp impossible !!!
Ré-installation Windows Messenger 9 impossible
Plus de sujets relatifs à Installation Win XP impossible
 > Tous les forums > Forum Windows XP